navigation bar on SSL page missing

I have a pretty basic site setup and recently added a page for customers to
submit credit cards online through a secure page.  I wanted a top level
navigation bar to appear on all pages so I included it in the header of each
page.  The header contains a banner (company logo) and the navigation bar.
Links are Home, Feedback, Gift Cards.

The remaining navigation (navigation view) of the site falls under Home.
The links go down about 2 more levels.

Everything works great except when I goto the gift cards page the
aforementioned top level navigation bar is missing.  All users see is the
banner (logo) and the fields to fill out.  There isn't a way to get back to
Home.  Conversely, when viewing the feedback form, the top level navigation
bar is there.  The only difference between the two pages is the gift card
page is set to link to its fully qualified name because it is what we need
to be secure.  So the link is https://domain/gift_cards.htm

Any suggestions are appreciated.


0
WB
11/24/2009 11:59:18 PM
frontpage.client 522 articles. 0 followers. Follow

6 Replies
667 Views

Similar Articles

[PageSpeed] 18

Sorry, I forgot to mention I am using FrontPage 2002
"WB" <none> wrote in message news:O%23F9TJWbKHA.1640@TK2MSFTNGP06.phx.gbl...
> I have a pretty basic site setup and recently added a page for customers
to
> submit credit cards online through a secure page.  I wanted a top level
> navigation bar to appear on all pages so I included it in the header of
each
> page.  The header contains a banner (company logo) and the navigation bar.
> Links are Home, Feedback, Gift Cards.
>
> The remaining navigation (navigation view) of the site falls under Home.
> The links go down about 2 more levels.
>
> Everything works great except when I goto the gift cards page the
> aforementioned top level navigation bar is missing.  All users see is the
> banner (logo) and the fields to fill out.  There isn't a way to get back
to
> Home.  Conversely, when viewing the feedback form, the top level
navigation
> bar is there.  The only difference between the two pages is the gift card
> page is set to link to its fully qualified name because it is what we need
> to be secure.  So the link is https://domain/gift_cards.htm
>
> Any suggestions are appreciated.
>
>


0
WB
11/25/2009 12:04:51 AM
Please provide a WORKING link to the page.  https://domain/   fails for some 
reason :)

-- 
Ron Symonds
Microsoft MVP (Expression Web)
http://www.rxs-enterprises.org/fp

Reply only to group - emails will be deleted unread.



"WB" <none> wrote in message news:u8VBbMWbKHA.5728@TK2MSFTNGP02.phx.gbl...
> Sorry, I forgot to mention I am using FrontPage 2002
> "WB" <none> wrote in message 
> news:O%23F9TJWbKHA.1640@TK2MSFTNGP06.phx.gbl...
>> I have a pretty basic site setup and recently added a page for customers
> to
>> submit credit cards online through a secure page.  I wanted a top level
>> navigation bar to appear on all pages so I included it in the header of
> each
>> page.  The header contains a banner (company logo) and the navigation 
>> bar.
>> Links are Home, Feedback, Gift Cards.
>>
>> The remaining navigation (navigation view) of the site falls under Home.
>> The links go down about 2 more levels.
>>
>> Everything works great except when I goto the gift cards page the
>> aforementioned top level navigation bar is missing.  All users see is the
>> banner (logo) and the fields to fill out.  There isn't a way to get back
> to
>> Home.  Conversely, when viewing the feedback form, the top level
> navigation
>> bar is there.  The only difference between the two pages is the gift card
>> page is set to link to its fully qualified name because it is what we 
>> need
>> to be secure.  So the link is https://domain/gift_cards.htm
>>
>> Any suggestions are appreciated.
>>
>>
>
> 
0
Ronx
11/25/2009 8:25:47 AM
Sorry, I just used domain as an example.

http://www.thesplitendsalons.com you will see the top level navigation menu 
in the header on the right side.  click on gift cards and you will see the 
navigation bar disappears.


"Ronx" <ronx917@hotmail.com> wrote in message 
news:%23OuVxjabKHA.1640@TK2MSFTNGP06.phx.gbl...
> Please provide a WORKING link to the page.  https://domain/   fails for 
> some reason :)
>
> -- 
> Ron Symonds
> Microsoft MVP (Expression Web)
> http://www.rxs-enterprises.org/fp
>
> Reply only to group - emails will be deleted unread.
>
>
>
> "WB" <none> wrote in message news:u8VBbMWbKHA.5728@TK2MSFTNGP02.phx.gbl...
>> Sorry, I forgot to mention I am using FrontPage 2002
>> "WB" <none> wrote in message 
>> news:O%23F9TJWbKHA.1640@TK2MSFTNGP06.phx.gbl...
>>> I have a pretty basic site setup and recently added a page for customers
>> to
>>> submit credit cards online through a secure page.  I wanted a top level
>>> navigation bar to appear on all pages so I included it in the header of
>> each
>>> page.  The header contains a banner (company logo) and the navigation 
>>> bar.
>>> Links are Home, Feedback, Gift Cards.
>>>
>>> The remaining navigation (navigation view) of the site falls under Home.
>>> The links go down about 2 more levels.
>>>
>>> Everything works great except when I goto the gift cards page the
>>> aforementioned top level navigation bar is missing.  All users see is 
>>> the
>>> banner (logo) and the fields to fill out.  There isn't a way to get back
>> to
>>> Home.  Conversely, when viewing the feedback form, the top level
>> navigation
>>> bar is there.  The only difference between the two pages is the gift 
>>> card
>>> page is set to link to its fully qualified name because it is what we 
>>> need
>>> to be secure.  So the link is https://domain/gift_cards.htm
>>>
>>> Any suggestions are appreciated.
>>>
>>>
>>
>> 

0
w
11/25/2009 4:05:39 PM
The global navigation bar should appear in all pages.  However you are using 
a custom theme (a different theme to that used on the page) for this nav. 
bar and that sometimes causes problems.

Open the website on the server in FrontPage and run Tools->Recalculate 
Hyperlinks
This *should* fix the problem - if it doesn't, open the page itself and edit 
something ( for example, change First Name to xFirst Name, then delete the 
x ) then save the page.  Again, this *should* fix the problem.

-- 
Ron Symonds
Microsoft MVP (Expression Web)
http://www.rxs-enterprises.org/fp

Reply only to group - emails will be deleted unread.



"w" <none@nonenone.com> wrote in message 
news:#2LDmkebKHA.5976@TK2MSFTNGP05.phx.gbl...
> Sorry, I just used domain as an example.
>
> http://www.thesplitendsalons.com you will see the top level navigation 
> menu in the header on the right side.  click on gift cards and you will 
> see the navigation bar disappears.
>
>
> "Ronx" <ronx917@hotmail.com> wrote in message 
> news:%23OuVxjabKHA.1640@TK2MSFTNGP06.phx.gbl...
>> Please provide a WORKING link to the page.  https://domain/   fails for 
>> some reason :)
>>
>> -- 
>> Ron Symonds
>> Microsoft MVP (Expression Web)
>> http://www.rxs-enterprises.org/fp
>>
>> Reply only to group - emails will be deleted unread.
>>
>>
>>
>> "WB" <none> wrote in message 
>> news:u8VBbMWbKHA.5728@TK2MSFTNGP02.phx.gbl...
>>> Sorry, I forgot to mention I am using FrontPage 2002
>>> "WB" <none> wrote in message 
>>> news:O%23F9TJWbKHA.1640@TK2MSFTNGP06.phx.gbl...
>>>> I have a pretty basic site setup and recently added a page for 
>>>> customers
>>> to
>>>> submit credit cards online through a secure page.  I wanted a top level
>>>> navigation bar to appear on all pages so I included it in the header of
>>> each
>>>> page.  The header contains a banner (company logo) and the navigation 
>>>> bar.
>>>> Links are Home, Feedback, Gift Cards.
>>>>
>>>> The remaining navigation (navigation view) of the site falls under 
>>>> Home.
>>>> The links go down about 2 more levels.
>>>>
>>>> Everything works great except when I goto the gift cards page the
>>>> aforementioned top level navigation bar is missing.  All users see is 
>>>> the
>>>> banner (logo) and the fields to fill out.  There isn't a way to get 
>>>> back
>>> to
>>>> Home.  Conversely, when viewing the feedback form, the top level
>>> navigation
>>>> bar is there.  The only difference between the two pages is the gift 
>>>> card
>>>> page is set to link to its fully qualified name because it is what we 
>>>> need
>>>> to be secure.  So the link is https://domain/gift_cards.htm
>>>>
>>>> Any suggestions are appreciated.
>>>>
>>>>
>>>
>>>
> 
0
Ronx
11/26/2009 8:02:21 AM
I tried both your suggestions and nothing worked.  The page and the 
navigation bar appear as they should when I add the page to the navigation 
by selecting it from one of the existing pages.  But it still will not show 
the navigation when I type the secure address for the page 
(https://www.thesplitendsalons.com/gift card page).  Any other ideas?

WB

"Ronx" <ronx917@hotmail.com> wrote in message 
news:ePPrW7mbKHA.5608@TK2MSFTNGP05.phx.gbl...
> The global navigation bar should appear in all pages.  However you are 
> using a custom theme (a different theme to that used on the page) for this 
> nav. bar and that sometimes causes problems.
>
> Open the website on the server in FrontPage and run Tools->Recalculate 
> Hyperlinks
> This *should* fix the problem - if it doesn't, open the page itself and 
> edit something ( for example, change First Name to xFirst Name, then 
> delete the x ) then save the page.  Again, this *should* fix the problem.
>
> -- 
> Ron Symonds
> Microsoft MVP (Expression Web)
> http://www.rxs-enterprises.org/fp
>
> Reply only to group - emails will be deleted unread.
>
>
>
> "w" <none@nonenone.com> wrote in message 
> news:#2LDmkebKHA.5976@TK2MSFTNGP05.phx.gbl...
>> Sorry, I just used domain as an example.
>>
>> http://www.thesplitendsalons.com you will see the top level navigation 
>> menu in the header on the right side.  click on gift cards and you will 
>> see the navigation bar disappears.
>>
>>
>> "Ronx" <ronx917@hotmail.com> wrote in message 
>> news:%23OuVxjabKHA.1640@TK2MSFTNGP06.phx.gbl...
>>> Please provide a WORKING link to the page.  https://domain/   fails for 
>>> some reason :)
>>>
>>> -- 
>>> Ron Symonds
>>> Microsoft MVP (Expression Web)
>>> http://www.rxs-enterprises.org/fp
>>>
>>> Reply only to group - emails will be deleted unread.
>>>
>>>
>>>
>>> "WB" <none> wrote in message 
>>> news:u8VBbMWbKHA.5728@TK2MSFTNGP02.phx.gbl...
>>>> Sorry, I forgot to mention I am using FrontPage 2002
>>>> "WB" <none> wrote in message 
>>>> news:O%23F9TJWbKHA.1640@TK2MSFTNGP06.phx.gbl...
>>>>> I have a pretty basic site setup and recently added a page for 
>>>>> customers
>>>> to
>>>>> submit credit cards online through a secure page.  I wanted a top 
>>>>> level
>>>>> navigation bar to appear on all pages so I included it in the header 
>>>>> of
>>>> each
>>>>> page.  The header contains a banner (company logo) and the navigation 
>>>>> bar.
>>>>> Links are Home, Feedback, Gift Cards.
>>>>>
>>>>> The remaining navigation (navigation view) of the site falls under 
>>>>> Home.
>>>>> The links go down about 2 more levels.
>>>>>
>>>>> Everything works great except when I goto the gift cards page the
>>>>> aforementioned top level navigation bar is missing.  All users see is 
>>>>> the
>>>>> banner (logo) and the fields to fill out.  There isn't a way to get 
>>>>> back
>>>> to
>>>>> Home.  Conversely, when viewing the feedback form, the top level
>>>> navigation
>>>>> bar is there.  The only difference between the two pages is the gift 
>>>>> card
>>>>> page is set to link to its fully qualified name because it is what we 
>>>>> need
>>>>> to be secure.  So the link is https://domain/gift_cards.htm
>>>>>
>>>>> Any suggestions are appreciated.
>>>>>
>>>>>
>>>>
>>>>
>> 

0
w
11/30/2009 4:57:22 PM
I am inclined to think the problem may be the https:// protocol - but I 
won't say it is without testing.
In the meantime, since there are only three links in this navbar, I would 
replace it with a hard coded link bar:

<p align="right" style="margin-top: 0; margin-bottom: 0">
<a href="./"><img src="_derived/home_cmp_profile010_gbtn.gif" width="95" 
height="20" border="0" alt="Home" align="middle"></a> <a 
href="feedback.htm"><img src="_derived/feedback.htm_cmp_profile010_gbtn.gif" 
width="95" height="20" border="0" alt="Feedback" align="middle"></a> <a 
href="https://www.thesplitendsalons.com/gift_cards.htm"><img 
src="_derived/ext1011_cmp_profile010_gbtn.gif" width="95" height="20" 
border="0" alt="Gift Cards" align="middle"></a></p>

Don't remove the pages from navigation view - having them there creates the 
images in the _derived folder.
-- 
Ron Symonds
Microsoft MVP (Expression Web)
http://www.rxs-enterprises.org/fp

Reply only to group - emails will be deleted unread.



"w" <none@nonenone.com> wrote in message 
news:ekSCz4dcKHA.744@TK2MSFTNGP05.phx.gbl...
> I tried both your suggestions and nothing worked.  The page and the 
> navigation bar appear as they should when I add the page to the navigation 
> by selecting it from one of the existing pages.  But it still will not 
> show the navigation when I type the secure address for the page 
> (https://www.thesplitendsalons.com/gift card page).  Any other ideas?
>
> WB
>
> "Ronx" <ronx917@hotmail.com> wrote in message 
> news:ePPrW7mbKHA.5608@TK2MSFTNGP05.phx.gbl...
>> The global navigation bar should appear in all pages.  However you are 
>> using a custom theme (a different theme to that used on the page) for 
>> this nav. bar and that sometimes causes problems.
>>
>> Open the website on the server in FrontPage and run Tools->Recalculate 
>> Hyperlinks
>> This *should* fix the problem - if it doesn't, open the page itself and 
>> edit something ( for example, change First Name to xFirst Name, then 
>> delete the x ) then save the page.  Again, this *should* fix the problem.
>>
>> -- 
>> Ron Symonds
>> Microsoft MVP (Expression Web)
>> http://www.rxs-enterprises.org/fp
>>
>> Reply only to group - emails will be deleted unread.
>>
>>
>>
>> "w" <none@nonenone.com> wrote in message 
>> news:#2LDmkebKHA.5976@TK2MSFTNGP05.phx.gbl...
>>> Sorry, I just used domain as an example.
>>>
>>> http://www.thesplitendsalons.com you will see the top level navigation 
>>> menu in the header on the right side.  click on gift cards and you will 
>>> see the navigation bar disappears.
>>>
>>>
>>> "Ronx" <ronx917@hotmail.com> wrote in message 
>>> news:%23OuVxjabKHA.1640@TK2MSFTNGP06.phx.gbl...
>>>> Please provide a WORKING link to the page.  https://domain/   fails for 
>>>> some reason :)
>>>>
>>>> -- 
>>>> Ron Symonds
>>>> Microsoft MVP (Expression Web)
>>>> http://www.rxs-enterprises.org/fp
>>>>
>>>> Reply only to group - emails will be deleted unread.
>>>>
>>>>
>>>>
>>>> "WB" <none> wrote in message 
>>>> news:u8VBbMWbKHA.5728@TK2MSFTNGP02.phx.gbl...
>>>>> Sorry, I forgot to mention I am using FrontPage 2002
>>>>> "WB" <none> wrote in message 
>>>>> news:O%23F9TJWbKHA.1640@TK2MSFTNGP06.phx.gbl...
>>>>>> I have a pretty basic site setup and recently added a page for 
>>>>>> customers
>>>>> to
>>>>>> submit credit cards online through a secure page.  I wanted a top 
>>>>>> level
>>>>>> navigation bar to appear on all pages so I included it in the header 
>>>>>> of
>>>>> each
>>>>>> page.  The header contains a banner (company logo) and the navigation 
>>>>>> bar.
>>>>>> Links are Home, Feedback, Gift Cards.
>>>>>>
>>>>>> The remaining navigation (navigation view) of the site falls under 
>>>>>> Home.
>>>>>> The links go down about 2 more levels.
>>>>>>
>>>>>> Everything works great except when I goto the gift cards page the
>>>>>> aforementioned top level navigation bar is missing.  All users see is 
>>>>>> the
>>>>>> banner (logo) and the fields to fill out.  There isn't a way to get 
>>>>>> back
>>>>> to
>>>>>> Home.  Conversely, when viewing the feedback form, the top level
>>>>> navigation
>>>>>> bar is there.  The only difference between the two pages is the gift 
>>>>>> card
>>>>>> page is set to link to its fully qualified name because it is what we 
>>>>>> need
>>>>>> to be secure.  So the link is https://domain/gift_cards.htm
>>>>>>
>>>>>> Any suggestions are appreciated.
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>
> 
0
Ronx
11/30/2009 6:13:34 PM
Reply:

Similar Artilces:

Asnyc WebBrowser navigation
Hello! Does anybody know how to navigate async with the web browser control? Thanks! | Does anybody know how to navigate async with the web browser control? | ASync? Are you using VB or VB.Net? If it's VB....do you mean that you're unable to access the webpage? If that's the problem, wait for the DocumentComplete event before proceeding. The WB can't load the page instantly. If that's not the trouble you're having then it might help to explain more. On Fri, 18 Jun 2010 08:09:53 +0200, Jeff Caton <j.caton@gmailnotspam.com> wrote: ...

extra pages on reports
hello all. I have the same issue with 2 reports that I have created. They both have sub-reports attached to them. The problem is that each report has a blank page in addition to the report. How can I delete the blank page from the report format? Any help would be appreciated. ...

Cant send urls, pages
Just upgraded from 2002 to 2003. Now I can not send interesting websites to friends, associates, or send links the way I used to. I went in and adjusted several security levels to no avail. It is probably something simple but I am not seeing it ~Thank Michele Katmido <anonymous@discussions.microsoft.com> wrote: > Just upgraded from 2002 to 2003. Now I can not send interesting > websites to friends, associates, or send links the way I used to. I > went in and adjusted several security levels to no avail. Include the URL in a plain text message and it will get through. Don...

Background color on a tab page with XP theme
I have a dialog with a tab control on it. Tab pages are created from dialog resources. When the tab control displays, the tabs are "white" and the background of the tab pages is the COLOR_BTNFACE color. When I call EnableThemeDialogTexture for the dialog page object, now the background of the dialog appears to be "white" while the tab page has a white gradient getting darker toward the bottom. This leaves an outline around where my dialog resource is being displayed. How do I get the gradient to come out right? Do I need to call DrawThemeBackground on the page?...

SSL Certificate for OWA
Hello. I have successfully deployed my OWA (EX2K3) through ISA 2004 with a 14-day trial SSL Certificate from Verisign. I have 10 days more for this trial certificate. Verisign is asking for $1790.00 (USD) for two years. In our organization, there are only about 10 who will be using OWA. The owner and key officers of the company, IT, etc. I hate to spend this kind of money just for a handful of users accessing the OWA. Is there a more reasonable CA out there? What are you using in your organization? Is it safe to go with the small CA guys? Thanks in advance. Why you do not use Micr...

bar chart prints 1 unwanted horizontal row of dots & tick marks?
Office Excel 2007. Anyone encounter this? The sheet I'm printing is 19 columns wide by 69 rows high with portrait orientation. Bar chart is set between row 25 and 47 horizontally. The x-axis is increasing months. 2 vertical bars are set between the major gridlines. It so happens that the chart vertical gridlines are very close to lining up with the spreadsheet cells above/below the chart. Print preview shows nothing unusual, but when printed, 1 row right throught the middle of the chart has 1 to 2 dots and a character high tick mark appear to the right of each right most(second) bar...

Stacked Bar Chart Over 100%
Currently have a stacked bar chart showing to 100% (the plan) by 8 clients, how can I show that 3 of the 8 will be over 100% (greater than plan)? Brian, If this is a normalized chart (the one on the right in the chart types), it will always be 100%. You'll have to use the middle one. Are these percentages (as they appear in the worksheet)? If so, use the regular stacked chart (the middle one), and the axis should adjust to accomodate whatever your greatest percentage is. -- Earl Kiosterud www.smokeylake.com/ ------------------------------------------- "Brian" <Bri...

Most Missed features in 1.2?
Hi Has anyone got a list of most wants or personal interpretations on the most missed features of 1.2, so I can appreciate best what v2.0 is likely to deliver to impove on it also? Also in respect of what areas are most dying for addons, so we can determine if any addons are out there that can fill in the missing holes. Thank you Tony http://www.microsoft.com/Businesssolutions/Community/NewsGroups/dgbrowser/en-us/default.mspx?&lang=en&cr=US&guid=&sloc=en-us&dg=microsoft.public.crm&p=1&tid=b89ce2ea-65e1-463e-adc2-2d8d50f42e01 Thats interesting, thanks &quo...

Page Numbering #17
Hi, I'm working on my first newsletter using Publisher 2003. It is going well, but I have a confusing problem with page numbering. The newsletter is four pages long. I took the original page numbers off, and made new text boxes for the title and page #. Page 1 is fine (and not numbered) Page 4 is fine. But page 2 and 3 keep changing back and forth. If I save page 2, page 3 becomes page 2 also. Same if I save page 3 - page 2 changes back to page 3. I've tried everythinig I can think of. Any ideas? Thanks -- LeslieJ You are changing the Master page, by doing so you are ...

Missing menu item--how do I get it back?
I am trying to get the news reader feature to work within my Outlook. I have added the News item to the Go menu but it does not show up there after it started once. Noe the news item no longer show when I go to Customize|commands|Go Any help would be great on how to get it back. I have already tried a reinstall and repair but those did not help. To get the News command back, go back to the Programs tab in Control Panel | Internet Options and change the default newsreader to Outlook Express. If OE prompts you to make it your default newsreader the next time you launch it, clear the &quo...

Code Page problem in SetWindowText
This is a multi-part message in MIME format. ------=_NextPart_000_000A_01C7EFB3.937325D0 Content-Type: text/plain; charset="big5" Content-Transfer-Encoding: quoted-printable Hi All, I've created a MFC project in MBCS. I need to show some set special = characters ( ASCII code > 128) in a CStatic controls. It shows correctly = in all English locale window. However all those special character = becames "?" in non-English window. How to solve this problem? Here's = part of my source code void MySprcialCharacterDlg::OnUpdate() { TCHAR stringToShow[10]; Ze...

Page Break in Access Report
How do I get rid of the last page break in a report? The last page of my report is always followed by a blank page. Hi CC, How many pages is your report? If it is normally only one page, then the last page would be page 2. One possible cause of this symptom is having a report that is too wide. For example, if you are printing Portrait, on 8 1/2" X 11" paper, the following applies: 8.5 <= Left Margin + Report Width + Right Margin If your report is more than one page of data, and the sum of the above three settings is greater than 8.5 inches, then the classic sympto...

Converting from page-layout program to Word
I'm using Microsoft Office Word 2003. I have a document that was formatted for some ancient page-layout program that won't even run under Windows XP, so I'd like to put it all into Word. It's currently in a tag-style format; for example, to italicize some section, it needs surrounding tags, like this: <W0I>Passage to be italicized.<D> The document is huge, so I need to use Replace all to turn all of these into italics in Word. Is there a way to turn such passages, wherever they occur, into italicized text in Word, dropping the tags on either sid...

Out of Office Assitant Missing!!! Anyone got info on this?
My "Out of Office Assitant" is missing and the "Help" menu is not of any help. I'm using Windows XP. I know I've used it in the past on this computer but now it is nowhere to be found. Any suggestions? Thanks, Celtic Dog Dear Celtic, If your Outlook on this computer is not connected to an Exchange Server, then there will be no Out of Office Assistant. The Out of Office Assistant is only available in "networked" versions of Outlook. Bob Sullivan "Celtic Dog" wrote: > My "Out of Office Assitant" is missing and the "He...

Print multiple pages per Sheet in Excel 2003
I have a spreadsheet with 12 rows that goes for many columns ( with formulas). Is there a way to print this where three pages are on each piece of paper? How about inserting a new worksheet, then copying and pasting (as values) to that new sheet. Then print that "helper" worksheet. If you have to do this lots, this may be worth the trouble. Insert a new sheet. select a nice range on the original sheet Edit|copy go to the new worksheet shift-edit|Paste picture link Repeat so that you have pictures of the ranges so it prints the way you want. Then print this helper worksheet. Th...

Errors exist in the page of http://runonce.msn.com/runonce3.aspx
So i can't save my options. When i open the IE browse, it will always pop up this page. Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit SP2; Vista SP1; Vista 64-bit SP2; Win7; Win7 64-bit) as well as your IE version when posting in an IE-specific forum or newsgroup. Please do so in your next reply. What anti-virus application or security suite is installed and is your subscription current? What anti-spyware applications (other than Defender)? What third-party firewall (if any)? Were any of these applications running in the background when you inst...

delete rows containing blank/missing values
I have very large database( almost 500,000 ) that contains road characteristic readings in two columns taken by a highly sophisticated instrument . I would like to remove the rows that the instrument missed to take the reading. Could some one help me in doing this. The normal technique would be to construct a SELECT query that returns only the rows you want. What distinguishes these rows from the others? On 10 Mar 2007 21:47:50 -0800, prasanna.kusam@gmail.com wrote: >I have very large database( almost 500,000 ) that contains road >characteristic readings in two columns taken by a hi...

Excel worksheet saved as web page--trouble printing
I have an worksheet that uses a graphic for a background, which I hav also saved in HTML using the Save as a Web Page option. The web pag looks great--but just like the excel background graphic, th "background" graphic in the webpage won't print out for me. Is there any way to fix this so that the graphic will print when print the web page? Thanks--Ki -- Message posted from http://www.ExcelForum.com check the background printing options within the tools, options menu and also the printer properties. hope that helped. >-----Original Message----- >I have an workshee...

Can't see my Gantt bars
For some reason, I can no longer see my Gantt bars in the Gantt view. All other views seem to be working fine. If it is a setting of some kind, it is not one I've knowingly changed. Help! Never mind... shut down, rebooted, can now see them. Go figure. "mdoster" wrote: > For some reason, I can no longer see my Gantt bars in the Gantt view. All > other views seem to be working fine. If it is a setting of some kind, it is > not one I've knowingly changed. Help! ...

Import data from a web page
I've read the suggestions about this topic and none of them work. The only thing I am able to do is manually copy and paste data from a website to my Excel worksheet. In the past, with the previous version of Excel I had a web query that worked but now I just get an error message that says the query retrieved no data. Following the instructions in the error message window yields no results. Has anyone else had this problem and arrived at a solution? What version of Excel, previous version is not descriptive of what you had what you have now. And it possibly does not matter. In...

Import Export Wizard and Archive function missing under FILE
I have to reinstall my office XP and tried to import my previous settings. However I do not have the option under the FILE menu to Import/Export or Archive. Anyone know how to get this function back? cheers, John. johnkeogh@vexinc.com ...

hOW DO I CREATE A TWIN BAR CHART?
...

Missing NDR
When emails are sent to our Organisation that are over the Message Size Limit specifed in Exchange the message disappears and no NDR is generated. We use 2 Clustered Exchange Advanced 2000 Servers in Mixed Mode with AD running SP3 - the Size Restrictions in AD are set to Exchange Default and in Exchange Server Manager they are set to 5MB within Global Settings Within the Default SMPT Virtual Server the check boxes for size limitations are not checked and NDR's are sent and logged in a specified admin mailbox and we have searched in the postmaster mailbox also. We are using Mail Mar...

I want to show chart data in order of bars, not row names
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel I am trying to show a chart that has about 20 values, and I have sorted the source data so that I have the highest value items at the top and the lowest value items at the bottom. For example, if rows were Apple, Banana, Guava, Orange, and Yucca, I have sorted the data in order of the greatest value items (20 Guavas, 10 Oranges, 5 yucca, 2 bananas, and 1 apple). Yet the chart (a bar chart) only seems to let me display in either ascending or descending value by food name (either Apple to Yucca or Yucca to Apple...

My web publication is 5 pages but only 1 page prints. Why?
My web publication is 5 pages but only the page I am looking at will print even when I say print all or print pages 1-5. The same applies to sending as an email attachment - only page 1 is attached. I am using Publisher 2003. The publication is a school newsletter. The version previous to this one is fine. When I created this troublesome newsletter I copied the good version. Thanks for your help. -- Nancy B ...