Windows Server 2003 SP1 and Exchange Server 2003 SP2

I am preparing to install both these service packs.  I have Dell servers/san, 
and run an active/passive cluster.  I have the Enterprise Ed. of Windows 
Server 2003.  Has anyone had trouble with these service packs in relation to 
Exchange, clusters, Dell hardware or trouble between the two service packs 
working with each other. I can call Dell for support on their products, but 
was especially nervous about the cluster and Exchange. Would you do one 
server, and then intentionally delay the 2nd to test the water, or is it best 
to keep clustered Exchange servers in sync.  Any advice appreciated.

Thanks
C Emmons
0
CEmmons (44)
12/16/2005 7:35:04 PM
exchange.admin 57650 articles. 2 followers. Follow

6 Replies
344 Views

Similar Articles

[PageSpeed] 6

Because of the way you have to apply service packs to an Exchange cluster, I 
wouldn't wait TOO long.  I'm not sure that you'd see any immediate problems 
anyways because you have to install on the passive node first.

Also, keep in mind that once you upgrade the Exchange virtual server, you 
will be unable to fail back to the other node until it is upgraded to Sp2 as 
well....

-- 
Ben Winzenz
Exchange MVP
MessageOne
Read my blog!
http://winzenz.blogspot.com
http://feeds.feedburner.com/winzenz (RSS Feed)


"C Emmons" <CEmmons@discussions.microsoft.com> wrote in message 
news:15FBBF9A-1446-46D3-A17D-75C37A1A6033@microsoft.com...
>I am preparing to install both these service packs.  I have Dell 
>servers/san,
> and run an active/passive cluster.  I have the Enterprise Ed. of Windows
> Server 2003.  Has anyone had trouble with these service packs in relation 
> to
> Exchange, clusters, Dell hardware or trouble between the two service packs
> working with each other. I can call Dell for support on their products, 
> but
> was especially nervous about the cluster and Exchange. Would you do one
> server, and then intentionally delay the 2nd to test the water, or is it 
> best
> to keep clustered Exchange servers in sync.  Any advice appreciated.
>
> Thanks
> C Emmons 


0
Ben
12/16/2005 9:48:23 PM
"=?Utf-8?B?QyBFbW1vbnM=?=" <CEmmons@discussions.microsoft.com> wrote in
news:15FBBF9A-1446-46D3-A17D-75C37A1A6033@microsoft.com: 

> I am preparing to install both these service packs.  I have Dell
> servers/san, and run an active/passive cluster.  I have the Enterprise
> Ed. of Windows Server 2003.  Has anyone had trouble with these service
> packs in relation to Exchange, clusters, Dell hardware or trouble
> between the two service packs working with each other. I can call Dell
> for support on their products, but was especially nervous about the
> cluster and Exchange. Would you do one server, and then intentionally
> delay the 2nd to test the water, or is it best to keep clustered
> Exchange servers in sync.  Any advice appreciated. 

Yes, keep them in sync. Do the Windows service pack first, and then the 
Exchange service pack. Work with Dell support with regard to drivers and 
firmware levels. I wouldn't suggest doing them at the same time. (Do 
Windows SP1, make sure the cluster is stable, and then do Exchange SP2) 
Be sure and have backups and a disaster recovery plan, of course.

Regards,

-- 
Arlo Clizer
FAQ: http://www.exchangefaq.org
Archives: http://groups.google.com
0
aclizer2311 (412)
12/17/2005 5:05:24 PM
I know that Compaq DL380 had an issue with W3K SP1 (network drivers and with 
teaming). First I would update the server drivers and firmware and than do 
the upgrade of the OS and Exchange. As Ben said, I wouldn't delay either 
with cluster node update.

Hope it helps,
Dusan

"C Emmons" <CEmmons@discussions.microsoft.com> wrote in message 
news:15FBBF9A-1446-46D3-A17D-75C37A1A6033@microsoft.com...
>I am preparing to install both these service packs.  I have Dell 
>servers/san,
> and run an active/passive cluster.  I have the Enterprise Ed. of Windows
> Server 2003.  Has anyone had trouble with these service packs in relation 
> to
> Exchange, clusters, Dell hardware or trouble between the two service packs
> working with each other. I can call Dell for support on their products, 
> but
> was especially nervous about the cluster and Exchange. Would you do one
> server, and then intentionally delay the 2nd to test the water, or is it 
> best
> to keep clustered Exchange servers in sync.  Any advice appreciated.
>
> Thanks
> C Emmons 


0
12/17/2005 5:19:08 PM
"C Emmons" <CEmmons@discussions.microsoft.com> wrote:

>I am preparing to install both these service packs.  I have Dell servers/san, 
>and run an active/passive cluster.  I have the Enterprise Ed. of Windows 
>Server 2003.  Has anyone had trouble with these service packs in relation to 
>Exchange, clusters, Dell hardware or trouble between the two service packs 
>working with each other. I can call Dell for support on their products, but 
>was especially nervous about the cluster and Exchange. Would you do one 
>server, and then intentionally delay the 2nd to test the water, or is it best 
>to keep clustered Exchange servers in sync.  Any advice appreciated.

In addition to everyone elses comments, Dell had serious problems
with Win2003 SP1 and their server management software. If you use
it, make sure you install the latest versions from dell.com for
your boxes or your machine may not come back up after the
install.

I don't use it so it wasn't a problem on my Poweredge. I have
Win2003 SP1 and E2003SP2 on it with no issues.
-- 
_____________________________________
Ed Hansberry
email - ed.hansberry@mvps.org
IM - silvernino@hotmail.com
My high-tech web page - http://www.ehansberry.com/
0
12/19/2005 1:23:23 AM
Thanks to everyone for the advice.  I have spoken to Dell, and they suggested 
to update the Dell server bios, and RAID driver, and firmware.  They did 
confirm that there is a problem with OpenManage (server management software). 
 They said OpenManage should be removed entirely, and the newest OpenManage 
installed after the server pack is in place.

"C Emmons" wrote:

> I am preparing to install both these service packs.  I have Dell servers/san, 
> and run an active/passive cluster.  I have the Enterprise Ed. of Windows 
> Server 2003.  Has anyone had trouble with these service packs in relation to 
> Exchange, clusters, Dell hardware or trouble between the two service packs 
> working with each other. I can call Dell for support on their products, but 
> was especially nervous about the cluster and Exchange. Would you do one 
> server, and then intentionally delay the 2nd to test the water, or is it best 
> to keep clustered Exchange servers in sync.  Any advice appreciated.
> 
> Thanks
> C Emmons
0
CEmmons (44)
12/19/2005 4:48:02 PM
Hopefully, only one last question.  I have spoken will Dell again, and in end 
I am updating many components and softwares. Is it possible to shut one node 
of the cluster down, and update everything - server bios. raid 
driver/firmwarem,hba driver/firmware, and associated software and patches, 
and SP1 - with the understanding that I cannot turn the 2nd cluster node on 
until it is updated.  Run for a day to test the water, and then update the 
2nd node the next evening.  I am wanting to pursue the safest plan, but don't 
understand the working of the cluster totally.  My hope is that if something 
went wrong, I could shut down the node in trouble, and run off the untouched 
node while troubeshooting the failure.  Any thoughts and advice appreciated. 
I have definitely decided to postpone the Exchange SP2 update until next year.
C Emmons

"C Emmons" wrote:

> I am preparing to install both these service packs.  I have Dell servers/san, 
> and run an active/passive cluster.  I have the Enterprise Ed. of Windows 
> Server 2003.  Has anyone had trouble with these service packs in relation to 
> Exchange, clusters, Dell hardware or trouble between the two service packs 
> working with each other. I can call Dell for support on their products, but 
> was especially nervous about the cluster and Exchange. Would you do one 
> server, and then intentionally delay the 2nd to test the water, or is it best 
> to keep clustered Exchange servers in sync.  Any advice appreciated.
> 
> Thanks
> C Emmons
0
CEmmons (44)
12/21/2005 12:29:02 AM
Reply:

Similar Artilces:

several companies (clients) on one physical Ex 2003 server
Hi I get the job to set up an IT-environment, where we can host several companies (20 - 100 users per client) who want to outsource their IT infrastructure. It should be a terminal server environment on windows 2003 with exchange 2003. The clue is to use as few as possible physical servers. Now the question is: I want to host several of these clients on one Exchange 2003 enterprise server. How can I make it possible that they can't see none ressources among themselves (no free/busy-times, calendars, adress books etc.)? they have also different smtp-domains for email adresses. Has som...

Exchange 2003
After bringing down our last Exchange 5.5 server, removing the ADC, and going to Native Mode we have been getting multiple application event ID 8197's with the following description on one of our Exchange 2003 servers: "Error initializing session for virtual machine SERVERNAME. The error number is 0x8004011d. Make sure Microsoft Exchange Store is running. " Users can no longer access Public Folders on that server but can access they're mailboxes. Luckily most users on that server don't utilize the public folders and the few that do we have since moved to another Ex...

Help needed! low scace on exchange disk
I have Exchange 2000 installed and there is 15GB of E00 txt files probably error logs. Is it safe that I just delete them or there is another way to clear space on HDD? It is NOT safe to delete those files. Perform normal online backup with NTBACKUP. It will clear those logs in a safe way. Also be sure to perform regular backups of Exchange data. Tom wrote: > I have Exchange 2000 installed and there is 15GB of E00 txt files > probably error logs. Is it safe that I just delete them or there is > another way to clear space on HDD? Hi Tom, "Tom" <tkapetan(remove-this)@...

SEARCH WINDOW
WHEN I CLICK ON MY DOCUMENTS AND LEFT CLICK ON A FILE FOLDER A BLANK "WINDOWS SEARCH" WINDOW COMES UP. IF I RIGHT CLICK A FOLDER A DROP DOWN WINDOW COMES UP WITH "SEARCH, OPEN, EXPLORE...ETC" HOW CAN I LEFT CLICK AND HAVE THE FOLDER JUST OPEN. This has nothing to do with Word. Ask in a forum related to your operating system ... and you are more likely to get help there if you don't SHOUT! -- <>>< ><<> ><<> <>>< ><<> <>>< <>><<> Graham Mayor - Word MVP My web si...

GP editor looking at wrong server
Recently we moved our AD environment from Windows 2000 to Windows 2003. When I open AD Users & Computers it shows it as being on our W2K3 server. I installed Group Policy MC . When I edit an object, GP editor looks like it is editing objects on our W2K server. How do I fix this? Thanks, Don Don, This is a Dynamics GP (as in Great Plains, not Group Policy) forum. However, to confirm you are editing objects on your Win2K server, shut down the Win2K server or bring it offline for a few minutes and attempt to edit again in the GP editor. Best regards, -- MG.- Mariano Gomez, ...

Upgrade Ex 2000 to 2003 Server
Hi, I searched TechNet site and was disappointed that very little information can be found on this issue. Maybe it's too simple? anyway, here is what I would like to achieve. We have Ex2000 on Win2000 Server. The AD is running on Win2000. I have a new Win2003 Server. Here is my plan: 1. Install EX 2003 on the new server and "join" the current Organization on the EX2000 server. 2. Move all mailboxes from Ex2000 to EX2003 3. Move public folders too. 4. Drop EX2000 from the Organization. Please help me to find the proper detailed information to perform this move. Thanks...

EXmerge after SP1
Hi All, How can one export a user data to PST with Exchange 2003 Service Pack1 as exmerge seems to no longer work ? Cheers, David. Check your permissions. Did the SP reset the inherited deny for administrators? What error are you getting in the log. Exmerge should still work. Glen "David" <david@nowhere.com> wrote in message news:%23Gj2j1PlEHA.3476@tk2msftngp13.phx.gbl... > Hi All, > > How can one export a user data to PST with Exchange 2003 Service Pack1 as > exmerge seems to no longer work ? > > Cheers, > > David. > > Glen, Man...

Exchange 5.5 Mail Looping in MTA
I have an Exchange 5.5 sp4 Organization with multiple sites. Recently I've noticed e-mails with large attachments (over 2MB) have been looping in the MTA. These are e-mails moving between sites over X.400 connectors. They will transfer back and forth between two sites and never be delivered. Small e-mails without attachments are still delivered. The size restriction on all servers involved is 15MB and none of the e-mails exceed this. Anybody seen or heard of anything like this before? Thanks. Kevin ...

Open a 2003 with 2000
What can I do about opening pub 2003 files in pub 2000? Renee nothin' "rreneerob" <rreneerob@discussions.microsoft.com> wrote in message news:CFC76C93-D578-4DBE-995E-A87A6110DF31@microsoft.com... | What can I do about opening pub 2003 files in pub 2000? | Renee Have your sender "save as" a 2000 Publisher document. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "rreneerob" <rreneerob@discussions.microsoft.com> wrote in message news:CFC76C93-D578-4DBE-995E-A87A6110DF31@microsoft.co...

OLEDB Issue after Exchange 2003 SP2 Installation
Hi We have installed SP2 on our Exchange 2k3 server and are reciving these 3 errors. Any help would be much appreciated. Thanks B Event Type: Error Event Source: EXOLEDB Event Category: Events Event ID: 114 Date: 04/04/2006 Time: 20:52:28 User: N/A Computer: Server Name Description: Microsoft Exchange OLEDB has disabled the event binding due to the problems in the event sink. Binding ID = {D89BC2C1-B9FE-4777-BA8D-3AD73BC878D3}. You may need to contact the event sink author and get a fixed or updated copy. For more information, click http://www.microsoft.com/contentredirect.asp. E...

How to refresh parent entity window from IFRAME?
I have an entity form with an IFRAME (this is the parent). Inside this IFRAME is an aspx.net page with some buttons (this is the child?). After user click on one of these button, it will display an alert pop-up informing user of the action taken, and it will update some of the attributes (text and picklist values) of the entity form. Currently, we have to ask user to press F5 button to refresh the entity form in order to view the updated attributes. Is there a way (client-side scripting, perhaps) to automatically refresh/reload the entity form after user close the alert pop-up? I was ...

Out of memory or system resources. Close some windows or programs and try again.?!???
I often need to copy-paste appointsments from another PIM application into outlook. Very often I then get an error popup with the subject content. What could cause this? I doubt it is memory, since I have 2GB RAM and taskmanager currenly claims only 1.4GB as being in use, so what other "system resource" could here regularly run short here??? This never happens after a reboot, always only, if the system has been running for a while. Having to reboot to get this going again is annoying. Is that maybe something that can be fixed with some registry tweak, like default process sta...

Exchange 5.5 -2003 Move Mailbox BUG
Hi all I have an issue that I must say I feel has to be a BUG in Move Mailbox procedure in Exchange 5.5 - 2003. I have set up a Exchange 2003 server in the same site as my old 5.5 server and followed the Deployment Tools with no errors at all (with ADC). The problem started when I tried to move mailboxes in between servers. Everything looked fine, but when the users started to log on in the morning some of them found that their mailboxes were empty. A look at the servers showed that some of the users now had a mailbox on the 2003 server but also a mailbox on the 5.5 server which was emp...

Exchange Active sync #3
Hi I have recently installed Exchange 2003 with a front end-server for OWA and OMA. What i am stuck with is getting the front-end server to manage the active sync for PDA's and Smartphone's etc. The server address on the device within activesync should be what? OWA and OMA works on the addresses below i.e for OWA https://server.com i.e for OMA https://server.com/oma Active sync https://server.com/microsoft-server-activesync??????? Thanks Owen Try entering just the server name on the device, i.e. https://server.domain.com -- Neil Hobson Exchange MVP For Exchange news, links an...

Exchange not getting mail from webform.
This should be a fun one. I have 2 servers, a SBS 2003 standard and a Debian web server on "my" internal network. I have a php web form that is a contacts page for the external site. So, if you go to www.client.com/contact_us.php you are routed inside the firewall to the Debian box. From there you fill out the form and click submit. At this point everything should work fine. I have created a zone internally for client.com so that they can get to thier website from the inside and mac laptop users can use entourage when in the office. If the recipiant of the webform is user@c...

How to connect to public server
Emory has a server for patients. When you open Explorer, there is a welcome screen with a "button" at the bottom that takes you a TOS screen with an "agree" button. You are then required to enter an email address. Is there any way to have this done automatically ...

Use Outlook With SQL Server 7!
I have recently installed MS-Outloook 2000 in my Win 2000 Professional system. I want Outlook to be the default mail client so that I can send mails from SQL Server 7 but when I start Outlook for the 1st time after installing it, I am facing problems. As soon as I start Outlook, the 1st step gives 2 options to select from -Microsoft Exchange Server & Internet Email.Since I want to use Outlook solely for sending mails from SQL Server, I select the former. The next step prompts me to enter the MS-Exchange Server & the Mailbox. This is where I am getting stuck. What do I enter as the MS-...

'server busy' timeout settings
Hi, I'm calling a fucntion in VB from MFC (using COM). Sometimes, the function takes a while, and I'm getting the 'server busy' message. How can I set the timeout so I won't get this message? Does anyone know? Regards, Ram. "Ram Baruch" <ram_ba_ruch@newsgroups.nospam> wrote in message news:<#zdxmoeWEHA.500@TK2MSFTNGP09.phx.gbl>... > Hi, > I'm calling a fucntion in VB from MFC (using COM). Sometimes, the function > takes a while, and I'm getting the 'server busy' message. How can I set the > timeout so I won't get thi...

I want to know stl Server more infomation
Recently I made some web service, and I all most made that program. but I have some problem that is how I get virtual folder or web site root folder. just I have physical folder name. thank you for answer to my qustion. ...

Shortcuts to folders: Outlook 2003
Hi there, I have just started using Outlook 2003. In Outlook 2002 (XP?) it was possible to create a shortcut link to a folder in the file system into which emails could be dragged and dropped. This does not seem possible in Outlook 2003. Can this be done or not? TIA, Kim. ...

Windows 9x on Active Directory
Being the last company on earth to migrate from nt4 Domain to AD, I have a question about windows 9x clients on my AD. I'm about to remove my final NT4 BDC, and was wondering if I could step up AD mode from "Windows Server 2003 interim" to "Windows Server 2003", and then possibly right to W2k8_R2. I know most will say "upgrade your desktops", and I'm working hard to, but I have proprietary hardware hooked up to these machines that are cost prohibitive to upgrade...for now this is my best/only option! "Fisher" <Fisher@discussi...

Does Windows 7 need ntldr, ntdetect.com files?
Does Windows 7 need ntldr, ntdetect.com files? On Tue, 19 Jan 2010 18:38:43 -0800, Peter <peter@nomorenewspamin.ca> wrote: >Does Windows 7 need ntldr, ntdetect.com files? I want to dual boot Windows 7 with Windows xp. Peter wrote: > Does Windows 7 need ntldr, ntdetect.com files? > No. WinXP was the last Microsoft workstation OS to use those files. -- Bruce Chambers Help us help you: http://www.catb.org/~esr/faqs/smart-questions.html http://support.microsoft.com/default.aspx/kb/555375 They that can give up essential liberty to obtai...

restore exchange 5.5
I have restored pri.edb & pub.edb , but why can't start the information store after ? Since the database is corrupted , so restore it by backup tape. Am I miss something to do ? there should be some information in the event log on why it will not start...? "daniel" <anonymous@discussions.microsoft.com> wrote in message news:088001c3ce2e$3b532cb0$a501280a@phx.gbl... > I have restored pri.edb & pub.edb , but why can't start > the information store after ? > Since the database is corrupted , so restore it by backup > tape. Am I miss something to do ...

Protecting Windows programs
Hi, I would like to protect my program (written with MFC) in this way: it must run only on a "specified" computer. It must not be possible to simply copy it to other computer and run it there. How can I do it? For instance, can I get the processor ID or the hardware address of its network card? Thanks, Jack Take a look at the following KB article to get the MAC address http://support.microsoft.com/default.aspx?scid=kb;en-us;Q118623 -- Cheers Check Abdoul [VC++ MVP] ----------------------------------- "Jack" <anonymous@discussions.microsoft.com> wrote in...

Upgrading OutlookXP to Outlook 2003 Using GPO
I'm trying to get every client on my network on the same version of Outlook and I'd like to know the most efficient method for upgrading to 2003. I have a logon script setup and although it works, I don't think it is the most effective way. Tips? ...