Win2k vs XP Pro authentication problem.

I have a client that was temporarily using a XP Pro box w/ Outlook 2003 to 
connect to our exchange server. Authenticated just fine. Client now has a 
Win2k Pro box w/ Outlook 2003 and I can add the email account just fine from 
the mail icon in the control panel but when I go and open up Outlook 2003 I 
get a username/password/domain prompt. Entering in his username and password 
and FQDN  just wont authenticate. I've double checked all the simple stuff 
and just can not figure this one out. The server is Exchange2000 running on 
a Win2k Server.

Thanks!
Helm 


0
helm (7)
1/27/2005 12:08:35 PM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
317 Views

Similar Articles

[PageSpeed] 42

Reply:

Similar Artilces:

Here is fix for Windows file problems
If you have installed a Windows update and started having problems opening, closing, copying files, see: http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.excel.misc&mid=1fe358b1-c8eb-4217-ad2a-4b9fcf741916 A better solution is offered at http://support.microsoft.com/kb/918165 "Problems in Windows Explorer or the Windows shell after you install security update MS06-015". Patricia Shannon wrote: > If you have installed a Windows update and started having problems opening, > closing, copying files, see: > > http://ww...

Problem with CFTPConnection
Hi I've an application that connects to an FTP Server and uploads a big directory (size over 500 MB). Now what happens is that after sometime the application stops uploading files and stays idle. The FTP server connection timeout value is set to 2 minutes. So the server seeing the connection idle for two seconds, disconnect the session and no more file is uploaded. On debugging I found out that after some time CFTPConnection.PutFile() method hangs on some random file and stays like that for 5 minutes (default send timeout value of CFTPSession). During this time the server connection timeo...

Excel 97 Win XP calc problem?
I have a machine running office 97 and Win XP. I have seen posts stating it runs fine, but I don't know how man people use spreadsheets that require a hard calculation: Excel will not force a calculation. i.e. ctrl-alt-f9 does not cause full workbook calculation as required. Meaning cells do not update and it doesn't calculate unless you clic in the cell to edit and hit enter. neither does the "Calc Now" button. Auto or manual calculation mode has no effect. Anybody else have this problem -- Message posted from http://www.ExcelForum.com Make sure that both the SR1 a...

Why XP style not appeared?
I write a IE Band ( A DLL. )like googlebar. I set the RT_MANIFEST and rewrite the resource ID = 2. #define IDR_RT_MANIFEST1 2 Why XP style not appeared? but googlebar has. // this is my stdafx.h #ifndef WINVER // #define WINVER 0x0400 // #endif #ifndef _WIN32_WINNT // #define _WIN32_WINNT 0x0400 // #endif #ifndef _WIN32_WINDOWS // #define _WIN32_WINDOWS 0x0410 #endif #ifndef _WIN32_IE // #define _WIN32_IE 0x0501 // #endif build environment: VS2003 + XP SP2 + IE6 thanks ! ...

CRM Outlook Client Configuration Wizard Problem
CRM 4.0 - Microsoft Outlook Client Guys, We've Microsoft CRM 4.0 Server roll up 8 as well as CRM Outlook Client on the same roll up version. Our Internal Web Access works without problems users get to it and they're automatically authenticated. IFD Development is the same way except they're prompt through a login page for their username and password when they're coming from an external network. Ever since we moved to a new facility users are experiencing problems connecting to CRM using their outlook client, I have a test machine where I have the CRM Outlook Client ins...

Problem with Update function of CRecordSet class
Hi All When I use from Update function of CRecordSet class, it apply to table after a few time(for example 1 second) when I need to see it at time. Thanks ...

Problem with macro assigned to custom toolbar button
Problem with macro assigned to custom toolbar button I am having a probelm with macros assigned to a custom button on custom button. I am using excel 2000. 1. I have created a macro called "Jump" in a workbook named "Test1" 2. I then created a custom toolbar and added a custom toolbar button t that toolbar. 3. Through the customize dialog box I assign the Macro "Jump" to th custom button. Everything works fine UNTIL. If I do a SAVE AS for the workbook "Test1" and call it something els like "Test2" and then close "Test2" an...

OL2002 Problem : HELP, SOS, MAYDAY
Hi, I have an IMAP account and OL2002 as client. I have checked for my account ( tools, send/receive settings, define send/receive groups, <my_account>, edit) download item description only. It works only the first time I start OL2002, but it does not work anymore for subsequent automatic/manual send/receive operations. Please could someone really help me ? Thank you in advance, Patrick ...

request to solve my problem #5
hello friends this is vijay,i got a problem while doing my project based on vc++ (i.e)"How to implement Fit Window feature in VC++6.0 in an MDI Application" if any of you got any idea about that please do reply me with the proceedure.i will be waiting for your reply bye with regards vijayprasadreddy ...

Excel. I am having a problem with hidden text
As I type text in some cells, it does not always dispaly if it exceeds the cell length. I wish to keep the cell lenghts for the entire document, but do wish for teh text in that particular row to be displayed. How about if you select that cell, then format|cells|alignment tab|check wrap text And with that row selected format|row|autofit SHR77 wrote: > > As I type text in some cells, it does not always dispaly if it exceeds the > cell length. I wish to keep the cell lenghts for the entire document, but do > wish for teh text in that particular row to be displayed. -- Da...

Is Outlook 2000 compatiple with Windows XP Home?
It seems to be having problems if it is... something like Outlook has experience a problem and must close. I rand the compatibility wizard, but it didn't help. Can you? Hi, I have Outlook 2000 installed on my XP Home machine and it works fine. >-----Original Message----- >It seems to be having problems if it is... something like >Outlook has experience a problem and must close. I rand >the compatibility wizard, but it didn't help. Can you? >. > Rod <anonymous@discussions.microsoft.com> wrote: > It seems to be having problems if it is... something...

Install ActiveX on Windows XP / IE8
Hi, I created a non-admin installation package to take advantage of the new IE8 features to deploy my ActiveX control. It works perfectly on Windows Vista+ but not on Windows XP (the yellow bar is never displayed). Here is the content of my INF file: [version] signature="$CHICAGO$" AdvancedINF=2.0 [Add.Code] DbCtrlEx.ocx=DbCtrlEx.ocx [Deployment] InstallScope=user [DbCtrlEx.ocx] file-win32-x86=thiscab clsid={97012969-FEFB-4F8F-A03C-67F83D139E8F} RegisterServer=yes FileVersion=1,0,0,1 RedirectToHKCU=yes If I remove the Deployment section it works...

Are Office XP fonts freeware?
I want to learn about copyright issue of "Office XP standart fonts" or any web address explains. Can i use one, in logo design? serdar wrote: > I want to learn about copyright issue of "Office XP standart fonts" or any > web address explains. Can i use one, in logo design? > > Why is this an Excel question? If you look at the fonts in the Windows fonts directory, usually c:\windows\fonts, you'll see that most of them are copyrighted. I suggest you do a Google or other search for freeware fonts. You should find some items that way. That said, yo...

how do I change date format in the header in Excel XP ?
I need to chage my date format, in the header to Day; Month DD, YYYY ie. Saturday; May 23, 2005. Woudl you please help me out ? Thank you. Regards, Hesam Shakourian Check this out. http://support.microsoft.com/?kbid=213742 but change the format to "dddd, MMMM dd, yyyy" "Hesam" <Hesam@discussions.microsoft.com> wrote in message news:93495F75-4196-4208-9C0D-E800BCAE3A89@microsoft.com... > I need to chage my date format, in the header to Day; Month DD, YYYY > ie. Saturday; May 23, 2005. > > Woudl you please help me out ? > > Thank you. > &g...

Excel List Sorting Problem (Descending)
Hi there, I'm having trouble sorting my list--my column contains *only* 4-digit numbers but when I click on "descending order", only about the first half of the rows are arranged this way, before it begins again to arrange the rest in descending order. Like this: 5120 5119 5118 4000 3050 5116 4112 etc. Has this problem happened for anybody else? I'd appreciate any help you can offer. Part of your list is text, although it looks like numbers. Format an empty cell as number. Enter the number 1. Copy. Select your "numbers". Edit>Paste Special, check Mul...

I really need help with a formview problem
I have a formview that I place a toolbar onto. In my OnInitialUpdate(), after I create the toolbar, I say GetParentFrame()->RecalcLayout(); ResizeParentToFit(FALSE); ResizeParentToFit(TRUE); The formview is still not sized properly. It looks like the problem is the toolbar on the top of the formview. It is not being taken into account in sizing the formview. The difference at the bottom of the form that is not displayed is the size of the toolbar. Any suggestions? Should work if your toolbar was created (and docked) back in your CMainFrame::OnCreate() method. ----- William Gower ...

Printing problem in booklet format
When I try to print my booklet document, on the screen it looks perfect, but when i go into print preview it only has half of each page on the paper. When i print, it comes out exactly like that. I have Publisher 2003 and run it on XP home. My printer is an Epson stylus Photo RX650. I contacted Epson and they say its a Publisher problem. Any suggestions. Driver? http://tech.epson.com.au/downloads/product.asp?sCategory=Multi_Functional&id=stylusphotorx650&FileType=1&EmailAdd=&MetricIDReturned=624915&platform=winxp Are you selecting booklet in page setup? Do you ...

problem opening up program/file
Hello, All. I am having some trouble opening up Word. It was working okay until I loaded some fonts to FontBook. Okay, now I removed all my fonts but I still get this error message about corrupt fonts I have on my computer. When I open Word, I see the blue starting-up window: Word:Mac 2004. Right underneath the product ID #, I see that it is initiating... when it gets to the point "Optimizing font menu performance" I start getting this error windows popping up one after another. (E.g. The font M TimesSmallText is corrupt and should be removed.) I keep on clicking okay for a whole lot...

Money deluxe 2007 password problem
When I update my bank account transactions I get a message saying that my account was not updated because my password is incorrect. I then go into account info and have to update my password. I save the update, but then it happens again sporadically when I open Money at later times. Is there a way to fix this glitch? ...

Outlook 2000 profiles in XP Pro
hope someone can help. i just upgraded my os from 98 to xp pro, and reinstalled windows office 2000 pro, with outlook. on 98, i was able to have an outlook account profile popup box appear when i opened outlook - have three accounts in the house, and you could select which one to use. i have not been able to find that opening popup box in outlook as i've installed it in xp pro. i've reestablished our three accounts, but cannot seem to get it to reappear. all the help documentation refers to setting up separate xp profiles for individual settings/accounts in outlook, whic...

Netbook vs laptop
My customer wants his sales people to have an account on the SBS server and remote sync their email on outlook and do work orders using an excel based work order system by sending the excel files as an attachment in email . He is thinking about getting Netbooks from Verizon or Dell and installing a basic office package. I have not purchased a netbook so I have no feel performance wise. Are they up to the task to run office? The drawback to Netbooks is that the screen size is very small and sometimes it's uncomfortable on the vision. It can also mean lot's of scroll ...

vba vs VB dotnet
I have a new project to use MS access as backend. I would like to know what adre the difference betwwen VBA and VB dotnet as front end? what is the best choise and what I need considre to use front end bwteen 2 choices? Your information is great appreciated, Souris wrote: > I have a new project to use MS access as backend. > > I would like to know what adre the difference betwwen VBA and VB > dotnet as front end? > > > what is the best choise and what I need considre to use front end > bwteen 2 choices? Well a big difference is that you can actually create a fr...

Outlook XP HTML email is plain text in OE6...why?
When my Father sends an HTML email to me it shows as plain text in Outlook Express6. We are both using WinXP (Him with Home and me with Pro). He is set to send HTML. His HTML message is properly formatted when received on my other computer using Outlook 98. I can receive HTML mail from others. I can receive HTML from my Outlook 98 computer that look fine. Is something wrong somewhere? Thanks Scott Do you have OE set to read all messages in plain text (Tools | Options | Read tab)? -- Jocelyn Fiorello MVP - Outlook *** Messages sent to my e-mail address will NOT be answered -- please ...

printing problems with memorized reports
We have recently been running into printing problems with our memorized reports. We will print preview a report and it will look fine on screen, then we will send to the printer, and the report print extremely small in the corner of the page. However if we go back in and re-print the report then it will print normal size on the page. We are not making any settings changes at all, and when it does this appears to just be at random. We are printing to an HP laserjet 4000 series printer that is on our network. We've used RMS with the same configuration for approx. 5 years now and ...

Reports and sub-reports problems
Dear Sirs,I have a report with 4 sub-reports.How can it be that 2 sub-reports are showing the data triple.Can someone help?ThanksKlaus I just realized. It's not due to being a subreport - it's already showing on the normal report triple data. It was not before and I did not change anything. I hope that someone can help me.Thanks Klaus"Amateur" wrote:> Dear Sirs,> I have a report with 4 sub-reports.> How can it be that 2 sub-reports are showing the data triple.> Can someone help?> Thanks> Klaus...