user cannot logon to owa

Hi,

We have exchange and Win03.  All the user including the domain admin can 
access email via outlook.  The administrator can also access OWA from any 
machines, but users can only access their mail from outlook and not OWA. The 
users recive the prompt asking for username/password and domain, once entered 
it simply goes back to asking for a password.   I am pretty sure the 
username/domain and passwords are correct.

Not quite sure what the problem is, had a look in exhange features and OWA 
for the user is enabled.

So to recap the user logged into the server can access their mail via 
outlook but not via OWA whilst logged in.

Thanks for your help

M
0
mahmad (11)
5/26/2005 3:29:09 PM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
487 Views

Similar Articles

[PageSpeed] 55

Reply:

Similar Artilces:

OWA reply box strangeness.
I have a few users who are having issues with OWA and replying to messages. When they click reply or forward, instead of having the cursor active at the top of the message in the reply window, it is at the end of the original message. Meaning, when they start typing their reply or forward message their text is at the bottom of the thread instead of the top. Weird... any help is appreciated! Cheers, Joe ...

Delegating GAL to other users
Hi, I'd like to grant the receptionist the ability to create, modify and delete Contacts in a certain OU called "Contacts" I've gone through the Delegation wizard and given them the appropriate rights to do so and then created an MMC console that only shows them the AD Users and Computers window. I've verified that they can't do anything destructive so I had them enter some things and waited to see if they would show up in the GAL. The contacts and groups that they created show up in AD users and computers but not the GAL. I later figured out that this was ...

OWA not retaining messages
I have one user on the exchange server that is not retaining his inbox messages in OWA, all other users work properly. Here is the issue: Inbox and Contacts do not display in OWA. Inbox and Contacts do show up in Outlook 2003. Outbox does display deleted messages. It appears to be some sort of corruption. What steps should I take to troubleshoot this? Views http://support.microsoft.com/kb/817203/en-us "Bms Jeff" <jeffschnitker@juno.com> wrote in message news:uJvqPcteHHA.4188@TK2MSFTNGP02.phx.gbl... >I have one user on the exchange server that is not retaining h...

installing OWA failure
When I try to install OWA.I get the following errors Outlook Web Access failed t install properly The system cannot find the file specified. id no 0XC0020002 Note I've reapplied NT 4.0 SP6a and Exchange 5.5 SP4 Any suggestions Try an Exchange server NG but provide more detail as to what you've done....there's no installation on the client side, so I presume you're talking about trying to install OWA from the Exchange CD on the server. Richard Winters wrote: > When I try to install OWA.I get the following errors > Outlook Web Access failed t install properly > The ...

Moving user profile to D:
Just re-installed Vista + moved 3 users from C:/Users to D:/ +moved all their old (pre-install) files from old user profile to new user profile on D: Still having few issues with permissions/installing There must be a proper (belt & braces) way to move user profile but how? "Chris K" <reply@the.board> wrote in message news:Ibg7o.56701$LU.1438@hurricane... > Just re-installed Vista + moved 3 users from C:/Users to D:/ +moved all > their old (pre-install) files from old user profile to new user profile on > D: > > Still having few issue...

New users not showing up in GAL
We have a single site, single server, Exchange 2003 implementation. Until yesterday we only had one information store inside our single storage group, which contains accounts for faculty and staff. Since we needed to create accounts for students we decided to create a new 'students' store, and were able to create accounts that appear to function just fine. However, users in the 'faculty/staff' store can not see the users from the 'students' store in the GAL. They can send email messages to these accounts, they just don't show up. Any ideas how to make the ...

Renaming a user account
I have a user account (Joe) that no longer works here. I disabled his account. A new worker is taking his place (Fred). I want to rename Joe's account to Fred in active directory. If I do this, does Joe's email account automatically turn into Fred'? And will Fred be able to see all of Joe's past email in his inbox? If there is a KB on how to do this, can someone let me know? Thanks in Advance, Jim a better way to do this might be to delete Joe's mailbox (IF, and ONLY IF, you have mailbox retention set), then run the mailbox cleanup agent, and when Joe's ma...

Multiple weeks old Logons in System Manager
Is there a reason why there are multiple logons in System Manager under the Mailbox Store that are weeks old? Is there a way to disconnect them other then restarting the Infomration Store? "1BigMess" <1BigMess@discussions.microsoft.com> wrote: >Is there a reason why there are multiple logons in System Manager under the Mailbox Store that are weeks old? Is there a way to disconnect them other then restarting the Infomration Store? Not that I know of (although I wish there were). But why do you want to do that? -- Rich Matheisen MCSE+I, Exchange MVP MS Exchange FAQ at htt...

File modified by another user
I have recently upgraded my PC to Windows XP SP2 and am having a curious problem. When I attempt to save the file, I get a dialog box stating the file might have been modified by another user - do I wish to save a copy or overwrite changes. The workbook is not shared - however, it does reside on a Linux Samba share. But then again, it has always resided on the share. Only since the SP2 update, has this started happening: These are the steps I followed: 1. Opened Excel 2. Opened the file on the Samba share 3. Clicked SAVE 4. Got the dialog box asking to overwrite changes or s...

Button invisible if User_Type is User
I need a couple of tweeks to my splash form... 1. I would like to display the FullName of the user logged in on the Splashform. The Fullname and the login ID is listed in the table (tblVersion). 2. There is a button that should not be visible if the user logged in has the User_type of "User" and should be visible if the User_Type is Admin. The button is called "btnAdmin" . How can I accomplish this? I need this desperately!! I have a table (tblVersion) with the following fields: UserID, FullName, and User_Type mousm, Mickey Mouse, Admin bman, Clark Kent, User...

changing user password
I have a user that is not able to change her password. I set her up as a user with a temp password, thinking she would be prompted to change at first login. She was not. When she tried to force a change, it said she was not authorized. Where do I give this authorization? I am on v.10 Zach, Did she try to change the password in User Preferences => Password? -- Thanks Janakiram M.P. MCP-GP http://janakirammp.blogspot.com "Zach" wrote: > I have a user that is not able to change her password. I set her up as a > user with a temp password, thinking she would be pr...

GAL with mMobile Users
Hi All My main office running EX 5.5(NT 4.0) and Windows 2000 domain (PDC). We got 3 Intersate offices but at the moment i just install mailenabel mail server for those 3 office and running seperatly. We got lots of mobile users as well I just want to Share and update GAL with all the Interstate offices and mobile users If someone recommend proper way or how to start much appriciate ...

Why can't I logon to receive email?
I'm migrating to a new computer using WinXP for the first time. I've been using outlook express on WinME machine, but decided to switch to outlook to make use of some of the additional features. I went through the setup procedure entering my user name and passwords (the same as on my ME machine) and then tried the test from the setup wizard. Outlook succeeded in sending the test message, but when it attempted to logon to my ISP's server it returned a message indicteing that my server had rejected my user name and password combination. There was an additional message returned...

MacOffice2008
I just bought the macbook (in Taiwan), using Leopard OSX. Selected English as the language. Then i installed MacOffice2008 (English version). Excel, Entourage, Powerpoint are fine and User Interface is in English. However, Word user interface is in Chinese. The menu at the top of the page is in Chinese, but some of the toolbars appear in English. I've tried everything, but can't find out how to change to English. Is there something I can do? Any help would be appreciated. Have you tried AppleMenu> System Preferences> International & moving English to the top of the list? ...

User Form Security Question
Hi, I'm creating a form, which onces completed transfers the data over to the spreadsheet. But the guys in work don't really pay much attention to what they have entered , so i was wondering is there any way to make the user double check every entry? I was thinking, once the user clicks ok, a msgbox would appear giving the user the value they entered, click ok if correct or cancel to amend. Is there a easy way to do this? Cheers. -- harpscardiff ------------------------------------------------------------------------ harpscardiff's Profile: http://www.excelforum.com/mem...

no permission to send the message for the specified user
-- Barbara How do I solve this? You do not have permission to send the message on behalf of the specified user. I am trying to forward faxes from Outlook. You can't use forward with faxes. You have to Open the fax then Print it to your fax printer and generate a new fax. -- Russ Valentine [MVP-Outlook] "Barbara" <Barbara@discussions.microsoft.com> wrote in message news:6D5A4306-09CD-44BB-90C4-31F93E7A5618@microsoft.com... > > -- > Barbara > How do I solve this? You do not have permission to send the message on > behalf of the specified user. ...

Problem with getting warning banner message working in OWA
We are using Exchange 2003 with a front-end & back-end server setup and using forms based authentication. Has anyone successfully implemented a Warning banner for OWA that users have to click the OK button before getting to the login page? I have tried out the steps provided at http://www.somorita.com/E2K324seven/Ch21-OWA-WarningBanner.doc but the warning banner still doesn't show up. Would greatly appreciate if anyone has implemented could provide any information to get this working. Thanks in advance. Mark While you are looking at the logon page in IE, use the View/Source...

Viewing OWA message problem
This is a multi-part message in MIME format. ------=_NextPart_000_0026_01C3E268.57120220 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Hello, I'm having the following problem. I'm using my Windows XP computer to = access my OWA account in Exchange Server 5.5. The account lets me log in OK, but when I click on a message only the = header information is displayed (i.e. From, To, Subject, Sent and = Importance fields). The message body doesn't appear. I've accessed the = server before, but can't now. Can someone le...

Renaming user account
We recently let one of our sales guys go. He has been replaced so I renamed the account as alot of people normally do. However in CRM Im not able to add him because the old user still exists. Which makes sense because the SID is the same. However, the account still shows domain\olduser instead of domain\newuser. Im thinking this is just a synching/timing issue and will be handled in a few minutes. Im rebooting to verify, but Im hoping that you are able to rename an account in AD and that account will show up in CRM without having to always delete, disable account, create new account, an...

OWA on a MAC
I have a user who uses a MAC at home and is trying to access his company email through OWA. He reports that he is unable to reply to any email. Any suggestions, short of dumping the MAC? A lot more info would help - as would posting to a more relevant newsgroup, such as m.p.exchange.clients. OWA is part of Exchange, not Outlook.....if you post there, include any relevant details (Mac OS version, what browser, what errors, any popup blockers in place, version of Exchange, etc) J Michel wrote: > I have a user who uses a MAC at home and is trying to > access his company email through...

Multi User Issue's
Access 2003 Split database No Security Front end (Fe) and Back end (Be) are in the same directory on the server "SHORT CUT" to fe on each (2) workstation Opening the DB on each of the 2 workstations does work HOWEVER if it I already open on one workstation it will NOT OPEN on the other workstation. I have tried: STARTING on BOTH workstations - Same results Tried the same set up with an XP server and a win2000 server - Same results Checked to be sure opening mode is "shared" This is my first attempt at a multi user configuration for Access. I called a buddy of mine who...

Display name points to the wrong user information
Hi, A client of mine is having problem with his user information in Outlook when sending out emails internally. Currently, they are running Exchange 2003 and Outlook 2003. This happened yesterday around 9am. When the user send an email to any internal staff, his user/contact information is stated as a different user. For example, my client's name is John Smith and the other account is TempStaff. 1. When he send out internal emails, other will see him as TempStaff in the From field. 2. When other users send him emails, other will see him as TempStaff in the To field. 3. On John Smith&...

Shared workbook user name list not updating
We have an issue with a shared excel workbook. Basically, when a user exits the spreadsheet, their name is sometimes left in the list of users who are accessing the worksheet. Does anyone know why this happens, and if so, how to stop it? Thanks Jo, When I have seen this, the name has remained in the list because the user shut Excel down abnormally. Usually, the user had used Task Manager to abort Excel, or they thought their workstation had "frozen" and they just rebooted. I don't know how to prevent this, but you can open the file from time to time and clean out the na...

Detect username or user attributes with client script.
Is there a piece of code I can use on the client side that will either: A. detect the users security role or an attribute of the user or B. detect the users username I'm looking to make certain fields read-only based on the user. We have about 5 users that should not have access to change half of the fields under cases. I want to be able to do the following in the onload event: If username = Bob, field 1.readonly = true or If UserAttribute = Foo, Field1.readonly = true You and me both. From what I understand, this data cannot be exposed through the JScript methods currently supporte...

Domain logon name case sensitive?
Are Domain logon names case sensitive? I created a new user but used lower case on our domain, when all other entires are upper case. Mistake apparently. The new user gets 'unauthorized' when opening crm. From the same machine, I can set the IE setting for force a logon with my credentials and CRM is fine. I want to change the domain login string on the CRM user record but the text is gray and you can't edit. Any suggestions? PROCEED WITH CAUTION........... Open SQL Enterprise Manager: Navigate to your CRM databases and expand the MSCRM database. Click on 'Tables&#...