Unable to sign into OWA

Hello World,

I can't log into OWA with my domain account. I can get to the home page once 
I input my credentials I get the error: 'You could not be logged on to 
Outlook Web Access. Make sure your domain\user name and password are correct, 
and then try again.
'  this happens to all the user, the security is set to accept anonymous 
login for domain users. but I can't login. What can I check for?
0
ITDUDE27 (16)
9/1/2006 7:51:01 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
544 Views

Similar Articles

[PageSpeed] 52

Clear the check to the anonymous user and check the Integrated 
Autjentication

-- 
Jorge Patricio D�az Guzm�n
MVP Exchange 2006

----
"ITDUDE27" <ITDUDE27@discussions.microsoft.com> wrote in message 
news:3F103664-59F6-49E7-80FD-69619A801BD8@microsoft.com...
> Hello World,
>
> I can't log into OWA with my domain account. I can get to the home page 
> once
> I input my credentials I get the error: 'You could not be logged on to
> Outlook Web Access. Make sure your domain\user name and password are 
> correct,
> and then try again.
> '  this happens to all the user, the security is set to accept anonymous
> login for domain users. but I can't login. What can I check for? 


0
9/22/2006 5:16:55 AM
Reply:

Similar Artilces:

Unable to open Attachments (Environment Wide)
Going to post this in the Exchange group, as I havent had any luck in the Outlook group. This may actually be a server security issue, but I am a bit lost on a solution. We recently migrated to Office XP at our corporate office. Since the upgrade, I am having several complaints of attachments not openning. After researching the issue, it appears be random and the current solution is to forward the message to the receiver, and then launch the attachment. The attachments are not blocked and are simple Word, Excel and PDF files. The user receives no error. Double clicking the attachmen...

OWA Question #7
Ok I am switching from OWA on Exchange 5.5 to OWA Exchange 2003. I got OWA to work correctly. I just have one question. Some of my Users have there Bookmarks pointing to https://servername/exchange/logon.asp But they get a 404 error pages doesn't exist. Where does Exchange 2003 look for this file so I can put a page redirect so they go to the correct address. Any help would be great. Thank you, Kyle Kyle D, In exchange 2003 with forms based authentication it would be Https://Server/Exchweb/bin/auth/owalogon.asp this points to (in a default install) C:\program files\ex...

OWA 2003 NEW MAIL Popup
Does anyone know how to tweak the settings for this popup? I need it stay on until it is clicked or the email is read. I am assuming that this is a javascript somewher in the echangeweb folder. I have tried to sniff all of the traffic created by owa and eevery two minutes my machine polls the server for new mail. I am not sure through htis traffic how the popup is being generated. Any help/guidance would be appreciated. ...

Unable to update free/busy time
Hi there, This morning I installed the Exchange 2000 post-sp3 rollup on our small business server. Since then users have been getting messages from Outlook saying that it can't update free/busy time on the server. Prior to installing the rollup we did not get the errors. I had a look at the event log on the server and it is filling up with EventID: 1546 errors, the description is: Workflow event sink error [event: OnSyncSave, URL: <file://./backofficestorage/test.com.au/Public Folders/NON_IPM_SUBTREE/SCHEDULE+ FREE BUSY/EX:_xF8FF_o=DSPACE_xF8FF_ou=first administrative group/USER-_xF8...

Unable to reply or forward in Outlook XP
I am currently running Outlook 2002 with XP SP2. All of the latest patches for both. Internet connection and account tested and verified. When I use reply or forward to send email, Outlook will sometimes hang (hour glass forever). In order to get out I have to use task manager to stop Outlook. Of course by doing this the email is lost and has to be retyped. I never have this problem when creating a new email from scratch. There have been a number of post on this but I have yet to find one that actually had a fix. Any help would be appreciated. Peter Are you using Word or Outlook a...

OWA
Here's a weird one. I'm the Admin for the server at our company. I test OWA from home. I first tried to log in to all accounts. Worked fine. All of a sudden (within the next few days) I tried to log in under my acct...it works, BUT every other user that I try to log in as I get a error 401 Unauthorized User. But this is the weird part... if I use another browser (Netscape, Firefox) I can log in fine...under ANY user...just not when using IE. Any suggestions? The only thing that I did on the local side was install the OWA security S/MIME thing. This wouldn't have anything t...

unable to log in 11-29-09
I am unable to access my windows mail, it has started asking me for my user name and password and i have tried every combination and i cant get in, i use AVG free version 9 fro virus protection - i read in another message this can sometimes affect it. i am getting the same message as the other person who had the same problem, they were using norton anti virus. can you help me please First, test your password by logging in to your provider's webmail. If that works, it proves you have the correct username and password. A likely reason for the username/password failing is acco...

Server-Requested Client Action error: MoveCopy unable to create dest msg
I have a user receiving this error message. Server-Requested Client Action error: MoveCopy unable=20 to create dest msg Outlook 2002. Theare are no rules configured.=20 Any Idea? tks, Alisson S. Ara=FAjo ...

Public Calendar Attachments in OWA
In OWA my clients can add attachments to their personal calendar, but they cannot add attachments to the public calendar. This is only in OWA. Any suggestions on what I might need to change? ...

cannot attach files using OWA
Ever since we have upgraded to Exchange 2000 we cannot attach files larger than 6K from NT machines (with IE6) using Outlook Web Access. Try posting this to an Exchange group as Outlook Web Access is a function of Exchange, not Outlook. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After searching google.groups.com and finding no answer, J Johnson asked: | Ever since we have upgraded to Exchange 2000 we cannot | attach...

Vertias 8.6 Exchange 2000 unable to restore public folders
Anyone has any ideas or links that will point me in the right direction on the correct way to restore a Public Folder in Exchange 2000 I'm using Veritas 8.6 Backup for Exchange. ...

Unable to Overwrite Existing Network File
I have been searching in vain for a solution to this problem for quite some time. What happens is that even when running a simple MFC program (i.e. created from the Wizard & run), I cannot overwrite an existing network file. I can create new files on the network without a problem. Also, no other programs installed on my machine have this problem (notpad, Word, etc.). I have checked my network permissions and I have every permission available on the target directory with the exception of "Full Control", "Change Permissions", and "Take Ownership". Does anyo...

I got 'forbidden' popup message OWA.
I got 'forbidden' popup message when sending, replying emails using OWA. Please help! Also any configuration change gives me a also "Denied" Help please! Are you using a pop-up blocker on your workstation? On Sun, 20 Jun 2004 14:43:50 -0700, "TJC" <anonymous@discussions.microsoft.com> wrote: >I got 'forbidden' popup message when sending, replying >emails using OWA. Please help! Also any configuration >change gives me a also "Denied" Help please! No pop-up blocker and this is for all my 50 account users. Very strange becau...

OWA not showing all email?
hello everyone, i posted a while back (but i think it slid to back pages) asking a question about a user who has outlook 2003 in the office and hooks up via OWA at home. recently it's become clear that not all of her messages are showing in OWA, yet they all show up when she reconnects on the office LAN. any advice on that? we are running exchange server 2003. in that vein, we would like to set her up with outlook 2003 accessing the exchange server from out of the office but are not sure how to go about doing that ... any tips on where to get started with that would be great...

Math operational sign for the box division sign
What can I use to create a division problem with the box division sign? Might draw one with an autoshape line tool. http://en.wikipedia.org/wiki/Long_division#Notation -- Mary Sauer http://msauer.mvps.org/ "Mr. D" <Mr. D@discussions.microsoft.com> wrote in message news:DBBF7885-39BC-4C77-AD7E-2CCC269BC3BC@microsoft.com... > What can I use to create a division problem with the box division sign? Mr. D wrote: > What can I use to create a division problem with the box division sign? Whilst holding the Alt key, tap 0247 on the numeric keypad. Then release Alt. ...

OWA + more than 8 letters alias name
Recently I have experienced that users whoes email account has more than 8 letters have problem using OWA with error message of "HTTP/1.0 403 Forbidden". Users with less or equal to 8 letters have no problem at all. My server is Exchange 2003 (native mode). Much appreciated! ...

Outlook 2003 - Unable to receive POP3 e-mail
I really need some help! I'm totally stumped. I have two completely different POP# e-mail accounts. For some reason, I am suddenly unable to receive e-mail from either account. I made no changes to the system between the time I last received e-mail and the following attempt in which I couldn't. Three points of note: 1) Upon attempting to "Detect and Repair", I found the engine was disabled. I don't recall doing that. I reset the engine to automatic. 2) Previously, I had been getting some corruption in the file that tells the server what messages I have dow...

URGENT: Creating a chart (Getting the correct input and output) unable to figure out
Hi, I have been trying to create this chart since a long time now and go no clue what am donig wrong. I have some machines in my company and all of them have a end of life for example: Machine 1, at location A with End of Life in 2004 Machine 2, at location B with End of Life in 2008 I want the years on x-axis and the machine locations on y-axis. Afte that I want horizantal lines representing machines which also show th end of life. For a better understanding, see the attached excel file. I have als created an image of the chart I'm looking to draw. Please advise. Thanks. Ker ...

Microsoft Access was unable to create the Database window
I tried to convert a database created in Access 2002 to Access 2000. When trying to open the 2000 file on a machine with Access 2000, I get the error message: "Microsoft Access was unable to create the Database window. Please upgrade to a newer version of Microsoft Internet Explorer" I have upgraded internet explorer & I still get the same message. Any suggestions? "Joanna" <joanna@dpd.org> schrieb im Newsbeitrag news:021f01c3926e$084dcc40$a301280a@phx.gbl... > I tried to convert a database created in Access 2002 to > Access 2000. When trying t...

Major Problem with OWA
Hi NG! I got a W2K3 machine with E2K3 SP1 in a W2K3 domain. I'm using SSL. OWA works fine internally, both with Windows integrated security and form based security. Externally fromm based is working, but standard authentification gives a server or dns can't be found error. Basically I want to use form based authentification. I just have other errors and I hope that this is connected to it. We have SSL enforced on the exchange, public and exchweb. We redirect http request to https, using the the resp. error page. The first time I saw that something was wrong, was when I wanted to...

Public Folders and OWA #2
I am running a Exchange 2003 server on Windows 2000. When I tried to access the public folders from OWA, I got an error. I then went to the Exchange server and checked the path for the Virtual Directory for Public . It stated that this was an invalid path. The path syntax looks okay; it is \\.\BackOfficeStorage\NETBOIS DOMAIN NAME\Public Folders, but it will not take this as a valid path. Is there something I can do to recreate this structure? ...

Exchange Server 5.5 unable to receive SMTP mails
Hi Guys, Our Exchange Server currently cannot receive SMTP mail from mail clients including outlook express.What can we do to make it work.Pls help. Platform: Exchange 5.5 Service pack 3 on Windows NT 4.0 -- Buchi Hi; Did you check that if your exchange have an open relay and may be blacklisted? http://www.rbl.jp/ckdb/ you can check from here... Bora Güler "Buchi" wrote: > Hi Guys, > Our Exchange Server currently cannot receive SMTP mail from mail clients > including outlook express.What can we do to make it work.Pls help. > > Platform: Exchange 5.5 ...

OWA 2003 logon issue
We are now facing the OWA logon issue, the following are the infomation. Environment: Exchange 2003 using as Front-end / Back-end deployment, FE is working as load balancing Symptoms: There are 2 machines, Machine1 and Machine2 There are 2 users, UserA and UserB For UserA logon to Machine1, when he try to logon to OWA, after input the credential, the frame had been loaded but no content inside. Then the credential window keeping prompt up,it is no use to input the credential again and again. UserA then cancel the prompt or click the "ESC" button, the data can be display finall...

OWA can't hyperlink
Hello: Using Outlook Web Access (to a Win 2003 Exchange server), anytime a user clicks on a hyperlink in an email the server tries to redirect them to an internal page. For example if the hyperlink was to http://www.FOO.COM then the server would send them to: http://mail.acme.com/exchweb/bin/redir.asp?URL=http://www.FOO.COM/ and prompt them with a login request. Anyidea how to fix this? Thanks. Set proper permissions on redir.asp Paul <no@spam4me.com> wrote in message news:ri3940tltfcq02trkc862shehn50oaiul0@4ax.com... > Hello: > > Using Outlook Web Access (to a...

OMA\Active-Sync\OWA and ISA 2004
Currently I am running Exchange Ver 6.5 (Build 7638.2 SP2). I have OWA working externally using SSL-to-SSL on my ISA 2004 firewall. This was configured according articles on MS and isaserver.org. I have OWA-Forms based authentication set on the firewall. I need to get a Treo 650 working remotely through the ISA firewall. The device will sync up just fine internally. Any ideas on how I should get the device to work externally would be greatly appreciated. ...