TLS to 1 customer

We have 2 2000 servers and 1 5.5 server.  On the 2000 servers I was able to 
add in a connector, specify the address space for the specific domain I want 
to send to and specify the TLS encryption.

I am not familiar with 5.5 enough to find how to do this.  What is the best 
way?
0
Ryan (208)
6/30/2006 1:08:02 PM
exchange.admin 57650 articles. 2 followers. Follow

11 Replies
493 Views

Similar Articles

[PageSpeed] 56

On Fri, 30 Jun 2006 06:08:02 -0700, Ryan
<Ryan@discussions.microsoft.com> wrote:

>We have 2 2000 servers and 1 5.5 server.  On the 2000 servers I was able to 
>add in a connector, specify the address space for the specific domain I want 
>to send to and specify the TLS encryption.
>
>I am not familiar with 5.5 enough to find how to do this.  What is the best 
>way?


The 5.5 server isnt in the same org as the 2000 servers?

0
adavid (8731)
6/30/2006 1:12:17 PM
We have 3 different email domains within our overall organization.

"Andy David - MVP" wrote:

> On Fri, 30 Jun 2006 06:08:02 -0700, Ryan
> <Ryan@discussions.microsoft.com> wrote:
> 
> >We have 2 2000 servers and 1 5.5 server.  On the 2000 servers I was able to 
> >add in a connector, specify the address space for the specific domain I want 
> >to send to and specify the TLS encryption.
> >
> >I am not familiar with 5.5 enough to find how to do this.  What is the best 
> >way?
> 
> 
> The 5.5 server isnt in the same org as the 2000 servers?
> 
> 
0
Ryan (208)
6/30/2006 1:26:02 PM
On Fri, 30 Jun 2006 06:26:02 -0700, Ryan
<Ryan@discussions.microsoft.com> wrote:

>We have 3 different email domains within our overall organization.

Ok, but thats not really relevant. :) 
Doesnt the mail from the 5.5 server route out the 2000 server? 



>
>"Andy David - MVP" wrote:
>
>> On Fri, 30 Jun 2006 06:08:02 -0700, Ryan
>> <Ryan@discussions.microsoft.com> wrote:
>> 
>> >We have 2 2000 servers and 1 5.5 server.  On the 2000 servers I was able to 
>> >add in a connector, specify the address space for the specific domain I want 
>> >to send to and specify the TLS encryption.
>> >
>> >I am not familiar with 5.5 enough to find how to do this.  What is the best 
>> >way?
>> 
>> 
>> The 5.5 server isnt in the same org as the 2000 servers?
>> 
>> 
0
adavid (8731)
6/30/2006 1:33:23 PM
No, each server routes out it's own email.

"Andy David - MVP" wrote:

> On Fri, 30 Jun 2006 06:26:02 -0700, Ryan
> <Ryan@discussions.microsoft.com> wrote:
> 
> >We have 3 different email domains within our overall organization.
> 
> Ok, but thats not really relevant. :) 
> Doesnt the mail from the 5.5 server route out the 2000 server? 
> 
> 
> 
> >
> >"Andy David - MVP" wrote:
> >
> >> On Fri, 30 Jun 2006 06:08:02 -0700, Ryan
> >> <Ryan@discussions.microsoft.com> wrote:
> >> 
> >> >We have 2 2000 servers and 1 5.5 server.  On the 2000 servers I was able to 
> >> >add in a connector, specify the address space for the specific domain I want 
> >> >to send to and specify the TLS encryption.
> >> >
> >> >I am not familiar with 5.5 enough to find how to do this.  What is the best 
> >> >way?
> >> 
> >> 
> >> The 5.5 server isnt in the same org as the 2000 servers?
> >> 
> >> 
> 
0
Ryan (208)
6/30/2006 1:51:01 PM
On Fri, 30 Jun 2006 06:51:01 -0700, Ryan
<Ryan@discussions.microsoft.com> wrote:

>No, each server routes out it's own email.

In that case, for that domain, in the IMS ( I cant remember the exact
location), enter the ip address of the Exchange 2000 server (rather
then using DNS)  and let the 2000 server take care of the TLS for you.
Be sure to allow relay on the Exch 2000 SMTP connector.



>
>"Andy David - MVP" wrote:
>
>> On Fri, 30 Jun 2006 06:26:02 -0700, Ryan
>> <Ryan@discussions.microsoft.com> wrote:
>> 
>> >We have 3 different email domains within our overall organization.
>> 
>> Ok, but thats not really relevant. :) 
>> Doesnt the mail from the 5.5 server route out the 2000 server? 
>> 
>> 
>> 
>> >
>> >"Andy David - MVP" wrote:
>> >
>> >> On Fri, 30 Jun 2006 06:08:02 -0700, Ryan
>> >> <Ryan@discussions.microsoft.com> wrote:
>> >> 
>> >> >We have 2 2000 servers and 1 5.5 server.  On the 2000 servers I was able to 
>> >> >add in a connector, specify the address space for the specific domain I want 
>> >> >to send to and specify the TLS encryption.
>> >> >
>> >> >I am not familiar with 5.5 enough to find how to do this.  What is the best 
>> >> >way?
>> >> 
>> >> 
>> >> The 5.5 server isnt in the same org as the 2000 servers?
>> >> 
>> >> 
>> 
0
adavid (8731)
6/30/2006 1:55:14 PM
Andy David - MVP <adavid@pleasekeepinngcheesebucket.com> wrote:

>On Fri, 30 Jun 2006 06:51:01 -0700, Ryan
><Ryan@discussions.microsoft.com> wrote:
>
>>No, each server routes out it's own email.
>
>In that case, for that domain, in the IMS ( I cant remember the exact
>location), enter the ip address of the Exchange 2000 server (rather
>then using DNS)  and let the 2000 server take care of the TLS for you.
>Be sure to allow relay on the Exch 2000 SMTP connector.

If all the servers are in the same organization, just creating a SMTP
Connector with an "organization" scope on the address space and
requiring TLS should be enough to make this work without having the
5.5 server use the 2000 server as a smarthost.

That address space should replicate to the 5.5 server where the
routing calculation server will pick it up.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
7/1/2006 1:19:41 AM
That is the part I cannot seem to find.  How do you create a SMTP connector 
in 5.5?

"Rich Matheisen [MVP]" wrote:

> Andy David - MVP <adavid@pleasekeepinngcheesebucket.com> wrote:
> 
> >On Fri, 30 Jun 2006 06:51:01 -0700, Ryan
> ><Ryan@discussions.microsoft.com> wrote:
> >
> >>No, each server routes out it's own email.
> >
> >In that case, for that domain, in the IMS ( I cant remember the exact
> >location), enter the ip address of the Exchange 2000 server (rather
> >then using DNS)  and let the 2000 server take care of the TLS for you.
> >Be sure to allow relay on the Exch 2000 SMTP connector.
> 
> If all the servers are in the same organization, just creating a SMTP
> Connector with an "organization" scope on the address space and
> requiring TLS should be enough to make this work without having the
> 5.5 server use the 2000 server as a smarthost.
> 
> That address space should replicate to the 5.5 server where the
> routing calculation server will pick it up.
> 
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com
> Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
> 
0
Ryan (208)
7/10/2006 4:30:02 PM
you don't.

Rich's comments were to create the SMTP Connector on the 2000 server, not 
the 5.5 server.

-- 
Ben Winzenz
Exchange MVP
MessageOne
Read my blog!
http://winzenz.blogspot.com
http://feeds.feedburner.com/winzenz (RSS Feed)


"Ryan" <Ryan@discussions.microsoft.com> wrote in message 
news:D44B813E-3BBF-46FD-A70D-20226D67F4D1@microsoft.com...
> That is the part I cannot seem to find.  How do you create a SMTP 
> connector
> in 5.5?
>
> "Rich Matheisen [MVP]" wrote:
>
>> Andy David - MVP <adavid@pleasekeepinngcheesebucket.com> wrote:
>>
>> >On Fri, 30 Jun 2006 06:51:01 -0700, Ryan
>> ><Ryan@discussions.microsoft.com> wrote:
>> >
>> >>No, each server routes out it's own email.
>> >
>> >In that case, for that domain, in the IMS ( I cant remember the exact
>> >location), enter the ip address of the Exchange 2000 server (rather
>> >then using DNS)  and let the 2000 server take care of the TLS for you.
>> >Be sure to allow relay on the Exch 2000 SMTP connector.
>>
>> If all the servers are in the same organization, just creating a SMTP
>> Connector with an "organization" scope on the address space and
>> requiring TLS should be enough to make this work without having the
>> 5.5 server use the 2000 server as a smarthost.
>>
>> That address space should replicate to the 5.5 server where the
>> routing calculation server will pick it up.
>>
>> -- 
>> Rich Matheisen
>> MCSE+I, Exchange MVP
>> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
>> Don't send mail to this address mailto:h.pott@getronics.com
>> Or to these, either: mailto:h.pott@pinkroccade.com 
>> mailto:melvin.mcphucknuckle@getronics.com 
>> mailto:melvin.mcphucknuckle@pinkroccade.com
>> 


0
Ben
7/10/2006 4:52:39 PM
Okay, so if I understand correctly....You cannot setup 5.5 with a SMTP 
connector similiar to how you would in 2000.  My 2 choices are either TLS 
enable all mail going out of the 5.5 server or route the mail through the 
2000 server which would then assign TLS security based on the connector I've 
created.


"Ben Winzenz [Exchange MVP]" wrote:

> you don't.
> 
> Rich's comments were to create the SMTP Connector on the 2000 server, not 
> the 5.5 server.
> 
> -- 
> Ben Winzenz
> Exchange MVP
> MessageOne
> Read my blog!
> http://winzenz.blogspot.com
> http://feeds.feedburner.com/winzenz (RSS Feed)
> 
> 
> "Ryan" <Ryan@discussions.microsoft.com> wrote in message 
> news:D44B813E-3BBF-46FD-A70D-20226D67F4D1@microsoft.com...
> > That is the part I cannot seem to find.  How do you create a SMTP 
> > connector
> > in 5.5?
> >
> > "Rich Matheisen [MVP]" wrote:
> >
> >> Andy David - MVP <adavid@pleasekeepinngcheesebucket.com> wrote:
> >>
> >> >On Fri, 30 Jun 2006 06:51:01 -0700, Ryan
> >> ><Ryan@discussions.microsoft.com> wrote:
> >> >
> >> >>No, each server routes out it's own email.
> >> >
> >> >In that case, for that domain, in the IMS ( I cant remember the exact
> >> >location), enter the ip address of the Exchange 2000 server (rather
> >> >then using DNS)  and let the 2000 server take care of the TLS for you.
> >> >Be sure to allow relay on the Exch 2000 SMTP connector.
> >>
> >> If all the servers are in the same organization, just creating a SMTP
> >> Connector with an "organization" scope on the address space and
> >> requiring TLS should be enough to make this work without having the
> >> 5.5 server use the 2000 server as a smarthost.
> >>
> >> That address space should replicate to the 5.5 server where the
> >> routing calculation server will pick it up.
> >>
> >> -- 
> >> Rich Matheisen
> >> MCSE+I, Exchange MVP
> >> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> >> Don't send mail to this address mailto:h.pott@getronics.com
> >> Or to these, either: mailto:h.pott@pinkroccade.com 
> >> mailto:melvin.mcphucknuckle@getronics.com 
> >> mailto:melvin.mcphucknuckle@pinkroccade.com
> >> 
> 
> 
> 
0
Ryan (208)
7/10/2006 6:44:05 PM
That you know of...if I set the IMS to require SSL, would that stop emails 
from going to those domains that do not use it?  Or does it look at it as if 
it can use SSL then it will, otherwise it will just send it regular?

"Rich Matheisen [MVP]" wrote:

> Ryan <Ryan@discussions.microsoft.com> wrote:
> 
> >Okay, so if I understand correctly....You cannot setup 5.5 with a SMTP 
> >connector similiar to how you would in 2000.  
> 
> That's correct. You'd have to add another 5.5 server since you can
> have only one IMS per machine.
> 
> It's been a long time since I've done anything with 5.5, but I think I
> recall the ability to specify that you require SSL encryption. Was it
> on the "Security" tab of the IMS?
> 
> >My 2 choices are either TLS 
> >enable all mail going out of the 5.5 server or route the mail through the 
> >2000 server which would then assign TLS security based on the connector I've 
> >created.
> 
> So what's the problem with using Exchange 2000?
> 
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com
> Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
> 
0
Ryan (208)
7/11/2006 12:45:01 PM
I totally understand the problem of running 8 year old software.  We are 
migrating to 2003 later this year.  However, they want this working on the 
Exchange 5.5 now.  Do you know of somewhere that still contains information 
like this for 5.5?  If not, then I will just tell them that the best way is 
to route all out going mail from 5.5 through one of the 2000 servers.

"Rich Matheisen [MVP]" wrote:

> Ryan <Ryan@discussions.microsoft.com> wrote:
> 
> >That you know of...if I set the IMS to require SSL, would that stop emails 
> >from going to those domains that do not use it?  Or does it look at it as if 
> >it can use SSL then it will, otherwise it will just send it regular?
> 
> Are you asking about 5.5 or 2000? If it's 5.5 I'll tell you right
> up-front that I don't remember and have no way of trying this. And the
> longer you continue running eight year old, unsupported, software, the
> more you're going to hear that.
> 
> If you're asking about 2000, the answere is that only the domains you
> put into the SMTP Connector's "Address Space" will be sent using SSL.
> 
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com
> Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
> 
0
Ryan (208)
7/12/2006 1:14:02 PM
Reply:

Similar Artilces:

Help
Hi I have managed to run the following query in error 'update customer set lastclosingbalance=2275.25' in error (I forgot the rest of the query), Is there anything I can do to undo it? -- Jenny If your WHERE clause was "AccountNumber = '1234567', then you can simply run the query again with the correct LastClosingBalance figures. If your WHERE clause was less specific and you have set the LastClosingBalance on multiple (or worse, ALL) accounts to $2275.25, then it's probably time to restore from backup. If the latter is the case, you might be able to create...

Customizing Excel Titlelbar???
Is it possible to customize the Excel titlebar display or selectively eliminate the titlebar entirely using visual basic or manual settings??? http://groups.google.com/group/microsoft.public.excel.programming/msg/540ea3df34bf01b1?dmode=source&hl=en HTH Paul >Is it possible to customize the Excel titlebar display or selectively >eliminate the titlebar entirely using visual basic or manual settings??? ...

Help with custom search form
I have a search form that retrieves records in a subform based on criteria entered into unbound text boxes on the main/parent form. The subform is tied to a SQL recordset that contains a field called “Select”. The field’s datatype is Yes/No. On the main form I have a button called “View Selected” with the following code in the OnClick event: Private Sub cmdViewSelected_Click() On Error GoTo Err_cmdViewSelected_Click Dim i As Integer i = DCount("ProjectId", "ProjectTbl", "[Select] = " & True) If i = 0 Then MsgBox "No Record(s...

Custom 2 axis chart saved as template fails to load
I created a custom chart by selecting 3 columns of data and charting it with the Stock -> Hi-Lo-Close. Then I added a 4th series and plotted that on the secondary axis. I saved the result as a template, but when I now select 4 columns of data and try to plot it on my custom template, I get: Some chart types cannot be combined with other chart types. Select a different chart type. Does anyone know what I could do to get this template to work? I tried loading 3 columns and got the same message. Thanks. ...

Custom Cell Category or Other Weird Data Format
I have a date time stamp that I imported into excel within some data that I am analyzing. I would like to get excel to recognize it as a time but I have been unable to find a solution. The stamp looks like this 2004031503510430. Reading left to right it states 2004(year), 03(month), 15(day), 03(hour), 51(minute), 04(second), and 30(precise to a tenth of a second). I have been able to separate the date from the time using the LEFT and RIGHT worksheet functions, but getting it formatted as time seems impossible =TEXT(A1,"0000\-00\-00 00\:00\:00\.00")*1 and custom format the cell...

Medical CDs
Medical CDs - [Part 1], [Part 2], [Part 3 = MEDLINE 1986-1998] CDs, [Part 4 = Dragon Naturally Speaking CDs, and IBM Via Voice CDs, including Medical Solutions], [Part 5 = Math Solving, and Statistics Porgrams], [Part 6 = Various - Medical Cliparts, Medical Photodiscs, Medical Imaging Suites] buy, risk-free purchase, working, tested, fully functional, very cheap discounted price, low cost, quality OEM software, 2005/09/03 Vilppu Studio Pelvis Anatomy DVDrip 1CD 2005/08/20 Vilppu Studio Lower Leg Anatomy DVDrip 1CD 2005/08/20 Vilppu Studio Proportion DVDrip 1CD 2005/08/20 Vilppu Studio Feet...

When clicking on a custom button i get an error saying "Page not displayed"
Hi all, I have deleoped a .Net Application. On the Accounts Tab have added a custom button which then launches my Form. On the form i have a drop down item which i populate using (ExecuteQuery) function . Then selecting from the Drop down, it again does some query and populate the DataGrid. My problem is it works fine for some time i.e. when it do it for may be 5 times,6 or so on... but than after some time i get an error saying Page not displayed". I don't hink there is any problem in the code becuase than i would have got the error first time only. It happens when i keep selecting...

Problem with Excel objects being blurry after custom animation
Hello, I have a problem with pasting for example sections of an Excel worksheet into a PowerPoint slide. The problem is not with the pasting itself, but rather with subsequently adding custom transitions to the pasted section. When I add a transition to the object, such as =93fly in,=94 then either the whole picture, or sections of it (such as the top row) become visibly thicker or blurry, almost as if the font was bold. When I preview the transition, this goes away after the preview ends. However, this effect remains in the presentation mode. As a result, the slides with especially...

customize buttons
Hello, I am trying to figure out if I can have 2 custom buttons. 1 to turn off auto calc. 1 to turn on auto calc is this possible? I guess i could write custom vba code. but I am looking in the customize. and I cannot find them, already created. thanks As far as I know, you'll have to write a couple of VBA macros to do that and assign them to the 2 buttons. Sub TurnOnCalculation() Application.Calculation = xlCalculationAutomatic End Sub Sub TurnOffCalculation() Application.Calculation = xlCalculationManual End Sub -- Regards, Juan Pablo Gonz�lez "greg" <g...

EARN $ 1,434,892.8 BY E-GOLD (GUARANTEED!!) All you need is 3 People You know #11
EARN $ 1,434,892.8 BY E-GOLD (GUARANTEED!!) All you need is 3 People You know Hello every body , im be glad to introduce one of the best MLM for every body who wants to explod his/her earning with very simple steps and incredible situation! JUST IMAGINE...... If you achieve only 10% success you will still make $ 143,489.28 If you achieve only 1% success you will still make $ 14,348.928 But If we trust to each other and be serious, reaching to $ 1,434,892.8 is not seem so far,just three or four weeks!! The whole works that you should do : 1) You should open an e-gold account ,th...

Customize Mouse Pointer
How do I change the "plus sign" to an arrow in Excel 2002? The plus sign also changes to a paintbrush icon when format painter is selected and it's wasting my time because it doesn't accurately select the cells I want. You don't change the plus sign to an arrow in Excel. The paintbrush icon will select the cells you point it to. If it is wasting your time, do not select cells you don't want. Gord Dibben Excel MVP On Thu, 21 Apr 2005 13:10:15 -0700, "AWOL" <AWOL@discussions.microsoft.com> wrote: >How do I change the "plus sign" to...

Customer Mainteance Report\Smartlist
Hi there, Due to closing and reopening\closing a fiscal year our Customer last year to date, and year to date amounts are set to 0.00...although life to date is correct. This is also happens when using smart list, customer ytd, last year to dat and life to date fields. When we go into the summary, the last ytd amounts are all there...although they are not showing in these 2 other areas...which are used extensively for our reporting. I am going to run a check links and am not sure of any other utility\procedure other than restoring from a backup that can be run??? Any suggestions?? ...

Problem when customizing ISV.Config File
I have below lines in my ISV.Config file, just for testing to learn how ISV.Config works. <configuration version="3.0.5300.0"> <Entities> <Entity name="account"> <Grid> <MenuBar> <ActionsMenu> <MenuItem Title="Coming Soon..." Url="http://www.microsoft.com" WinMode="1" /> <MenuSpacer /> <SubMenu Title="Sub Test"> <MenuItem Title="Test Sub 1" Url="http://www.microsoft.com" /> <MenuSpacer /> <...

Round Number to the nearest 1/8 th
I'm trying to get a number like 41.8125 to round to the nearest 1/8 ( 41.7/8 or 41.875 ) Please help. Thank you. -- IT1957 IT-1957 wrote: >I'm trying to get a number like 41.8125 to round to the nearest 1/8 ( 41.7/8 >or 41.875 ) I think this does that. Int(num * 8 + .5) / 8 -- Marsh MVP [MS Access] ...

Customize Outlook Today #47
I get no response whenever I click on "Customize Outlook Today". Have reinstalled that couple of times. Nothing yet. Can anybody help? Go to Microsoft's Website and Reference this articlu in the Knowledge base. Microsoft Knowledge Base Article - 820575 "Abdullah B. Kaykha" <a.kay@sbcglobal.net> wrote in message news:muWJc.11287$vY4.7469@newssvr25.news.prodigy.com... > I get no response whenever I click on "Customize Outlook Today". Have > reinstalled that couple of times. Nothing yet. Can anybody help? > > ...

CDialog::DoModal() == -1
Hi, I write a SDI Applikation wich use 2 nonmodal Dialogs as Controls created with ::Create now I will use a modal Dialog in a Function called by a menue message CObjectDialog od; int ret = od.DoModal(); ret is always -1 I tryed to create the same Dialog ressource nonmodal with create, but its also not possible, ::Create returns 0 Is it possible to get a Information why DoModal does not work ? GetLastError ? Does anyone have a idea whats the Problem. Thx Peter DoModal nomally returns -1, whenever an error occurs and dialog cannot be created. I had a similar problem, when I tried u...

CRM 1.2: Copy security role -change business unit
Hi If we copy a security role, we can only specify the name of the new security role but not the business unit, meaning the new role will have the same biz unit of the source role. Is there any way where we can copy a security role and assign it to a new business unit? It seems that in the current ver the only way to create a security role in a new business unit is to create as new. Quite a lot of privileges to set though.... :( CORCEL SYSTEMS SDN BHD, www.corcelsystems.com We design and develop business-led database-driven web applications. If the role is at a higher business unit - yo...

Exch2003 and custom Outlook forms
I have a user who created several forms in their Outlook (Office 2003). Now, they want to share these forms. I need to move the forms into Exchange 2003, running on SBS 2003. Manually copying the forms to a public folder appears to only transfer data, so my question is this: What is the best method for publishing a form from Outlook 2003 into Exchange 2003 Public web folders? Thanks in advance, J Wolfgang Goerlich http://www.outlookcode.com/d/formpub.htm -- Sincerely, D�j� Ak�m�l�f�, MCSE MCSA MCP+I www.akomolafe.com www.iyaburo.com Do you now realize that Today is the Tomorrow you were...

CRM 1.2 Upgrade
Receiving MSCRM Platform Errors after the 1.2 upgrade. I have noticed that the Framework for 1.1 and 1.0 are installed in Add/Remove Programs. Is this correct? Also on the clients, there are some that the MSSQL Agent will not run or show an instance for that particular machine? Help.... did you get any errors during the upgrade? "kmd" <anonymous@discussions.microsoft.com> wrote in message news:1c1b001c4524d$6b57eba0$a301280a@phx.gbl... > Receiving MSCRM Platform Errors after the 1.2 upgrade. I > have noticed that the Framework for 1.1 and 1.0 are > installe...

adding 1,200 mailboxes
Hello, I work at a school and will be creating mailboxes for 1,200 students. Any recommendations on mailbox size limits and setup? We have only one Exchange 2003 Enterprise Server and I was thinking about creating a new database for just the students. There is already one database for the teachers/staff which has about . Would it be advisable to have only one database for both teachers and students? Would creating two databases be a system resource drag ? thanks for any input. chrism forgot to add this: There is already one database for the teachers/staff which has about 225 ma...

unable to customize outlook today
when I click on customize outlook today nothing happens. any idea's. thank you for helping me... If this is Outlook 2000, the following MSKB article provides the fix for this issue. OL2000: You Cannot Customize Outlook Today After You Install Critical Update 813489 for Internet Explorer: http://support.microsoft.com/default.aspx?scid=kb;EN-US;820575 -- Jocelyn Fiorello MVP - Outlook *** Replies sent to my e-mail address will probably not be answered -- please reply only to the newsgroup to preserve the message thread. *** "acampos" <art.campos@ngc.com> wrote in me...

Need to void a customer payment in Dynamics
This is a basic function to every accounting system I've used for the last 25 years. How is it possible that the programmers of Dynamics missed it? Once a payment has been applied to an invoice, it can NOT be unapplied, EFT'd, or otherwise corrected. I find the shortcomings of this program increasingly frustrating. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the...

How to export to "data-1","data-2","data-3" format ?
I need to create a delimited file where each field is delimited by a comma and each field is contined in double quotes... like... "data-1","data-2","data-3","data-4", etc Can I do this from Excel? If so how? (I see comma delimited csv but that doesn't put the quote marks in" thanks for any help. J.E. McGimpsey has done the work for you! http://mcgimpsey.com/excel/textfiles.html Look for "CSV with quotation marks around each field" If you're new to macros, you may want to read David McRitchie's intro at: http://www.m...

custom borders icon to use on the tool bar
I want to make a custome borders icon to use on the tool bar. I need a double line at the top and a single line at the bottom. PLease help, Robin robin This is the code I got when I recorded a macro while formatting as you describe. Copy/paste to a general module in your workbook. For instructions on creating a general module see below. Assign it to a button on your Toolbar. Sub Macro2() With Selection.Borders(xlEdgeTop) .LineStyle = xlDouble .Weight = xlThick .ColorIndex = xlAutomatic End With With Selection.Borders(xlEdgeBottom) .LineStyle...

pass control between javascript and custom aspx page
Hi, I am strucked at one point. my requirement is as follows. I need to call a custom aspx page from javascript and once changes are done in aspx page I need to move control back to CRM Form. Is it possible to achieve this functionality as I am having doubt like I may not preserve the state when my control moves from javascript to custom aspx page and vice versa? Could any CRM guy can help me out? Thanks in advance. Regards Gopal Hi, Have a look at this page: http://www.w3schools.com/htmldom/met_win_open.asp It describes how to open a new window using javascript. Also check out the...