This server requires PTR for unauthenticated connections

I'm getting the following message when trying to send email to a
particular domain:

There was a SMTP communication problem with the recipient's email
server.  Please contact your system administrator.
            <(mydomain) #5.5.0 smtp;554 This server requires PTR for
unauthenticated connections.>

>From what I've read this is a reverse DNS lookup issue?  But I checked
our MX record, which is correct.  There is a correct A record for that
host, and the PTR for that host's ip address is correct.  I'm not sure
what else to check.  The first part of the error states my domain name,
but other people seem to say that it is listing a server - is that part
of the problem?  We have a proxy server that all of our mail comes
through, which is what all of the DNS stuff points to.  It's
MailFrontier, if that matters.

Thanks for any help you can give me.

0
7/21/2005 7:58:08 PM
exchange.admin 57650 articles. 2 followers. Follow

7 Replies
818 Views

Similar Articles

[PageSpeed] 23

On 21 Jul 2005 12:58:08 -0700, dylan.roehrig@gmail.com wrote:

>I'm getting the following message when trying to send email to a
>particular domain:
>
>There was a SMTP communication problem with the recipient's email
>server.  Please contact your system administrator.
>            <(mydomain) #5.5.0 smtp;554 This server requires PTR for
>unauthenticated connections.>
>
>>From what I've read this is a reverse DNS lookup issue?  But I checked
>our MX record, which is correct.  There is a correct A record for that
>host, and the PTR for that host's ip address is correct.  I'm not sure
>what else to check.  The first part of the error states my domain name,
>but other people seem to say that it is listing a server - is that part
>of the problem?  We have a proxy server that all of our mail comes
>through, which is what all of the DNS stuff points to.  It's
>MailFrontier, if that matters.
>
>Thanks for any help you can give me.


Check your domain here: 
www.dnsreport.com


0
adavid (8731)
7/21/2005 9:00:21 PM
On 21 Jul 2005 12:58:08 -0700, dylan.roehrig@gmail.com hired a team of
monkeys to write:

>I'm getting the following message when trying to send email to a
>particular domain:
>
>There was a SMTP communication problem with the recipient's email
>server.  Please contact your system administrator.
>            <(mydomain) #5.5.0 smtp;554 This server requires PTR for
>unauthenticated connections.>
>
>>From what I've read this is a reverse DNS lookup issue?  But I checked
>our MX record, which is correct.  There is a correct A record for that
>host, and the PTR for that host's ip address is correct.  I'm not sure
>what else to check.  The first part of the error states my domain name,
>but other people seem to say that it is listing a server - is that part
>of the problem?  We have a proxy server that all of our mail comes
>through, which is what all of the DNS stuff points to.  It's
>MailFrontier, if that matters.
>
>Thanks for any help you can give me.


The originating IP address for outbound mail lacks a valid PTR record
in DNS. 
-- 
Chris Scharff
Messaging Services Architect
MessageOne

Don't find fault, find a remedy. - Henry Ford
0
7/21/2005 9:25:10 PM
do i need a PTR to the mail server, or just the mail server's domain?

0
7/22/2005 4:16:28 PM
On 22 Jul 2005 09:16:28 -0700, "dylan" <dylan.roehrig@gmail.com> hired
a team of monkeys to write:

>do i need a PTR to the mail server, or just the mail server's domain?

A PTR record is an IP address to A record match. So you need a record
which points to the A record for the same machine. 
-- 
Chris Scharff
Messaging Services Architect
MessageOne

Don't find fault, find a remedy. - Henry Ford
0
7/22/2005 6:17:12 PM
right.  but the error that i'm getting doesn't say
<mymachine.mydomain.com #5.5.0 smtp;554 This server requires PTR for
unauthenticated connections.>
it says
<mydomain.com #5.5.0 smtp;554 This server requires PTR for
unauthenticated connections.>
which makes it seem to me like when it does the reverse lookup, it
doesn't return my domain.  should the ip point to my domain or my
hostname, or my hostname.mydomain, and if it should include my domain,
does it need to be my public domain name, or my internal domain name?

0
7/25/2005 11:31:56 AM
For your IP there should be a record "mymachine.mydomain.com".
Ask your ISP for exactly that.


dylan wrote:

> right.  but the error that i'm getting doesn't say
> <mymachine.mydomain.com #5.5.0 smtp;554 This server requires PTR for
> unauthenticated connections.>
> it says
> <mydomain.com #5.5.0 smtp;554 This server requires PTR for
> unauthenticated connections.>
> which makes it seem to me like when it does the reverse lookup, it
> doesn't return my domain.  should the ip point to my domain or my
> hostname, or my hostname.mydomain, and if it should include my domain,
> does it need to be my public domain name, or my internal domain name?

--
Please read http://dts-l.org/goodpost.htm for how to make good post.

Text from most dialog boxes can be copied to clipboard with Ctrl-INS.


0
kpalagin (1838)
7/25/2005 5:02:47 PM
"dylan" <dylan.roehrig@gmail.com> wrote:

>right.  but the error that i'm getting doesn't say
><mymachine.mydomain.com #5.5.0 smtp;554 This server requires PTR for
>unauthenticated connections.>
>it says
><mydomain.com #5.5.0 smtp;554 This server requires PTR for
>unauthenticated connections.>
>which makes it seem to me like when it does the reverse lookup, it
>doesn't return my domain.  should the ip point to my domain or my
>hostname, or my hostname.mydomain, and if it should include my domain,
>does it need to be my public domain name, or my internal domain name?


In the zone file for your domain you need an "A" resource record:

	mymachine.mydomain.com.  IN A  1.2.3.4

In the zone file for the in-addr.arpa zone for your network you need a
"PTR" resource record:

	4.3.2.1.in-addr.arpa.  IN PTR  mymachine.mydomain.com.

To cover yourself (it's an old RFC recommendation) your mail server
should also be resolvable using just your domain name:

	mydomain.com.   IN A 1.2.3.4

A lot of places don't do this, preferring instead to have the domain
"A" record point to a web server.

The name returned from a PTR record query doesn't have to be the one
your server identified itself as in the HELO/EHLO but some places
insist that it be the case. IIRC, the RFCs say that's wrong, but it's
their site and they can run it as they wish. 

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
0
richnews (7316)
7/26/2005 12:45:16 AM
Reply:

Similar Artilces:

Cannot find the specified Microsoft Exchange Server
This is the error we get upon the final install checklist. ? What can cause this? Our Network Admin is pretty confident that all of his settings are fine. We can see the Exchanger Server in the domain. What are we missing? There are no users set up yet on this test Eschange server, but there is a OU setup on the Domain...but no specific user there either.????? ? If we press ahead with an install, we can add Exchange (and the router) later, correct? yes you do not need to specify an exchange server to complete the install. You can always add it later ============================== Jo...

DDE Server/Excel 97
I launch an Excel application(.xls file with macros that accepts feeds from DDE server). The DDE server has not been started because the application(or something else) will look for this server(.exe file for DDE server) on the local machine. As soon as the application(.xls file) is launched, a dialog box appears stating: "Remote data not accessible. Start application <application>.exe?". And when you click yes(to start this application.exe file) it cannot find this .exe file....message stating: "Cannot run application.exe. The program or one of its components is ...

cannot see user in GAL with 5.5 server
We recreated a user's mailbox due to mailbox corruption and her mailbox resides on an exchange 2003 server. I still have the AD Connector in place as well to talk with the exchange 5.5 server. I can view the user in system manager but not in the receipient list in Exchange 5.5 Admin tool. I already forced the RUS to replicate. I also replicated the AD connector config and all the domain controllers. Is there any other way to get my user to show in the GAL? Any help would be appreciated! -- leachkm ------------------------------------------------------------------------ Posted via http:...

Schema-root public folder -migrating between exchange 2003 servers
Hi I'm migrating from an older 2003 server to a newer one (running concurrently). I read through the microsoft document on removing the first exchange server and setup replica's on the new server. One of the folders is the schema-root. Now I'm seeing two entries for the schema-root on both servers. One is the replicated one from the first server, the other I assume is from the new server. Both are replicated to each server. I'm beginning to think that I shouldn't have replicated the schema-root folder from the first server. Any idea if that is right? If I stop the...

Windows Home Server newsgroup?
SBS friends - I benefit greatly from all of the help provided here on this newsgroup concerning SBS issues. Can you advise if there is a similar group for "Windows Home Server?" Thank you! Mike Windows Home Server http://social.microsoft.com/forums/en-US/category/windowshomeserver/ -- Regards, Dave Patrick ....Please no email replies - reply in newsgroup. Microsoft Certified Professional Microsoft MVP [Windows] http://www.microsoft.com/protect "Mike Stem" wrote: > SBS friends - > > I benefit greatly from all of the help provi...

unable to connect to home page metrics URL
I have install GP2010 with SQL reporting services 2008. In report manager I can view the SQL reports for the company but I do not have a folder for Charts and KPIs. When I try and configure metrics for my home page I am receiving the following error "Unable to connect to home page metrics URL". How do I get these metrics created so I can use them on my home page? Thanks, Amy ...

CSocket.Connect() Port Value
All: What is the best way to determine the "Host Port" value in the CSocket.Connect() function? The examples use the value 700 or greater. Can there be a conflict if I just use the value 700? -- Regards; Bruce Kingsley The correct port value to use is the port number of the port you are trying to connect to. That is determined by your host. If you are writing the host, unless you are implementing a standard protocol, it should not be < 1024. It must not be hardwired unless you have a registered port number (which you must get from IANA, the Internet Assigned Number Autho...

forward to upstream server?
How do I tell my Exchange 2003 server to forward outgoing email to an upstream mail server? Thanks Properties of the SMTP Virtual Server. Delivery, Advanced Button, Smarthost If you put the IP address in brackets [12.12.12.12] it will cut out DNS resolution. -- Michael Barta [MSFT] Microsoft Exchange Support Please do not send e-mail directly to this alias. This alias is for newsgroup purposes only. This posting is provided "AS IS" with no warranties, and confers no rights. "Brian Rottman" <anonymous@anonymous.net> wrote in message news:eDNeGDb5DHA.1292@TK2MS...

Exch5.5 CHKDS.EXE required #2
Does anybody know where I can get hold of DSCHK.EXE for Exchange 5.5? I need resolve some orphaned objects in our DS so I can prepare for our upgrade. Microsoft no longer offer this fix. -- John Thurgood ------------------------------------------------------------------------ Posted via http://www.webservertalk.com ------------------------------------------------------------------------ View this thread: http://www.webservertalk.com/message1057916.html ...

Trouble with Leaving a copy on server
Hello, I have set Outlook 2003 to leave a copy on the server at my home location. But when I get to work the email is gone from server. Is there something that I am misiing to set because in Outlook 2000 all it was is a check box. thanks Eric Stoakes <estoakes@digitalcircuitsolutions.com> wrote: > I have set Outlook 2003 to leave a copy on the server at my home > location. But when I get to work the email is gone from server. Is > there something that I am misiing to set because in Outlook 2000 all > it was is a check box. That's all it is for Outlook 2003...

Exchange 5.5 to Exchange Server 2003
I've looked through quite a few posts here, read a lot of things and still I am not 100% of the best way to go about this scenario. One EX 5.5 server at SP3 on W2K SP3, single AD domain in the forest. Whats the best method to get from this to Exchange Server 2003 on Windows Server 2003? Is is to install Exchange Server 2003 on the Windows Server 2003 box, create a new Exchange Server 2003 organization and then use the Migration Wizard? Or is it soemthing else? TIA I would recommend this procedure, http://www.msexchange.org/tutorials/Migrating_Exchange_5_5_to_2003.html -- John Ol...

two servers for two domains
i have two domains, the first is 2000 and the second is NT. the exchange server is installed on NT. all the users (of the domain NT and 2000) are installed on a exchange server in the NT domain. i would like to have two servers exchange, one for the users on NT domain and the other for the users on 2000 domain, but with the same suffix (i mean "@microsoft.com") and with the server exchange on NT who goes on internet for the external email. how i can do this? thanks XCON: Sharing SMTP Address Spaces in Exchange 2000 PSS ID Number: 321721 cinqueg.nospam@yahoo.com wrote: > ...

GP 7.5 Installtion on Windows 2003 TS Servers
I am trying to install Integration Manager 7.5 on a Windows Server 2003 that already has Great Plains 7.5 installed and running successfully. When I try and install the Integration Manager I get the message 'MDAC 2.7 cannot be installed on this machine. MDAC 2.7 requires any one of the following configurations: Windows 98 Y2K Update 2 w/ IE 4.01 SP2 Windows 98 Second Edition Windows Millenium Windows NT SP5 w/ IE 4.01 SP2 Windows 2000' I believe the fix is related to IM service packs but cannot find the download anywhere. Can anyone help me? Thanx, in advance ...

Serialization Help Required
Hello All I have a mfc dll that has a serialied class derived from CObject. like class CMyBaseObject: pulbic CObject { DECLARE_SERIAL(CMyBaseObject); ..... }; I have another mfc dll that i link statically to the first dll. This dll has another serialized class derived from CMyBaseObject. like class CMyDerived: pulbic CMyBaseObject { DECLARE_SERIAL(CMyDerived); ..... }; but on building this dll i get linker errors stating unresolved external symols. can anyone tell how can i use one serialized class in antohter dll to avoid linker problems? thanks hi i think, u have not set the dl...

Show required fields will not stay on
Has anyone else seen this situation or know how to correct it? We are using GP dynamics 7.5 on MSSQL. I can't seem to find a rhyme or reason as to what is changing this. Sometimes when I start out for the day, show required fields is on/marked, sometimes it is not. Sometimes when I change companies in dynamics, it turns off. Any help would be greatly appreciated in how to turn this on for a user and leave it on. ...

Exchange 2003 Removing 1st server
Hi Guys I was running a exchange on a test server in my organization, and following 6 months testing andevaluation it was time to go live and install it on a live server. This was done, and all the mailboxes running on the test server migrated onto the new server etc. I was following KB822931 to decommision the test server and run into a problem. The Free/Busy folder will not synch between Test and Live when I rehome it. I constantly get the destination server (Live) saying "Locally Modified". I've even tried "Send Hierachy" from Test to Live server and it sti...

Webinar on Disaster Recovery for Microsoft Exchange Server
Webinar on Disaster Recovery for Microsoft Exchange Server Sonasoft, Corp. announces that it will beconductingweekly webinars on the topic "Disaster Recovery for Microsoft Exchange Servers". The webinars will focus specifically on backup/recovery problems with Exchange Server and the best practices and tools that can be deployed to solving these problems. The webinars will be conducted every Tuesday and those who are interested in attending the webinar can sign up by sending an email to webinars@sonasoft.com. ...

Single Exchange Server 2003 -- Fault Tolerance???
Ok, I understand we need more than a single exchange server for fault tolerance, but in the scenario I work in, we only have one. That being said, what is the best way I can ensure zero or limited loss of e-mail in case of server failure? Our drives are currently raided so if we lose a drive or two it's no big deal, they will get rebuilt. I completely backup our server nightly, and run an incremental backup of exchange stores, logs, and physical drives that exchange is on every 10 minutes onto a share on the network. Am I doing enough? Or is there a better way? Again, Windows 2003 Ser...

Server 2008 Update Error
I am running Server 2008 and have an issue with a particular windows update that will not install. It has downloaded the update (KB955706 MS SQL Server 2005 Express Edition) but as soon as i try to install it i get the error code 80244019. There are lots of blogs relating to this error but most are for single user Vista PC's and relate to a trojan. Has anyone had this problem on a server platform and successfully eradicated it? Thanks in advance. ...

replace old w2k exchange server with new one
We are planning to replace our old W2k server with a brand new one... Can anyone tell me which steps to take? The ultimate solution would be, that we could keep the name and the ip adres of the old server... Many thanks in advance. Jan Eertink "Jan Eertink" <j.eertink-no-spam-i-mean-it@xs4all.nl> wrote in news:40e1541e$0$37789$e4fe514c@news.xs4all.nl: > We are planning to replace our old W2k server with a brand new one... > Can anyone tell me which steps to take? > The ultimate solution would be, that we could keep the name and the ip > adres of the old serve...

Firewall Settings for ODBC Connections
I have enabled the firewall on a server 2003 machine and my obdc connections no longer work. Can you let me know what ports are used to connect to the sql database through other applicaitons? Thanks This has nothing to do with exchange. MSSQL server uses ports 1433 and 1434 (both UDP & TCP). "Nancy" <anonymous@discussions.microsoft.com> wrote in message news:231f01c4a7c7$0c0cea40$a401280a@phx.gbl... >I have enabled the firewall on a server 2003 machine and > my obdc connections no longer work. Can you let me know > what ports are used to connect to the sql...

SQL Server 2008 requires Microsoft .NET Framework 2.0 SP2 to be installed
http://sanssql.blogspot.com/2010/01/sql-server-2008-requires-microsoft-net.html Regards, Sandesh Segu http://sanssql.blogspot.com Join me @ http://www.orkut.co.in/Main#Community?cmm=96088888 ...

Moving exchange server #3
I currently have Exchange 2003 Ent Server running on a workstation being used as company email server. I'm moving from the workstation enviroment to rack mount servers. I need to configure the new server and move all the data from the workstation to the new server. Has anyone had any experiance with this or know of any white papers that can help me out? Thanks CW Setup new server, install Exchange. Move mailboxes, replicate public folders, follow http://support.microsoft.com/default.aspx?scid=kb;en-us;822931 to remove first server when you're ready. -- Bharat Suneja MCSE,...

Delete a server side rule
Hello, For Exchange Server 2003 SP1: I have a user that receives an email every Friday from an ouside address, and then that email gets automatically forwarded to several email addresses in our organization. Some of those recipients are no longer in our company, so they get bouced back. I have checked the users Outlook and there are no rules. I am guessing that the rule was created a few years ago on her old computer and is a server side rule. Is there a way to easily find and delete this server side rule? Keep in mind that I have already downloaded the "mdbvu32.exe" sof...

CRM installed on 1 Server
Is anyone here running CRM 1.2 on Small Business Server? How is the performance? The installation that we received involved Small Business Server 2003 with: -Exchange -AD -SQL2000 -CRM 1.2 -Scribe CRMAdapter for integration with Great Plains on a 3Ghz Xeon with 3.7GB of RAM, and the users are complaining that it slow at times. We have about 5 or 6 users. I've verified that it can be somewhat slow as well. We've throttled back the Scribe DTS processes to a reasonable level and upgraded the memory from it's original 2GB. This has helped some. In any case, what are other peop...