SSL protection won't work with other than port 25

Hi,

We have problems with secured smtp connections. ISPs in Finland block port 
25 to outside smtp server, so we are using port 7725 as secondary port to 
smtp. I made proper configurations to smtp virtual server so that it listens 
also 7725. This configuration works when I dont' user secured connections, 
but when I enable ssl protection in outlook it doesn't work, port 25 works 
same time as it should.

I tried to test smtp with telnet to port 7725 and it responded fine if ssl 
wasn't required (and I could sent mails), and if I put ssl required mode on, 
it asked starttls as it should.

Any clues what could be reason?

Br,
Timo 


0
kaatsi (9)
9/12/2005 9:56:07 AM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
315 Views

Similar Articles

[PageSpeed] 12

"Timo Heinonen" <kaatsi@luukku.com> wrote:

>We have problems with secured smtp connections. ISPs in Finland block port 
>25 to outside smtp server, so we are using port 7725 as secondary port to 
>smtp. I made proper configurations to smtp virtual server so that it listens 
>also 7725. This configuration works when I dont' user secured connections, 
>but when I enable ssl protection in outlook it doesn't work, port 25 works 
>same time as it should.

If you don't use Outlook, does the SMTP server work when sending to or
receiving from another SMTP server? Outlook not working on different
ports isn't all that surprising, but that's not an Exchange problem
it's an Outlook problem.


-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
0
richnews (7316)
9/13/2005 2:19:27 AM
"Rich Matheisen [MVP]" <richnews@rmcons.com.NOSPAM.COM> wrote in message 
news:ikdci1ptfq6rgcn0s29cst81m5n57j253a@4ax.com...
> "Timo Heinonen" <kaatsi@luukku.com> wrote:
>
>>We have problems with secured smtp connections. ISPs in Finland block port
>>25 to outside smtp server, so we are using port 7725 as secondary port to
>>smtp. I made proper configurations to smtp virtual server so that it 
>>listens
>>also 7725. This configuration works when I dont' user secured connections,
>>but when I enable ssl protection in outlook it doesn't work, port 25 works
>>same time as it should.
>
> If you don't use Outlook, does the SMTP server work when sending to or
> receiving from another SMTP server? Outlook not working on different
> ports isn't all that surprising, but that's not an Exchange problem
> it's an Outlook problem.

We had similar system before (Linux based) and it worked fine with Outlook. 
But sure, I can try it with different mail clients.

Is there better way to trace smtp why it doesn't work than enabling tracing 
from System Manager -> Server -> Server properties and Diagnostic logging 
(MSExchangeTransport and SMTP Protocol).

Br,
Timo 


0
kaatsi (9)
9/13/2005 4:10:11 AM
"Timo Heinonen" <kaatsi@luukku.com> wrote:

>"Rich Matheisen [MVP]" <richnews@rmcons.com.NOSPAM.COM> wrote in message 
>news:ikdci1ptfq6rgcn0s29cst81m5n57j253a@4ax.com...
>> "Timo Heinonen" <kaatsi@luukku.com> wrote:
>>
>>>We have problems with secured smtp connections. ISPs in Finland block port
>>>25 to outside smtp server, so we are using port 7725 as secondary port to
>>>smtp. I made proper configurations to smtp virtual server so that it 
>>>listens
>>>also 7725. This configuration works when I dont' user secured connections,
>>>but when I enable ssl protection in outlook it doesn't work, port 25 works
>>>same time as it should.
>>
>> If you don't use Outlook, does the SMTP server work when sending to or
>> receiving from another SMTP server? Outlook not working on different
>> ports isn't all that surprising, but that's not an Exchange problem
>> it's an Outlook problem.
>
>We had similar system before (Linux based) and it worked fine with Outlook. 
>But sure, I can try it with different mail clients.
>
>Is there better way to trace smtp why it doesn't work than enabling tracing 
>from System Manager -> Server -> Server properties and Diagnostic logging 
>(MSExchangeTransport and SMTP Protocol).

You could (and probably should) be using the SMTP protocol log to help
you see what's happening. You enable that on the "General" tab of the
SMTP Virtual Server. I'd also make sure that you ask to have ALL the
available properties present in that log, not just the small default
set of properties.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
0
richnews (7316)
9/13/2005 8:05:23 PM
Reply:

Similar Artilces:

Outlook 2007 Search Not Work
The "Search Inbox" feature of Outlook 2007 is not working. When I attempt to search for something, all I receive is the message: "Search results may be incomplete because items are still being indexed. Click here for more details." "No matches found for ???" Can anyone tell me how to resolve this problem? -- Bob Mixon Microsoft SharePoint (MOSS) MVP http://www.BobMixon.com XP or Vista? Patrick Schmid [OneNote MVP] -------------- http://pschmid.net *** Outlook 2007 Performance Update: http://pschmid.net/blog/2007/04/13/105 Office 2007 RTM Issues: http://...

Most finctions not working. Only Open and Close
My office program is not working Exel, Word, Powerpoint, etc... the fucntions are not working e.g. 1. I can't type 2. Can't change 3. Can't save "AL" <AL@discussions.microsoft.com> wrote in message news:B2967F89-BD61-49F0-A281-F0B1FCFE3EA9@microsoft.com... > My office program is not working Exel, Word, Powerpoint, etc... the > fucntions are not working e.g. > > 1. I can't type > 2. Can't change > 3. Can't save Is this a trial version? If not, is it activated? -- "Don't pick a fight with an old man....

Working time rota's
office 07 How can I make up a working rota in excel Do you mean ie: Time On/Off duty, total hours, days off, etc etc? "Dave" <daveelenor195@binternet.com> wrote in message news:PuqdnUHSyNaUtM7anZ2dnUVZ8hmdnZ2d@bt.com... > office 07 How can I make up a working rota in excel > ...

changing date format not working #2
After selecting a column and changing format to custom date yyyymmdd. The changes do not take place. Double Clicking in the individual cells afterwards bring up the desired results. ...

Too much wired! CreateFile doesn't works
#define NT_DEVICE_NAME L"\\Device\\ISA" #define DOS_DEVICE_NAME L"\\DosDevices\\ISA" / **********************************************************************/ // Initialise NT and Symbolic link names UNICODE_STRING ntDeviceName ; UNICODE_STRING win32DeviceName ; //?????? RtlInitUnicodeString( &ntDeviceName , NT_DEVICE_NAME ) ; //???????? // RtlInitUnicodeString( &win32DeviceName , DOS_DEVICE_NAME ); RtlInitUnicodeString( &win32DeviceName , DOS_DEVICE_NAME ); // Create our device ?????? KdPrint( ( " Call IoCreateDevice ... \n\...

Calculating time worked using 100ths of an hour, from 1 day into n
Calculating time worked, using 100ths of hr. (for instance 22.73-06.92). How do I calculate it correctly since I can't just subtract the end time from the start time as I do for same day start and stop times? How about =if(endtime>startime, endtime-startime,(endtime+24.0)-startime) -- Gary's Student "maintchief" wrote: > Calculating time worked, using 100ths of hr. (for instance 22.73-06.92). How > do I calculate it correctly since I can't just subtract the end time from the > start time as I do for same day start and stop times? That pluse a mino...

excel database 25,000 plus names
I am working with a database i set up in excel. It has over 25,000 names, total size of file is 274mb. If i transfer all my data from an excel database to access, will i work faster. Right now it takes forever to open and save. I am told it is not my computer. any tips??? -- mikedipaol ----------------------------------------------------------------------- mikedipaola's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=3568 View this thread: http://www.excelforum.com/showthread.php?threadid=55465 If this is just a datastore, then yes, it is better in Access and wh...

Invite does not work
When people send me invite I do not get ACCEPT DENY options in my outlook What version of Outlook are you using? "Maxi" <mac_mahesh@hotmail.com> wrote in message news:1131790301.571065.181340@g43g2000cwa.googlegroups.com... > When people send me invite I do not get ACCEPT DENY options in my > outlook > I am using MSOL 2002 (10.2627.2625) Can anybody help? Where are the invites coming from? "Maxi" <mac_mahesh@hotmail.com> wrote in message news:1131794870.984558.33900@o13g2000cwo.googlegroups.com... >I am using MSOL 2002 (10.2627.2625) ...

Porting databases from one AD domain to another
Is here any way to transfer CRM 3 databases from one AD domain to another? Simply restore from backup do not helps Try using the redeployment tool which comes on the server CD. Good Luck!! Regards Ron Wallegie "Valdas Zagorskas" <ValdasZagorskas@discussions.microsoft.com> wrote in message news:54A2D90E-992C-4F08-90E9-53523A788B88@microsoft.com... > > Is here any way to transfer CRM 3 databases from one AD domain to another? > Simply restore from backup do not helps > ...

Changing to eurodate format doesn't work on dates when merging ex.
I've changed the language option on the control panel and in office tools and it displays correctly (06 may 2005) in the excel spreadsheet, but when I merge that spreadsheet into a Word document, it converts the date to 06/05/05. Why? ...

how do i work on scanned documents?
i need help on working on my invoice that i scanned into my computer i don't know how If you didn't use an OCR program for the scan, you have an image. No editing allowed. What are you trying to accomplish? "working on my invoice" Are you trying to change the amount? "oilfield" <oilfield @discussions.microsoft.com> wrote in message news:454C21BC-7472-4C6E-9E6E-C871CEE57816@microsoft.com... >i need help on working on my invoice that i scanned into my computer i >don't > know how > oilfield <oilfield @discussions.microsoft.com> ...

ActivexX control works but HWND is always NULL ?
Hi, i've added an Activex Control to my dialog. Now, when i resize the dialog i want also to resize the control, but the window handle for this control is always NULL. If i compile the source everything works fine. Only the resize wouldn't work :( Here a short snippet from my code. It will be nice if somebody could help me, thanks:) Regards Lars Behrmann BOOL Ctest2Dlg::OnInitDialog() { ............. DWORD dwStyle = WS_VISIBLE|WS_CHILD; if(m_ooo.Create("CSOActiveX", "Untitled", dwStyle, CRect(0, 0, 200, 200), this, IDC_SOACTIVEX, NULL)==0) AfxMessageBox(&quo...

Excel 2007
First, I must say that Excel 2007 charting is much worse to use than 97, 2000 or 2003! It is not intuitive as it was with previous versions! I created a very simple line chart. The problem I am experiencing is that is start my initial value at 0%, which is fine and then promptly goes upto 100% and stays there for all the other points. What I love even more is that when I place my cursor over each point it actually give the proper values (73%, 61%,...) but always displays the line at 100%??? Anyone ever seen this problem before? Thank you for your assistance, QB Doubl...

Sorting #25
Select the entire page by clicking on the box between the #1 row and column A (in the gray area) Now that the entire spreadsheet is selected Click on Data Sort Pick your sort option and click okay. This is the way I do it all the time, I never use the A-Z icon, it messes things up. ...

flag to follow up not working
I have created a custom form (outlook 2003)based upon a contact form, & now I cannot seem to use a "flag to follow up" with it, can anyone help please ...

Username/Password Box Quit Working
I use the mode where I edit on my computer and then upload when I'm through editing. For years when I click Publish, a box pops up with the username and password for my website/webhost filled in and I just click OK and it connects. Now the box pops up but the blanks for username and password are empty, and when I fill them in and click OK it returns to the box with the empty blanks. It never connects and doesn't see to even try to connect. So, I can't use FrontPage to upload my webpages. Anybody know how to fix this? jim What happens when you try to open your o...

Online Quotes updating not working
Hi- Almost every time I try to update my portfolio investment quotes online it doesn't update them. It says it updated them fine when I look at the report but the prices and everything stay the same as before. I have to do it like 3 or 4 times before it works and it takes forever to update so this is really a pain. I tried checking and unchecking the box that says don't download investments that are not in my portfolio anymore but this doesn't seem to help. Any help would be REALLY appreciated as this is driving me crazy. Thanks in advance for any advice you can offer! -Dan ...

ProcessSchemaLocation Validation schemaLocation "Not Working"
After two days I am at wits end, but I am too OCD'ed to give up. Please tell me what I have got wrong because no Validation Error is being thrown. The element: "<datestamp>I should fail</datestamp>" does not conform to schema. Adding the schema to the XmlReaderSettings->Schemas field at runtime does result in error being thrown. As I read it, this step should not be neccessary as the ProcessSchemaLocation flag should automatically pick up the referenced schemas in the XML file. Note: the XML file is actually a node that will be inserted to an existing XML file...

CTRL+PAGE UP/DOWN isn't working. Any advice?
Any advice? CTRL+PAGE UP and CTRL+PAGE DOWN don�t move me from on worksheet to another on my computer. I�ve searched the ExcelTip.co forums for solutions already given for this problem and haven�t found solution that works on my machine yet. I�ve tried using: -Tools, Options, Transition(tab), turn off Transition shortcut keys: M transition shortcut keys are turned off. -Scroll Lock is off. I�m using: -Excel 2002 for Office XP -WindowsXP Professional platform -Dell Inspiron 8100 (which is about 2.5 years old) I welcome all suggestions. Thanks -- Message posted from http://www.ExcelForu...

Why this formulo not working
Hello all, I made a simle formula =A1+C1+E1+G1 and no answer in I1, But the answer you can find in the fx button next to the formula bar. May be has to do with merging B1 D1 F1 H1 with the next line? -- Naftoli <But the answer you can find in the fx button next to the formula bar> I don't understand. What do you do and what happens? And what do you see in I1? -- Kind regards, Niek Otten Microsoft MVP - Excel "Naftoli" <Naftoli@discussions.microsoft.com> wrote in message news:7E75D219-B426-45BE-B1E4-15CA9F600C86@microsoft.com... > Hel...

Cell Not working
I have office 2002, my windows is home xp. Last week we had to reformat my xp, got a hold of a nasty worm! I just use a chart to display numbers in series. Now when I try it from an old sheet it inserts the number as a date? I keep trying to change the cell to GENERAL, but it dosen't work. Can't understand it. When you say you keep trying to re-format the cell as General, what result do you get? If I do it on a date cell (re-format) I get the date code (i.e. the value of the date). Ex. cells has "03-01-11", select cell and re-format to General = 37632. -- Regards; Ro...

Accessing user mailboxes
Can someone please explain how I can access user's mailboxes? I went into Active Directory Users and Computers and assigned myself full access to the user's mailbox permissions (under Exchange Advanced, Mailbox Rights) but it's still not letting me. Is there something I need to configure within System Manager? On Tue, 20 Mar 2007 06:25:41 -0700, Eric32 <Eric32@discussions.microsoft.com> wrote: >Can someone please explain how I can access user's mailboxes? I went into >Active Directory Users and Computers and assigned myself full access to the >user'...

CRM WEB site does not work
Hello I installed CRM (from MSDN CD) on win 2003 server. MS SQL 2000 is installed on the same machine. After successful installation (no error messages) I am not able to start CRM web session. I am typing http://localhost and getting: HTTP Error 404 - File or directory not found. CRM site is running, SQL looks OK . What could be wrong? Also do we need Exchange server for test site? Will CRM work without Exchange server? Thanks Ilya Hi Ilya, have a look on your iis settings. Does localhost match to the crm path? Try to add a hostheader "locahost" if not. P. "iLya&qu...

Dynamic Export of Marketing List not working
When i try to export a marketing list to excel using dynamic worksheet I get all contacts in the system not the contacts in the list. Is this a bug? I found a workaround to use advance find to get all members in the Marketing List with address information. // Mats ------=_NextPart_0001_07B22E74 Content-Type: text/plain Content-Transfer-Encoding: 7bit "MatsL" <matsla@hotmail.com> wrote: > When i try to export a marketing list to excel using dynamic worksheet > I get all contacts in the system not the contacts in the list. Is this > a bug? I found a workaround to u...

Insert Picture fails repeatedly in Word 2008 when working with labels
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: intel When trying to insert a picture (.tif, .jpg, .gif) into a text box on a label document, Word 2008 repeatedly fails, giving the message: "This application cannot open this file. This file is an unsupported graphic format or may be damaged. Try opening this graphic in another application". If I switch back to the regular (non-label) document, I can successfully insert the picture, then I was able to copy and paste it. But after a couple of times doing this, I received the message no matter which document I tried...