SMTP/IMF error in the Event Log

"An error occurred while loading Microsoft Exchange Intelligent Message 
Filter. The error code is 0x80070570. "

There is no additional info at the info link.  Any ideas?

Thanks! :)


0
fritz8172 (86)
1/25/2006 10:01:38 PM
exchange.admin 57650 articles. 2 followers. Follow

7 Replies
299 Views

Similar Articles

[PageSpeed] 18

Did you uninstall IMFv1 before installing SP2?
Are you using the MSExchange.UceContentFilter.xml file to do keyword 
filtering?
-- 
Bharat Suneja
MCSE, MCT
www.zenprise.com
blog: www.suneja.com/blog
-----------------------------------------


"Fritz" <fritz@dontbite.com> wrote in message 
news:O5P3rrfIGHA.1876@TK2MSFTNGP11.phx.gbl...
> "An error occurred while loading Microsoft Exchange Intelligent Message 
> Filter. The error code is 0x80070570. "
>
> There is no additional info at the info link.  Any ideas?
>
> Thanks! :)
>
> 


0
bharatsuneja1 (3146)
1/25/2006 10:12:08 PM
Could you also post the event id?
-- 
Bharat Suneja
MCSE, MCT
www.zenprise.com
blog: www.suneja.com/blog
-----------------------------------------


"Fritz" <fritz@dontbite.com> wrote in message 
news:O5P3rrfIGHA.1876@TK2MSFTNGP11.phx.gbl...
> "An error occurred while loading Microsoft Exchange Intelligent Message 
> Filter. The error code is 0x80070570. "
>
> There is no additional info at the info link.  Any ideas?
>
> Thanks! :)
>
> 


0
bharatsuneja1 (3146)
1/25/2006 10:20:26 PM
No, I wasn't useing IMF before SP2.  I have IMF configured to scan 
authenticated connections (no other customizations).

"Bharat Suneja" <bharatsuneja@no.spam.org> wrote in message 
news:OUTpixfIGHA.1676@TK2MSFTNGP09.phx.gbl...
> Did you uninstall IMFv1 before installing SP2?
> Are you using the MSExchange.UceContentFilter.xml file to do keyword 
> filtering?
> -- 
> Bharat Suneja
> MCSE, MCT
> www.zenprise.com
> blog: www.suneja.com/blog
> -----------------------------------------
>
>
> "Fritz" <fritz@dontbite.com> wrote in message 
> news:O5P3rrfIGHA.1876@TK2MSFTNGP11.phx.gbl...
>> "An error occurred while loading Microsoft Exchange Intelligent Message 
>> Filter. The error code is 0x80070570. "
>>
>> There is no additional info at the info link.  Any ideas?
>>
>> Thanks! :)
>>
>>
>
> 


0
fritz8172 (86)
1/26/2006 2:04:07 PM
EventID: 7514

"Bharat Suneja" <bharatsuneja@no.spam.org> wrote in message 
news:e9IWL2fIGHA.2900@TK2MSFTNGP14.phx.gbl...
> Could you also post the event id?
> -- 
> Bharat Suneja
> MCSE, MCT
> www.zenprise.com
> blog: www.suneja.com/blog
> -----------------------------------------
>
>
> "Fritz" <fritz@dontbite.com> wrote in message 
> news:O5P3rrfIGHA.1876@TK2MSFTNGP11.phx.gbl...
>> "An error occurred while loading Microsoft Exchange Intelligent Message 
>> Filter. The error code is 0x80070570. "
>>
>> There is no additional info at the info link.  Any ideas?
>>
>> Thanks! :)
>>
>>
>
> 


0
fritz8172 (86)
1/26/2006 2:04:27 PM
http://support.microsoft.com/kb/907974/en-us


"Fritz" <fritz@dontbite.com> wrote in message 
news:O9BtsFoIGHA.2460@TK2MSFTNGP10.phx.gbl...
> EventID: 7514
>
> "Bharat Suneja" <bharatsuneja@no.spam.org> wrote in message 
> news:e9IWL2fIGHA.2900@TK2MSFTNGP14.phx.gbl...
>> Could you also post the event id?
>> -- 
>> Bharat Suneja
>> MCSE, MCT
>> www.zenprise.com
>> blog: www.suneja.com/blog
>> -----------------------------------------
>>
>>
>> "Fritz" <fritz@dontbite.com> wrote in message 
>> news:O5P3rrfIGHA.1876@TK2MSFTNGP11.phx.gbl...
>>> "An error occurred while loading Microsoft Exchange Intelligent Message 
>>> Filter. The error code is 0x80070570. "
>>>
>>> There is no additional info at the info link.  Any ideas?
>>>
>>> Thanks! :)
>>>
>>>
>>
>>
>
> 


0
fullbrij1 (373)
1/26/2006 2:46:16 PM
Thanks!  I disabled scanning for authenticated users, 
uninstalled/reinstalled IMF and now the PerfMon is logging messages that we 
acted upon - but I have no clue where they're going.  I have it configured 
to archive to a custom dir and it's still empty.  There is no IMF archive 
folder inte VS's mailroot folder either.  Where can I find them?



"John Fullbright" <fullbrij@comcast.net> wrote in message 
news:eEFSEdoIGHA.140@TK2MSFTNGP12.phx.gbl...
> http://support.microsoft.com/kb/907974/en-us
>
>
> "Fritz" <fritz@dontbite.com> wrote in message 
> news:O9BtsFoIGHA.2460@TK2MSFTNGP10.phx.gbl...
>> EventID: 7514
>>
>> "Bharat Suneja" <bharatsuneja@no.spam.org> wrote in message 
>> news:e9IWL2fIGHA.2900@TK2MSFTNGP14.phx.gbl...
>>> Could you also post the event id?
>>> -- 
>>> Bharat Suneja
>>> MCSE, MCT
>>> www.zenprise.com
>>> blog: www.suneja.com/blog
>>> -----------------------------------------
>>>
>>>
>>> "Fritz" <fritz@dontbite.com> wrote in message 
>>> news:O5P3rrfIGHA.1876@TK2MSFTNGP11.phx.gbl...
>>>> "An error occurred while loading Microsoft Exchange Intelligent Message 
>>>> Filter. The error code is 0x80070570. "
>>>>
>>>> There is no additional info at the info link.  Any ideas?
>>>>
>>>> Thanks! :)
>>>>
>>>>
>>>
>>>
>>
>>
>
> 


0
fritz8172 (86)
1/26/2006 3:01:26 PM
Also, the Sender ID tab is missing from the global message delivery options 
after the reinstall.  How do I get it back?

"John Fullbright" <fullbrij@comcast.net> wrote in message 
news:eEFSEdoIGHA.140@TK2MSFTNGP12.phx.gbl...
> http://support.microsoft.com/kb/907974/en-us
>
>
> "Fritz" <fritz@dontbite.com> wrote in message 
> news:O9BtsFoIGHA.2460@TK2MSFTNGP10.phx.gbl...
>> EventID: 7514
>>
>> "Bharat Suneja" <bharatsuneja@no.spam.org> wrote in message 
>> news:e9IWL2fIGHA.2900@TK2MSFTNGP14.phx.gbl...
>>> Could you also post the event id?
>>> -- 
>>> Bharat Suneja
>>> MCSE, MCT
>>> www.zenprise.com
>>> blog: www.suneja.com/blog
>>> -----------------------------------------
>>>
>>>
>>> "Fritz" <fritz@dontbite.com> wrote in message 
>>> news:O5P3rrfIGHA.1876@TK2MSFTNGP11.phx.gbl...
>>>> "An error occurred while loading Microsoft Exchange Intelligent Message 
>>>> Filter. The error code is 0x80070570. "
>>>>
>>>> There is no additional info at the info link.  Any ideas?
>>>>
>>>> Thanks! :)
>>>>
>>>>
>>>
>>>
>>
>>
>
> 


0
fritz8172 (86)
1/26/2006 3:58:38 PM
Reply:

Similar Artilces:

Error 8231
When attempting to create a new mailbox, the box was not stamped with any addresses. It appears that RUS is not working properly. We recently have been experiencing error messages in the logs that state the following: Event Type: Error Event Source: MSExchangeAL Event Category: Service Controller Event ID: 8231 Description: Permanent failure reported by policy group provider for 'CN=Recipient Policies,CN=Name,CN=MicrosoftExchange,CN=Services,CN=Configuration,DC=Name,DC=com':'MAD.EXE', error=8000ffff. Taking provider offline. We are running a single domain, native mode Exchang...

Need remote Clients to have open SMTP relay with windows authentication in Exchange 2003
Hi all ... first time posting here, but i have been able to find many answers to other questions in the past ... Unfortunatley I may be in a bit over my head with this one. I have about 100 remote users and until now they have not been required to send email over SMTP to domains out side of ours. Now we have a directive from above to allow relaying from dialup and remote users but need to setup SMTP authentication. Current config ... Server: Windows 2003 server Exchange 2003 server SP1 Firewall permitting any traffic on ports 110 and 25 Security options for SMTP in the System Manager is se...

C00D11B3 error message
I have been using Media player for years, now have ver. 11, in the past two day, I have had a problem if I go to player and play some music stored on the hard drive, it works. I f I attempt to play something on the internet I get the error and then it won't play anything until I reboot the system. I thought it was a firewall issue, but can't figure out what it would be. I also have checked connect to the internet override, without success. I have recently changed routers to a linksys with Network Magic set to basic. I have no idea what is causing the issue. -- J P...

Unable to display the folder error.
I get the following message when using Outlook. If I close Outlook then reopen it, it will work until I switch icons (calendar to contacts). "Unable to display the folder. Microsoft Outlook could not access the specified folder location. An error occurred that prevented the file M:\Outlook\cij.pst from being saved. Close and then restart all mail-enabled applications." Can anyone help me with this problem? ...

error: The symbol $US:FTSE
I`m running Money 2000 (UK version) and I`m getting this error when I`m online. I know people have asked before but I`ve reinstalled XP and all my software and lost the info. The error coming up is:- ------------------------------------------------------------------------------------- Online Quotes and Exchange Rates: Money was unable to retrieve a quote for FTSE (London). The symbol $US:FTSE is invalid. To correct an invalid or expired symbol, go to the Details for that investment from the Portfolio and correct or delete the symbol. Internet Information: Your call was completed success...

Appointment shows error
I send meeting reminder to my collegue, but they could not open the item. OLXP and 2003 users could open but OL 2000 users still have the error.Whats wrong- it is showing an error. I use ol xP with windowsXP. Is it their problem or with my OLXP. can u advise me? Microsoft offers a hotfix for Outlook 2000 to improve its compatibility = with iCal/vCal 2.0 meeting requests. See = http://support.microsoft.com/?kbid=3D823199 . Alternatively, have = Outlook 2002/2003 senders avoid using reminders in the meeting requests = they send to Outlook 2000 recipients.=20 --=20 Sue Mosher, Outlook MVP...

sending to group gets "sending reported error 0x80040610"
Task 'Microsoft Exchange Server - Sending' reported error (0x80040610) : 'Unknown Error 0x80040610' This person sent an email to a distribution group we have set up. It seems that everyone got it but the error came to her like that. Any ideas? Bryce. Does this help? http://support.microsoft.com/kb/885917 -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Bryce" <fukuzz@hotmail.com> wrote in message news:46119f2c$0$503$815e3792@news.qwest.net... > Task 'Microsoft Exchange Server - Sending' reported e...

Formula too long error...
Hello all. I have the following formula in a cell that works just fine. However, I need to add one more SUMIF statement but I get an error stating that the formula is too long. Is there an easy way around this - thank you. NWO =SUM(IF(GoodBoth!$F$2:$F10000="ME",IF(GoodBoth!$R$2:$R10000="E11",IF(GoodBoth!$Q$2:$Q$10000<=20011231,IF(GoodBoth!$S$2:$S$10000<>"110",IF(GoodBoth!$S$2:$S$10000<>"115",1,0))))))+SUM(IF(GoodBoth!$F$2:$F10000="ME",IF(GoodBoth!$R$2:$R10000="E12",IF(GoodBoth!$Q$2:$Q$10000<=20011231,IF(GoodBo...

Exchange 5.5 MTA Event-ID 290 after site removal
Hi, hopefully someone can help me. We have Exchange 5.5 Org (most SP4) ā€“ 1 hub site and 5 spoke sites. In our hub site we have 1 connector server and one mailbox server. Due to Exchange server consolidation, I removed one site (KB324340) ā€“ same procedure as I did it three times before - Now Iā€™m getting every 4 hours on the bridgehead server in the hub site the following event-id, which points to the old and removed server/site: MTA Event-ID 290 ā€“ NDR,.. A non-delivery report (reason code unable-to-transfer and diagnostic code unrecognised-OR-name)) is being generated for message message. ...

SharePoint Farm Backup error
I have installed Sharepont 2007 in one box and SQL Server 2008 in separate box running through Windows Server 2008. I have shared a folder for farm backup, that shared folder is smothly accssible from both the boxes but during the backup using STSADM.exe I received the following errors in backup log file. Any body Please help me to solve this issue? Errors --------------------------------------------------------- [1/7/2010 1:21:13 PM]: Verbose: Using directory: \\bd-sharepoint01\SharePointBackup\spbr0001\. [1/7/2010 1:21:13 PM]: Verbose: The backup/restore process included th...

Outlook Error #18
Everytime I try to get into Outlook I keep getting this message: an OLE Registration error occured. Program is not installed run set up again. It then closes out outlook and brings this message up: unknown error OX9694011D???? Can someone please help. I have re installed Microsoft office, I have even re-installed the Operating System still nothing.... ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~View and post usenet messages directly from http://www.ExcelForum.com/ Can someone help me???? ---------------------------------------...

Turn Off SOP Transfer Log Report
Is there any way to not have the SOP Transfer Log show up? We usually just hit the Cancel button on the Report Destination window but it gets annoying when you transfer 100-150 orders a day. I know you can go into the posting setup to cancel posting reports but I can't find anyway to stop the Transfer Log. -- Scott Scott, No, there isn't a method built in to do this. You'd need a customization using Dexterity or I think you could use VBA to do this as well. patrick mbs developer support -- This posting is provided "AS IS" with no warranties, and confers no ri...

Login Errors
On Great Plains 7.5 when users login (other than 'sa' which works) and then select a company, the following error message is displayed. Unhandled form execption: Cannot open form. Script terminated. EXCEPTION_CLASS_FORM_MISSING SCRIPT_CMD_OPEN Pressing the OK button sends the user back to the company selection screen. Any ideas on how to correct this issue? Thanks The likely cause is that a modified window is missing from one of the dictionaries or users cannot access the dictionary. Curious: Why are you still on GP v7.5? 7.5 is still supported.....until January of 20...

Error Message 0x8007007F
Clip organizer keeps giving this error message when opened: Error Message 0x8007007F It will not open or insert pictures!!! Would appreciate any and all help junk2bj@hotmail.com http://www.mvps.org/msauer/clip_organizer_support.htm -- Mary Sauer MS MVP http://office.microsoft.com/ http://www.mvps.org/msauer/ news://msnews.microsoft.com "BJ" <junk2bj@hotmail.com> wrote in message news:38ec01c42980$ce5312c0$a301280a@phx.gbl... > Clip organizer keeps giving this error message when > opened: > > Error Message 0x8007007F > > It will not open or insert pictu...

SOAP Server Application Faulted error 01-19-04
Hi, I get following error when creating a user in MS CRM 1.2 english: "SOAP Server Application Faulted error" with the Error Code 80005000 The CRM installation works fine. I used a Domain Admin Account for the MS CRM services. I assigned a license to the Admin user. When I try to add users from the AD using the User Manager in the Deployment Manager, I receive this error. It is also not possible to add users using the CRM interface. Can anybody help? Hi Ralf, can you give us the details of the SOAPException? This will likely tell you what's wrong. Mike "Ralf M"...

How to get looping VBA code to respond to events on worksheet
Hello, I have some code of the form do while not g_Paused bunch of calls ... loop where I'd like the variable g_Paused to be toggled by a button on the worksheet. The only way I can seem to get the code to respond to the button click is to use do while not g_Paused bunch of calls ... ThisWorkbook.Worksheets("Name").Activate DoEvents loop But this is pretty slow and causes the sheet to flicker...is there a better method? PS I'm using buttons from the Control Toolbox Thank you. ...

Error message #3
Hi, everyone, I open to MS Excel 97, the following error messages was shown on screen. 26146100: file format is not valid. Please help Thanks Jimmy Something that is being opened is causing trouble. It could be an addin checked in Tools|Addins or a file in your XLStart folder (or if you are using tools|options|General|"Alternate Startup File location", it could be in there.) (Not many use the alternate startup file location, so try erasing that value from that box in excel--don't delete the real folder. If that fixed it, you're done.) If not, your task will be to...

Error message 0x800ccc13 #4
Does anyone know what error message #0x800ccc13 means. I get it when I hit the sned/receive button. I can send email through Outlook 2000 but I can't receive anything. The message says that a TCP/IP error occured while trying to send data to the serever. All of my server set up info appears correct. I appreciate any answers ...

How to Enable Distribution Expansion Events?
How do I enable Event 26, "Distribution List Expansion" Events, showing up in the Tracking Logs? I have Message Tracking enabled everywhere I can, but these events will not show up. Dave ...

Event 9646
E2K3 SP1; Mixed Mode I received a few of these in my Application Log on the E2K3 server, but I cannot find any information regarding them: Event Type: Error Event Source: MSExchangeIS Event Category: General Event ID: 9646 Date: 1/11/2005 Time: 10:30:51 AM User: N/A Computer: MXMA2 Description: Mapi session "/o=Org/ou=Site/cn=Recipients/cn=RMonti" exceeded the maximum of 32 objects of type "session". The MS KB Article http://support.microsoft.com/default.aspx?scid=kb;en-us;830836&sd=ee has the same Event ID, but does not reference the object of type "session&...

Logged in as wrong user
I did try posting onto a previous question on this topic but haven't had a reply as it is way down the list of postings so perhaps noone has noticed it. I have somehow managed to get myself in a knot - when I try and log onto CRM from my PC as myself I am ending up logged on as CRM Admin. I have obviously checked a box about "remember password" or somesuch but deleting cookies and restarting the PC hasn't helped (although everywhere else is now prompting me to re-enter my login details). All previous references to this explain the problem but don't tell me how to ...

Event 4000 on Mobile registration
Anybody getting the same error? Any resolution? I've got the certificate items all ironed out but can't get the device to register. Funny but the administrator account synced just fine but a regular user won't. Event Type: Error Event Source: MBSDeviceRegistration Event Category: (40) Event ID: 4000 Date: 6/30/2006 Time: 1:16:34 PM User: N/A Computer: SLS-SERVER Description: Exiting service abruptly. Details: Exception details : Source : .Net SqlClient Data Provider Message : INSERT statement conflicted with COLUMN FOREIGN KEY constraint 'FK_ObjectTracker_Parent...

Outlook error in sending and receiving
I have all of a sudden lost my ability to connect to my ISP. I have contacted my ISP and have confirmed everything is working with them and all settings are correct. When I hit Send and Receive it comes back with an error message to contact my ISP. In contacting them they says its an Outlook problem. I am running Outlook 2002 and have done the latest updates. Help Please include the error message verbatum in your post. This will help us to help you. You may also want to include what Operating System you are using and if you have installed any Service Packs, Updates, or new programs just...

Validation errors in xml file
Hi, I am trying to use a validation method against this xml and keep getting 'The 'name' attribute is not declared' and I can't figure out why. Here is my XML: <XmlCommand xmlns="http://intranet/hstServices/Schemas/XmlCommand.xsd" connectionKey="SomeKey" commandTimeout="60" appId="122" appScreenType="879"> <Proc name="SomeProcName"> <Param name="@SomeParam" dataType="Char" dataLength="3" direction="Input">MHR</Param> </Proc> <E...

Run-time 3201 error
Upon coverting two versions of the same database (97 and 2000) over to 2002, we get a mysterious error message "Run-time error ' 3201': No current record." when trying to open certain forms from the Switchboard. The same forms work and open fine in either 97 or 2000 versions. Can someone shed a light on the problem? You may need to set references in the 2002 database. Open your database into the code editor window. Under Debug Compile your database. If you have any missing references your code will break and you will get an error message. Depending on the error returned wil...