sending to group gets "sending reported error 0x80040610"

Task 'Microsoft Exchange Server - Sending' reported error (0x80040610) : 
'Unknown Error 0x80040610'

This person sent an email to a distribution group we have set up. It seems 
that everyone got it but the error came to her like that.

Any ideas?

Bryce.



0
fukuzz (18)
4/3/2007 12:26:43 AM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
487 Views

Similar Articles

[PageSpeed] 53

Does this help?
http://support.microsoft.com/kb/885917
-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

"Bryce" <fukuzz@hotmail.com> wrote in message 
news:46119f2c$0$503$815e3792@news.qwest.net...
> Task 'Microsoft Exchange Server - Sending' reported error (0x80040610) : 
> 'Unknown Error 0x80040610'
>
> This person sent an email to a distribution group we have set up. It seems 
> that everyone got it but the error came to her like that.
>
> Any ideas?
>
> Bryce.
>
>
> 


0
curspice6401 (3487)
4/3/2007 5:40:34 AM
Reply:

Similar Artilces:

sending to group gets "sending reported error 0x80040610"
Task 'Microsoft Exchange Server - Sending' reported error (0x80040610) : 'Unknown Error 0x80040610' This person sent an email to a distribution group we have set up. It seems that everyone got it but the error came to her like that. Any ideas? Bryce. Does this help? http://support.microsoft.com/kb/885917 -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Bryce" <fukuzz@hotmail.com> wrote in message news:46119f2c$0$503$815e3792@news.qwest.net... > Task 'Microsoft Exchange Server - Sending' reported e...