Route email from second exchange server

I'm not sure if this is possible but any help would be appreciated.  I am in 
the process of migrating Exchange from one server to another and would like 
to test the second server before taking the first one offline.  I plan on 
following the steps outlined in KB822931 but I'm curious if I can have both 
servers coexist for some time just in case something goes wrong.  Here is my 
current setup.

Server1 OS:  Standard 2003 (Upgraded from SBS using transition pack), 
Exchange 2003 SP2

Server2 OS: Standard 2003, Exchange 2003 SP2

Server2 has AD (replicated from server1), DHCP, DNS.

When I installed Exchange on the server2 I selected the option to install an 
additional exchange server.  ESM shows both servers and I am able to move 
mail accounts from one server to another.  However, users from server2 can 
only email internal users.  I have yet to move any public folders or transfer 
roles to server2.  Neither server has been configured to be a front-end.

Reading through posts led me to check for the "smart host" option, which 
neither server has configured.  The first routing group has two connectors 
(netiher one created by me), SmallBusiness SMTP Connector and Calendar 
Connector (Server2).

The queue for Server2 shows the emails I have tried to send sitting in the 
"SmallBusiness SMTP Connector" queue with the additional message stating that 
the remote server did not respond to a connection attempt.
0
4/12/2006 6:37:02 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
324 Views

Similar Articles

[PageSpeed] 59

On Wed, 12 Apr 2006 11:37:02 -0700, Felipe Gac Tapia
<FelipeGacTapia@discussions.microsoft.com> wrote:

>I'm not sure if this is possible but any help would be appreciated.  I am in 
>the process of migrating Exchange from one server to another and would like 
>to test the second server before taking the first one offline.  I plan on 
>following the steps outlined in KB822931 but I'm curious if I can have both 
>servers coexist for some time just in case something goes wrong.  Here is my 
>current setup.
>
>Server1 OS:  Standard 2003 (Upgraded from SBS using transition pack), 
>Exchange 2003 SP2
>
>Server2 OS: Standard 2003, Exchange 2003 SP2
>
>Server2 has AD (replicated from server1), DHCP, DNS.
>
>When I installed Exchange on the server2 I selected the option to install an 
>additional exchange server.  ESM shows both servers and I am able to move 
>mail accounts from one server to another.  However, users from server2 can 
>only email internal users.  I have yet to move any public folders or transfer 
>roles to server2.  Neither server has been configured to be a front-end.
>
>Reading through posts led me to check for the "smart host" option, which 
>neither server has configured.  The first routing group has two connectors 
>(netiher one created by me), SmallBusiness SMTP Connector and Calendar 
>Connector (Server2).
>
>The queue for Server2 shows the emails I have tried to send sitting in the 
>"SmallBusiness SMTP Connector" queue with the additional message stating that 
>the remote server did not respond to a connection attempt.

I would get this post into an SBS newsgroup because me telling you to
bin those two connectors might not be good advice.

0
mark7219 (5666)
4/12/2006 6:52:40 PM
Felipe you need to perform the task "Remove the first exchange server from a 
site/admin group" in order to ensure you have performed all of the steps 
prior to removal of the previous exchange server.  Also, I would recommend 
shutting down the first exchange server for about a week, prior to completely 
reformatting it or anything to ensure mail flow works properly.

Hope this helps,

Jermaine

"Felipe Gac Tapia" wrote:

> I'm not sure if this is possible but any help would be appreciated.  I am in 
> the process of migrating Exchange from one server to another and would like 
> to test the second server before taking the first one offline.  I plan on 
> following the steps outlined in KB822931 but I'm curious if I can have both 
> servers coexist for some time just in case something goes wrong.  Here is my 
> current setup.
> 
> Server1 OS:  Standard 2003 (Upgraded from SBS using transition pack), 
> Exchange 2003 SP2
> 
> Server2 OS: Standard 2003, Exchange 2003 SP2
> 
> Server2 has AD (replicated from server1), DHCP, DNS.
> 
> When I installed Exchange on the server2 I selected the option to install an 
> additional exchange server.  ESM shows both servers and I am able to move 
> mail accounts from one server to another.  However, users from server2 can 
> only email internal users.  I have yet to move any public folders or transfer 
> roles to server2.  Neither server has been configured to be a front-end.
> 
> Reading through posts led me to check for the "smart host" option, which 
> neither server has configured.  The first routing group has two connectors 
> (netiher one created by me), SmallBusiness SMTP Connector and Calendar 
> Connector (Server2).
> 
> The queue for Server2 shows the emails I have tried to send sitting in the 
> "SmallBusiness SMTP Connector" queue with the additional message stating that 
> the remote server did not respond to a connection attempt.
0
jermaine (71)
4/12/2006 7:00:02 PM
Reply:

Similar Artilces:

Formatting Text in a Forwarded Email Message
Odd problem in Outlook on one of our pc's. We are using Outlook 2002 SP3. When attempting to forward a message, I sometimes change a few of the words in the body of the message. I place the cursor within the word I wish to change. As soon as I type one letter, any letter, the letter shows up two font sizes bigger (from 12 to 14), and with a space on each side of the inserted letter. What seems to make this more puzzling is that when I attempt the same task on our other pc, everything functions as it should; no change in font size and no extra spaces. Any help in eli...

Exchange Troubleshooting assistant
Using the exchange troubleshooting assitant. I get to the step where it wants to collect performance data or use an existing .blg file. What I want it to is use an existing .etl file that I collected with exmon. Later in the process as I step through the wizard it does prompt for an existing .etl file, this is confusing. It makes you choose a .blg or create a new one but then latter asks you have a .etl file. Not sure what log file it it is using at this point. So...is there a way to convert a .etl to .blg so that I can use my exising ..etl log file, or can somebody explain why it...

synchronize 2 exchange 2003 servers
Hello all, How can i sync. 2 exchange servers ? Is this possible with InterOrg ? (i want also sync the GAL) thnx, Mel. Since these are 2003 servers, you need to sync AD's, really. I don't think that the old InterOrg product will work for you, but MIIS might. http://www.microsoft.com/windowsserversystem/miis2003/techinfo/planning/miisgalarch.mspx "mel" <anonymous@discussions.microsoft.com> wrote in message news:1f8fa01c45826$3511d860$a101280a@phx.gbl... > Hello all, > > How can i sync. 2 exchange servers ? > Is this possible with InterOrg ? (i want also...

Delete records from second table
Hello I have two Tables. tblMain(MainID) tblSec(FamID, Group, MainID) MainID has same attribute in both tables tblMain has the correct records. How can I delete all records from tblSec not present in tblMain? Could you tell me the kind of query. I'm studying Relational Algebra by myself and this example would help me to learn Thanks in advance Do you want to delete the records from the table or just SHOW the records? SELECT tblSec.* FROM tblSec INNER JOIN tblMain ON tblSec.MainID = tblMain.MainID DELETE FROM TblSec WHERE MainID NOT IN (SELECT MainID FROM tblMain)...

Problem Opening Notebooks on New Server
I have a small office and we all store and use notebooks on our server. We moved all of our data to a new server yesterday, and now when we try to open the notebooks we get a message that says: "OneNote needs a password to sync some of your notebooks", and we are unable to open the notebooks. Interestingly, if we open the notebook through a mapped drive to the location, we get the error. But, if we navigate directly to the notebook through the network, it will open with no error. We are having no other problems with this mapped drive. Thanks! ...

frozen emails in queues under smtp local
Our exchange server 2000 was working fine till to wensday afternoon.Then it started working slow.Then I got lots of emails (incoming and outgoing) frozen in queues. I checked the server with Virus Killer and spyware I couldn't locate anyone. Then I tried to start and stop smtp service. so some of emails got delivered (a few)and some didn't ( lots of them ). I even deleted all emails from queues the restared Server. But no result, again I got lots of new emails frozen (marked frozen). I tried unfreeze command but it didn't helped. any idea or help would be appreciated. Hi ...

Exchange data backup
I'm worried emails backup of the small office. Does SBS2008 Exchange server has a direct backup capability of whole mail database? How to backup every night Emails from server to external harddisk? Does Exchange server needs to be stopped before backup? Thanks SBS2008 Takes care of it. http://blogs.technet.com/sbs/archive/2008/11/03/introducing-sbs-2008-backup.aspx look at the comments section Russ -- Russell Grover - SBITS.Biz [SBS-MVP] MCP, MCPS, MCNPS, SBSC Microsoft Certified Small Business Specialist 24hr SBS Remote Support - www.SBITS.Biz Question or Seco...

UNIX and Exchange in the same domain
I have an existing SGI UNIX mail server handling mail for our company. I added a SBS Exchange 2003 server for some of my clients to have Outlook Web Access and other features. The UNIX server handles the incoming mail for all the mail recipients. I put a cost on the incoming Exchange SMTP server so it doesn’t receive mail for the outside. The users have Outlook 2003 running with and Exchange server installed and the UNIX mail server installed. When the Outlook 2003 sends mail thru the Exchange server (which it switches to by default ever time you launch Outlook 2003) to a user that is i...

configuring exchange to accept maill from a different domain name...
We are setting up a subsidiary company having a completely differnt domain name. Once our new domain name is registered and our provider has created an MX record for this new domain, what needs to be configured on the Exchange server to accept email from this new domain? Thanks, Brad if Exchange 2000/2003, you need to create a recipient policy...see these: http://support.microsoft.com/kb/285136/en-us http://support.microsoft.com/kb/318072/en-us -- Susan Conkey [MVP] "Brad Pears" <donotreply@notreal.com> wrote in message news:e21waZZWGHA.4212@TK2MSFTNGP02.phx.gbl.....

CRM Email router prob
Hi, Have installed MS CRM 1.2 on SBS 2003 Premium. Client is using OWA so have followed instructions to install router to a seperate web site. However, incoming emails (as in replies to CRM emails) are still generating errors in the event viewer as follows: A platform error message was encountered. Subject: 'RE: Test 9 - post reinstall CRM:{4359A166-A341-4407-9E6B-AF7FB608AEEF}:MRC' Platform Error Code: 80070057 Platform Error Description: 'The parameter is incorrect. ' Literal SOAP Fault: '<e...

Exchange 2007 and EFORMS REGISTRY
Hi, on technet I found the information that custom forms are de-emphasized. Does that mean that even if I create a public folder store in Ex2007 I cannot have an organizational forms library for my MAPI form definitions? If that is true, how am I supposed to manage the GUI of MAPI items of my message classes in the enterprise? Please don't tell me that MAPI form configurations have to be published to each and every mailbox where my message classes should be useable. That sounds like a deployment nightmare. Please don't tell me either that one has to keep a pre-Ex2007 server jus...

Sending daily emails automatically
I am trying to send a daily email message automatically. For example a safety message that will not change but needs to be sent everyday. Rather than spend time each day cutting and pasting the message and sending, can it be set up to send this message automatically? Is this possible to do? Take a look at http://www.outlookcode.com/d/forms/skedrpt.htm -- <>>< ><<> ><<> <>>< ><<> <>>< <>><<> Graham Mayor - Word MVP My web site www.gmayor.com Word MVP web site http://word.mvps.org <>>< &g...

Exchange 2003 Scene
I have a Windows 2003 domain with Exchange 2003. I want to build the following scene: Commom User: they can't sent e-mail over internet (only internal) Dept User: can send e-mail over the internet The commom accounts have their own mailboxes and need to send external e-mails through dept account only (using from field), but they can't delete dept mailbox contents. Is that possible? On Fri, 28 Apr 2006 12:40:02 -0700, Will <Will@discussions.microsoft.com> wrote: >I have a Windows 2003 domain with Exchange 2003. > >I want to build the following scene: >Commom Us...

A transport-level error has occurred when sending the request to the server. (provider: TCP Provider, error: 0
I have an application that will happily post 20TPS from 9 different processes running on three different computers. In the middle of all this happiness, I'll get about three seconds of: A transport-level error has occurred when sending the request to the server. (provider: TCP Provider, error: 0 - An existing connection was forcibly closed by the remote host.) and then posting returns to normal. Only one of the nine processes will be affected. None of the applications are connecting/reconnection. Each is using a dedicated SQLClient connection to a SQLServer ...

'Server XXXX Not Available.' When Trying To Add a Process Server in the DPS Server Setup Window
This is a multi-part message in MIME format. ------=_NextPart_000_0020_01C9BDE1.B1EBED50 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Issue 'Server XXXX not available' occurs when trying to add a process server = in the DPS Server Setup window.=20 Resolution If the Process Monitor is not running at the workstation you are trying = to add as a new process server, you will receive the message 'Server = XXXX not available'.=20 To start the Process Monitor, drag the Dynamics.set file on top of the = DPS.exe file in your...

"tracing" email
One of my users is receiving "anonymous" email from someone at my firm. They were first using a hotmail account and now have switched to another account. What do I need to find out who is sending this mail, or at least figure out where it is coming from? ANY information will be greatly appreciated! Thanks! Doreen "Doreen" <doreo715@hotmail.com> wrote: > >One of my users is receiving "anonymous" email from someone at my firm. >They were first using a hotmail account and now have switched to another >account. > >What do I need to fin...

WM5 and Exchange 2003 sp2
I have problems getting my QTEK 8310 to work against Exchange I have a selfsigned certificate installed on the qtek and can access oma without beeing prompted so that should be ok. But I get the error 0x85010014 when I try to sync with Exchange, I just tried to create a new virtual directory for Exchange and called it exchange-oma just like SBS server does and change the registry (MAS) to point to this, but no go :( I have spend alot of time with this now and am really sick and tired of trying to get this to work, I have alot of customers also wanting this solution but as long as our o...

POP3 Emails and Exchange Server
Hey all: I have a virtual POP3 Server running on my exchange server 2000. My company just purchased a bunch of Treo 600 and want to set them up to receive corporate emails. What I would like to do is use the POP3 Account instead of purchasing a package that would work directly with Exhange Server. My question is how do I find out what my pop3 account name is. I tried using pop3.mydomainname.com, and mail.mydomainname.com, but that didn;t work. Can anyone provide me with the steps to locate the name of my pop3 account. Thanks ...

Wnat to change email address of Public Folder email address with Exchange 2003! Get error
The HTTP service used by Public Folder is not avialable, possible are that the Public stores are not mounted and the Information Store service i snot running. Id no: c1030af Exchange System Manager Used as part of SBS 2K3 Publick folders and information services are started and working properly! Questions? 1) How to fix Public stores are not mounted? How? 2) Fixed with Exchange SP1 "Walt Smith" <walts@yahoo.com> wrote in message news:z0Nqe.59554$887.53617@tornado.socal.rr.com... > The HTTP service used by Public Folder is not avialable, possible ...

Deleting Accounts on Exchange 5.5
I would like to know how to delete accounts on exchange 5.5 with a NT domain in an automatically way. http://www.winnetmag.com/Article/ArticleID/39508/39508.html On Tue, 14 Sep 2004 15:24:25 -0700, Ana Mar�a Pacheco <ana_pacheco@provincial.com> wrote: >I would like to know how to delete accounts on exchange >5.5 with a NT domain in an automatically way. ...

Need Rights to Exchange 5.5 Public Folder
I'm trying to find the location in Exchange Administrator that will allow me to be able to create a new folder in the public folders. When I go into Outlook and try and create a new item in All Public Folders it comes back and says You do not have sufficient permission to perform this operation on this subject. Any help would be appreciated. if you mean a "top level" folder, go to the Configuration container, then in the right pane, double-click the "Information Store Site Configuration" object...on the "Top Level Folder Creation" tab, grant yourself per...

Advice on Exchange 2003 Recovery #2
I have spent the last 6 hours going over the MS docs on Exchange 2k3 recovery, but none seem to address this situation I have. 1 Seattle office 1 New York office Both have a domain controller serving a single domain. The single Exchange 2003 server is in the Seattle location. Disaster Recovery Scenario: Seattle is Nuked Somehow I and my colleagues survive. We go to our disaster recovery facility in Portland, OR and install a fresh copy of Windows on new hardware, VPN to New York, and add the new server as a second DC to the New York DC. My question is how am I to recover exchange? I have...

Outlook Junk Filter is filtering good emails sometime
I have a co worker that sends me emails all the time, some time the junk email filters it, and sometimes it does not. I would like it to never filter emails from his address. Using outlook 2003 with exchange 2003 Frank. Can you add them to the Safe Senders list? "WizardOnTheRun" <frank.perryman@dadeservice.com> wrote in message news:1186663659.958194.221190@b79g2000hse.googlegroups.com... >I have a co worker that sends me emails all the time, some time the > junk email filters it, and sometimes it does not. I would like it to > never filter emails from his addre...

Send page as (the body of the) email..., How?
In IE 6 > open a page *on the web*> File > Send > Send page as email...> the result is a message with the page as the body. But when I open a *local* HTML file, one on this computer, and try to send as email, the result is a plain text email with the HTML page as an attachment. Why is there a difference? And how do I "Send page as email" with the page as the body of the message when the page is stored locally? IE6 and Outlook 2003 -- ********************* * Nehmo Sergheyev * ********************* > In IE 6 > open a page *on the web*> F...

If I delete a profile will the email still be available?
Hello All I have SBS 2K3, outlook 2003, mail is saved in personal folders. I am getting MS exchange is in recovery mode messages when I log in with outlook 2K3. i say a post that said to delete the profile, and make a new one to aleviate this error, my questions is will the email be o.k? Thaks for any info MMJII MMJII <MMJII@microsoft.com> wrote: > I have SBS 2K3, outlook 2003, mail is saved in personal folders. I am > getting MS exchange is in recovery mode messages when I log in with > outlook 2K3. i say a post that said to delete the profile, and make a > new one to a...