Requesting Data From Exchange Server ??

OK, I'm having a problem with my 2000 Exchange Server. I run Outlook XP on 
all of my W2k workstations and I constantly get a message that pops up 
throughout the day that says "Requesting Data from Exchange Server" and it 
locks up Outlook until it completes.

I run a smtp gateway on IMAIL that filters all spam and Anti-V so the email 
load is fairly low on the Exchange server (So I think anyways).

Is there anything that I can do to prevent this or find out what could be 
causing it?

Thanks.

Jim
jim@galyen.com 


0
1/3/2005 4:27:05 AM
exchange.admin 57650 articles. 2 followers. Follow

5 Replies
395 Views

Similar Articles

[PageSpeed] 3

Hillbilly_jammz77 wrote:
> OK, I'm having a problem with my 2000 Exchange Server. I run Outlook
> XP on all of my W2k workstations and I constantly get a message that
> pops up throughout the day that says "Requesting Data from Exchange
> Server" and it locks up Outlook until it completes.
>
> I run a smtp gateway on IMAIL that filters all spam and Anti-V so the
> email load is fairly low on the Exchange server (So I think anyways).
>
> Is there anything that I can do to prevent this or find out what
> could be causing it?
>
> Thanks.
>
> Jim
> jim@

Could be due to many things. Network traffic, busy server, etc. Are you
using a hub or a switch? Fast Ethernet? 100/full locked down on all NICs? Is
this happening to all workstations? What other roles does this server have
on your network? Are these especially large mailboxes?

Outlook 2003 has cached mode which makes this problem go away, and also has
a lot of other nice features. Just an idea - although you should figure out
why this is happening in the first place.

Note - posting your valid e-mail address in a newsgroup post, or in your
news account settings, is a surefire way to get spam and SWEN and other
viruses sent to you....see http://www.mailmsg.com/SPAM_munging.htm for help
in the future, but note that now that your address is out there, there's not
much you can do other than changing your address.


0
lanwench (7567)
1/3/2005 4:04:14 PM
I have multiple locations, all connected via T1. The site with the exchange 
server is running on a switch, with 100/full locked down nics. This does 
happen to most workstations, or at least the ones that use email a whole 
bunch through out the day. There are about 5 mailboxes out of 100 that are 
very large. About 1 gig each. They are VIPS so I have a hard time keeping 
their box tidy. All other mailboxes range from 300MB or smaller.

The server does nothing but exchange. And as I mentioned before, I have a 
smtp gateway taking allot of the load off the exchange server.

Thanks for the advice. It is much appreciated.


"Lanwench [MVP - Exchange]" 
<lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in message 
news:u1OUi3a8EHA.2124@TK2MSFTNGP14.phx.gbl...
> Hillbilly_jammz77 wrote:
>> OK, I'm having a problem with my 2000 Exchange Server. I run Outlook
>> XP on all of my W2k workstations and I constantly get a message that
>> pops up throughout the day that says "Requesting Data from Exchange
>> Server" and it locks up Outlook until it completes.
>>
>> I run a smtp gateway on IMAIL that filters all spam and Anti-V so the
>> email load is fairly low on the Exchange server (So I think anyways).
>>
>> Is there anything that I can do to prevent this or find out what
>> could be causing it?
>>
>> Thanks.
>>
>> Jim
>> jim@
>
> Could be due to many things. Network traffic, busy server, etc. Are you
> using a hub or a switch? Fast Ethernet? 100/full locked down on all NICs? 
> Is
> this happening to all workstations? What other roles does this server have
> on your network? Are these especially large mailboxes?
>
> Outlook 2003 has cached mode which makes this problem go away, and also 
> has
> a lot of other nice features. Just an idea - although you should figure 
> out
> why this is happening in the first place.
>
> Note - posting your valid e-mail address in a newsgroup post, or in your
> news account settings, is a surefire way to get spam and SWEN and other
> viruses sent to you....see http://www.mailmsg.com/SPAM_munging.htm for 
> help
> in the future, but note that now that your address is out there, there's 
> not
> much you can do other than changing your address.
>
> 


0
1/3/2005 4:43:35 PM
Hillbilly_jammz77 wrote:
> I have multiple locations, all connected via T1. The site with the
> exchange server is running on a switch, with 100/full locked down
> nics.

OK - so these users are in a remote site and are connected via a T1 leased
line to the network where Exchange lives? Not surprising they're seeing this
then....

Do local users (as in, users on the network where the Exchange server is)
experience any performance problems?

This does happen to most workstations, or at least the ones
> that use email a whole bunch through out the day. There are about 5
> mailboxes out of 100 that are very large. About 1 gig each. They are
> VIPS so I have a hard time keeping their box tidy. All other
> mailboxes range from 300MB or smaller.

I do understand. See if you can get at least these users (the 1GB type) on
Office/Outlook 2003 - and use cached mode. This should smooth out the bumps
in the road, as it were. Also, make sure they *do* have quotas set, even if
they're large - set default quotas on the mail store(s) and make exceptions
per user in ADUC. Don't have any mailboxes without quotas.

>
> The server does nothing but exchange. And as I mentioned before, I
> have a smtp gateway taking allot of the load off the exchange server.
>
> Thanks for the advice. It is much appreciated.
>
>
> "Lanwench [MVP - Exchange]"
> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
> message news:u1OUi3a8EHA.2124@TK2MSFTNGP14.phx.gbl...
>> Hillbilly_jammz77 wrote:
>>> OK, I'm having a problem with my 2000 Exchange Server. I run Outlook
>>> XP on all of my W2k workstations and I constantly get a message that
>>> pops up throughout the day that says "Requesting Data from Exchange
>>> Server" and it locks up Outlook until it completes.
>>>
>>> I run a smtp gateway on IMAIL that filters all spam and Anti-V so
>>> the email load is fairly low on the Exchange server (So I think
>>> anyways).
>>>
>>> Is there anything that I can do to prevent this or find out what
>>> could be causing it?
>>>
>>> Thanks.
>>>
>>> Jim
>>> jim@
>>
>> Could be due to many things. Network traffic, busy server, etc. Are
>> you using a hub or a switch? Fast Ethernet? 100/full locked down on
>> all NICs? Is
>> this happening to all workstations? What other roles does this
>> server have on your network? Are these especially large mailboxes?
>>
>> Outlook 2003 has cached mode which makes this problem go away, and
>> also has
>> a lot of other nice features. Just an idea - although you should
>> figure out
>> why this is happening in the first place.
>>
>> Note - posting your valid e-mail address in a newsgroup post, or in
>> your news account settings, is a surefire way to get spam and SWEN
>> and other viruses sent to you....see
>> http://www.mailmsg.com/SPAM_munging.htm for help
>> in the future, but note that now that your address is out there,
>> there's not
>> much you can do other than changing your address.


0
lanwench (7567)
1/3/2005 6:40:13 PM
Even my users on the LAN are getting the same error. Thats what throws me 
for a loop. Its almost as though my server is just getting pounded at times. 
Is there a way I can look at the smtp connector and see whats going on at 
any time? I guess I am worried about my server being used as a relay or just 
getting hit with too much spam throughout the day.


"Lanwench [MVP - Exchange]" 
<lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in message 
news:%23aEuxOc8EHA.1564@TK2MSFTNGP09.phx.gbl...
> Hillbilly_jammz77 wrote:
>> I have multiple locations, all connected via T1. The site with the
>> exchange server is running on a switch, with 100/full locked down
>> nics.
>
> OK - so these users are in a remote site and are connected via a T1 leased
> line to the network where Exchange lives? Not surprising they're seeing 
> this
> then....
>
> Do local users (as in, users on the network where the Exchange server is)
> experience any performance problems?
>
> This does happen to most workstations, or at least the ones
>> that use email a whole bunch through out the day. There are about 5
>> mailboxes out of 100 that are very large. About 1 gig each. They are
>> VIPS so I have a hard time keeping their box tidy. All other
>> mailboxes range from 300MB or smaller.
>
> I do understand. See if you can get at least these users (the 1GB type) on
> Office/Outlook 2003 - and use cached mode. This should smooth out the 
> bumps
> in the road, as it were. Also, make sure they *do* have quotas set, even 
> if
> they're large - set default quotas on the mail store(s) and make 
> exceptions
> per user in ADUC. Don't have any mailboxes without quotas.
>
>>
>> The server does nothing but exchange. And as I mentioned before, I
>> have a smtp gateway taking allot of the load off the exchange server.
>>
>> Thanks for the advice. It is much appreciated.
>>
>>
>> "Lanwench [MVP - Exchange]"
>> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
>> message news:u1OUi3a8EHA.2124@TK2MSFTNGP14.phx.gbl...
>>> Hillbilly_jammz77 wrote:
>>>> OK, I'm having a problem with my 2000 Exchange Server. I run Outlook
>>>> XP on all of my W2k workstations and I constantly get a message that
>>>> pops up throughout the day that says "Requesting Data from Exchange
>>>> Server" and it locks up Outlook until it completes.
>>>>
>>>> I run a smtp gateway on IMAIL that filters all spam and Anti-V so
>>>> the email load is fairly low on the Exchange server (So I think
>>>> anyways).
>>>>
>>>> Is there anything that I can do to prevent this or find out what
>>>> could be causing it?
>>>>
>>>> Thanks.
>>>>
>>>> Jim
>>>> jim@
>>>
>>> Could be due to many things. Network traffic, busy server, etc. Are
>>> you using a hub or a switch? Fast Ethernet? 100/full locked down on
>>> all NICs? Is
>>> this happening to all workstations? What other roles does this
>>> server have on your network? Are these especially large mailboxes?
>>>
>>> Outlook 2003 has cached mode which makes this problem go away, and
>>> also has
>>> a lot of other nice features. Just an idea - although you should
>>> figure out
>>> why this is happening in the first place.
>>>
>>> Note - posting your valid e-mail address in a newsgroup post, or in
>>> your news account settings, is a surefire way to get spam and SWEN
>>> and other viruses sent to you....see
>>> http://www.mailmsg.com/SPAM_munging.htm for help
>>> in the future, but note that now that your address is out there,
>>> there's not
>>> much you can do other than changing your address.
>
> 


0
1/3/2005 8:59:44 PM
"Hillbilly_jammz77" <hillbilly.jim@gmail.com> wrote:

>Even my users on the LAN are getting the same error. Thats what throws me 
>for a loop. Its almost as though my server is just getting pounded at times. 
>Is there a way I can look at the smtp connector and see whats going on at 
>any time? I guess I am worried about my server being used as a relay or just 
>getting hit with too much spam throughout the day.

Grab a copy of the performance and troubleshooting guides at MS. Until
you know what it is you're having a problem with you'll never know if
you fixed the problem or just covered it up.

http://www.microsoft.com/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx
http://www.microsoft.com/technet/prodtechnol/exchange/2003/library/e2k3perf.mspx

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
0
richnews (7315)
1/3/2005 9:34:08 PM
Reply:

Similar Artilces:

Small Business Server backup hangs server...
Hello - hoping that someone can assist here.. I have recently installed a Small Business Server 2003 for a client (not R2). After configuring the normal SBS backup via Server Management (see log below) ***** Backup Runner started. Launching NTBackup: ntbackup.exe backup "@C:\Program Files\Microsoft Windows Small Business Server\Backup\Small Business Backup Script.bks" /d "SBS Backup created on 25/12/2009 at 10:36 AM" /v:yes /r:no /rs:no /hc:off /m normal /j "Small Business Server Backup Job" /l:s /f "G:\Backup Files\Small Business Server Backup...

deleting data, keep formulas
I want to delete the data in a worksheet, but keep the formulas so tha I have a worksheet pattern of formulas that I use frequently -- elviejo4 ----------------------------------------------------------------------- elviejo41's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=2356 View this thread: http://www.excelforum.com/showthread.php?threadid=39389 Cells.SpecialCells(xlCellTypeConstants, xlNumbers).ClearContents I don't know how large your spreadsheet is, but you could try changin the setting to display Formulas (Tools>Options | View tab, in th Win...

How to Connect to SQL Server??
Dears: Earlier today, I had to change strategies for retrieving information that I need for a utility program I am working on. Essentially, the program performs some low level Windows profile translations as we move to a new domain structure (AD) and a new standardized ID convention. We presently have two formats of standardized user IDs: one in our pre-merger format and used with the older NT domains, and a new standardized user ID. I have a table in SQL Server 2000 that contains two fields, one for each type of ID, and the table contains approximately 275,000 rows. This program is going t...

Exchange Goes Down at Same Day and Time
We're having a provblem with Exchage 2003 that eludes all of us. Every Tuesday, sometime between 4:15 and 4:30, all of our Outlook and OWS clients lose connectivity with Exchange. We reboot the server and it will stay up for about 10 to 15 minutes and go down again. It will do this 4 to 6 times and then stays stable until the following Tuesday. There are no events in the log. A scan for viruses being up nothing. Any ideas what can cause this? Any UPS or Power issues with your network? Can you ping the server by FQDN when outlook clients lose connectivity? -- John Oliver, J...

data validation #26
I have two cells in my spreadsheet where field personnel will enter data. I'm using Data Validation, Allow Date, to control what they enter. The cells are: A1 Year Begin A2 Proposed Year End They will put the year they began in the "Year Begin", but I want to limit what they can enter in "Proposed Year End" to no more than 12 years, that's the max we allow them to take. Under Data, I chose "between". For "Start date" I entered "1/1/2004", just so they don't erroneously type in previous years. For "End date", what do...

CRM 1.2 & 3 on the sae server
Is it possible to install a CRM 3 on the same server (and not to upgrade) where the 1.2 CRM is already installed? I dont believe you can do that, unless you are using server virtualization. "David Massard" wrote: > Is it possible to install a CRM 3 on the same server (and not to upgrade) > where the 1.2 CRM is already installed? Both versions use the same registry hive, so they can not run on the same machine. -- Matt Parks MVP - Microsoft CRM "chad.buser@ncsi.cc" <chadbuserncsicc@discussions.microsoft.com> wrote in message news:885DC6E8-3226-4D1F-9...

Data analysis by 2-dimensional data table + database
Hello, in an old Excel-manual (possibly way back to version 3) by Microsoft there was an excellent example of a 2-dimensional datatable (in German: Mehrfachoperation) with input variables based on database results. Now I would need to apply this technique, but my old manual is lost, and I can't figure out by heart exactly how this was done. Does somebody still have an old manual from which to draw the model, or can let me know the deatils of the trick? Thank you in advance. Kind regards, H.G. Lamy H., I think that you are talking about a cross-tab table....

Out of Office not working Exchange 2003
I have an Exchange 2003 server, and have set the Internet Message Formats properties to allow Out of Office responses, restarted the SMTP and Exchange Routing Engine services, but it still won't send the Out of Office message to outside recipients. I even set the Allow automatic replies to on, just to see if that will work, but it simply doesn't. Any ideas on what else I need to do? A client really needs to get this working on his server, and I can't even get it working on mine. Rob Miles -- There are only 10 types of people in the world; those who understand binary and those w...

group & summarize diff rows of data that have something in common
I am trying to arrange a large amount of data (inventory) in 2 different ways. 1) Group all identical parts into one row and 2) Group all identical locations into one row. I dont know how to do this. I am dealing with over 3,000 rows. Any suggestions? Depending on your workbook layout, you may be able to use a pivot table to summarize the data. There are instructions in Excel's Help, and Jon Peltier has information and links: http://peltiertech.com/Excel/Pivots/pivotstart.htm pkunAAC wrote: > I am trying to arrange a large amount of data (inventory) in 2 different &g...

Exchange to Redirect email for its own domain ?
Is it possible that Exchange 2007 that is configured to catch email for domain1 and has all the mailbox there 'redirects' some of the mails that arrive for a specific account to another external MTA? I know this can be done in a domain basis, but can it be done in an account basis? You can create mail contacts for addresses you want redirected. -- Ed Crowley MVP "There are seldom good technological solutions to behavioral problems." .. "Christian" <creizlein@hotmail.com> wrote in message news:52553999-A6A2-4866-A26A-BC0C644A31D9@microso...

Exchange stopped responding
Error message in OWA: OWA was unable to get your inbox. Also cannot connect to Exchange using Outlook or Outlook Express. Reboot fixes. All Exchange services running. No errors in Event Logs. Recent update to Windows 2000 DC (was NT 4 PDC). Every morning, I have to reboot the server, then all works fine until the next morning. Any ideas? And version of Exchange is ... ? KN wrote: > Error message in OWA: OWA was unable to get your inbox. > > Also cannot connect to Exchange using Outlook or Outlook > Express. > > Reboot fixes. > > All Exchange services runn...

changing tcp port used by exchange 5.5?
Hello, We are trying to find out if it is possible to change the tcp port that exchange 5.5 uses to send outgoing (internet bound) emails? specifically, we are trying to have our internal exchange 5.5 server send all outbound emails to our unix based/postfix server using a port other then 25. I have search both technet and google but seem to only find articles relating to inbound or client based issues. can you point me in the right direction/tech article? I have to admit I don't know if this applies to 5.5, but maybe it'll help if it's somewhat similar. This is how it'...

Excel messes my data up
Hi, I am trying to run vlookup for about 5K cells from range of 20k cells. Now the problem is that some of the cells include only numbers and some both numbers and letters, like AB11002. I also have empty spaces on the data so I have to run trim on both data before running vlookup. Just after trimming both data vlookup runs correctly, but if I "touch" any cell containing only numbers excel propably converts it to number and at this point excel don't think those two cells that before was equal are equal any more. So how in the earth I could convert my mixed data in the format e...

exchange 2003 testing
My exchange 2003 trial has expired. I have the release version which I purchased. Can I install as on update and not loose the data? If not, can I go in and backup the date to PST files? thanks, Raul Rego NJPIES rrego@njpies.org On Thu, 5 May 2005 13:56:37 -0400, "jjk" <rrego@njpies.org> wrote: >My exchange 2003 trial has expired. I have the release version which I >purchased. > >Can I install as on update and not loose the data? If not, can I go in and >backup the date to PST files? > >thanks, > >Raul Rego >NJPIES >rrego@njpies.org &...

delete old exchange server from AD
Exchange System Manager shows two servers - one of which no longer exists. Now I can't remove the old server, because it does not exist! (I get the error message shown below) Just to be clear: the old exchange server hardware is gone. I cannot uninstall the old exchange server because the hardware is gone. I can't connect to the old exchange server because the hardware is gone. My existing exchange server is still trying to replicate to the old exchange server which no longer exists. Presumably the information is held in Active Directory. How do I tell my Exchange server not...

How to update the data of a combo box
In a form I have tab pages One is for consultation data it is a subform link to consultation table. The other page is Examen subform in which you have a combo box that will list the consultations of a client. The problem is when I add a new consultaion record for a client it does not appear in the list. I have to select another client and then come back to the preveous client to see the new entry. For this combo I run Me.my_combo_box.requery on the current and load event. Somehow this does not refresh or update or ??? my list. What should I do ? Thank you. -- eric ...

Data Access Page 09-11-07
Good Morning Community, Is there any way to include a search function on a Data access Page? I have a file that I want to put on a Data access page that will be published on a shared drive, the problem is that the file has about 1000 records and to search through each one would defeat the purpose of putting the page up. Is there anyway to include a search function that would jump to a particular record as access does on its forms. Thanks in advance for any response Perhaps this sample database will serve as a starting point: http://www.cadellsoftware.org/SampleDBs.htm#FilterDAP...

Email BenchMark for Exchange ?
how to measure the Exchange/Email Performance of a production platform ? I don't LoadSim is not a good option for production Exchange. -- br, martin http://www.microsoft.com/technet/prodtechnol/exchange/2003/library/perfscalguide.mspx http://www.microsoft.com/technet/prodtechnol/exchange/2003/library/e2k3perf.mspx http://www.microsoft.com/technet/prodtechnol/exchange/2003/library/optimizestorage.mspx /Lasse "martin" <martin@discussions.microsoft.com> wrote in message news:D207A8A6-3A95-4E25-851F-3F03D8DB004B@microsoft.com... > how to measure the Exchange/Email Pe...

pop3 server not starting
brand new domain setup. server2003, exchange 2003. everything appears to work very nicely. upon rebooting the server, the virtual pop3 server doesnt startup. in services, the pop3 service is set to automatic and claims to be started. but the server itself needs to be manually started through exchange system manager. any ideas? Any relevant events in Application Event log? jjd228@NOSPAMoptonline.net wrote: > brand new domain setup. server2003, exchange 2003. everything appears to > work very nicely. upon rebooting the server, the virtual pop3 server doesnt > startup. in services...

BOM print in graphics mode missing data
We are using GP 8 SP 2. When we print a BOM in text mode, everything prints fine but it graphics mode, each page is missing several lines of data as if it expects the page to be longer than 11". Does anyone know of a fix for this? Thanks. ...

how do I link a text box on a chart to a specific data point?
I have a text box in a chart that I want to move with the data, as additional data is added to the chart. For instance, if the datapoint is January 5, 2008, as I add additional days, I want the text box associated with the January 5, 2008 datapoint to move with the graph. Hi, Text boxes don't track with the data. Replace the text box with a Data Label. Select a single point in a series that is near the location of the text box. Choose Format, Selected Data Point, on the Data Labels tab turn on Value. Click OK. Select the data label and type the text that was in the Text box. ...

Exchange 2003 Forms Logon
Hi there.... I am trying to have exchange 2003 view forms when using the webmail client to logon, I set it to use forms in exchange system manager, but upon login.... no forms :/ just a dialog box to logon... Can anyone help? thanks alot in advance Rudi Groenewald wrote: > Hi there.... > > I am trying to have exchange 2003 view forms when using the webmail > client to logon, I set it to use forms in exchange system manager, > but upon login.... no forms :/ just a dialog box to logon... > > > Can anyone help? I guess you mean Forms-based Authentication? Are you u...

Exchange 2k rights problem
Hi I am a novice in regards to Exchange but have now inherited a Exchange 2k server. I am in the process of migrating from Win2k servers/AD to win2k3 Domain. As I have a more knowledge of Exchange 2k3, i want to migrate everything including the mail server to 2003. In doing so I have come across a problem with the Win2k exchange server. I can not assign rights. Domain admins and administrators are denied and this in inherited. The problem is that I can not find the account which has set the rights, when I go to the security tab I get the message " unable to display security infor...

Unable to open Exchange Systems Manager
When I double-click on the ESM on the desktop. I get the following error message. Error Message 1: The system cannot find the file specified Facility: Win32 ID no: c007002 Exchange System Manager Error Message 2: (This message appears after clicking on OK from message 1) Microsoft Visual C++ Runtime Library Runtime Error! Program: This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information. Running Exchange 2003 with Windows 2003 "=?Utf-8?B?TWlrZSBDaHVuZw==?=" <MikeChung@discussions.m...

Can I migrate my old Exchange 5.5 from NT4 to 2003 server?
Totally have no idea about how to do it. Any tips, please. Thanks a lot Hi, Exchange 5.5 will not run on Windows 2003. Exchange 5.5 will run on Windows 2000. The only version of Exchange that will run on Windows 2003 is Exchange 2003. -- Thanks, James Burrage This posting is provided "AS IS" with no warranties, and confers no rights. Please do not send email to this address, post a reply to this newsgroup. Use of included script samples are subject to the terms specified at http://www.microsoft.com/info/cpyright.htm "yuner" <annie_bai2000@yahoo.com> wrote in m...