Remote Exchange Server Connectivity

We currently have multiple Exchange 2003 servers in our data center and are 
in the process of deploying remote Exchange servers & DC's to remote offices 
that are connected back to the main data center via a site to site VPN 
tunnel.  The problem with this setup is a limitation on our current VPN 
server does not allow the remote offices to talk to each other.  If one 
office wanted to share data with another they would have to place the data 
at the data center and then both offices could access it that way.  This 
does not bode well for the default install of Exchange as mailbox users at 
one office are bound to email users at the other offices and the servers 
located at those sites will not have the ability to send messages back and 
forth.

Our network team is working on trying to resolve the issue within the VPN 
server but I'm trying to see if we can make the Exchange servers at each 
site talk to each other through the Exchange servers at the data center. 
Anyone else ever have to deal with a similar situation?

Thanks for any info,
Dan 


0
dan2406 (4)
12/13/2006 8:18:25 AM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
393 Views

Similar Articles

[PageSpeed] 29

You will want to create a routing group for the servers in your datacenter 
and one for each remote office.  Configure the routing group connectors to 
route through the datacenter.

You'll also want to be sure your AD sites and subnets are in order - you'll 
want to make sure your exchange servers are looking at the global catalog 
servers in the remote site, not another remote site and you wouldn't want a 
workstaiont in one remote site to try and authenticate to a domain 
controller in the other remote office.

Joseph M. Durnal

"Dan" <dan@microsoft.com> wrote in message 
news:ejuhE9oHHHA.3676@TK2MSFTNGP03.phx.gbl...
> We currently have multiple Exchange 2003 servers in our data center and 
> are in the process of deploying remote Exchange servers & DC's to remote 
> offices that are connected back to the main data center via a site to site 
> VPN tunnel.  The problem with this setup is a limitation on our current 
> VPN server does not allow the remote offices to talk to each other.  If 
> one office wanted to share data with another they would have to place the 
> data at the data center and then both offices could access it that way. 
> This does not bode well for the default install of Exchange as mailbox 
> users at one office are bound to email users at the other offices and the 
> servers located at those sites will not have the ability to send messages 
> back and forth.
>
> Our network team is working on trying to resolve the issue within the VPN 
> server but I'm trying to see if we can make the Exchange servers at each 
> site talk to each other through the Exchange servers at the data center. 
> Anyone else ever have to deal with a similar situation?
>
> Thanks for any info,
> Dan
> 


0
12/13/2006 1:30:56 PM
Dan wrote:
> We currently have multiple Exchange 2003 servers in our data center and are 
> in the process of deploying remote Exchange servers & DC's to remote offices 
> <snip>
Any chance you could consolidate all [Exchange] servers in your data 
center, so that users in [smaller] remote offices just access your 
central server? This way you will save big on setup, hardware, 
administration, maintenance. Outlook's cached mode provides the same 
experience whether you have LAN or WAN connectivity.

-- 
If my message is helpful, please help me by registering at www.openoffice.org and voting for the following issues:
http://www.openoffice.org/issues/show_bug.cgi?id=4904
http://www.openoffice.org/issues/show_bug.cgi?id=70753
http://www.openoffice.org/issues/show_bug.cgi?id=15220
http://www.openoffice.org/issues/show_bug.cgi?id=10931
http://www.openoffice.org/issues/show_bug.cgi?id=35579
http://www.openoffice.org/issues/show_bug.cgi?id=32785
http://www.openoffice.org/issues/show_bug.cgi?id=1035
http://www.openoffice.org/issues/show_bug.cgi?id=67838
http://www.openoffice.org/issues/show_bug.cgi?id=39527
http://www.openoffice.org/issues/show_bug.cgi?id=64785

Thank you very much! 
0
kpalagin (1838)
12/13/2006 6:44:56 PM
Kirill,

Thanks for the reply.  The connections to the offices are not reliable and 
the number of users dictate for a local server.  I do have multiple 10+ 
offices throughout the US that do not have a local Exchange server as they 
only have several users.  When in cached mode their biggest complaint is 
when it goes into Offline Mode.  Have you seen this with any of your users? 
Is there any way to disable Outlook from going into offline mode 
automatically when in Cached Mode?

Thanks for any info,
Dan


"Kirill Palagin" <kpalagin@no.phxint.mail.ru> wrote in message 
news:uOFCzauHHHA.3952@TK2MSFTNGP02.phx.gbl...
> Dan wrote:
>> We currently have multiple Exchange 2003 servers in our data center and 
>> are in the process of deploying remote Exchange servers & DC's to remote 
>> offices <snip>
> Any chance you could consolidate all [Exchange] servers in your data 
> center, so that users in [smaller] remote offices just access your central 
> server? This way you will save big on setup, hardware, administration, 
> maintenance. Outlook's cached mode provides the same experience whether 
> you have LAN or WAN connectivity.
>
> -- 
> If my message is helpful, please help me by registering at 
> www.openoffice.org and voting for the following issues:
> http://www.openoffice.org/issues/show_bug.cgi?id=4904
> http://www.openoffice.org/issues/show_bug.cgi?id=70753
> http://www.openoffice.org/issues/show_bug.cgi?id=15220
> http://www.openoffice.org/issues/show_bug.cgi?id=10931
> http://www.openoffice.org/issues/show_bug.cgi?id=35579
> http://www.openoffice.org/issues/show_bug.cgi?id=32785
> http://www.openoffice.org/issues/show_bug.cgi?id=1035
> http://www.openoffice.org/issues/show_bug.cgi?id=67838
> http://www.openoffice.org/issues/show_bug.cgi?id=39527
> http://www.openoffice.org/issues/show_bug.cgi?id=64785
>
> Thank you very much! 


0
dan2406 (4)
12/13/2006 8:59:06 PM
Joseph,

We currently have one Routing Group and the connector for that group is our 
Internet SMTP connector.  I did create a routing group for each of our 
remote offices that have Exchange Servers and also configured Routing Group 
Connectors to route traffic between the groups.  This enabled email from one 
remote VPN office to send email to the other office.  The problem I saw 
afterwards is that outbound Internet emails from the two VPN connected 
offices went into a unreachable queue.

Any ideas on how to handle outbound Internet traffic from those two servers. 
Does it make sense to have a 2nd connector for the two remote Routing Groups 
that handle outbound Internet email?

Thanks for all the help,
Dan

"Joseph M. Durnal" <joseph.durnal@gmail.com> wrote in message 
news:OGAVsrrHHHA.4896@TK2MSFTNGP04.phx.gbl...
> You will want to create a routing group for the servers in your datacenter 
> and one for each remote office.  Configure the routing group connectors to 
> route through the datacenter.
>
> You'll also want to be sure your AD sites and subnets are in order - 
> you'll want to make sure your exchange servers are looking at the global 
> catalog servers in the remote site, not another remote site and you 
> wouldn't want a workstaiont in one remote site to try and authenticate to 
> a domain controller in the other remote office.
>
> Joseph M. Durnal
>
> "Dan" <dan@microsoft.com> wrote in message 
> news:ejuhE9oHHHA.3676@TK2MSFTNGP03.phx.gbl...
>> We currently have multiple Exchange 2003 servers in our data center and 
>> are in the process of deploying remote Exchange servers & DC's to remote 
>> offices that are connected back to the main data center via a site to 
>> site VPN tunnel.  The problem with this setup is a limitation on our 
>> current VPN server does not allow the remote offices to talk to each 
>> other.  If one office wanted to share data with another they would have 
>> to place the data at the data center and then both offices could access 
>> it that way. This does not bode well for the default install of Exchange 
>> as mailbox users at one office are bound to email users at the other 
>> offices and the servers located at those sites will not have the ability 
>> to send messages back and forth.
>>
>> Our network team is working on trying to resolve the issue within the VPN 
>> server but I'm trying to see if we can make the Exchange servers at each 
>> site talk to each other through the Exchange servers at the data center. 
>> Anyone else ever have to deal with a similar situation?
>>
>> Thanks for any info,
>> Dan
>>
>
> 


0
dan2406 (4)
12/13/2006 9:08:50 PM
Reply:

Similar Artilces:

Re: Extracting Exchange User Data From AD 02-24-10
If you do not like scripting, you can try GAL Exporter or Fast User Manager & Reports from IMIBO - http://www.imibo.com > > "Ringholz, Blake" <bringholz@nospam.com> wrote in message > news:76AEFC2F-85A7-4666-8262-27FB0737D09A@microsoft.com... >> Hello All - >> >> I need to get an Excel Spreadsheet that lists everyone first name, last >> name, email address, job title, etc pulled from Active Directory. Is >> there an easy way to do this? >> >> Thanks, >> Blake > > > > > ...

Exchange Active Sync #4
I have a user with a Sprint PalmOne Treo 650. Sprint advertises that this is supported by Exchange 2003 Server Active Sync. Microsoft has documented that Active Sync is included with Exchange 2003 at no additional cost. I have not been able to find documentation on how to install and configure Exchange 2003 Active Sync to support a Sprint PalmOne Treo 650. Can anyone point me to Microsoft or Sprint/PalmOne documentation on how to setup Exchange 2003 Active Sync to support a Treo 650? I work with the American Red Cross, a non-profit organization. I appreciate your help and support. On ...

InPlace ugrade from Exchange 2000 to 2003 recovery question
Hi, Will shortly be doing an inplace upgrade from Exchange 2000 enterprise edition to Exchange 2003 Enterprise edition. After we do all the steps ie. Forestprep/domainprep etc then do the actual upgrade if the upgrade fails how do we roll back. We use Brightstor Arcserve version 11 which is supported by Exchange 2000 and we backup doing the Full method not bricks level. I have documentation on how to restore Exchange using this but this just restores the database to my knowledge (never had to do it) with exchange 2000 so how do I roll back a failed upgrade. We have to do an inplace...

exchange 2003
I just set up a mail server at things are working fine in the network where it resides. The issue is that I have 5 other buildings that are connected via a VPN, and they can not connect. Do I need to change settings at their locations? DNS?? WINNS??? It depends on type of client, but generally proper DNS setup is required. Also make sure that no firewalls interfere. laker18 wrote: > I just set up a mail server at things are working fine in > the network where it resides. The issue is that I have 5 > other buildings that are connected via a VPN, and they > can not co...

Exchange 2003 SP1 Install Error
When I try to install E2003 SP1 I get the error: EventType exchangesetuperror, P1 6_5_7226_0, P2 update, P3 microsoft exchange messaging and collaboration services, P4 install, P5 e0070101, P6 _null_, P7 1, P8 NIL, P9 NIL, P10 NI The log says it cannot find a file but I can't tell which file it's looking for. Any ideas how to fix this? Thanks ...

remote sever connection
I have the following code that runs from a form. It works in the original database but when I make a new database and copy the statement to a new form and run the form an error message appears in the VB window: "Compile Error, Invalid use of New Keyword" refering to "Set cnMarvin = New Connection" in the script. Thank you Dave Private Sub cmdDelete_Click() ' declare and instantiate the object variables Dim cnMarvin As Connection Set cnMarvin = New Connection Dim rsLSS As Recordset Set rsLSS = New Recordset Dim comExecute As Command Set comExecute = New Command...

Connection filtering record
1. I have set up connection filtering. How can I see what mail is being rejected? 2. Since setting up connection filtering the email tracking shows all emails being delivered to the intended recipient AND the badmail folder. Could someone explain this? To answer your first question, take a look here: http://www.martijnjongen.com/eng/html/log_analyzer.htm Not sure about the second question. -- Mark Fugatt Exchange MVP http://www.exchangetrainer.com http://www.msexchange.org "Nate" <nmorse@aimcomm.com> wrote in message news:ewUBm6C3DHA.2056@TK2MSFTNGP10.phx.gbl... > ...

em from people i dont even know (respond to server ) is what they say
i have the same proplem with people pc help and now i have show all messages and there are a lot of th ...

Clarification please on exchange 2003 with DPM Server 2010
I would like to protect an exchange 2003 setup remotely. In the event of a problem such as accidently deleted mail etc. the way to restore the database files would is to use a recovery storage group? Now does this need to be restored back over the internet to the Exchange server or can the databases be restored onto a disk taken out to the server and then loaded into the recovery storage group? I am not sure what you mean "Now does this need to be restored back over the internet to the Exchange server" but yes to restore the exchange databases you can restore the files ...

Exchange server recovery advice needed
Folks We have been hit by a relatively big disk crash and I have to rebuild our exchange 2003 (SP1) server Fortunately I have a fully working backup but I still need to "replay" some LOG files as we only do weekly "full" snapshot. So to cut a long story short I have recovered and restarted the server as it was one week ago and everything seems fine EXCEPT for the messages (and other items) created since last backup. I DO have the log file for those days... but how do I "replay" them ? What is my best course of action ? At the moment I plan to create a separat...

SBS 2003 migration to Server 2008 STD
Hi. We are at the limit of 75 Users and want to Migrate away from our old SBS 2003 Server to two new 2008 STD Server (one for Exchange 2010) I have looked for infos how to do that correctly but i could not find any good basis to start with. Someone already accomplished that task? I recommend Server 2008 R2 over 2008. If you use Server 2008 make sure you have SP2 or better installed before you try to install Exchange 2010. I have done it. It was fairly straightforward. That said it was not easy. There is a lot of conflicting information on the web. The basic procedure is...

Exchange ActiveSync
Hello All, I am having a problem with Exchange ActiveSync. It has been working for about 4 months now, and nothing has really changed. I was able to sync it to my IPaq via a VPN into the network with no problems. Well, today it started with an Internet Error_2 when trying to sync. I get a n event log error saying that there is a problem in the web.config file on line 72, which happens to be the lines that Microsoft has you add via KB#823265. I have searched and searched. Anyone have any ideas?? ...

Can't Install IBF for CRM on CRM Server
first i'm install IBF On my CRM v1.2 (it's name testcrm) after that i'm try to install IBF for CRM on my CRM Server but in Step "Publish Metadata" i'm type "http://testcrm:8082" and click next button but it's show message box "The Information Bridge metadata service location is not avaliable" and can't install it. -_-' . but i can access "http://testcrm:8082/IBFWriteService.asmx" and "http://testcrm:8081/IBFReadService.asmx". so how can i install it ? I had the same problem - try using http://localhost:8082 for...

Question Re: Migration of Exchange to New Server.
I'm in the process of replacing an aging Exchange server with a brand new server. Once complete the old server will be taken off line and recycled. I figure the easiest way to do this is bring the new server up as a second Exchange server within the domain and then move the mail boxes from the old server to the new server but I have a couple of questions. 1) How do I move the public folders? I'm assuming I can setup Replication between the two servers and that will migrate the public folder data. 2) What happens when the current server goes off line? Other then having to upd...

Remote Exchange server?
Scenario.... I have a client in a real problem area. The power is so bad that it's guaranteed to be off most weekends in summer time! Battery backup and power backup is NOT where i want to go here, so please dont suggest I concentrate on this...because it just won't happen! I would like to setup a remote exchange 03 server for this client in a data center. So when the power goes down, the clients can all connect by outlook web access without any interruptions. Clents from the troubled office would also have to connect to the remote exchange server during normal office hours. Is ...

One Exchange server wont send mail to certain domains
Hi, Just wondering if I can pick someones brains. We have 2 Exchange servers, 1 2000 (Ex2000 Sp3, Win2k SP4, Global Catalogue, member), and 1 2003 server (Ex2003 Sp2, Win2k3 SP2, master). Since putting in the 2003 server, users on the 2000 server get some "mail server rejected connection" failures when sending to 1 or 2 domains, most other domains accept mail ok. Users on the 2003 box can send fine. We've checked our MX records which are in place on the firewall, and we can also telnet to these domains and complete the telnet test. 2003 > outside world (u...

Outlook connection issue
HI: I have Exchange 5.5 installed and a few clients running outlook on 2000 Professional, NT Workstation and XP, when trying to send and e-mail, the client get a box with the following: Outlook is trying to retrieve information from "SERVERNAME". Does anyone knows how to resolve this. Thanks. ...

Exchange 5.5 ... Aarrgghhh...
Hello, I know that E 5.5 had some issues with detecting forwarded mail versus replied to mail. My question is that if I leave the "Disable auto replies.." checkbox blank, should auto forwards be okay as well? There's nothing inherently keeping auto forwards from getting out is there? Thanks, Dan On Thu, 21 Sep 2006 16:33:02 -0700, Dan <Dan@discussions.microsoft.com> wrote: >Hello, > I know that E 5.5 had some issues with detecting forwarded mail versus >replied to mail. My question is that if I leave the "Disable auto replies.." >checkbox ...

Exchange priv.edb
I compact my Data Base eseutil /d but it has the same size what happen? How much space was free? http://support.microsoft.com/default.aspx?scid=kb;en-us;195914 On Fri, 18 Jun 2004 14:47:41 -0700, "Octavio" <ojgm@hotmail.com> wrote: >I compact my Data Base eseutil /d but it has the same size >what happen? Octavio, The file size of the database may or may not be reduced by running an offline defragmenation (eseutil /d). A size reduction will be purely dependent upon how much free space is available in the database. You you can figure out how much free space is in ...

"Delete it from Server" Not Deleting From Server
Hello...and thank you for whatever assistance you might be able to render. I have set a message rule, in OE, which calls for certain messages to be deleted from the server. If I understand this part of the rule correctly, this means the message will never be downloaded...and that it will be completely deleted at the server level, so that it isn't counting against my server disk storage level, either. Figuring I'm correct in that presumption--and please let me know if I'm wrong--I seem to have some messages making it through that should absolutely be deleted at th...

sharepoint and exchange on same drive?
Hi, In the middle of doing a swing from sbs 2003 r2 to sbs 2008, and I must say that the swing migration is an awesome way to go! My quick question, is there a problem with putting exchange and sharepoint data on the same drive? I have a ton of storage space in this new server, two 1 tb drives (raid mirroring , there is actually 4 physical drives) and partitioned as follows: drive 1 = c: 100GB and d: 831 GB drive 2 = e: full 1 tb C drive obviously has the OS and plenty of room to breathe, exchange on D and maybe sharepoint on there as well, and user data on E There won&...

Out of Office not active Entourage 2008 exchange 2007
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange Hi, <br><br>I have Entourage 2008 with latest service pack. Exchaneg 2007 sp2. MAC OS X 10.6. Out of Office works for Outlook and OWA. When I open up Entourage on any MAC and go to Tools, the Out Of Office is dimmed/ not active? Any idea? <br><br>Thanks, <br><br>Mike ...

Exchange 2003 SP2 #5
I am trying to upgrade an exchange server 2003 to sp2. Keep getting an error message that i need to remove Intellegent message filter v 1. I cannot remove the Intellegent message filter v 1. I have tried and tried and cannot find the unistall in the add remove programs, I have tried all admin account on the server and still cannot see it. Is there any way to uninstall this? Bryan there should be an entry in add remove programs for the intelligent message filter... reinstall v1.... and then remove.... "Bryan Laird" wrote: > I am trying to upgrade an exchange server 2003...

our own exchange replacement
Hi, We want to do a development project where we replace part of EXCHANGE. That is, when outlook calendar tries to talk to EXCHANGE, we want it to talk to our software instead. Where would I look for either software libraries or protocol definitions that show what stubs, entries, ports etc. we need to provide. Thanks for any pointers. /Eric EricOsman@rcn.com ...

DPM hangs at consistency check after protected server was swapped
Last week, we swapped one of the servers protected by DPM 2007SP2 on Windows Server2003. We kept the same server name, same Raid configuration and transfered all the data. Manually re-install DPM on the new server. Remove and recreate protection group on DPM server. Keeps getting "Inconsistent replica" and when rerun, the "consistency check" job stucks at 67mb. There is new volume created in the replica folder in the DPM server. I manually moved all the files from old volume to the new volume folders. Rerun but still getting hung at "consistency c...