Recreating site/directory connectors on 2003?

Just got the first 2003 server up and running.

We have a single domain, and two sites/admin groups.  

SiteA contains the current 5.5 server (ServerA) and the new 2003 server 
(ServerB).

SiteB contains a single 5.5 server (ServerC).

There is a site connector created under 5.5 between SiteA and SiteB with 
ServerA and ServerC as the bridgeheads in each site.

There is also a directory replication connector between SiteA and SiteB, 
again with ServerA and ServerC as the bridgeheads in each site.

The ADC is installed and working with the default mailbox/public folder 
CA's for both SiteA and SiteB.

AIUI I need to delete the existing Site Connector and create a Routing 
Group Connector, that looks straightforward.

What do I do about the Directory Replication Connector?  I'm not clear 
if I just delete it and the ADC does the job (I see in the 5.5 admin 
program that a "ADNAutoDRC" connector has appeared).

TIA,
Paul
-- 
paul@spamcop.net
0
paul9912 (95)
2/3/2006 7:55:16 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
238 Views

Similar Articles

[PageSpeed] 49

In article <paul-C0240A.19551603022006@msnews.microsoft.com>,
 Paul Hutchings <paul@spamcop.net> wrote:

> Just got the first 2003 server up and running.
> 
> We have a single domain, and two sites/admin groups.  
> 
> SiteA contains the current 5.5 server (ServerA) and the new 2003 server 
> (ServerB).
> 
> SiteB contains a single 5.5 server (ServerC).
> 
> There is a site connector created under 5.5 between SiteA and SiteB with 
> ServerA and ServerC as the bridgeheads in each site.
> 
> There is also a directory replication connector between SiteA and SiteB, 
> again with ServerA and ServerC as the bridgeheads in each site.
> 
> The ADC is installed and working with the default mailbox/public folder 
> CA's for both SiteA and SiteB.
> 
> AIUI I need to delete the existing Site Connector and create a Routing 
> Group Connector, that looks straightforward.
> 
> What do I do about the Directory Replication Connector?  I'm not clear 
> if I just delete it and the ADC does the job (I see in the 5.5 admin 
> program that a "ADNAutoDRC" connector has appeared).
> 
> TIA,
> Paul

Can anyone help with this?  I've scoured the MSKB and I'm simply not 
clear on what I should be doing with the Directory Replication 
Connectors at this stage.

cheers,
Paul
-- 
paul@spamcop.net
0
paul9912 (95)
2/4/2006 10:45:06 AM
Reply:

Similar Artilces:

Migration from 5.5 to 2003
We are at the final stretch in migrating from 5.5 to 2003. We had 1 Ex 5.5 Site in which we installed Ex 2003 server into. One site with both 5.5 and 2003 server. All mailboxes moved to 2003. All public folders replicated to 2003. System folders (Offline address book, schedule plus, forms) replicated to 2003. When client is pulling OAB, clients are getting the version generated by 5.5. How do I make the client pull the OAB generated by 2003? 2003 exchange server is generating OAB as well as 5.5. Thanks. By the way, both 5.5 and 2003 are online. joeschmit...@yahoo.com wrote: >...

How do you get the attribute value using XPath in VB.Net 2003?
Hi, How do you get the attribute value using XPath in VB.Net 2003? Many thanks, aushknotes "aushknotes" <aushknotes@discussions.microsoft.com> wrote in message news:508426F2-1C8A-4AD2-A52E-B80B9798AC0C@microsoft.com... > Hi, > > How do you get the attribute value using XPath in VB.Net 2003? > Prefix @ to the name of the attribute value. XmlAttribute attrib = (XmlAttribute)dom.selectSingleNode("/path/@attributeName"); -- Anthony Jones - MVP ASP/ASP.NET aushknotes wrote: > How do you get the attribute value using XPath in VB.Net 2003? ...

SBS Exchange 2003: Create new user in AD but no exchange mailbox #3
I'm using SBS 2003. Exchange server is SP2. When I create a new user using Active Directory, it prompts me about creating a mail box. It says it's creating a mailbox, then it's done. But no mailbox appears. In fact, if I use the Exchange tasks wizard, I can create, delete, and recreate the mailbox--all say successful without an error message. And yet, no mailbox. This is even after I reboot the PC and sent email to the address. Any ideas what's going on? mike.aes@gmail.com wrote: > I'm using SBS 2003. Exchange server is SP2. > > When I create a new user ...

Microsoft Publisher 2003 #3
Will Microsoft Publisher 2003 install on multiple computers? If so how many can it install on? Thanks. If you have an OEM version, it can only be installed on one system. If you have a full version, you can install it on one desktop system and one laptop. They cannot be used at the same time. Also, you will have to call Microsoft to activate the second copy. That is the ONLY legal way to have it installed on more than one computer. Please be aware if you have an older version of Publisher and it is installed on more than one computer, you violated Microsoft's end user license agre...

Unable to Migrate Exchange 5.5 mail boxes to 2003 with the Migration Wizard
Hi, We are trying to migrate from and NT4 Domain with Exchange 5.5 to 2003/AD with Exchage 2003. We have the AD Domain set up. The NT4 Domain is still in place and on the same network, so our AD domain is similar but different (the "inc" has been dropped from the NetBIOS name). We have 2 Domain Controllers, and a brand new system to run Exchange 2003 on. It is clean, only has the OS and Exchange on it (we have problems when we get the critical updates. It seems linked to the exchange database going belly up, and we can't install exchange in the first place if the updates are ap...

exchange 2003 +recepient update services
Hi i have this issue for months now. I have win2k AD network with exchange 2003. My pdc went down, but before it went down i managed to transfer all the FSO roles to my secondary domain controller successful. All seemed well, but then when i access exchage system manager to create a mailbox for a new user it gets up to 60% on the task but then throws up an error message of : <?xml version="1.0" encoding="unicode" ?> - <taskWizardRun taskName="Create Mailbox" dcName="DC2" buildNumber="6944" runningAs="Administrator@domain....

Something wrong with the site???
Why are none of the post from yesterday or today showing up?! On Sun, 10 Jan 2010 18:58:01 -0800, QB <QB@discussions.microsoft.com> wrote: >Why are none of the post from yesterday or today showing up?! It's a problem with the Microsoft webpage. It's been reported and hopefully is fixed, or will be soon (I did see your post!) Note that the forum is NOT the same as the webpage. The webpage is just one of many ways to see the posts on the Newsgroup. Another (better, IMO) method is to use a "Newsreader" - I use Agent (www.forteinc.com), or you can use Outlo...

oulook 2003
sending an e-mail with an attachment does not always work. When it does not, the system hangs up, does not respond and gives this message: A fatal error has occured in outlook. The data in your envelope has been lost, but your document is still available. what's the problem? ...

How to disable BCC field in Outlook 2003 clients running on Exchange 2003 ?
How to disable BCC field in Outlook 2003 clients running on Exchange 2003 ? (make BCC field unvalible) In news:u6NrOZiyFHA.2212@TK2MSFTNGP15.phx.gbl, RikS <riks.tw@yahoo.com.tw> typed: > How to disable BCC field in Outlook 2003 clients running on Exchange > 2003 ? (make BCC field unvalible) Don't know how you'd do this offhand, but I wouldn't. If users are misusing BCC, educate them, and make this an HR issue. It really isn't a technical one. HI Riks go to new mail over there on toolbar u will be getting option in that opti...

Copying inbox from one account to another on exchange 2003
Hi I need to copy the inbox of user from one account to another account. Is there a way to do that? I tried copying to the public folder then copying from public to new account - but the dates changed to todays date for all emails! Any thoughts? Use PSTs. -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------------- "Ali" <Ali@discussions.microsoft.com> wrote in message news:B67F087A-39D7-4DBA-947D-F20F63574952@microsoft.com... > Hi > I need to copy the inbox of user from one account to another account. Is > t...

Adding a VCard to an e-mail using Outlook 2000 and Outlook 2003.
Hello. I have a question. Does anyone here know how to add a VCard to an e-mail in Outlook 2000 as well as in Outlook 2003? I want to be able to do this after I click new and I have a new blank message on my screen. Any and all help would be greatly appreciated. Thank you. -- darylakagod Outlook provides no way to add a vCard .vcf file in this scenario. The built-in way to do it is to start with a contact, not a message, and choose Forward as vCard on the contact's Actions menu. -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Admin...

Outlook 2003 does not recognize my profile
I have correctly created my email account settings in Outlook and have verified that they are correct with my ISP. (I am using dial-up still, and those setting appear to be correct as well.) Here is what happens: When I send a test email, Outlooks says everything is successful; in fact, I can find the test email on my alternate mail program that was provide by my ISP. Yet, each time I click on the send/receive button in Outlook, I keep getting the following message: "Operation failed. An object could not be found." In addition, when I create a new email and click send, the...

smtp connector #19
Hi i use SBS 2003 with exchange 2003, i often receive email with exchange error 5.3.5 bounce ... can help me to resolve this problem? I use pop3 connector to download email from my isp, some users have only email and no AD authentication, when internal user send email to one of this receive the same error as above or user unknow, do you think if i use smartHost in smtp connector i resolve this problem? Tia Pupo 5.3.5 indicates a looping problem. Check your configuration to find out why this is happening or explain how you have your Virtual Servers and connectors configured so we can ...

Outlook 2003 calendar side-by-side view
I added another users calendar to my view and now it's entries are mixed up into my calendar. When I uncheck viewing the other calendar, the entries don't go away. ...

Excel 2003: How to make transparent columns in Excel chart?
If you create a bar plot froma given dataset you can format the columns by right clicking and choosing the desired options. In the tab that opens there is a slider which is supposed tho set the level of transparency of the column (selceted area). But so far i couldn't find a way how to use this slider. I know that there is an alternative way to get transparent bars by creating a rectangular object formating it and the use copy -> paste. But i wonder what is the slider for if you can't use it? Does anybody know have an idea? Cheers, Thomas ...

Monitoring directories using FindFirstChangeNotification
All, I would like to monitor a few different directories using FindFirstChangeNotification. I have successfully used it in the past to monitor one directory. All the directories I would like to monitor are on the root of a drive, but I do not want to monitor all the directories on the root. Example: the root of the T drive, T:\Dir1 T:\Dir2 T:\Test T:\source T:\Backup T:\Update How can I montor the T:\Test, T:\source, and T:\Backup at the same time using FindFirstChangeNotification? Thanks in advance. Hi, You need to use the following API's to monitor the changes in a specific ...

upgrading to exchange 2003 07-09-04
Hello, We are upgrading to exchange 2003 from exchange 2000. What do we need to do to keep our crm 1.2 working? Thanks Might be necessary to re-install the CRM email router on the exchange server once you've completed the upgrade. >-----Original Message----- >Hello, > >We are upgrading to exchange 2003 from exchange 2000. >What do we need to do to keep our crm 1.2 working? > >Thanks >. > ok, thanks >-----Original Message----- >Might be necessary to re-install the CRM email router on >the exchange server once you've completed the upgrade. >...

RGC Connector Costs
Hi, I have 2 bridgeheads in my exchange 2003 org running in win 2003 forest, and I have 2 connectors on each exchange mail server pointing to both bridgehead servers with 2 different costings, one being 20 for the preffered bridgehead server and the other being 40 as a backup bridgehead. However, I have had a number of network links go down recently and mail simply kept queuing up on these connectors when they were down, they weren't automatically using the secondary connector to my backup bridgehead server. In the end I had to manually change the costings around to get mail to fl...

Excel 2003 - VBA
With code in Module 6, I created a button on a sheet as follows: ActiveSheet.Buttons.Add(1245, 16, 80, 16).Select Selection.Caption = "AutoFocus On" Selection.Name = "AutoFocusBut" Selection.OnAction = "FocusOn" Focus = True I placed the sub "FocusOn" also in Module 6. Public Sub FocusOn() If Focus = True Then .... .... When the button is depressed I get the message: "Ambigous name detected: FocusOn". What am I missing. Craig My bet is you have two 'things' named FocusOn. Two subs or a sub and a variable...

Know how to print the paperclip icons for attachments in oultlook 2003.
Hello, I have been looking on Microsoft's website, and other resources, but have no found the solution. Situation: In oulook 2000, when you print an email - at the top is the TO:, FROM:, Subject, CC:, and attachment:. My problem is that in Outlook 2003, the print option for the attachment is missing. Does anyone have a work around? Thanks, Joe Cooper joe.cooper@geek.com ...

Install program build on Access 2003 on Window 7?
I have an application designed by a professional progammer that was built on Access 2003 with VBA. I am going to give it to students to run on their laptops. Some of them may have Vista or Window 7 operating systems. Will the application install and run? It installs with a 2003 RT version. I have found that the RT has to be removed when install on a machine with Office 2007. -- Ed Comp Analyst Whether or not it'll work on Vista or Win7 depends on whether the application was packaged correctly. Both Vista and Win7 are stricter about where the application (i.e. the MDB o...

Cant see Default Public Folders on New 2003 Exchange
Hi We have recently installed a new W2003 Exchange 2003 server into our domain. The domain already had an Exchange 2000 server installed. The default public folders on the Exchange 2000 machine can be seen under ESM and by Outlook clients. We have created an additional new public folder store on the new 2003 server, however, the default Public folders on the new 2003 server cant be seen by mapi clients ie Outlook. Additionally any folder created under the Public Folder tree on the 2003 server under Folders does not appear under the First Storage Group > Public Folder Store > Public Fol...

outlook 2003 envelope
Hi I have app 50 innstalations of office 2003 with outlook...and there is some problem with the envelope in the down right corner not appearing. After a while it stops appearing when my users get new mail., we get the small message thats fades away but not the envelope. This prob is on w2k and wxp machines. strange.. Anyone know a reason or a fix for this?? Rapt ...

interview and test prepation site
http://www.ittopinterviewquestions.com ...

SFO and Outlook 2003 RPC to HTTP
Hi did someone know how if we can use the sales for outlook when we use outlook 2003 and the RPC to HTTP. If yes what did we have to publish, what port, or did we do it. I have not heard of anyone doing this yet David. If you had CRM exposed to the web it may work however some work will be needed to figure it out. Sorry I cannot be of more help here. "David Michaud" <anonymous@discussions.microsoft.com> wrote in message news:1c99301c45282$9fc94390$a001280a@phx.gbl... > Hi did someone know how if we can use the sales for > outlook when we use outlook 2003 and the RPC t...