Re: IP Address in Default SMTP Virtual Server

Hi

i seem to be having a strange issue with my Default SMTP Virutal Server
The address displayed is my public ip and not the internal machine ip address

when you do a ipconfig/all is shows only the internal address
i have checked the NIC and there are no other ip's assigned to it
also there is only one NIC

How is it finding a external ip address and not the internal?
0
anonymous (74722)
3/1/2004 12:56:05 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
446 Views

Similar Articles

[PageSpeed] 51

Did there used to be? It's the same as web sites. If you 
change an IP address, or add a new one to a box that's 
got a site with a specific address rather than "All 
Unassigned"  then you will need to nip in and change the 
details.
>-----Original Message-----
>Hi,
>
>i seem to be having a strange issue with my Default SMTP 
Virutal Server.
>The address displayed is my public ip and not the 
internal machine ip address.
>
>when you do a ipconfig/all is shows only the internal 
address.
>i have checked the NIC and there are no other ip's 
assigned to it.
>also there is only one NIC.
>
>How is it finding a external ip address and not the 
internal?
>.
>
0
mark7219 (5666)
3/1/2004 2:07:06 PM
Its a brand new machine just installed with win03 and exchange03
i didnt specify that address anywhere on the server niether can i find it

how can i change it? my ipconfig shows my internal address, my NIC card shows the internal and there are no extras specified
nowhere on the server can i find any option which lists that server

when i ping the server it shows the internal address.
0
anonymous (74722)
3/1/2004 3:51:05 PM
Reply:

Similar Artilces: