Queue message problem

Hello,

We have a Ex2k/Win2k advanced member server that had some serious problems
starting Sat. morning.  SMTP, POP, IMAP, www, MS Route Engine all stopped
and seemed to start back up and then stop again at various intervals,
eventually just stopping completely rendering the mail down.  A reboot had
the same problems occur.  When I removed the messages that were in the
queue(c:\exchsrvr\mailroot\vsi 1\queue) and then manually started the
services all was well.

I would like to copy back some of those messages into the queue to see if
they process or cause the same problem again.  Once I copy them back in do I
need stop restart the IIS Admin service for Exchange to attempt to process
them?  It doesn't look like Exchange is touching them even though I've
thrown them back in the Queue dir.

Thanks in advance,
Matt






0
nospam7515 (2084)
6/14/2004 4:48:32 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
366 Views

Similar Articles

[PageSpeed] 37

Hi Matt,

Take the messages and put them into the Pickup Folder. You do not need to 
restart any Services this way and Exchange should replay the messages. I 
would also suggest installing the Post SP-3 Roll Up for Exchange as this 
issue is fixed in here. The problem is a corrupt message.

Hope this helps,
-- 
Patrick Genova
Pgenova@online.microsoft.com
Please do not send mail directly to this alias. This alias is for Newsgroup 
purposes only.
This posting is provided "AS IS" with no warranties, and confers no rights.

"matt" <matt@nospam@nospam.com> wrote in message 
news:%23hR979iUEHA.484@TK2MSFTNGP10.phx.gbl...
> Hello,
>
> We have a Ex2k/Win2k advanced member server that had some serious problems
> starting Sat. morning.  SMTP, POP, IMAP, www, MS Route Engine all stopped
> and seemed to start back up and then stop again at various intervals,
> eventually just stopping completely rendering the mail down.  A reboot had
> the same problems occur.  When I removed the messages that were in the
> queue(c:\exchsrvr\mailroot\vsi 1\queue) and then manually started the
> services all was well.
>
> I would like to copy back some of those messages into the queue to see if
> they process or cause the same problem again.  Once I copy them back in do 
> I
> need stop restart the IIS Admin service for Exchange to attempt to process
> them?  It doesn't look like Exchange is touching them even though I've
> thrown them back in the Queue dir.
>
> Thanks in advance,
> Matt
>
>
>
>
>
> 


0
pgenova (145)
6/15/2004 10:36:10 AM
I did throw those messages back in the pickup folder, and they were
processed without messing up Exchange again.  I do have the Post-SP3 rollup
installed, but not the latest one which I think is the September rollup.

Thanks,
Matt


"Patrick Genova [MSFT]" <pgenova@online.microsoft.com> wrote in message
news:uT7ixSsUEHA.3596@tk2msftngp13.phx.gbl...
> Hi Matt,
>
> Take the messages and put them into the Pickup Folder. You do not need to
> restart any Services this way and Exchange should replay the messages. I
> would also suggest installing the Post SP-3 Roll Up for Exchange as this
> issue is fixed in here. The problem is a corrupt message.
>
> Hope this helps,
> -- 
> Patrick Genova
> Pgenova@online.microsoft.com
> Please do not send mail directly to this alias. This alias is for
Newsgroup
> purposes only.
> This posting is provided "AS IS" with no warranties, and confers no
rights.
>
> "matt" <matt@nospam@nospam.com> wrote in message
> news:%23hR979iUEHA.484@TK2MSFTNGP10.phx.gbl...
> > Hello,
> >
> > We have a Ex2k/Win2k advanced member server that had some serious
problems
> > starting Sat. morning.  SMTP, POP, IMAP, www, MS Route Engine all
stopped
> > and seemed to start back up and then stop again at various intervals,
> > eventually just stopping completely rendering the mail down.  A reboot
had
> > the same problems occur.  When I removed the messages that were in the
> > queue(c:\exchsrvr\mailroot\vsi 1\queue) and then manually started the
> > services all was well.
> >
> > I would like to copy back some of those messages into the queue to see
if
> > they process or cause the same problem again.  Once I copy them back in
do
> > I
> > need stop restart the IIS Admin service for Exchange to attempt to
process
> > them?  It doesn't look like Exchange is touching them even though I've
> > thrown them back in the Queue dir.
> >
> > Thanks in advance,
> > Matt
> >
> >
> >
> >
> >
> >
>
>


0
nospam7515 (2084)
6/15/2004 1:13:40 PM
Reply:

Similar Artilces:

Outolook 2003 is slow when answering message
Hello, I have a problem with Outlook 2003 SP2 when i receive a message and push answer button it takes about 30 seconds to load.How can i do to resolve the problem? If i push new message or forward loading is fast. Thanks Are you using Word or Outlook as the email editor? Does changing it to the other make a difference? Also, apply Service Pack 3 and additional for Office 2003 to make sure we are not trying to fix an already solved bug. -- Robert Sparnaaij [MVP-Outlook] Coauthor, Configuring Microsoft Outlook 2003 http://www.howto-outlook.com/ Outlook FAQ, HowTo, D...

I need a message if number of duplicate records exceeds number allowed
Thanks in advance for any help. I'm trying to create If DCount code on my form that will count the number of duplicate records and then notify me when the number of duplicate records exceeds the number allowed. The number of duplicates allowed is established in tblFloorProgCriteria in the field FloorProgMaxObservations. Here's what I have so far...It's giving me the message as soon as I attempt to add the first record. If DCount("*", "tblFloorProgAudit", "[AuditID] = " & Me.[AuditID] & " And [FloorProgCriteriaID] = "...

Outlook 2003 minimize to sys tray problems
For any of you out there that run Outlook 2003, when you min to sys tray, and then you try to double click to maximize it, does it ever act as though you only did a single click? This happens to me very often. I did change my mouse and this is a brand new computer. Every other USB device works fine. HELP! ...

Outlook 2003 not retaining dictionary and message rules settings
A customer is reporting that a new installation of Outlook 2003, using a PST file that I copied across from his old computer, is not retaining dictionary and message rules settings. I introduced the saved PST by copying it in place of the blank one that Outlook created when I first ran it; I found that importing using File | Import resulted in duplicate Contacts entries and a duplicate Personal Folders tree structure. When I raised that issue in another newsgroup a few days ago, the advice was to use the saved PST in place of the blank one; is this the best way to migrate Outlook saved mail a...

bookmark Problem
Greetings: I am using the following code to allow a user to display a particular record by clicking a particular record in a listbox. Private Sub lbxProblem_AfterUpdate() ' Find the record that matches the control. Dim rs As Object Set rs = Forms!frmMaster!.Recordset.Clone rs.FindFirst "[intProblemID] = " & Str(Nz(Me![lbxProblem], 0)) If Not rs.EOF Then Forms!frmMaster!fsubOpen!fsubHPI.Form.Bookmark = rs.Bookmark End Sub This code works fine so long as there is a matching record. But it can be that lbxProblem contains rec...

Windows 7 disk drive problem.
January 23, 2010 Subject: Windows 7 disk drive problem. I can't copy files from my HP Windows 7 disk drive to my hard drive and visa versa. When I got HP support to try to solve the problem my computer crashed. It took them an hour of remote control to get it back running without the original problem of the disk drive resolved. Does anyone know how to do it. Thank you. Gerald On Sat, 23 Jan 2010 22:21:00 GMT, Gerald Hansen <ghansen@tds.net> wrote: >January 23, 2010 > >Subject: Windows 7 disk drive problem. I can't copy files from my HP >Win...

Outlook Rules Problem #2
Hi there, I am using Win XP Pro with Office 2000 Pro, all updates applied. During the last few weeks I've had problems with e-mails being automatically put into my Deleted Items folder, from one specific address for which there is nothing in the Block Senders list and no Rule either. I have had to disable the "automatically empty deleted items folder upon exit" in order to prevent these e-mails from disappearing into oblivion. Every day they keep going in there. I often use OE6 to create HTML e-mails and I bcc these in order to capture them in Outlook to eventually go into m...

GetPurchaseOrderList problem
Right "out of the box", after adding the Dynamics GP webservice reference to my VS 2005 project and making a simple call to the GetPurchaseOrderList() method, I get an error: The method for enum Drop is missing. I noticed that in the reference.cs file the DropShip enum method has an attribute of XmlEnumAttribute("Drop Ship"), and the .wsdl file has the PurchaseOrderType enum value of <s:enumeration value="Drop Ship" />. I tried changing the XmlEnumAttribute("Drop Ship") to XmlEnumAttribute("DropShip"), and the .wsdl <s:enumera...

MS Publisher 2003 wont let me send publication in email message.
I'm trying to send a document in the body of an email but all the tutorials I've tried aren't working. I've changed to TIFF, and pdf both unsuccessfully. I would just like to find a way to get to <File><Send email><Send E-Mail as Message>, instead of <Send E-mail as Attachment>. Any help is great Reference: Tips and troubleshooting for sending a publication page as an e-mail message: http://office.microsoft.com/en-us/publisher/HP010390591033.aspx?pid=CH062524821033 Attaching the publication as a PDF is usually the easiest and best way. DavidF ...

Combo Default Message
Happy New Year To Every One, Can Some Point Me in the Right Direct On How to Achieve Having a Default Message In My Combo Box the Message I Would Like Is "Please Select" if a Item has not be selected. The Record Source's vary from tables, Select Query's or value List. Ive Just Setting something up on the Default Option In the Properties Dialog but no luck. Regards Dan I would suggest using the form's Before Update event to check for a value in the combo box: If IsNull(Me.MyCombo) Then MsgBox "Please Select Item in MyCombo" Cancel = ...

updates wont install get error message 643 & 636
how do I install them stella wrote: > how do I install them Which updates (listed by KB######)? What Operating System? What Service Pack level is your Operating System? What architecture is your Operating System (32-bit or 64-bit?) What antivirus software do you utilize? What firewall software do you utilize? What antispyware software do you utilize? What is your backup plan like (backups of your important data to external media)? What have you tried in order to resolve your issue so far? -- Shenan Stanley MS-MVP -- How To Ask Questions The Smart Way http://...

dynamic_cast problem
hi i have problem obtaining pointer to a base class here is the code: --------- CTPGEntityContainer* objs = dynamic_cast< CTPGEntityContainer* > ( GetDiagramEntityContainer() );// return pointer to data container (CDiagramEntityContainer*) // this section is ok if (!GetDiagramEntityContainer()) AfxMessageBox("GetDiagramEntityContainer() error"); // but this one is not if (objs) result = objs->CanLink(); else AfxMessageBox("Get objs Error"); // << i get this error << --------- CTPGEntityContainer is a class derived from CDia...

Exchange Public folder Limits Problem
i have a public folder that has limits set on it...I ncreased those limits, but i'm still getting an error...How can i set the limits for email size and force the updates.. Is there anyway i can tell the public folder has the changes applied? thanks, michael ...

Error:"problem with messaging interface"
I am trying to add a contact to Outlook. It won't save it. When I try to save, I get a message: Problem with Messaging Interface. If this happens again, restart Outlook. I restarted outlook without saving, same thing happened again. What is causing the error and how do I fix it? I don't use outlook for email. Just for contacts and sync with my blackberry (which I also don't use for email). Did Outlook ever work as it should? If so, can you think of anything that changed before you started encountering this problem? There are countless causes for it so it&...

I cannot send messages with OUTLOOK anymore
For some reason I don't understand, I cannot send messages with OUTLOOK any more, altough I can receive them. Every time I want to send a message the Outlook screen freezes. I'm able to read the messages via www.mail2web.com. The technical support at PeoplePc spent over one hour trying to help (I had to call them twice) but in the end they couldn't, even we delreted programs and uninstall/install Outlook a couple of times. Can anyone help? "Carlos Altgelt" <caltgel1@peoplepc.com> wrote in message news:008101c35927$f3db54a0$a601280a@phx.gbl > For some r...

WM_ENDSESSION problems after Lock PC
Hello, I have a mfc application running as a service. When a user locks the PC (XP) and then an administrator unlocks the PC (this logs off the user forcefully) the CWnd::OnEndsession function gets called. I retrieve the mesage and check lParam to check whether it is a shutdown or a logoff : const MSG* msg = GetCurrentMessage(); msg->lParam is 0 , falsely indicating that it is a shutdown Is there a way how to handle that situation so that my app knows that it is not a shutdown of a PC ? Normal Logoff\ Logon works correctly. Lubo Hi, Well, in a console process, the contr...

Got bounce back message when accept meeting request and send respo
Hi, Our company is using Exchange 2003 and Outlook 2003. There is one user, we call it userA, sent meeting request to userB, when userB accepted userA's request and sent the response, userA got the response back, but at the same time, userB also got bounce back message regarding undeliverable to userC, who is gone for long time, userC's mailbox and account has been completely deleted. It only happens when userA sends meeting request to others, userA doesn't has any problem with other email communication. I am wondering why the response message sent to other user as well as ...

Depreciation Problem
I am running depreciation on +1000 assets. The journal has applied the correct amounts to the correct G/L accounts for all but one group. Any ideas how to resolve this? ...

Problem
i all I am having a strange issue with my excell file since a while. This is the second year I am using it without problem. I start a workday with a new sheet so every morning I just copy (Edit/Move or Copy Sheet) the latest sheet, rename it and use it. All of a suddent when I perform this operation I have a prompt that says "a formula or sheet you want to move or copy contains the name 'aaa', which exists in the destination worksheet. Do you want to use this version of the name?" I would hit yes to proceed, then I would get over 50 other prompts with differ...

Problem with Excel opening multiple documents
Operating System : Win XP sp1 Excel 2002 sp2 Senario: Double click on xls document from explorer and the document opens fine in excel. Double click on another xls document from explorer and nothing happens. Try again and still nothing happens. Switch to excel to try File Open from the menu; However, Open is grayed out. Press esc key and the second xls sheet opens up. Anyone experience this problem or know of a solution to fix it ? Hi try the following: goto 'Tools-Options-General " and uncheck "Ignore other Applications" Exit Excel and try again If this doesn't work t...

Excel 2003 vs 2002 problems
Hi, I have a large spreadsheet (80 MB) that was having some memory type issues in Excel 2002. I was told that 2003 has more memory. I upgraded today and noticed that the spreadsheet no opens better, i can copy/paste formulas better etc. However, I noticed that it calcualtes much slower than 2002. I have live stock data coming in via RTD links - the RTDThrottle is the same. I have run a sisde by side comparison (same spreadsheet running on two different systems - one with 2002 and the other with 2003) 2002 calculates much quicker. Does anyone know if I have to change something in...

Server err: 0x800CCC90 error num 0x800CCC92 message damaged
Can anyone help! I can send emails OK from Outlook 6.0. But when I download them, I get the error listed below My ISP uses Sqwebmail, (which I believe is 90% of the problem !) I've looked up google, and there is no reference to this error having occurred before. Some help indicates that the problem may be with the first email in my inbox. But I deleted this email and the problem is still there. Any help would be much appreciated! Outlook error: There was a problem logging onto your mail server. Your Password was rejected. Account: 'yyyyy@chariot.net.au', Server: '...

problem with formula #2
I have one column with increasing standard time (hr:min:sec). I put a formula in the first cell of the first row of a second column to convert the same cell of the first column to a value of decimel based upon minutes. The result is correct in the first cell of the first line (row) where the the formula was placed in the second column, but when I copy the formula throughout the rows of the second column, the results shown are always the answer for the first line - even though when I klick on the cell the formula in the lower rows/cells shows it referring to the correct later time ...

Reply Message Has Paperclip But I Sent No Attachment
Today I sent an e-mail to Couric and Co. I received a response very quickly, which surpised me as I had e-mailed beffore and never heard. So I responded back and thanked them for prompt response and commented aboutt alack of response earlier. Responder said that my e-mails come in with a paperclip and they normally delete those automatically, but he was bored today. Can't blame them for that. I sorted my inbox (Outlook 2003 on Exchange Server) by clicking on the paperclip. I found his reply and one other e-mail showing a paperclip. No attachments though on either. Is this something w...

duplicate messages #4
when a user emails a distribution list that the user is a member of, he/she receives the email. is there a way to prevent sending the user the email when he/she sends it to a distribution list that he/she is a member of? Hi I would request you to use RULE option under TOOLS tab menu in Microsoft Outlook. For more information you can get in touch with me at arorarahul2000@hotmail.com "noone" wrote: > when a user emails a distribution list that the user is a member of, he/she > receives the email. > > is there a way to prevent sending the user the email when...