Problems for offline users

Hi all

We have a number of offline users that have recently started getting a 
message stating that "Once the names have been checked and underlined, click 
OK." which appears on a dialog box with the server name and mailbox name. 
The message appears every time the server attempts to connect.

We are running Outlook 2003 connecting to Exchange 2003 sp2 on a Windows 
2003.  Online user don't appear to be affected.

Thanks

Gary


0
gary4013 (1)
5/17/2006 10:01:02 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
730 Views

Similar Articles

[PageSpeed] 34

Have you tried deleting and re-creating the profile? When you say offline 
users do you mean cached Exchange mode ala Outlook 2003? Are these users on 
the LAN or using a VPN?

Nue
<gary@hindson.eclipse.co.uk> wrote in message 
news:%230Jhk1feGHA.2068@TK2MSFTNGP02.phx.gbl...
> Hi all
>
> We have a number of offline users that have recently started getting a 
> message stating that "Once the names have been checked and underlined, 
> click OK." which appears on a dialog box with the server name and mailbox 
> name. The message appears every time the server attempts to connect.
>
> We are running Outlook 2003 connecting to Exchange 2003 sp2 on a Windows 
> 2003.  Online user don't appear to be affected.
>
> Thanks
>
> Gary
>
> 


0
imaneophyte (3004)
5/17/2006 11:09:38 PM
On Wed, 17 May 2006 23:01:02 +0100, <gary@hindson.eclipse.co.uk>
wrote:

>Hi all
>
>We have a number of offline users that have recently started getting a 
>message stating that "Once the names have been checked and underlined, click 
>OK." which appears on a dialog box with the server name and mailbox name. 
>The message appears every time the server attempts to connect.
>
>We are running Outlook 2003 connecting to Exchange 2003 sp2 on a Windows 
>2003.  Online user don't appear to be affected.
>
>Thanks
>
>Gary
>


Any changes to the Exch Server lately? Mailbox moves? 
0
adavid (8731)
5/17/2006 11:28:19 PM
Yes we have recreated the profile and it made no difference.  It is 
affecting all users that are working offline or working in Cached Exchange 
mode.


"Nuevo" <imaneophyte@gmail.com> wrote in message 
news:O1ag8bgeGHA.3640@TK2MSFTNGP03.phx.gbl...
> Have you tried deleting and re-creating the profile? When you say offline 
> users do you mean cached Exchange mode ala Outlook 2003? Are these users 
> on the LAN or using a VPN?
>
> Nue
> <gary@hindson.eclipse.co.uk> wrote in message 
> news:%230Jhk1feGHA.2068@TK2MSFTNGP02.phx.gbl...
>> Hi all
>>
>> We have a number of offline users that have recently started getting a 
>> message stating that "Once the names have been checked and underlined, 
>> click OK." which appears on a dialog box with the server name and mailbox 
>> name. The message appears every time the server attempts to connect.
>>
>> We are running Outlook 2003 connecting to Exchange 2003 sp2 on a Windows 
>> 2003.  Online user don't appear to be affected.
>>
>> Thanks
>>
>> Gary
>>
>>
>
> 


0
5/18/2006 1:33:03 PM
Reply:

Similar Artilces:

New Problem
In 2007: In a form I created a button, used the wizard to set it to go to next record when clicked. When I click it, I get this: The expression ON CLICK you entered as the event property setting produced the following error: Ambiguous name detected: PRINT_CLICK. Now, if I wrote the VBA/Macro, I could understand it not working if I made a mistake, but this button was generated by ACCESS and doesn't work. Same problem with Previous record button and Save Record button. Thanks in advance, Vito On 13 May 2010 16:00:59 GMT, Vito wrote: > In 2007: > > In ...

Authentication mode
Hi: Currently I have installed the MS CRM 1.2 Server on a server that host another application(sharepoint portal server & project server), this application requires SQL Authentication for work,but CRM requieres Windows Authentication Mode; at least the CRM implementacion guide document recommends this type of authentication, is there any way for work with both applications on same server ?. Microsoft CRM can work with SQL in mix mode authentication. Frank Lee Workopia, Inc. http://www.workopia.com/Links.htm San Francisco, CA "Rafael Diaz" wrote: > Hi: > >...

Problems with Access 2000 reports in Access 2003
Hi, we have a sent out a 2000 format access database to a client running Access 2003. When trying to open any of the reports they get an error - "the openreport action was cancelled" - Not sure if they get this by running the report from the database window or if it's only when done through a form (buttons that run docmd.openreport when pressed). Is anyone aware of any issues that may be causing this? I couldn't find anything elsewhere on the MS site. Thanks - Angie P.S. the reports work fine in 2000 and XP. ...

URGENT!!! Problem with row data being truncated in a copy worksheet sub #2
Dave, Thanks for responding. I tried this but I could not get it t work in conjunction with the entire module. It dies right afte copying and PasteSpecial Values It does not kill the temp file or loa the newly created sheet into an e-mail. Any Ideas -- Doctor ----------------------------------------------------------------------- DoctorV's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=514 View this thread: http://www.excelforum.com/showthread.php?threadid=26863 You may want to post your current procedure. DoctorV wrote: > > Dave, Thanks for respon...

Cusotm Office 2007 install for English, Spanish, & Chinese users
Hi, I'm working on creating a custom install of Office 2007 for my various sites. These sites include users that speak English, Spanish and Chinese. I am a bit confused on how to use language packs in order to provide multi-lingual support. From my understanding, I need to download the Spanish and Chinese language pack and place the .msp files in the Updates folder on my network install point? Does this mean when office gets installed on a Chinese computer it will be in Chinese automatically? Or does the user need to "flip a switch" to make it Chinese language? The ...

OFFSET problems in dynamic range
Hi, I'm having the strangest problem with the OFFSET function. I have 5 dynamic ranges in my worksheet. Aimline =OFFSET('Weekly ORF'!$F$4,1,0,COUNTA('Weekly ORF'$F:$F)-1,1) Sessions =OFFSET ('Weekly ORF'!$D$4,1,0,COUNTA('Weekly ORF'$E:$E)-1,1) WCPM =OFFSET ('Weekly ORF'!$G$4,1,0,COUNTA('Weekly ORF'$G:$G)-1,1) Date =OFFSET ('Weekly ORF'!Aimline,0,-1) Date2 =OFFSET ('Weekly ORF'!WCPM,0,-1) The problem is that the two names for Date and Date2 keep reverting to =OFFSET ('Excel Template.xls'!Aimline,0,-1) and =OFFSET (&#...

OnGetMinMaxInfo problem
Hi, I added an OnMinMaxInfo() function to my dialog so i can set the minimum tracking width and height for my dialog, I added this prototype to my dialog class: afx_msg void OnGetMinMaxInfo(MINMAXINFO* lpMMI); Then I added this function to set the min and max values: void CMessDlg::OnGetMinMaxInfo(MINMAXINFO* lpMMI) { POINT min; min.x = 200; min.y = 200; lpMMI->ptMinTrackSize = min; CDialog::OnGetMinMaxInfo(lpMMI); } It compiles but i can still resize the dialog to a smaller width/height, Any help would be apreciated :) Thx in advance, Thomas "Thomas" <Da_QuiK@fake...

Urgent Question Please Help: Credit Card Setup Problem
We have an urgent question regarding credit card setup/cash receipts/bank rec We understand that in Great Plains when setting up a Credit Card to be used by a Customer, it must be setup as a "Bank Card", not a "Charge Card", in order for the transaction to hit Bank Rec. However, we mistakenly setup all the Credit Cards as "Charge Cards", therefore after posting Credit Card Cash Receipt transactions in Receivables, the transaction does not appear in Bank Rec for us to perform Bank Deposits. Please Please Help!!! Is there any way to "fix" those pos...

Problem running MS CRM 3.0 over SSL (https)
I have setup an install of Microsoft CRM 3.0 on a high spec Windows 2003 Small Business Server and it all worked happily. I then generated an SSL certificate and applied it to the site in IIS. Initially when you load CRM (using the web client) it loads the left hand menu and navigation panes and shows the top menus and the user which is logged in however to main content area remains blank. After a time out period the error "An error has occurred. For more information, contact your system administrator" appears. The strange thing is you can navigate the menus etc and even edit...

send as another user
i gave one user right to access another user mailbox and enable "send on behalf" of him/her in exchange. back in outlook, when the user highlight the other user inbox and click on send...it still say his send from his name instead of the other user name? am i doing someting wrong? if so, can someone tell me how to make this thing work? thx in advance. "send on behalf" is NOT "send as" theyre 2 totally different things. send as is given via ADUC "vincentnyc" <vincentnyc@discussions.microsoft.com> wrote in message news:F2A6FD12-5080-47...

Offline Address Book, Multiple Administrative Groups
Hello, We recently deployed an additional Exchange server in our organization and placed it into its own administrative group, now users on the new server are getting 8004010F errors in Outlook when attempting to download the offline addresss book. The users who are on the original server do not receive these errrors when downloading the address book. If anyone can provide some assitance it would be greatly appreciated. It's look like this http://support.microsoft.com/default.aspx?scid=kb;en-us;162703 "jballin" <jballin@discussions.microsoft.com> wrote in message...

WindowsCE problems
I have some problems building application for Pocket PC (MDA1), maybe someone could help me. I have these two problems: -I need to create modal dialog box, but after creation sometimes I need to access it (in response to system calls) and show some messages... what is the best way to access modal dialog box while it's running? -is there a way to change colors of single items in list-view control ? Currently, when I'm using SetTextColor before each InsertItem, color changes but for all items in list-view (CListCtrl) :\ Is there way make this work? I'm using Microsoft eMbedded Visu...

Draft Folder problem #2
I'm running outlook 2000. My draft folder is called draft1. Can't seem to rename it! There isn't a folder named draft so what's happening? Isn't a big problem, but I should be able to solve it and I can't. Help. Thanks in advance Peter You could try to start Outlook from the run line with the /resetfoldernames switch. Start-->Run outlook.exe /resetfoldernames Reference: http://office.microsoft.com/en-gb/assistance/HP010031101033.aspx "Peter Brown" <peter.jennifer@gmail.com> wrote in message news:TErag.449$TF.2645@news-1.opaltelecom.net... &...

User Activity window in GP 9
Hi! Does anyone know why GP removed the User Activity option under Tools-Setup-System in GP 9? How can you tell who's logged in the system without going to SQL Query Analyzer or Enterprise Mgr? Thanks -- Marisol Mortera Hi Marisol, Now found under Tools --> Utilities --> System Robert Marisol wrote: > Hi! > > Does anyone know why GP removed the User Activity option under > Tools-Setup-System in GP 9? How can you tell who's logged in the system > without going to SQL Query Analyzer or Enterprise Mgr? Thanks ...

Problem of ghost unread posts?
Hi All! I'm using Outlook Express. Three times today I'm seeing unread posts reported that can't be found. Synchronizing doesn't cure the problem. When I use Edit > Mark All Read I get an OE hang up. Ctrl + Alt + Del > End Task Return to News and the ghost has gone. Anyone else? Cause? Solution? Not critical but annoying. I wonder if it's a remains of a spam that's been removed before I read it. -- Regards Norman Harker MVP (Excel) Sydney, Australia njharker@optusnet.com.au Excel and Word Function Lists (Classifications, Syntax and Arguments) available fr...

Problem Sending Mail w/Outlook 2002
I receive and send a lot of email using Outlook 2002 and my Gmail account with no problem. However, I have two friends to whom I send emails that are always returned. I get an error message like this: Technical details of permanent failure: PERM_FAILURE: SMTP Error (state 9): 550 Invalid recipient: However, if I send the emails to them directly from Gmail, they go through just fine. Can anyone explain why they fail with Outlook? Pat This sounds like an issue with the SMTP server you have setup in outlook - not outlook itself. "patetc" <PatETC@gmail.com> wrote in messag...

Unable to connect to other users mailbox
Hello, I’ve just added a second exchange server to our Org, and found that users on the new server can not open mailboxes on the old server after I moved their mailbox, which they were able to do before the migration. It’s been 2 days now so I know AD replication is not the issue. When someone attempts to open a mailbox on the old server, Outlook (2003) throws the error: “Unable to display the folder. The information store could not be opened.” I have read article 830830 from the knowledge base. I did not follow the instructions because the msExchMailboxSecurityDescriptor attribute exi...

Word default paper size- networked user accounts
Word 2004- processors various, OS 10.5 How do I get Word to default to A4 (instead of US letter) for networked accounts? Hi Jeremy: The succinct answer to this is "By ensuring that your operating system locality preferences are set correctly before you install." Microsoft Office picks up all its global settings from the "Language and Text" system preferences in OS 10.6 (I think they were called something else in 10.5). If this has been done wrongly at installation, you need to set the System Preferences correctly and then delete the individual user's...

Software Distribution
Hi, I try to install software using msi with mst. Software supplier told that I must run msi two times. First for some options and secound for another ( language option ). I try solve this with two way: 1) Add two mst to one package. I prepare mst with ORCA. After add secound mst and click OK i got error: "An error occurred accessing the software installation data in the active directory" and event log: Event id 110: Software Installation was unable to generate the script for \\dc\client.msi. The following error was encountered: Error applying transforms. Veri...

User Deleted From Active Directory Still holds a License
Hi All, So along time ago a user was deleted from our Active Directory and she still holds a license. How do I free up her license. I have tried threw the front end but it gives me the error "make sure object exsists in the active directory." any ideas Mark See the answer above. Matt Parks MVP - Microsoft CRM ---------------------------------------- ---------------------------------------- On Tue, 1 Mar 2005 16:09:03 -0800, "ACDMark" <ACDMark@discussions.microsoft.com> wrote: Hi All, So along time ago a user was deleted from our Active Directory and she st...

Problems saving HKLM
Hi there, I am trying to save the reg keys into a file: HKEY_CLASSES_ROOT HKEY_CURRENT_CONFIG HKEY_CURRENT_USER HKEY_LOCAL_MACHINE HKEY_USERS My program has both "SeBackupPrivilege" and "SeRestorePrivilege". I am using the RegSaveKey API. The program succesfully stores these: HKEY_CLASSES_ROOT HKEY_CURRENT_CONFIG HKEY_CURRENT_USER The machine does not store these: HKEY_LOCAL_MACHINE HKEY_USERS Error ("Access is denied"). Can someone tell me how to save the HKLM amd HKU? This probably what the problem is: http://msdn.microsoft.com/library/default.asp?ur...

EUREKA -- the mutual fund problem is fixed
I just tried once more to update my Fidelity Funds in MS Money and, this time, the update worked. Both the quotes and the date were correct. EUREKA! Honestly, thanks to all who, like me, bugged Microsoft endlessly to understand the complexities of this problem and to get it fixed. We did it! "Chuck Leven" <CHLeven@hotmail.com> wrote in message news:%230lQmZ03FHA.3636@TK2MSFTNGP09.phx.gbl... >I just tried once more to update my Fidelity Funds in MS Money and, this >time, the update worked. Both the quotes and the date were correct. >EUREKA! Mine just upda...

Problem Converting HTML to Access
I have Access 97... When I link an HTML document to my Access table, the list shows that the information is there, but the cells are blank. The names show up only when I highlight a cell. Ex. I have 300 names and the list will say 1 out of 300, but no names will appear in the cell. It is just blank. Any suggesstions as to why this is happening? My first thought is that the HTML code in each cell of the table starts with something (e.g. a <BR> tag) that Access is interpreting as a linebreak or empty line. "rblivewire" <rblivewire@hotmail.com> wrote in message news:11...

Excel.Application User-define Error
In trying to solve a Access to Excel data linking problem from Microsoft's site http://support.microsoft.com/kb/904953 I am trying to run the example and it dies on Dim xlApp As Excel.ApplicationThe error message I get is "Compile error: User-defined type not defined." Is there something I need to add like a reference in order to get this to work?Mike You need to add a reference to Excel (through Tools | References while in the VB Editor). Personally, I prefer using Late Binding, since setting a reference then limits your application to only those users with the same ...

Queue message problem
Hello, We have a Ex2k/Win2k advanced member server that had some serious problems starting Sat. morning. SMTP, POP, IMAP, www, MS Route Engine all stopped and seemed to start back up and then stop again at various intervals, eventually just stopping completely rendering the mail down. A reboot had the same problems occur. When I removed the messages that were in the queue(c:\exchsrvr\mailroot\vsi 1\queue) and then manually started the services all was well. I would like to copy back some of those messages into the queue to see if they process or cause the same problem again. Once I copy ...