Problems backing up exchange 5.5 public folders with Backup exec v9

I get these errors when I try to brick backup our public folders

Backup 0041 -- The job failed with the following error: The directory
is invalid.


Error                  : a000fe09 - The directory is invalid.


Final error: 0xa000fe09 - The directory is invalid.

Final error category: Resource Errors

After searching Veritas site and doing any suggested fixes nothing is
working.
The public folders exist and have not been deleted. Some are hidden,
some have nothing in them, some are calendars. It fails on about 40
out of 200 public folders. I can view them when browsing from backup
exec, so if it can see them then why can't exec backup them up.

Ian
0
ifenton (2)
9/23/2004 11:50:38 AM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
233 Views

Similar Articles

[PageSpeed] 43

Don't run brick backup.


I'd suspect that the user account might not have permissions to read the 
folders.

But don't run brick backup. It's not needed.



"Ian Fenton" <ifenton@proscon.com> wrote in message 
news:952e0a3c.0409230350.3ff3202c@posting.google.com...
>I get these errors when I try to brick backup our public folders
>
> Backup 0041 -- The job failed with the following error: The directory
> is invalid.
>
>
> Error                  : a000fe09 - The directory is invalid.
>
>
> Final error: 0xa000fe09 - The directory is invalid.
>
> Final error category: Resource Errors
>
> After searching Veritas site and doing any suggested fixes nothing is
> working.
> The public folders exist and have not been deleted. Some are hidden,
> some have nothing in them, some are calendars. It fails on about 40
> out of 200 public folders. I can view them when browsing from backup
> exec, so if it can see them then why can't exec backup them up.
>
> Ian 


0
ewoodrick (190)
9/23/2004 3:11:55 PM
Thanks 
That may be but the backup was working before and now is not. It can
still backup approx 150 of the public folders and not these 40 or 50.
Nothing has changed to the user account because I can still back up
the priv and the pub and the mailboxes and as stated some of the
public folders. The IT manager would like the public folders to be
part of the backup so if there is a need we can restore an individual
mail or folder.
Regards
Ian

"Ed Woodrick" <ewoodrick@ed-nospam-com.com> wrote in message news:<O5Sm2#XoEHA.1088@TK2MSFTNGP09.phx.gbl>...
> Don't run brick backup.
> 
> 
> I'd suspect that the user account might not have permissions to read the 
> folders.
> 
> But don't run brick backup. It's not needed.
> 
> 
> 
> "Ian Fenton" <ifenton@proscon.com> wrote in message 
> news:952e0a3c.0409230350.3ff3202c@posting.google.com...
> >I get these errors when I try to brick backup our public folders
> >
> > Backup 0041 -- The job failed with the following error: The directory
> > is invalid.
> >
> >
> > Error                  : a000fe09 - The directory is invalid.
> >
> >
> > Final error: 0xa000fe09 - The directory is invalid.
> >
> > Final error category: Resource Errors
> >
> > After searching Veritas site and doing any suggested fixes nothing is
> > working.
> > The public folders exist and have not been deleted. Some are hidden,
> > some have nothing in them, some are calendars. It fails on about 40
> > out of 200 public folders. I can view them when browsing from backup
> > exec, so if it can see them then why can't exec backup them up.
> >
> > Ian
0
ifenton (2)
9/24/2004 8:59:28 AM
Reply:

Similar Artilces:

unsolicited entry in the folder "Temporary Internet Files"
Hello, I am working on a programme which browses web sites and runs under XP. The http download is as follows: pServer = Isession -> GetHttpConnection(strServerName, nPort); pFile = pServer->OpenRequest(CHttpConnection::HTTP_VERB_GET, strObject, NULL, 1, NULL, NULL, dwHttpRequestFlags); pFile->SendRequest(); pFile->QueryInfoStatusCode(dwStatusCode); if(dwStatusCode == 200) { pFile -> QueryInfo(HTTP_QUERY_LAST_MODIFIED, &sysT); status.lastMod = sysT; if(DBlastMod == status.lastMod) //URL content has not changed since the last visit ...

Excel button problem
Hi All I have a macro that copies a worksheet in the active workbook and puts it into a new workbook - then formats it and deletes any buttons on the worksheet. On the first click on the button the macro works ok. On the second click, it fails because the all assigned macros on all buttons in the active workbook changed from "mba" to "book1!mba". Book 1 doesn't exists (wasn't opened, wasn't saved, doesn't have the macros). I've never experienced this problem before?? Can anyone help to solve this problem? FYI The macro to do this is c...

Question -Problem
Has anybody ever seen an error message (0x800cccF6) message? I cannot configure my Outlook to retrieve Hotmail. Works with other profiles on this computer running winxp. Stan-The-Man-2006 wrote: > Has anybody ever seen an error message (0x800cccF6) message? I cannot > configure my Outlook to retrieve Hotmail. Works with other profiles > on this computer running winxp. If you have a free Hotmail account, note that it won't work anymore (even your other profiles will eventually have problems) - see http://www.slipstick.com/addins/services/online.htm#hotmail ...

AD Sync problem
Hello, One of my DC was disconnected from the network for quite a long time and cannot be synchronized with AD anymore. I have been trying to apply the http://support.microsoft.com/kb/325850/en-us procedure to reset the machine account password. After launching the command "netdom resetpwd /S: ....." I've got the following error message : "The machine account password for the local machine could not be reset. Echec d'ouverture de session : unknown user or incorrect password. The command failed to complete successfully." ANy idea to help me ? Man...

WCF Client serialization problem
I posted the problem on another forum, and to prevent duplicate posts, but get as many professionals as possible to look at it, I include the url in this post. Please help! http://stackoverflow.com/questions/2948657/migrating-webclient-to-wcf-wcf-client-serializes-parametername-of-method ...

Autonumber created.. problems in the future?
I managed to create an autonumber in Microsoft CRM. I did this by making a field "Number"(in the database "New_Number") and I published it on the form. Then I went To the SQL server and I changed the field in the table to Identity Yes, Identity seed 1, Identity Increment 1. I locked the field on the form. It worked! I think that this is not supported by Microsoft. But has anybody got any idea which troubles i could get with this configuration? San ________________________________ Do you know all add-ons for Microsoft CRM? Visit http://www.pimpmycrm.com The biggest dange...

Voice connector on Exchange server 2007.
Is there any functionality available in exchange server 2007 regarding voice connector? If not how can we create it? Thanks in advance. Ashwin Exchange 2007 has the "Universal Messaging" role which is intended for this purpose. Do you have a PBX? -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Microsoft Exchange 2007 command shell" <MicrosoftExchange2007commandshell@discussions.microsoft.com> wrote in message news:FAE20A61-AD17-4218-90C2-9356CA90B2A0@microsoft.com... > Is there any functionality available in exch...

Problems with reallocations in the Advanced Budget
I am a using the Advanced Budget in Money and for years I have reallocated money between categories and months. recently when I updated my transactions all my real locations were wrong. Basically the money I allocated from March to February was not only back in February it reversed it and made it look like I sent Money from February to March so now any category that I have reallocated money (an that is most) is wrong. Does anyone know of a way to fix this, I have run the repair, but that did nothing. Microsoft Money Plus Premium Version 17.0.125.1415 I am so glad to see that I am...

Pivot Table Question #5
How do I make the row headers show up in front of each row on pivot table instead of just once on the first row of a section? Thanks Try this: Copy the pivot table Do a Paste Special > Values into another sheet Ensure that the top left cell is A1 Run the Sub FillBlanks() below (from MVP Debra D) Sub FillBlanks() 'by Debra Dalgleish 7-Dec-2001 'fill blanks cells with data from above Range("A1").CurrentRegion _ .SpecialCells(xlCellTypeBlanks) _ .FormulaR1C1 = "=R[-1]C" Range("A1").CurrentRegion.Copy Range("A1").PasteS...

message delivery problems
Hello! There are several email address that when I send them an e-mail, they just sit in the Queue. I did message tracking and its telling me that "Message Routed and Queued for Remote Delivery". Can anyone suggest symptoms for this? Thank You! usually messages sitting in outgoing queue take time due to DNS related issues. Do you have issues performing NSlookups on any domains from your workstation? Can you perform the same NSlookups from the exchange server? From the exchange server, can you perform smtp communication directly to the mailserver that would receive the e...

Contacts in Exchange #2
We are running Exchange 2003 and Outlook 2003. I have tried to give a user rights to her boss's contacts through delegation and setting the rights on the contacts folder, however, while she has the rights she is unable to add or see her boss's contact folder in her Outlook. She can see it if she runs a search, but can not permanently put it in her list of contact folders. IS there a way that I can accomplish this through the back-end? Thanks, Joseph rapoport jrapoport@insurmark.net ...

Filters not working in Exchange 2003
I have been trying to turn on the Recipient, Connection, and Sender filters. I have gone to the Default SMTP Virtual Server and turned it on there without getting an error but when I go to the Properties and add senders to block and the hit Apply, it tells me that I must manually turn the filtering on in the SMTP VS. I have stopped and started the Default SMTP VS but still no luck. Any ideas? Hi Wayne That is a standard dialog box, it does not check to see if it is already enabled, have you tested the sender filtering? -- Mark Fugatt Microsoft Limited This posting is provided &quo...

Redirect Exchange 2000 IS backup to different Exchange 2003 server
I recently added an Exchange 2003 server to the same org as a 2000 server. I have dbs from the 2000 server that I need to restore to retrieve email from a user whose mailbox was moved to 2003. So I need to restore the db for that mailbox from BEFORE it was moved because when you move mailboxes you lose any deleted items that were being saved by retention policy. Is this possible? I'm using Veritas Backup Exec 10 but nothing in their support KB seems to follow this exact scenario. If it helps, the old Exch 2000 server is currently empty of users and is ready to be uninstalled. W...

Offline Synchronization Problem #2
I get the following error when I try going offline. The excelption is taken from Event Viewer of the Client Machine. Event Type: Error Event Source: MSCRMOfflineSync Event Category: None Event ID: 6000 Date: 3/25/2008 Time: 5:03:33 PM User: N/A Computer: WINXP Description: An error occurred during Offline Synchronization. Try going offline again, or restart Microsoft Outlook. saInsert failed for entity 'ActivityMimeAttachment', batchRows=0 with exception System.FormatException: Index (zero based) must be greater than or equal to zero and less than the size of the argument li...

Moving incoming mail automatically to specific folders.
I have three separate E-Mail Accounts (1,2, and 3) I have created three subfolders under Inbox (Mail1, Mail2, Mail3) How can I automatically get the mail sent to the correct Mail in location (Mail1,Mail2 or Mail3). I am sure the answer like everything is easy when you know how but I have just spent an hour trying! Thanks Ted On Mon, 2 Jan 2006 00:24:44 -0000, "EddyStone" <teds@screaming.net> wrote: >I have three separate E-Mail Accounts (1,2, and 3) >I have created three subfolders under Inbox (Mail1, Mail2, Mail3) >How can I automatically get the mail sent to ...

Problem with Range
Hello All, Using Windows & Excel XP. I have a worksheet that has times located in every other column, A1:A30, C1:C30, E1:E30. I then name the range "times". I want to find the count of times that are between 0:30:00 and 0:39:59 (30 and 39:59 minutes). I write the formula: =COUNTIF(times,">=" & TIME(0,30,0)) - COUNTIF(times,">=" & TIME(0,39,59)) but get the error #VALUE! I have tried writing a formula for times in one column and consecutive columns and it gives the correct count, it is just when the times in every other column that th...

outlook 97 and express email problems
Hi, I am currently on an IBM X21 laptop and is running windows 98 se with office 97 pro. I recently experienced some problems with outlook (illegal operations etc) and reinstalled office to fix the problem but since then I have not been able to send or recieve emails with outlook 97 and outlook express 6. I simply get an error message saying the host can't be found (but does exist and I can ping it successfully). Any suggestions on what I might do? I have tried creating new accounts in windows mail and outlook express, but I still get the same error. Thankyou in advance! Tim D...

Having problem with spoofing email
Our users just received multiple email from different users outside the company. In the To: line, it shows his user name correctly but when he print those email, the To: line was showing somebody else name on the print out. Is there a way to block this behavior? I'm using E2k3. For some reason our spam (postini) didn't pick up these emails. Thank you, Could you please post the message in raw format (including the mail headers) Petch wrote: > Our users just received multiple email from different users outside the > company. In the To: line, it shows his user name cor...

Disable Secure Sockets Layer on exchange server when using RPC over HTTP
Hi im trying to enable RPC over HTTP to enable users to establish contact to my Excahger server 2003 over the internet. Now, I dont want to use SSL (security not that important) and i am told by this article that i can disable SSL in windows registry. Quote: Note While RPC over HTTP does not require Secure Sockets Layer, you must modify the registry to enable RPC over HTTP if you do not want to use Secure Sockets Layer. Microsoft recommends that you enable and require Secure Sockets Layer for your RPC over HTTP communications. At this address: http://support.microsoft.com/?id=833401 But i ...

Problem sending encrypted email in OLXP
Hello All, I am having a problem sending encrypted email messages using OLXP if they are NOT in HTML format. Everything seems to work fine with OL2000 and OL2003. Any ideas about what may be going on? GW Gee Weez <weez.gee@gmail.com> wrote: > I am having a problem sending encrypted email messages using OLXP if > they are NOT in HTML format. Everything seems to work fine with OL2000 > and OL2003. Any ideas about what may be going on? Do you tell your doctor you're "having problems" or do you describe your symptoms with as much precision as you can manage? -- ...

Test for Windows Classic folders in XP?
Hey, I use GetVersionEx to check for XP, is there a test for Windows Classic folders in XP? Thanks, Wayne Use IsThemeActive(); Get uxtheme.h, uxtheme.lib, and uxtheme.dll by downloading Platform SDK for WIndows XP SP2 from Microsoft. Wayne "Wayne Ransier" <vsense@netcarrier.com> wrote in message news:O49wUd%23IFHA.2648@TK2MSFTNGP14.phx.gbl... > Hey, > > I use GetVersionEx to check for XP, is there a test for Windows Classic > folders in XP? > > Thanks, > Wayne > > ...

sys menu problem in MDI
I have an MDI with 3 childwnd. Whenever group of views from chiuldwnd type X is shown the childwnd Y views and childwnd Z views are hidden via ShowWindow(SW_HIDE) when changing the activate frame. it works. But when I press the minimize box on the ChildWnd sys menu, i C all the views no matter what type are them. I want that when I press the system menu the other views types will still be hidden and the views of the vurrent type will be shown as minimize, how di I do it ? 10x. J. ...

mail queues for long on Exchange 2000 server time before being sent
I have a situation where all outgoing mail sits in a queues on the Exchange 2000 server (one per domain) for about 45 minutes before being sent. The queues in question have a status of ready. There are also other queues of that are retries (mostly NDRs from junk mail). We are only a small company and the amount of mail is not great. What might Exchange be waiting for before sending this mail? Is there something I can tweak to make it send mail sooner? Thanks for any help, Angus. Angus, Where does the mail go after it leaves your Exchange server, does it go to a smarthost/isp or d...

MOVE TO FOLDER... only appears. I need MOVE TO FOLDER
This is very odd and I've found that I've had this problem before with not finding icons. Some I've found at the office don't appear here and vice versa, or they act differently. I have Outlook 2000 in both places! Very odd. At home, I couldn't find the HIGH IMPORTANCE icon under the list of items available in the customize. Yet I have it at work. That's the one where when the HIGH IMPORTANCE is on, it shows a depressed button state. I really need that in both places. Anyway, simple (or so I thought) - I ended up just brining the toolbar from work on a floppy, a...

Exchange 2007 Content Conversion/Encoiding issue.
Hello I have an Exchange 2007 RTM box running in a Windows 2003 only domain. When we scan a document from our Dell 1815n multifunction and have the output emailed, the document shows up as encoded garble instead of an attached document. A message header from a bad email is below. When we scan a document from the same device and send it to a mailbox that still lives on our last remaining Exchange 2003 server, the output from the scanner is attached as a PDF document normally. Any ideas? Thanks Michael Buckley Header from email recieved to Exchange 2007: (server names and I...