problem while starting "Microsoft Exchange Information Store" service

Hi,
 I am facing some problem with starting "Microsoft Exchange
Information Store" service. Did a fresh exchange server installation
and after reboot this service was not running. I tried running this
service manually but getting error as "Could not start Microsoft
Exchange Information Store service on Local Computer Error 1053: The
service did not respond to the start or control request in a timely
fashion"

In the event Application logs i am getting some warnings and error
related to

1. The MAD Monitoring thread was unable to read its configuration from
the DS, error '0x80004005'.

2. One of the System Attendant's task is blocked. Function:
CMonitoringTask::Work

3. Unable to initialize the Microsoft Exchange Information Store
service.   - Error 0x80004005.

etc... I found in net that this can be because of performance issue.
But since i was having exchange running on this machine before, i dont
think so that is the reason with my setup.

>From setup point of view I have a primary domain called "selab.com"
which is holding PDC and DNS. Then i have a child domain called
"exch.selab.com" on this i have my exchange server machine. ( i.e
machine1.exch.selab.com )... In my old setup i was not having child
domain and it was working... Am i doing something wrong during
installation with child domain? or this problem is something else?
Regards,
Shivaraj

0
2/15/2007 1:53:17 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
812 Views

Similar Articles

[PageSpeed] 20

Be sure that you have a global catalog server in the same site.  In the 
properties of the server in Exchange System Manager, make sure that it's 
looking at a valid set of domain controllers.
-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

"shivaraj" <shivaraj.malannavar@gmail.com> wrote in message 
news:1171547597.271540.156500@m58g2000cwm.googlegroups.com...
> Hi,
> I am facing some problem with starting "Microsoft Exchange
> Information Store" service. Did a fresh exchange server installation
> and after reboot this service was not running. I tried running this
> service manually but getting error as "Could not start Microsoft
> Exchange Information Store service on Local Computer Error 1053: The
> service did not respond to the start or control request in a timely
> fashion"
>
> In the event Application logs i am getting some warnings and error
> related to
>
> 1. The MAD Monitoring thread was unable to read its configuration from
> the DS, error '0x80004005'.
>
> 2. One of the System Attendant's task is blocked. Function:
> CMonitoringTask::Work
>
> 3. Unable to initialize the Microsoft Exchange Information Store
> service.   - Error 0x80004005.
>
> etc... I found in net that this can be because of performance issue.
> But since i was having exchange running on this machine before, i dont
> think so that is the reason with my setup.
>
>>From setup point of view I have a primary domain called "selab.com"
> which is holding PDC and DNS. Then i have a child domain called
> "exch.selab.com" on this i have my exchange server machine. ( i.e
> machine1.exch.selab.com )... In my old setup i was not having child
> domain and it was working... Am i doing something wrong during
> installation with child domain? or this problem is something else?
> Regards,
> Shivaraj
> 


0
curspice6401 (3487)
2/15/2007 9:29:00 PM
Hi Ed Crowley,
Thanks for your findings. I verified that global catalog server is in
the same site. But still facing same issues. Still unable to start my
exchange server. I heard that to make it work, child domain
Administrator (or any user) should have a "schema admin" and
"Enterprise Admins" group member. But i am unable to add child domain
administrator to these groups. ( or may be i am not getting how to
add )...If this solution is correct could you please let me know how
can I fix this?
Regards,
Shivaraj

On Feb 16, 2:29 am, "Ed Crowley [MVP]" <cursp...@mvpsnospam.org>
wrote:
> Be sure that you have a global catalog server in the same site.  In the
> properties of the server in Exchange System Manager, make sure that it's
> looking at a valid set of domain controllers.
> --
> Ed Crowley
> MVP - Exchange
> "Protecting the world from PSTs and brick backups!"
>
> "shivaraj" <shivaraj.malanna...@gmail.com> wrote in message
>
> news:1171547597.271540.156500@m58g2000cwm.googlegroups.com...
>
>
>
> > Hi,
> > I am facing some problem with starting "Microsoft Exchange
> > Information Store" service. Did a fresh exchange server installation
> > and after reboot this service was not running. I tried running this
> > service manually but getting error as "Could not start Microsoft
> > Exchange Information Store service on Local Computer Error 1053: The
> > service did not respond to the start or control request in a timely
> > fashion"
>
> > In the event Application logs i am getting some warnings and error
> > related to
>
> > 1. The MAD Monitoring thread was unable to read its configuration from
> > the DS, error '0x80004005'.
>
> > 2. One of the System Attendant's task is blocked. Function:
> > CMonitoringTask::Work
>
> > 3. Unable to initialize the Microsoft Exchange Information Store
> > service.   - Error 0x80004005.
>
> > etc... I found in net that this can be because of performance issue.
> > But since i was having exchange running on this machine before, i dont
> > think so that is the reason with my setup.
>
> >>From setup point of view I have a primary domain called "selab.com"
> > which is holding PDC and DNS. Then i have a child domain called
> > "exch.selab.com" on this i have my exchange server machine. ( i.e
> > machine1.exch.selab.com )... In my old setup i was not having child
> > domain and it was working... Am i doing something wrong during
> > installation with child domain? or this problem is something else?
> > Regards,
> > Shivaraj- Hide quoted text -
>
> - Show quoted text -


0
3/9/2007 11:31:30 AM
Hi Ed Crowley,
 Thanks once gain for your suggestion. Last time I did not check
properly regarding this global catalog server being in the same site.
This time i set it properly and my information store is running
fine :)
Regards,
Shivaraj

On Mar 9, 4:31 pm, "shivaraj" <shivaraj.malanna...@gmail.com> wrote:
> Hi Ed Crowley,
> Thanks for your findings. I verified that global catalog server is in
> the same site. But still facing same issues. Still unable to start my
> exchange server. I heard that to make it work, child domain
> Administrator (or any user) should have a "schema admin" and
> "Enterprise Admins" group member. But i am unable to add child domain
> administrator to these groups. ( or may be i am not getting how to
> add )...If this solution is correct could you please let me know how
> can I fix this?
> Regards,
> Shivaraj
>
> On Feb 16, 2:29 am, "Ed Crowley [MVP]" <cursp...@mvpsnospam.org>
> wrote:
>
>
>
> > Be sure that you have a global catalog server in the same site.  In the
> > properties of the server in Exchange System Manager, make sure that it's
> > looking at a valid set of domain controllers.
> > --
> > Ed Crowley
> > MVP - Exchange
> > "Protecting the world from PSTs and brick backups!"
>
> > "shivaraj" <shivaraj.malanna...@gmail.com> wrote in message
>
> >news:1171547597.271540.156500@m58g2000cwm.googlegroups.com...
>
> > > Hi,
> > > I am facing some problem with starting "Microsoft Exchange
> > > Information Store" service. Did a fresh exchange server installation
> > > and after reboot this service was not running. I tried running this
> > > service manually but getting error as "Could not start Microsoft
> > > Exchange Information Store service on Local Computer Error 1053: The
> > > service did not respond to the start or control request in a timely
> > > fashion"
>
> > > In the event Application logs i am getting some warnings and error
> > > related to
>
> > > 1. The MAD Monitoring thread was unable to read its configuration from
> > > the DS, error '0x80004005'.
>
> > > 2. One of the System Attendant's task is blocked. Function:
> > > CMonitoringTask::Work
>
> > > 3. Unable to initialize the Microsoft Exchange Information Store
> > > service.   - Error 0x80004005.
>
> > > etc... I found in net that this can be because of performance issue.
> > > But since i was having exchange running on this machine before, i dont
> > > think so that is the reason with my setup.
>
> > >>From setup point of view I have a primary domain called "selab.com"
> > > which is holding PDC and DNS. Then i have a child domain called
> > > "exch.selab.com" on this i have my exchange server machine. ( i.e
> > > machine1.exch.selab.com )... In my old setup i was not having child
> > > domain and it was working... Am i doing something wrong during
> > > installation with child domain? or this problem is something else?
> > > Regards,
> > > Shivaraj- Hide quoted text -
>
> > - Show quoted text -- Hide quoted text -
>
> - Show quoted text -


0
3/13/2007 10:53:10 AM
Reply:

Similar Artilces:

Microsoft Exchange Information Store service failed after ip changes
I want to change the IP address and subnet mask of my domain server which also contain Exchange Server 2000. However, exchange server stop working after I made the changes. It reported in the event ID: Event Type: Error Event Source: Service Control Manager Event Category: None Event ID: 7001 Description: The Microsoft Exchange Information Store service depends on the Microsoft Exchange System Attendant service which failed to start because of the following error: %%0 If I start the Exchange Information Store manually, everything seems to work fine. Any idea or suggestion on...

The Microsoft Exchange Information Store Won't Start
The Microsoft Exchange Information Store service terminated with service-specific error 4294966746 Running on Backoffice 4.5 Server Exchange 5.5 build 2653.23 sp4 well this is a jet level error...4294966746 -551 0xFFFFFDD9 JET_errConsistentTimeMismatch I would start by running eseutil /mh against the priv.edb and pub.edb to see if they are consistent or not. Depending on the outcome of this you may need to either restore from backup or repair. Let me know what the outcome is of the header dump. 812597 XADM: HOW TO: Interpret Eseutil /m Dump Headers -- Tyrone Cowart Microsoft PSS Pl...

could not start microsoft exchange information store (exchange 200
when I want to re-start the microsoft exchange information store it fails and I keep getting this error in event viewer: -------------------------------------------------- Event Type: Error Event Source: MSExchangeSA Event Category: Monitoring Event ID: 9098 Description: The MAD Monitoring thread was unable to read its configuration from the DS, error '0x80041001'. -------------------------------------------------- can anybody help me please to solve this problem ? thanks KUMAIL wrote: > when I want to re-start the microsoft exchange information store it fails and > I ...

Microsoft Exchange Information Store problem
Hi there, I posted here a few days ago asking about installing Exchange SP2 on a server that did not have SP1 installed first. I was assured that it was ok to do that. It turns out that advice might not have been the best. When I re-started my server I have this error: Unable to initialize the Microsoft Exchange Information Store service. Failed to retrieve msExchUce value from DS (DSVAL in error) - Error 0x80004005. I tracked down the problem via another newsgroup - the problem being the key you need to add in with adsiedit if you did not install SP1 first: Cn=UCE Content Filter,c...

The Microsoft Exchange Information Store service terminated with service-specific error 4294966781.
The Microsoft Exchange Information Store service terminated with service-specific error 429496678 Event ID 702 Exchange server 5. No Application log has been generated Yesterday I had a crash of Information store and I was advised to delete the edb.chk file and restart. It worked. Right now I have disable Norton Antivirus server. I am still unable to start the services. Kindly help it is very urgent. Thanks in advance. Describe what has happened and what happens when you attempt to start InfoStore. Dev wrote: > Yesterday I had a crash of Information store and I was advised to d...

problem while starting "Microsoft Exchange Information Store" service
Hi, I am facing some problem with starting "Microsoft Exchange Information Store" service. Did a fresh exchange server installation and after reboot this service was not running. I tried running this service manually but getting error as "Could not start Microsoft Exchange Information Store service on Local Computer Error 1053: The service did not respond to the start or control request in a timely fashion" In the event Application logs i am getting some warnings and error related to 1. The MAD Monitoring thread was unable to read its configuration from the DS, error ...

Microsoft Exchange Information Store stops unexpectedly
I am having a problem for 2 weeks. Microsoft Exchange Information Store service stops unexpectedly, and these two weeks I did not find why, now I have tested, that it stops then users trys to attach document via exchange web interface. Then someone is trying to attach a document it takes a while, then an error happens, that service is unavailable, and at the same time this service stops (Information store). I tried to find something in knowlege base but didn't find nothing that point my situation. TechNet Online Concierge Service could not help too. Some events recorded: An except...

Microsoft Exchange Information Store on E2k7 passive node
Greetings, We have 4 Exchange 2007 CCR clusters in our environment. The service startup type for the Microsoft Exchange Information Store has automatically been set to "Manual" - we know this is ok. We now see that the service is started on 2 of our passive nodes & stopped on the 2 other passive nodes. Should this service be started or stopped on the passive node? Would greatly appreciate if somebody could point me to a MS article for this... Thanks! Is it causing you any problems? -- Ed Crowley MVP "There are seldom good technological solutions to ...

The Microsoft Exchange Information Store service terminated with service-specific error 0 (0x0).
I'm currently running an exchange 2003 sp2 on a Windows 2003 SP1 Domain Controller with Mcafee virus scan 8.00 Its been running fine for about a year. Recently the information store terminates intermittently with the following error. I can restart the Microsoft Exchange Information Store service Event Type: Error Event Source: Service Control Manager Event Category: None Event ID: 7024 Date: 19/09/2006 Time: 21:54:43 User: N/A Computer: ICCUK-MAIL2 Description: The Microsoft Exchange Information Store service terminated with service-specific error 0 (0x0). I've installed Exchang...

Problem with backup of microsoft exchange information store
Having a problem with backup exec 10d backing up microsoft exchange information store. Worked yesterday, but not today. Error is as below. Anyone have any ideas? Thanks Job ended: Wednesday, August 23, 2006 at 8:49:28 PM Completed status: Failed Final error: 0xe0008488 - Access is denied. Final error category: Security Errors For additional information regarding this error refer to link V-79-57344-33928 Backup- \\NYMAIL03\Microsoft Exchange Information Store V-79-57344-33928 - Access is denied. Access denied to database . Hi, You should rally check with Veritas, but here is what a ...

The Microsoft Exchange Information Store returned service specific error 4294965
I'm getting the following erro The Microsoft Exchange Information Store returned service specific error 4294965485 I'm using exchange server 5.5 on win NT4.0 4294965485 translates into a "File Not Found". Check your applications logs to see what file we are looking for. -- Nicholas Basile(MSFT) nicbas@online.microsoft.com Microsoft PSS Please do not send email directly to this alias is for newsgroup purposes only!. This posting is provided "AS IS" with no warranties, and confers no rights. <phanikumar@vsnl.net> wrote in message news:16df01c426c4$3194b...