Problem in restricting users from sending/receving internet email

I have found a helpful articel here:
http://www.msexchange.org/tutorials/MF009.html

I read it through couple times but I would like to ask some questions
before I start the work on our Exchange 2000 server.

1. The "group" I am going to create for adding users into the
restricting list, will it be a Security group or Distribution group?
What group scope should I give it?

2. Under the section of "Restricting Users from Sending Internet Base
Email", the article tells us to create a *new* SMTP connector and add
the group into the "Dilivery Restriction" page.

Will it work if I just do this in the exsiting SMTP connector that we
have?  I prefer not to create one more SMTP connector because honestly
speaking, I am not sure if that would mess up the other SMTP connector
which is serving the whole organization.


3. After I remove all SMTP addresses from users, they are still able to
send/receive emails with internal users, is it correct?

0
achen2002 (49)
3/15/2005 6:39:54 PM
exchange.admin 57650 articles. 2 followers. Follow

6 Replies
237 Views

Similar Articles

[PageSpeed] 16

you will need to create another smtp connector in order to achieve your
goal...use the Internet mail wizard...the group needs to be a universal
distribution group...

"achen" <achen2002@yahoo.com> wrote in message
news:1110911994.709931.41970@f14g2000cwb.googlegroups.com...
> I have found a helpful articel here:
> http://www.msexchange.org/tutorials/MF009.html
>
> I read it through couple times but I would like to ask some questions
> before I start the work on our Exchange 2000 server.
>
> 1. The "group" I am going to create for adding users into the
> restricting list, will it be a Security group or Distribution group?
> What group scope should I give it?
>
> 2. Under the section of "Restricting Users from Sending Internet Base
> Email", the article tells us to create a *new* SMTP connector and add
> the group into the "Dilivery Restriction" page.
>
> Will it work if I just do this in the exsiting SMTP connector that we
> have?  I prefer not to create one more SMTP connector because honestly
> speaking, I am not sure if that would mess up the other SMTP connector
> which is serving the whole organization.
>
>
> 3. After I remove all SMTP addresses from users, they are still able to
> send/receive emails with internal users, is it correct?
>


0
sconkey (3059)
3/15/2005 6:50:41 PM
Susan,

Thank you for the reply, could you please give me some more technical
explanation about why an additional SMTP connector is nessasary?

I am not having any doubt in your answer, I just want to understand why
this setting would not work if added into the exsiting one.

0
achen2002 (49)
3/15/2005 7:08:08 PM
On 15 Mar 2005 11:08:08 -0800, "achen" <achen2002@yahoo.com> wrote:

>Susan,
>
>Thank you for the reply, could you please give me some more technical
>explanation about why an additional SMTP connector is nessasary?
>
>I am not having any doubt in your answer, I just want to understand why
>this setting would not work if added into the exsiting one.

If I'm reading this right I don't agree with Susan (which would be a
first)
IF you are just follwing MF009 to prevent certain users from sending
to the Internet then the Delivery Restrictions on the existing
connector is fine.

And btw. the point of the article over the 5.5 solutions is that you
cannot remove the SMTP addresses from the users accounts in Exchange
2000/2003.

If you wanted to allow certain users to send to certain domains but
not the Internet generally or had some accounts that were sending
large messages you would indeed need two connectors
0
mark7219 (5666)
3/15/2005 7:41:04 PM
Mark,

I was just referring to this in the article:

"In order to restrict users from sending Internet based mail, we will need
to create an SMTP connector, you cannot place this restriction on the SMTP
Virtual Server."

 I mis-read Achen's question, and thought he was going to try to do this on
the SMTP virtual server...You are, of course correct, that if he already has
an SMTP connector configured, the restriction could be applied there...


"Mark Arnold [MVP]" <mark@mvps.org> wrote in message
news:49ee311c4j2tskf5g4s46v4jkf2qvfk8e9@4ax.com...
> On 15 Mar 2005 11:08:08 -0800, "achen" <achen2002@yahoo.com> wrote:
>
> >Susan,
> >
> >Thank you for the reply, could you please give me some more technical
> >explanation about why an additional SMTP connector is nessasary?
> >
> >I am not having any doubt in your answer, I just want to understand why
> >this setting would not work if added into the exsiting one.
>
> If I'm reading this right I don't agree with Susan (which would be a
> first)
> IF you are just follwing MF009 to prevent certain users from sending
> to the Internet then the Delivery Restrictions on the existing
> connector is fine.
>
> And btw. the point of the article over the 5.5 solutions is that you
> cannot remove the SMTP addresses from the users accounts in Exchange
> 2000/2003.
>
> If you wanted to allow certain users to send to certain domains but
> not the Internet generally or had some accounts that were sending
> large messages you would indeed need two connectors


0
sconkey (3059)
3/15/2005 8:32:41 PM
On Tue, 15 Mar 2005 12:32:41 -0800, "Susan"
<sconkey@mgmmirage.nospam.com> wrote:

>Mark,
>
>I was just referring to this in the article:
>
>"In order to restrict users from sending Internet based mail, we will need
>to create an SMTP connector, you cannot place this restriction on the SMTP
>Virtual Server."
>
> I mis-read Achen's question, and thought he was going to try to do this on
>the SMTP virtual server...You are, of course correct, that if he already has
>an SMTP connector configured, the restriction could be applied there...
>
>
Does us good to stay on our toes !

0
mark7219 (5666)
3/15/2005 9:12:21 PM
true...I read too quickly, sometimes...

"Mark Arnold [MVP]" <mark@mvps.org> wrote in message
news:jrje31hqte4r5khdrruppm8jsdqcj6q92g@4ax.com...
> On Tue, 15 Mar 2005 12:32:41 -0800, "Susan"
> <sconkey@mgmmirage.nospam.com> wrote:
>
> >Mark,
> >
> >I was just referring to this in the article:
> >
> >"In order to restrict users from sending Internet based mail, we will
need
> >to create an SMTP connector, you cannot place this restriction on the
SMTP
> >Virtual Server."
> >
> > I mis-read Achen's question, and thought he was going to try to do this
on
> >the SMTP virtual server...You are, of course correct, that if he already
has
> >an SMTP connector configured, the restriction could be applied there...
> >
> >
> Does us good to stay on our toes !
>


0
sconkey (3059)
3/15/2005 9:29:00 PM
Reply:

Similar Artilces:

Exchange 2003 new install can not receive external email.
I have just setup a new Windows Server 2003 standard edition with Exchange 2003 standard edition on it. I have been working for a while trying to get it to receive external email. I can send out and send/ receive internal messages, but when someone trys to send me a message from outside our network they get the following returned mail message This Message was undeliverable due to the following reason: Each of the following recipients was rejected by a remote mail server. The reasons given by the server are included to help you determine why each recipient was rejected. Recipient: <**...

Unlocking a User
I have GP10 and a user entered a password wrong too many times. I am logged into GP and an under 'Admininstration' and do not see a way to unlock the user. Am I in the right place? Where do I need to go? Thanks, John John, Are you enforcing password policies for your users in GP? If so, go to Microsoft Dynamics GP > Tools > Setup > System > User. Enter a temporary password for the user and check the Change Password Next Login box. Provide the user with the temporary password and the system will do the rest. Again, this is all assuming your are enforcing pas...

Recieve Mail Before Sending
How do I set up Outlook 2003 to recieve mail before sending Set your send/receive group settings to receive and not send. Or are you talking about setting authentication? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After searching google.groups.com and finding no answer: Keith <anonymous@discussions.microsoft.com> asked: | How do I set up Outlook 2003 to recieve mail before sending ...

Crash on 'Send"
My wife's Intel Celeron running ME started having this problem sporadically - now constantly. Outlook 2000 receives OK - everything seems fine until you hit the 'Send' button then Outlook crashes giving an error message that says 'Outlook has caused an error in <unknown> and has to shut down. If the problem persists you may have to restart your computer.' Re-starting however has no effect. I have re-installed Office. Used 'Detect & Repair' under the 'Help' tab, and installed all patches/updates from the Office site. But this error continues, now...

Exchange update problem
I have tried to upgrade exch2k3 sp1 to sp2, but the update fails with "the file pcproxy.dll is in use, and setup cannot identify the app or srvc. setup cannot continue" Any clues/ideas/suggestions? Please. -- ----------------------------------------------------------------------------------------------------------------------- This message has been checked for all known viruses. The information contained in this e-mail and any attachments is confidential and may be the subject of legal, professional or other privilege. It is intended for the named addressee only and may not ...

Can I send a recurring e-mail automatically each week
I want to send a e-mail with the same verbiage to the same person once a week and make it a recurrence with no end date. Can I set this up once in Outlook so it is scheduled automatically? -- Microsoft Office 2003 Version Students and Teachers Edition Windows Vista Home Premium Thank-you Happy new Year!! Carl R ...

multiple Domain name delivery problem
hi, I currently have Exchange Server 2003 Build 7638:2 SP2,. We have multiple domain names being delivered to the exchange store. I have nothad any problems, but i currently have one user that is not receiving emails with attachments from one certain "internet" sender to one of her email addresses, but the other address works fine & if they send emails without attachments, everything works fine from either address. I have had the user send them message with attachments to me & the user with the problem & i get the message, but not the other user! I even use message...

SQL deadlock problem
I am currently having a big issue with sql deadlocking on the PrincipalObjectAccess table. The last few months I have been working on a synchronization process using a Biztalk orchestration. The sync uses the crm webservices to create and update account and contact records in CRM. But now deployment to the production environment gives me some problems. It seems that when trying to update account records (which is one of the first actions in the sync process) the webservice gives me Generic SQL errors and SQL timeouts. After extensive profiling and tracing in SQL I found that there are...

docmd.transfertext problem
Hi, I am using access 97 and tried to import a csv file to the mdb table. I run a code as following: DoCmd.TransferText acImportDelim, "Specification4", "input", DEFAULT_PATH & "online.txt", 1 In online.txt, there is a field which is 10 digit number and I specified it as a double datatype in the specification4. After the import, I found out that the 10 digit number data in the field get empty in the destined table while other fields are all right. Therefore I import manually using specification4 instead of running code. This time the 1...

hyperlinking email addresses
I have a list of email addresses that have hidden text before the first letter of the email address. I tried all the functionalities to get rid of this spacing/hidden text, but, it does not work. Now I am trying to hyperlink the email addresses, how do I do that? Most likely a non-breaking space...........char 160 CLEAN and TRIM will not pick it up. Try Edit>Replace What: Alt + 0160(on numpad) With: nothing Replace all. Gord Dibben MS Excel MVP On Sat, 9 Jan 2010 13:44:01 -0800, CharlesZ <CharlesZ@discussions.microsoft.com> wrote: >I have a ...

Outlook 2003
Hello, we have one client pc with Outlook 2003 where the following problem occurs: if a mail is replied from a user created sub folder of the inbox, the reply will not appear in sent mails, but will end up in the same sub folder, sender and recipient appear as identical. The mail goes out properly though, it's just that Outlook sets internally sender = recipient and bounces the reply back to the subfolder in which the original mail is stored. This happens on a Win 2000 machine with SP4 and all updates, the other clients use Outlook 2000 or XP and there is no such problem. There are no ru...

Strange Access Denied Problem with Windows 7
I got a new computer about six months ago that came with Windows Vista Home Premium 64bit. Before that I had done all of my .NET development either on an XP Pro VM or my former XP Pro computer at home. Shortly after getting my new computer at home, I also got a license for VMWare to be able to test my software on multiple platforms and configurations. I had wrote an application originally in VB.NET that was a simple backup utility. It supports mutiple backup configurations. Any given copnfiguration would define a backup which would be a list of files to backup, a list of folders to ...

Outlook freezes after sending one email after upgrading 4.0
We just upgraded from 3.0 to 4.0 this weekend. All client machines have had the desktop client upgraded and 2 have the same issue. One is XP with Outlook 2003 and the other is Vista with Outlook 2007. Open opens and the CRM addin initializes correctly. As soon as you compose and send an email, Outlook locks up and you have to kill the process in task manager to close Outlook. I've had the same problem and have tried all I can think of...how did you fix this issue? Thank you. "Sander" wrote: > We just upgraded from 3.0 to 4.0 this weekend. All client machines have...

Excel Problem
I have a 23.8 meg excel 2000 spreadsheet set for manual calculation saved to my local hard drive. Every time I try to open it, it takes forver and sometimes never opens but I do not get any error messages, let me just tell you that I am running a P4, 1 GB memory, Office 2K with SP3, and nothing else running when I try to open it. As I said it is set for manual calculation, and it is cleared to not auto calculate when opening or closing. Any idea's as to why this is happening? -- Todd I don't know why you're having this problem but I would like to point something out for w...

SOAP Exception
Hi, In my C# code, I have defined a Map object which is sent as part of a request to a web service, here's an extract of the part of the code: - Map map = new Map(); map.item = new mapItem[4] { new mapItem(), new mapItem(), new mapItem(), new mapItem() }; ................. But when I submit the request containing the Map object, the compiler throws an error with the following message:- org.xml.sax.SAXException: No deserializer for {http://xml.apache.org/ xml-soap}...

Incoming email slow to come in
Don't know if anyone can help, but here goes. We are running an Exchange 5.5 server and I am running Outlook 2003. Email that is sent to me internally is very slow to arrive (up to 30-45 seconds), including email I send to myself. Nobody else in my immediate vicinity is having the same issue, their email arrival is instant. We have reviewed Outlook settings and they are identical. One strange thing is this: If I send myself an email, don't do anything, it will come in within 30-45 seconds. However, if I send myself an email, then immediately send another email both of them will ...

Border problems
Not sure why all of a sudden all my borders in my tables created with Publisher can only be white. No other color will show when selected. Opening a pub file done on another computer where the borders show color, shows white only. I have attempted to do a repair on publisher, which gave no help. Have attempted to uninstalled and reinstall Publisher without clearing the problem. Anyone have any ideas or suggestions? Look in the Accessibility Options in the control panel, display tab, disable "use high contrast." If that doesn't solve the issue, read the third FAQ here....

Email Router Failing with System.UriFormatException: Invalid URI:
I cannot seem to get a handle on this, even with a very basic email workflow rule. The rule is simply to watch test@mydomain.com. If any email goes in, send a notification email to user@mydomain.com The Server has the following error. Anyone have any ideas? Event Type: Error Event Source: MSCRMExRouterService Event Category: None Event ID: 0 Date: 1/21/2007 Time: 4:01:50 PM User: N/A Computer: IAHSR0002 Description: System.UriFormatException: Invalid URI: The hostname could not be parsed. at System.Uri.Parse() at System.Uri..ctor(String uriString, Boolean dontEscape) at Sy...

Send #4
Why is it that some of the send functions just keep the mail in the outbox until I close Outlook and reopen it? This happens on many replies and on all my context menu: send to email recipient and my send link to: ...

Send/Recieve error #3
I had few viruses in my computer that I cleaned up. Ever since, I face send/recieve error in my pop3 email account. I think I deleted a driver or somthing. Any idea? ...

Distrebution List to send as internal user
I trying to sent up a solution that when someone emails sales@mydomain.com it should... Distribute it to the sales team. Look like it's comming from Sales@... NOT user@outsidedomain.com Any ideas? Thanks Peretz Stern wrote: > I trying to sent up a solution that when someone emails > sales@mydomain.com it should... > > Distribute it to the sales team. > Look like it's comming from Sales@... NOT user@outsidedomain.com > > Any ideas? Thanks If someone outside your office sends mail to a DL, it will be from the original sender. I can't think of any way around...

new user not in GAL
I created a new user in my AD users group, had it automatically create the mail box, but he did not show up in the company GAL. I noticed that I made a copy of an old employee which had the switch set to "Hide from Exchange Lists". The new users account had that switch not set when it was comleted, but still does not show up. I am using Exchange 2003. Any ideas? What Outlook version are you using? Has the new OAB been downloaded? Nue "MikeO" <MikeO@discussions.microsoft.com> wrote in message news:A2045205-B3E3-41C1-9C28-27F929A9AAAA@microsoft.com... >I c...

Outlook 2002 XP SP 3 Archive problem
Hi there I am trying to get my newly configured outlook to archive my folders. I have ust configured it to download two POP email accounts and that works fine. I have set up a set of folders below my outlook (Personal Folders / pst) inbox node and placed the relevant emails in the corresponding folders. I have gone into tools -> options -> other -> and pressed the "AutoArchive..." button -> and set the "clean out folders older than" selection boxes to "3" and "Months" and pressed the "apply these setting to all folders" button. I ...

Is there a way to schedule a email to send out at a certain time?
I tried delay the mail, but the sent hour is not right. For example, the email should go out at 8am, but the sent time is 5:30pm which should be 8am also. Please help! "Grace" <Grace@discussions.microsoft.com> wrote in message news:1395D87B-2982-4800-8522-165781125E6A@microsoft.com... >I tried delay the mail, but the sent hour is not right. > For example, the email should go out at 8am, but the sent time is 5:30pm > which should be 8am also. Please help! The Sent time and the delivery time are completely separate. The Sent time that people will see w...

send & receive button
I have several email accounts. Using Outlook Express, the "Send and Receive" button has a small down arrow that drops down a menu of the accounts so you can send and receive from a particular account. The button on Outlook does not have that arrow. You can select different accounts via the Tools menu, but that is less convenient. Does anyone agree with me that this feature exists in OE but not in Outlook, and it would be a good idea to have it in Outlook? When composing a message in Outlook - whether by New, Reply of Forward - on the Outlook Toolbar you'll find a b...