Post Exchange SP2 install outgoing messages not being delivered

I have just finished installing SP1 for Windows 2003 Server and SP2 for 
Exchange 2003, since the install mail being sent to specific servers i.e 
aol.com, yahoo.com, and a few others is not flowing, it is being queued and 
not being delivered as before. I need to find a fix for this issue fast,

Any and all help with this would be greatly appreciated.

OS: Windows 2003 Server Standard w/ SP1 and all updates
Exchange Server 2003 with SP2

Thanks in advance.
0
sep (4)
3/23/2006 7:28:34 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
396 Views

Similar Articles

[PageSpeed] 51

That usually indicates that the server cannot resolve the target domains in 
DNS.

I have seen similar problems caused by the virus scanner.  You might try 
disabling or uninstalling yours and see if it solves the problem.
-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

"StanP" <sep@cybergisticdesigns.com> wrote in message 
news:3AB6968E-6981-4C46-AF50-297DD6913B02@microsoft.com...
>I have just finished installing SP1 for Windows 2003 Server and SP2 for
> Exchange 2003, since the install mail being sent to specific servers i.e
> aol.com, yahoo.com, and a few others is not flowing, it is being queued 
> and
> not being delivered as before. I need to find a fix for this issue fast,
>
> Any and all help with this would be greatly appreciated.
>
> OS: Windows 2003 Server Standard w/ SP1 and all updates
> Exchange Server 2003 with SP2
>
> Thanks in advance. 


0
curspice6401 (3487)
3/23/2006 8:22:32 PM
you should do a telnet session to those servers from your own exchange server 
to see if you can contact it or not. Or plugin your sniffer and check on smtp 
traffic.

"StanP" wrote:

> I have just finished installing SP1 for Windows 2003 Server and SP2 for 
> Exchange 2003, since the install mail being sent to specific servers i.e 
> aol.com, yahoo.com, and a few others is not flowing, it is being queued and 
> not being delivered as before. I need to find a fix for this issue fast,
> 
> Any and all help with this would be greatly appreciated.
> 
> OS: Windows 2003 Server Standard w/ SP1 and all updates
> Exchange Server 2003 with SP2
> 
> Thanks in advance.
0
tin (16)
3/23/2006 11:22:02 PM
Ed,

Thank you for the reply, but I need to make sure I understand what you are 
suggesting I do. You are suggesting that I uninstall and reinstall my Virus 
protection from my Exchange server? This has never caused a problem for me 
before. This issue only came up after I installed SP1 for Windows 2003 Server 
and SP2 for 2003 Exchange. If it is a DNS issue, why should I need to redo my 
Virus protection? How does this resolve DNS?

Pardon my confussion. Maybe you can expand upon this this suggestion. Also, 
I installed the TCIP patch from MS last night, but as of this morning I'm 
still having issues delivering email to aol.com and yahoo.com, and sometimes 
earthlink.com, these are the only ISP's I'm having a problem with.

"Ed Crowley [MVP]" wrote:

> That usually indicates that the server cannot resolve the target domains in 
> DNS.
> 
> I have seen similar problems caused by the virus scanner.  You might try 
> disabling or uninstalling yours and see if it solves the problem.
> -- 
> Ed Crowley
> MVP - Exchange
> "Protecting the world from PSTs and brick backups!"
> 
> "StanP" <sep@cybergisticdesigns.com> wrote in message 
> news:3AB6968E-6981-4C46-AF50-297DD6913B02@microsoft.com...
> >I have just finished installing SP1 for Windows 2003 Server and SP2 for
> > Exchange 2003, since the install mail being sent to specific servers i.e
> > aol.com, yahoo.com, and a few others is not flowing, it is being queued 
> > and
> > not being delivered as before. I need to find a fix for this issue fast,
> >
> > Any and all help with this would be greatly appreciated.
> >
> > OS: Windows 2003 Server Standard w/ SP1 and all updates
> > Exchange Server 2003 with SP2
> >
> > Thanks in advance. 
> 
> 
> .
> 
0
sep (4)
3/24/2006 2:23:02 PM
Reply:

Similar Artilces:

Some Contacts List messages going into Junk Mail folder
My wife and I use the same computer, and we have our separate email addresses set up in WLM. We also share the Contacts folder. Starting about a month or two ago, many of the messages from my wife's friends, who are in our Contacts folder, have been going repeatedly into her Junk Mail folder. Even clicking of the Not Junk option has failed to stem this flow. I have not had this experience with my email messages. What might we be missing in our setup? Gordon Biggar Hotmail type accounts for both email addresses ? - Hotmail.com, Live.com, Msn.com *Note: All Hotmai...

Exchange Migration Wizard and creating new SMTP reply addresses
Hello, I'm migrating from a Netware 6.5 environment, but am going to be using another tool because of the need to migrate archives and personal address books. I would, however, like to use the Microsoft tool to populate the GWISE SMTP address with the old GroupWise address. Is there a way to run the Exchange Migration Wizard in a mode that will only create the additional GWISE SMTP addresses for all of my users? Aaron ...

Problems installing Office 2004
I used a trial version of Office 2004 in my MacBook until it expired. I few days ago I bought I licensed Office 2004 - Student and teacher edition and tried to install it in the MacBook. I deleted the previous version by dragging all Office folder to trash. I inserted the CD but could not install using the installer since it did not appear active, so I copied the whole Office folder to the Applications. After this I tried to open an Office application, but no one opened. I tried to remove Office using the removal tool but that also did not open. Any suggestions of what should I do? ASPer...

Mail go's to Badmail "This message does not have any recipients"
The problem I have is that email is being placed in the bad mail folder without an NDR. This email is send by our backup software ever night. When I check in the Bad mail dir the error listed is "This message does not have any recipients" Anyone have any ideas? ...

Send and receive message freeze...
When I open Entourage and press send and receive, it keeps on freezing. I keep on having to restart it. I have had the program for past several years and it's never done this.... whats going on? salernk@gmail.com <salernk@gmail.com> wrote: > When I open Entourage and press send and receive, it keeps on > freezing. I keep on having to restart it. I have had the program > for past several years and it's never done this.... whats going on? Corruption maybe?? Try launching Entourage pressing the option key down to rebuild your identity, Cor...

Error Messages That Seem Incorrect
I have the following two messages appearing: "Error. An error has occurred. For more information, contact your system administrator" and "An error occurred while trying to send the e-mail. Try again." The first happens when closing activities or qualifying leads to accounts and contacts. The second when sending CRM e-mail from Outlook. In both cases the activity had actually been completed successfuly. eg customer received the e-mail, new account/contact created or activity showing in history. My users are repeating the process because of the error message and w...

point exchange to a different priv1.edb file
I have a snapshot of my priv1.edb file on a different drive. I know that exchange 2003 lets us me the priv1.edb file to a different location if the file isn't already there. Is there a way to have exchange point to a different priv1.edb and use it? On Thu, 5 Oct 2006 21:31:01 -0700, Han <Han@discussions.microsoft.com> wrote: > >I have a snapshot of my priv1.edb file on a different drive. I know that >exchange 2003 lets us me the priv1.edb file to a different location if the >file isn't already there. > >Is there a way to have exchange point to a differ...

Internet mail con Exchange 5.5
Buenas : Quisiera hacerles una consulta: Tengo un servidor de correo Exchange 5.5 que maneja buzones internos que tengo la opci=F3n de crear cuando creo un usuario del dominio (Dominio NT 4). Tengo tambien cuentas de mail externas POP3, las cuales configuro manualmente en cada PC que lo requiera (No todas tienen mail externo).Es decir el usuario descarga los mails externos directamente del pop3 de mi ISP , pero quedan guardados en el buzon de Exchange. La consulta es si es posible hacer que el exchange configure por usuario esas cuentas externas a las cuentas que yo le indique, sin tener la n...

Exchange folders
I am having difficulty discovering how to send a document to an exchange folder in Excel XP 2007. I cannot see the phrase or Icon on the Excel options, customize and all commands. ...

Remove Exchange 2003 ADC server from Admin Group
DC's: win2k3 exchange: all 2003 enterprise sp2 1 FE /3 BE -Tried to remove my First exchange server using microsoft's KB822931. -Problem is server still has the ADC server role mapped to it. -Turned it off to test if it's ok but my BE servers servers have started queuing some emails that htey are trying to send to this server. -Emails are from Servername-IS@exchg.mydomain.edu Subject: Hierarchy the other one is the same but subject: Status. -Do i even need to move this role (ADC Server) in light that i dont have any exch 5.5 servers? -can i just uninstall exhc...

Problem with Outlook e-mail after installing Microsoft Publisher
I have not been able to send e-mails from Outlook after installing Microsoft Publisher. Any suggestions on how to remedy this sotuation? Are you getting an error? Is Outlook working okay through other programs? The Send This Page as Message command is not available when you click Send E-mail on the File menu in Publisher 2003 http://support.microsoft.com/default.aspx?scid=kb;en-us;884425 -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Techblues" <Techblues@discussions.microsoft.com> wrote in message news:CCCE2A75-8...

MX/DNS problem in Exchange
One of my users (on SBS 2003) has intermittent problems sending mail to a particular user elsewhere. After some research, I found out that the recipient's mail mail servers were moved from one domain hosting provider to a new domain provider, but they left their website (xxx) & domain hosting (.com) with the existing domain provider. So... the recipient's domain, abc.com correctly resolves to an IP address at the old provider, 123.com. I can nslookup or ping abc.com, and it correctly resolves to the old IP address. However, the MX records (as tested externally via a websit...

Exchange & SP1
How can I check if my Exchange Server 2003 is with or without SP1 ? Where I can find info about that... Exchange Administrator, Servers. Look at the right under 'Server Version' "noname" <noname@noname.com> wrote in message news:ccuat6$b8h$1@ls219.htnet.hr... > How can I check if my Exchange Server 2003 is with or without SP1 ? > Where I can find info about that... > > I'm having trouble finding what bug fixes SP1 has in it. I'm trying to see if it fixes KB 838414. >-----Original Message----- >Exchange Administrator, Servers. Look at ...

how to script with user variables in outgoing messages
I want to know if its possible to do this. My company has changed its domain name, and the email addresses will now reflect this domain name. I want to know if its possible to script a notice that goes out with each message, saying that the new email address is now username@newdomain.com. We have an email disclaimer configured, and I was thinking we could script a note in this disclaimer text saying something like: My new email address is now: %username%@newdomain.com, this way, each user that sends a message, the script will append the username variable to domain name. Is something l...

Exchange 2k3 Public Folders/NNTP
Another newbie query - have tried to create an NNTP feed (so that I can monitor these newsgroups) and have managed a peer to peer pull arrangement with outbound posting. However, having got almost all of the way, I have the sub folders in Internet Newsgroups, but no posts have appeared. I also note that I am unable to delete these newsgroup folders, even as administrator on the server machine - it seems that the only owner is the Exchange server itself. What am I missing here - it must be something obvious?!! TIA Steve ...

Automatic CC/BB from the Exchange 2003
How can i add automatic cc/bcc for a particular email ID, from the server end The server being used is Exchage 2003 Thanks in advance RSD On 19 May 2005 20:42:31 -0700, "ray_da" <rayo.dalal@gmail.com> wrote: >How can i add automatic cc/bcc for a particular email ID, from the >server end > >The server being used is Exchage 2003 > > > > >Thanks in advance >RSD This depends on exactly what you want to achieve. You could take a look at this: http://www.ivasoft.biz/sj.shtml but it might not be what you want as the requirement wasn't too cle...

recieving reminders since re load of exchange 2000
I have recently done a reinstall of exchange 2000 using setup and selecting reinstall all components. Before doing this I did an offline backup of mdbdata. After reinstall moved backed up mdbdata back. All is working okay all emails and public folders are as before. However a few users are complaining that they are recieving reminders from months ago. Any ideas all I can see is the outlook.exe /cleanreminders to fix it. Andrew ...

SDK Q: "taxes distribution(s) does not equal the actual amount" error when posting
I am trying to have our orders processing system properly populate the Great Plains tables so we can TRANSFER our orders to invoices (at which point third-party tools perform so WBS re-distribution) and then POST them to GL. Thanks to rrs1977@gmail.com for your previous help. With that, I've been able to get the system to create orders and batches which Dynamics allows our users to open and Transfer to invoice (and properly triggering our third-party redistribution utilities). However, when they try to post the invoices to GL, an error shows up indicating "taxes distribution(s...

Exchange Email Router CRM Server 2003 & Exchange 2000
Hi NG, I´ve installed CRM1.2 on Win Server 2003 - everythings OK - afterwards I installed the Email Router and followed the steps in IG. The problem now is that I could send mails but incoming mails are not in support queue or in CRM system anyway (answers to a crm mail guid included!) Is it possible to use Server 2003 and Exchange 2000? Thanks and Regards, Bernd Michitsch Yes, they are supported. Where are you sending those messages from? The router will only capture mail that comes in via the SMTP gateway, so it must come from the outside. Matt Parks MVP - Microsoft CRM ------...

Message restrictions
Dear Sir or Madam, I have a huge number of employees; how can restrict them to send emails between them while i need some of them to send emails only to upper managers yours sincerely Upgrade your message system to Ex2k7. PL > Dear Sir or Madam, > > I have a huge number of employees; how can restrict them to send emails > between them while i need some of them to send emails only to upper managers > > yours sincerely > What version of Exchange are you running? You don't need Exchange 2007 to create a solution here. Exchange 2000/2003 can also be configured...

Error after attempting to send message OTL6
each time i attempt to send a message in outlook6 the send and receive bar will proceed right to the end and immediately post following: unknown error protocal:SMTP, port:0, Secure(SSL):No Error Number OX800C0131 The new window: DIRECTDB.DLL HAS COMMITTED ERROR MSIMN WILL CLOSE NOW PROPERTIES OF DIRECTDB.DLL IS VERSION 6.0.2800.1106 HELPPPPPPPPPPPPPPPPPPPPPP!!!!! waynedog_7@passport.com <waynedog@prodigy.net> wrote: > each time i attempt to send a message in outlook6 Ask in an Outlook Express newsgroup. -- Brian Tillman ...

Replies not delivered
I have a problem that has just started this week. All my replies are immediately kicked back with the message: 550 not local host msn.com, not a gateway Can someone tell me if I've flipped a switch somewhere to not allow replies to messages? Thanks What is your authentication set for in your mail account settings on the server tab? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the Swen virus, all e-mails sent to my actual account will be deleted w/out reading. After searching google.groups.com and finding no answer Donn <...

Messages in sent folder automatically gets deleted periodically on IMAP account
Windows Mail v6.0.6000.16386 using IMAP on Windows Vista Home Premium Every once a while, my email messages in my "sent" folder for some reason gets automatically deleted. Is there a way I can prevent this from taking place? Other than accessing the account via POP3 instead of IMAP, no. snomazushi wrote: > Windows Mail v6.0.6000.16386 using IMAP on Windows Vista Home Premium > > Every once a while, my email messages in my "sent" folder for some reason > gets automatically deleted. Is there a way I can prevent this from taking > place? ...

Rehome Exchange
ex1- Exchange 2000 Standard SP3, Windows 2000 Server Standard SP4 + all the current security patches. The first server in site ex2-Exchange 2003 Enterprise, Windows 2003 Server Enterprise + all the current security patches Scenario 1 site with two Exchange servers. The server resides in the same physical location. The old Exchange 2000 should retire and all data and objects should be transferrred to the new Exchange 2003 server No problem moving mailboxes. I 've followed the instructions for rehoming the public folders and the Free/Busy objects etc. The new server is the master However, o...

Was this post helpful to you?
Hi gang, Just curious about the Yes, No selection on the question, "Was this post helpful to you? " In a case where I posted a question and received numerous helpful responses, which collectively provided the final solution, do I select Yes for each response that was helpful, or just select Yes on the very last post when the topic has ended? Thanks Peter On Sun, 12 Aug 2007 13:44:01 -0700, Petermgr <Petermgr@discussions.microsoft.com> wrote: >Hi gang, > >Just curious about the Yes, No selection on the question, "Was this post >helpful to you? "...