OWA using Satellite Internet COnnection

We have some users in a remote camp that only have Satellite Internet.  Their 
signal is strong and they tell me websites load relatively quick.  We 
sucessfully use FTP to get data back and forth, but OWA is problematic and 
for the most part will not work.  I have read alot of articles about exchange 
2000 being troublesome with high latency connections, but all of the articles 
say upgrade to Exchange 2003 as it fixes it.  I have Exchange 2003...
DOes anyone have any experience with this.  We have tried playing with Frame 
size and MTU...unsucessfully.
0
11/6/2006 9:37:01 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
415 Views

Similar Articles

[PageSpeed] 40

On Mon, 6 Nov 2006 13:37:01 -0800, Norwestcorp
<Norwestcorp@discussions.microsoft.com> wrote:

>We have some users in a remote camp that only have Satellite Internet.  Their 
>signal is strong and they tell me websites load relatively quick.  We 
>sucessfully use FTP to get data back and forth, but OWA is problematic and 
>for the most part will not work.  I have read alot of articles about exchange 
>2000 being troublesome with high latency connections, but all of the articles 
>say upgrade to Exchange 2003 as it fixes it.  I have Exchange 2003...
>DOes anyone have any experience with this.  We have tried playing with Frame 
>size and MTU...unsucessfully.

Rich Client, Basic Client, or have you not tested the basic?
Should be OK. What about setting high compression on the FBA?
0
mark7219 (5666)
11/6/2006 10:16:30 PM
We arent using FBA, we are using an out of the box config, which I assume is 
basic?  I am all ears to any optimization...

"Mark Arnold [MVP]" wrote:

> On Mon, 6 Nov 2006 13:37:01 -0800, Norwestcorp
> <Norwestcorp@discussions.microsoft.com> wrote:
> 
> >We have some users in a remote camp that only have Satellite Internet.  Their 
> >signal is strong and they tell me websites load relatively quick.  We 
> >sucessfully use FTP to get data back and forth, but OWA is problematic and 
> >for the most part will not work.  I have read alot of articles about exchange 
> >2000 being troublesome with high latency connections, but all of the articles 
> >say upgrade to Exchange 2003 as it fixes it.  I have Exchange 2003...
> >DOes anyone have any experience with this.  We have tried playing with Frame 
> >size and MTU...unsucessfully.
> 
> Rich Client, Basic Client, or have you not tested the basic?
> Should be OK. What about setting high compression on the FBA?
> 
0
11/6/2006 11:19:02 PM
Actually, you provoked some thought on my part, and we should be getting 
prompted by the FBA for basic or premium, so most likely it is defaulted to 
premium, so let me dig into this a bit...

Can you change to basic without installing FBA?

"Mark Arnold [MVP]" wrote:

> On Mon, 6 Nov 2006 13:37:01 -0800, Norwestcorp
> <Norwestcorp@discussions.microsoft.com> wrote:
> 
> >We have some users in a remote camp that only have Satellite Internet.  Their 
> >signal is strong and they tell me websites load relatively quick.  We 
> >sucessfully use FTP to get data back and forth, but OWA is problematic and 
> >for the most part will not work.  I have read alot of articles about exchange 
> >2000 being troublesome with high latency connections, but all of the articles 
> >say upgrade to Exchange 2003 as it fixes it.  I have Exchange 2003...
> >DOes anyone have any experience with this.  We have tried playing with Frame 
> >size and MTU...unsucessfully.
> 
> Rich Client, Basic Client, or have you not tested the basic?
> Should be OK. What about setting high compression on the FBA?
> 
0
11/6/2006 11:32:01 PM
Reply:

Similar Artilces:

How do you get the attribute value using XPath in VB.Net 2003?
Hi, How do you get the attribute value using XPath in VB.Net 2003? Many thanks, aushknotes "aushknotes" <aushknotes@discussions.microsoft.com> wrote in message news:508426F2-1C8A-4AD2-A52E-B80B9798AC0C@microsoft.com... > Hi, > > How do you get the attribute value using XPath in VB.Net 2003? > Prefix @ to the name of the attribute value. XmlAttribute attrib = (XmlAttribute)dom.selectSingleNode("/path/@attributeName"); -- Anthony Jones - MVP ASP/ASP.NET aushknotes wrote: > How do you get the attribute value using XPath in VB.Net 2003? ...

Data Validation using List (But needs unique list in drop down lis
Hi all, In sheet 1, column A is my title name while column B is person name. Sheet 1 is my database where i do data entry in this. In sheet 2, contains my query page. In cell A5, i uses data validation - list, on this cell. Say in sheet 1 : column A column B XXXXXXX Mr A YYYYYYYY Mr A ZZZZZZZZ Mr A AAAAAAA Mr B WWWWW Mr C DDDDDDD Mr C But In sheet 2, cell A5, I saw in the drop down list as follows: Mr A Mr A Mr A Mr B Mr C Mr C But i want to see this in cell A5 instead (Unique name that is) : Mr A Mr B Mr C ...

Problem with OWA Calendar
Calendar of OWA do not show correct time of meetings on Notebook. If use OWA on another PC, Calendar show correct time. Time zone is OK. The Calendar in OWA renders based on the time settings on the PC. It doesn't use anything from the server. Are the times off by 1 hour? If so, even though the time zone may be ok, you should check and see if the "automatically adjust for daylight savings time" is checked. If it is, and you are in a location that does not observe DST, then that would be the culprit. Vice verse - if it is not checked and you do observe DST, it is ...

Prob. when viewing my XL graph thru internet...
Hi. A problem which may or may not be due to Excel: I have some files, protected and with some sheets hidden, which I am using to show graphs and data on the internet. I want the viewer to be able to copy off the data (so they are saved as .xls files. The problem is, when I view the file in internet explorer, the chart sheet in which the file is opened will have a different size (the chart expands to fill the whole screen). The other chart sheets are fine. ??? Also, #1 the chart toolbar appears (don't want or need it) and #2 when I hit Back, a prompt to save appears (unwanted, ...

OWA and DNS
Here is the setup: All server W03 Server1 server1.acme.com 192.168.1.1 DNS server, AD server (internal domain name acme.com) Server2 server2.acme.com 192.168.1.2 Exchange 2003 server (member server) Internal and external mail have been working fine. smtp address is user@acme.com I am trying to set up OWA.I did the certificate, and that is correct.( I've set this up in other places, so I know I got that right). common name=acme.com..... When I try to access iOWA internally (using https://acme.com/exchange),I get a DNS error. (I do have a hosts file pointing to 192.16...

Use CountIf for a literal string
I am trying to count the number of cells in a range that contain the string <0.1. I don't want the number of cells that contain numbers less than 0.1, I want the actual string. Is there an escape character for comparison operators like the tilde for wild cards? Thanks, Chad Try this... =SUMPRODUCT(--(A1:A10="<0.1")) -- Biff Microsoft Excel MVP "chadkwelch" <chadkwelch@discussions.microsoft.com> wrote in message news:73F17509-1C52-4935-A45D-66DCC63B20C6@microsoft.com... >I am trying to count the number of cells in a range that ...

Posting Date used in Revenue Expense Deferral
I have a PM Invoice with Document Date 16/11/2009 and Posting Date of 01/12/2009. Entered Deferral details starting 01/12/2009. In GL the deferral charges commence 01/12/2009 and are all as expected. The Credit entry for the full invoice is posted to GL with posting date of 01/12/2009. The problem I have is that the Debit entry for the full invoice amount is posted to the document date of 16/11/2009 and I want it to be the same as the invoice posting date (01/12/2009) Is there a way to do this? Thanks Audrey ...

Can't Send Messages Using Outlook Web Access & XP
Our users with Windows XP cannot send messages using OWA. I've read a few KB articles about some incompatabilities between XP and OWA, but none of the proposed fixes (using the "basic" rather than "premium" client, or changing the security settings in IE) seem to solve this last problem. When they click on "send", it generates an unspecified "error on page". The problem occurs using IE and Firefox, but just on XP machines. My Windows 2000 machine works fine using IE and even my Macintosh using Safari (gasp!) works. ...

How do I specify an address when using "ActiveDocument.SendMail"
Hi Here is my code: If Not IsNull(([Forms]![Process Bookings]![Booking Form].Form.Email)) Then Options.SendMailAttach = True objWord.ActiveDocument.SendMail How do I specify the recipients address? Stapes ...

Could very much use a Field List
I apologize if this is out there already, but it seems that at least a few field names changed from 1.2 to 1.3. Although I had downloaded a field list before, from here, I cannot even find that original post, let alone any more recent that might contain the correct field names. I need to do some custom SQL and would prefer not to reinvent the wheel. Thanks in advance very much to anyone who could help. Bud Izen Salem Oregon Do you have MS Access? Make a new project and attach to the database as your data source. You will be able to see all the tables and the field names. It has been ...

How to Print string (Windows Printer) using RMS QSRules.
A windows printer is set as a receipt printer for a register. I need to print strings to this printer using RMS QSRules. How can I do this? I tried using Register.ActivePrinter.PrintNormal(Station as Long,Data as String) but it won't work. By the way, what is Station in the parameter? ...

Adding a VCard to an e-mail using Outlook 2000 and Outlook 2003.
Hello. I have a question. Does anyone here know how to add a VCard to an e-mail in Outlook 2000 as well as in Outlook 2003? I want to be able to do this after I click new and I have a new blank message on my screen. Any and all help would be greatly appreciated. Thank you. -- darylakagod Outlook provides no way to add a vCard .vcf file in this scenario. The built-in way to do it is to start with a contact, not a message, and choose Forward as vCard on the contact's Actions menu. -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Admin...

Can't use address book
I am not able to add contacts in my address book. I receive the error: You cannot create entries for this address book when I try to add a new entry. I use Office 2000, with full Outlook. I would like to have an address book again... I have uninstalled and reinstalled office 2000 - no change in the problem. You get this error in trying to create a new item in your contacts folder? (sounds like you are select tools | address book | highlight "outlook address book" and trying to create a new item. you can't create items in the "outlook address book". this f...

Monitoring directories using FindFirstChangeNotification
All, I would like to monitor a few different directories using FindFirstChangeNotification. I have successfully used it in the past to monitor one directory. All the directories I would like to monitor are on the root of a drive, but I do not want to monitor all the directories on the root. Example: the root of the T drive, T:\Dir1 T:\Dir2 T:\Test T:\source T:\Backup T:\Update How can I montor the T:\Test, T:\source, and T:\Backup at the same time using FindFirstChangeNotification? Thanks in advance. Hi, You need to use the following API's to monitor the changes in a specific ...

connecting
i need how i conected my computer in the mail?... You just set it up in Tools - Accounts. Yahoo must be a "Plus" account - see: http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/pop/pop-06.html "Raymond01040" <raymond01040@yahoo.com> wrote in message news:#iE16fsnKHA.3164@TK2MSFTNGP06.phx.gbl... > i need how i conected my computer in the mail?... ...

Using a OR() like function in an IIF statement
Hello, I am trying to create an IIF statement to test if the first character in a field is a 1,2,8 or 9. Something like the following: IIf(Left([possible_SO_match],1)="1 or 2 or 8 or 9",[Possible_SO_Match],"No Match") Is there a way to create it without going to a 4 level nested IIF statement? Thanks, Kerry -- Message posted via http://www.accessmonster.com kkulakow via AccessMonster.com wrote: > Hello, I am trying to create an IIF statement to test if the first > character in a field is a 1,2,8 or 9. > Something like the following: > > IIf(Left([possib...

Using outlook for email and outlook express for newsgroups
Hi I had outlook set up for my email messages and outlook express set up for reading newsgroups - now when I go to the newsgroups oe is automatically checking for email messages and downloading them - this never happened before and I think the only thing different is that I have installed a broadband modem and am waiting on freeserve activating my account - could something have happened to change this, and if so how do I change it back. Thanks Sharon "Sharon" <sharon@nospam.freeserve.co.uk> wrote in message news:c80adp$dva$1@newsg1.svr.pol.co.uk... > Hi > > I ha...

OWA in a mixed environment
Hi everyone, We are currently running two environment, exchange 2000 and 2003, but plan on completely switching to 2003 soon. None of the 2003 servers currently have mailboxes on them as we are just in the in the process of setting everything up. All servers are in the same admin group. The existing OWA server has 2000, and I have a question about how to get new OWA 2003 going without causing the ex2k server any problems. The goal is to gradually move mailboxes to 2003, and of course, we want the mailboxes that are not yet moved to have all the functionality they're used to. For m...

Using DAO instead of ADO
I have an Access 2000 database that was converted from Access 97. On one of my users computers, her system was re-installed with Access 2000, and the database has not worked correctly since that time. If I remember correctly, we had to set up the computers for these users to use DAO over ADO. It's been over two years since we did this, and (I hate to admit it - but) I've forgotten to how to set up the DAO to take precedence over ADO. Can someone please remind me? I thought it was part of the Add-ins, but when I go into Add-in Manger, I have NO add-ins available. I've checked i...

How do a use a string as a param for a cmdlet when it contains opt
I have a script that cleans out old files, currently it is in this format write-host "\\sapecc01\Integration\SCC\Archive\* -Include *.txt" $a = Get-ChildItem \\sapecc01\Integration\SCC\Archive\* -Include *.txt foreach($x in $a) { $y = ((Get-Date) - $x.CreationTime).Days if ($y -gt 28 -and $x.PsISContainer -ne $True) {$x.Delete()} } #Keep DESADV for 28 days write-host "\\sapecc01\Integration\SCC\Archive\* -Include DESADV_*.xml" $a = Get-ChildItem \\sapecc01\Integration\SCC\Archive\* -Include DESADV_*.xml foreach($x in $a) ...

just testing connectivity
alt.test "Test1" <a@b.com> wrote in message news:%23EVqQ9T2EHA.1860@TK2MSFTNGP15.phx.gbl... > > ...

very simple and useful, email password recovery tool
Outlook Password Recovery is a easy-to-use and wide compatiable tool, capable of instantly recovering email passwords for popular email clients, such as Outlook, Outlook Express, Windows Mail, Incredimail, Eudora, etc. http://www.top-password.com/outlook-password-recovery.html -- johneou johneou wrote: > Outlook Password Recovery is a easy-to-use and wide compatiable tool, > capable of instantly recovering email passwords for popular email > clients, such as Outlook, Outlook Express, Windows Mail, Incredimail, > Eudora, etc. > > http://www.top-password.com/outlook-pa...

Problem connecting to outlook 2007
Hi, my boss can't access his outlook 2007 when he comes in to the office with his laptop. He can only connect if he has his wireless or the vpn on. He gets this error message ox80042108 when he tries to open outlook without wireless or vpn. Thank you for any help or suggestions offered. What type of mail account is it set up as? "k" <k@discussions.microsoft.com> wrote in message news:CA28F0E9-5505-4A12-8833-D2411219A6C8@microsoft.com... > Hi, my boss can't access his outlook 2007 when he comes in to the office with > his laptop. He can only co...

OWA and Symantec Velociraptor
We just upgraded our Exchange Server to 2003 and we use a Symantec Velociraptor. OWA works fine inside - in fact it's awesome. But when you come through the firewall (the raptor), reminders get an error message when you try to dismiss them "one or more of your reminders can't be snoozed or dismissed". Searching support for this phrase results in ZERO finds. Any help would be appreciated. "Matt" <Matt@discussions.microsoft.com> wrote: >We just upgraded our Exchange Server to 2003 and we use a Symantec >Velociraptor. OWA works fine inside - in ...

Fonts do not print in colur used when document created.
When I create a document in either Word ot Publisher the text is not always printed in the colour selected. This problem seems particular to Red & Blue. can any one help please. Peeter Have you tried some maintenance on your printer? Are you saving as a PDF? This problem has been reported using Microsoft's save as add-in. -- Mary Sauer http://msauer.mvps.org/ "Peter Piper" <PeterPiper@discussions.microsoft.com> wrote in message news:76737C66-2B07-42DF-BFC5-828A14CE135F@microsoft.com... > When I create a document in either Word ot Publisher t...