OWA "the system cannot find the path specified"

Hi - I looked thru Google, Google Groups and this website, I came up with a 
KB article that suggested that I reset a metabase setting.  I did that, still 
not working.

Here is what I've done, we moved a server from one office to another.  New 
external (routable) IP but the internal scheme stayed the same.

I'm getting this message under status of exchange, exadmin, and public in 
the IIS Manager:
"the system cannot find the path specified"

I've restarted the services and that didn't help.

I'm not seeing anything in the event log that is helpful.

I'm not sure what the next step should be, any help would be appreciated.
0
jeaco (1)
9/20/2005 9:23:05 PM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
222 Views

Similar Articles

[PageSpeed] 6

Reply:

Similar Artilces:

The system cannot find the path specified
When trying to view image (.jpg, etc.) attachments in Outlook 2000 I'm getting the error message "The system cannot find the path specified." I have to save the attachment to my hard drive before I'm able to open it. Thanks, <? echo "Geoffrey"; ?> I forgot to mention that this is Outlook 2000 w/o any service packs installed. I am aware of the issue with service pack 3 and editing the registry, but the error messsage I'm receiving doesn't seem to be the same thing. Maybe I'm wrong... Thanks, <? echo "Geoffrey"; ?> "Geoff...

OWA "the system cannot find the path specified"
Hi - I looked thru Google, Google Groups and this website, I came up with a KB article that suggested that I reset a metabase setting. I did that, still not working. Here is what I've done, we moved a server from one office to another. New external (routable) IP but the internal scheme stayed the same. I'm getting this message under status of exchange, exadmin, and public in the IIS Manager: "the system cannot find the path specified" I've restarted the services and that didn't help. I'm not seeing anything in the event log that is helpful. I'm not ...