OWA - Sent Items

My "Sent Items" mail folder shows the "From" Column,
instead of the "To" column.  Obviously, the email is from
me, so I am listed in the "From" column for every email.
It makes it impossible to search for an email sent "TO' a
specific individual.  Others in my office correctly show
the "To" column.  My Tech support cannot see anything
different between my setup and anyone else.

Does anyone know what needs to be changed so I can see
the "To" Column in the "Sent Items" View?

thanks,

Nelson

0
anonymous (74722)
2/23/2004 2:32:43 PM
exchange.admin 57650 articles. 2 followers. Follow

6 Replies
380 Views

Similar Articles

[PageSpeed] 21

Look for the view button and set it to something other than By Sender.

http://ecomputing.med.harvard.edu/owa/images/view_icon.jpg

-- 
Hope that helps,
Dan Townsend

This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email to this address, post a reply to this newsgroup.

Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

"Nelson" <anonymous@discussions.microsoft.com> wrote in message
news:151a301c3fa19$e601f440$a501280a@phx.gbl...
> My "Sent Items" mail folder shows the "From" Column,
> instead of the "To" column.  Obviously, the email is from
> me, so I am listed in the "From" column for every email.
> It makes it impossible to search for an email sent "TO' a
> specific individual.  Others in my office correctly show
> the "To" column.  My Tech support cannot see anything
> different between my setup and anyone else.
>
> Does anyone know what needs to be changed so I can see
> the "To" Column in the "Sent Items" View?
>
> thanks,
>
> Nelson
>


0
dtown (976)
2/23/2004 3:02:34 PM
Perhaps that's the problem.  There is no view button. i'll 
check into that.

thanks,

Nelson


>-----Original Message-----
>Look for the view button and set it to something other 
than By Sender.
>
>http://ecomputing.med.harvard.edu/owa/images/view_icon.jpg
>
>-- 
>Hope that helps,
>Dan Townsend
>
>This posting is provided "AS IS" with no warranties, and 
confers no rights.
>Please do not send email to this address, post a reply to 
this newsgroup.
>
>Use of included script samples are subject to the terms 
specified at
>http://www.microsoft.com/info/cpyright.htm
>
>"Nelson" <anonymous@discussions.microsoft.com> wrote in 
message
>news:151a301c3fa19$e601f440$a501280a@phx.gbl...
>> My "Sent Items" mail folder shows the "From" Column,
>> instead of the "To" column.  Obviously, the email is 
from
>> me, so I am listed in the "From" column for every email.
>> It makes it impossible to search for an email sent "TO' 
a
>> specific individual.  Others in my office correctly show
>> the "To" column.  My Tech support cannot see anything
>> different between my setup and anyone else.
>>
>> Does anyone know what needs to be changed so I can see
>> the "To" Column in the "Sent Items" View?
>>
>> thanks,
>>
>> Nelson
>>
>
>
>.
>
0
anonymous (74722)
2/23/2004 3:28:45 PM
This doesn't do it.  In the Sent Items view, selecting to 
sort by "By Sender" Simply sorts them by My name, since 
they are all from me.

Nelson


>-----Original Message-----
>Look for the view button and set it to something other 
than By Sender.
>
>http://ecomputing.med.harvard.edu/owa/images/view_icon.jpg
>
>-- 
>Hope that helps,
>Dan Townsend
>
>This posting is provided "AS IS" with no warranties, and 
confers no rights.
>Please do not send email to this address, post a reply to 
this newsgroup.
>
>Use of included script samples are subject to the terms 
specified at
>http://www.microsoft.com/info/cpyright.htm
>
>"Nelson" <anonymous@discussions.microsoft.com> wrote in 
message
>news:151a301c3fa19$e601f440$a501280a@phx.gbl...
>> My "Sent Items" mail folder shows the "From" Column,
>> instead of the "To" column.  Obviously, the email is 
from
>> me, so I am listed in the "From" column for every email.
>> It makes it impossible to search for an email sent "TO' 
a
>> specific individual.  Others in my office correctly show
>> the "To" column.  My Tech support cannot see anything
>> different between my setup and anyone else.
>>
>> Does anyone know what needs to be changed so I can see
>> the "To" Column in the "Sent Items" View?
>>
>> thanks,
>>
>> Nelson
>>
>
>
>.
>
0
anonymous (74722)
2/23/2004 3:43:48 PM
I was saying to do the exact opposite - ie don't select By Sender.

If I select Sent To it shows To
If I select Messages is shows From

So I was close.  Just tested with Exchange 2000 so I'm pretty sure this is
the problem...

-- 
Hope that helps,
Dan Townsend

This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email to this address, post a reply to this newsgroup.

Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

"Nelson" <anonymous@discussions.microsoft.com> wrote in message
news:1450301c3fa23$d4315cb0$a101280a@phx.gbl...
> This doesn't do it.  In the Sent Items view, selecting to
> sort by "By Sender" Simply sorts them by My name, since
> they are all from me.
>
> Nelson
>
>
> >-----Original Message-----
> >Look for the view button and set it to something other
> than By Sender.
> >
> >http://ecomputing.med.harvard.edu/owa/images/view_icon.jpg
> >
> >-- 
> >Hope that helps,
> >Dan Townsend
> >
> >This posting is provided "AS IS" with no warranties, and
> confers no rights.
> >Please do not send email to this address, post a reply to
> this newsgroup.
> >
> >Use of included script samples are subject to the terms
> specified at
> >http://www.microsoft.com/info/cpyright.htm
> >
> >"Nelson" <anonymous@discussions.microsoft.com> wrote in
> message
> >news:151a301c3fa19$e601f440$a501280a@phx.gbl...
> >> My "Sent Items" mail folder shows the "From" Column,
> >> instead of the "To" column.  Obviously, the email is
> from
> >> me, so I am listed in the "From" column for every email.
> >> It makes it impossible to search for an email sent "TO'
> a
> >> specific individual.  Others in my office correctly show
> >> the "To" column.  My Tech support cannot see anything
> >> different between my setup and anyone else.
> >>
> >> Does anyone know what needs to be changed so I can see
> >> the "To" Column in the "Sent Items" View?
> >>
> >> thanks,
> >>
> >> Nelson
> >>
> >
> >
> >.
> >


0
dtown (976)
2/23/2004 4:35:00 PM
I agree that's the way it should work.  Problem is, my 
view options don't include a "Sent To" option.  Just 'By 
Sender'.

Nelson
>-----Original Message-----
>I was saying to do the exact opposite - ie don't select 
By Sender.
>
>If I select Sent To it shows To
>If I select Messages is shows From
>
>So I was close.  Just tested with Exchange 2000 so I'm 
pretty sure this is
>the problem...
>
>-- 
>Hope that helps,
>Dan Townsend
>
>This posting is provided "AS IS" with no warranties, and 
confers no rights.
>Please do not send email to this address, post a reply to 
this newsgroup.
>
>Use of included script samples are subject to the terms 
specified at
>http://www.microsoft.com/info/cpyright.htm
>
>"Nelson" <anonymous@discussions.microsoft.com> wrote in 
message
>news:1450301c3fa23$d4315cb0$a101280a@phx.gbl...
>> This doesn't do it.  In the Sent Items view, selecting 
to
>> sort by "By Sender" Simply sorts them by My name, since
>> they are all from me.
>>
>> Nelson
>>
>>
>> >-----Original Message-----
>> >Look for the view button and set it to something other
>> than By Sender.
>> >
>> 
>http://ecomputing.med.harvard.edu/owa/images/view_icon.jpg
>> >
>> >-- 
>> >Hope that helps,
>> >Dan Townsend
>> >
>> >This posting is provided "AS IS" with no warranties, 
and
>> confers no rights.
>> >Please do not send email to this address, post a reply 
to
>> this newsgroup.
>> >
>> >Use of included script samples are subject to the terms
>> specified at
>> >http://www.microsoft.com/info/cpyright.htm
>> >
>> >"Nelson" <anonymous@discussions.microsoft.com> wrote in
>> message
>> >news:151a301c3fa19$e601f440$a501280a@phx.gbl...
>> >> My "Sent Items" mail folder shows the "From" Column,
>> >> instead of the "To" column.  Obviously, the email is
>> from
>> >> me, so I am listed in the "From" column for every 
email.
>> >> It makes it impossible to search for an email 
sent "TO'
>> a
>> >> specific individual.  Others in my office correctly 
show
>> >> the "To" column.  My Tech support cannot see anything
>> >> different between my setup and anyone else.
>> >>
>> >> Does anyone know what needs to be changed so I can 
see
>> >> the "To" Column in the "Sent Items" View?
>> >>
>> >> thanks,
>> >>
>> >> Nelson
>> >>
>> >
>> >
>> >.
>> >
>
>
>.
>
0
anonymous (74722)
2/23/2004 5:00:11 PM
What version are you using?

-- 
Hope that helps,
Dan Townsend

This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email to this address, post a reply to this newsgroup.

Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

<anonymous@discussions.microsoft.com> wrote in message
news:14ed601c3fa2e$7fc1c1f0$a001280a@phx.gbl...
> I agree that's the way it should work.  Problem is, my
> view options don't include a "Sent To" option.  Just 'By
> Sender'.
>
> Nelson
> >-----Original Message-----
> >I was saying to do the exact opposite - ie don't select
> By Sender.
> >
> >If I select Sent To it shows To
> >If I select Messages is shows From
> >
> >So I was close.  Just tested with Exchange 2000 so I'm
> pretty sure this is
> >the problem...
> >
> >-- 
> >Hope that helps,
> >Dan Townsend
> >
> >This posting is provided "AS IS" with no warranties, and
> confers no rights.
> >Please do not send email to this address, post a reply to
> this newsgroup.
> >
> >Use of included script samples are subject to the terms
> specified at
> >http://www.microsoft.com/info/cpyright.htm
> >
> >"Nelson" <anonymous@discussions.microsoft.com> wrote in
> message
> >news:1450301c3fa23$d4315cb0$a101280a@phx.gbl...
> >> This doesn't do it.  In the Sent Items view, selecting
> to
> >> sort by "By Sender" Simply sorts them by My name, since
> >> they are all from me.
> >>
> >> Nelson
> >>
> >>
> >> >-----Original Message-----
> >> >Look for the view button and set it to something other
> >> than By Sender.
> >> >
> >>
> >http://ecomputing.med.harvard.edu/owa/images/view_icon.jpg
> >> >
> >> >-- 
> >> >Hope that helps,
> >> >Dan Townsend
> >> >
> >> >This posting is provided "AS IS" with no warranties,
> and
> >> confers no rights.
> >> >Please do not send email to this address, post a reply
> to
> >> this newsgroup.
> >> >
> >> >Use of included script samples are subject to the terms
> >> specified at
> >> >http://www.microsoft.com/info/cpyright.htm
> >> >
> >> >"Nelson" <anonymous@discussions.microsoft.com> wrote in
> >> message
> >> >news:151a301c3fa19$e601f440$a501280a@phx.gbl...
> >> >> My "Sent Items" mail folder shows the "From" Column,
> >> >> instead of the "To" column.  Obviously, the email is
> >> from
> >> >> me, so I am listed in the "From" column for every
> email.
> >> >> It makes it impossible to search for an email
> sent "TO'
> >> a
> >> >> specific individual.  Others in my office correctly
> show
> >> >> the "To" column.  My Tech support cannot see anything
> >> >> different between my setup and anyone else.
> >> >>
> >> >> Does anyone know what needs to be changed so I can
> see
> >> >> the "To" Column in the "Sent Items" View?
> >> >>
> >> >> thanks,
> >> >>
> >> >> Nelson
> >> >>
> >> >
> >> >
> >> >.
> >> >
> >
> >
> >.
> >


0
dtown (976)
2/23/2004 7:30:34 PM
Reply:

Similar Artilces:

OWA and Full Mailbox Access .... weird Send As
Hello i use Exchange 2003 SP2 I have 2 users : user1 and user2 user1 has got fullmailbox access on user2 (nothing more) If I use outlook : I connect with user1 and I send an email from user2 then it appears has : sent on behalf.... wich is ok If I use owa : I connect with user1 and then I add user2 just like this http://exchange/exchange/user2 I send an email .... and then it appears has : from user2 wich is a "bug" ... it should be the same behaviour. How can i solve this problem? In news:45337094$0$8606$426a74cc@news.free.fr, Stephane <steph@nospamamamamamam.net> ty...

Print multiple items
How can you print multiple items without opening each one and print. Rick wrote: > How can you print multiple items without opening each one and print. Hold down the control key while clicking to select multiple items, just like in Explorer, and then File - Print? -- f.h. Rick, Please enlighten me. Why do so many folks want to print electronic mail? "Rick" <Rick@discussions.microsoft.com> wrote in message news:17BF6FD0-1EA8-4CBE-A54D-4F67C5A957F2@microsoft.com... > How can you print multiple items without opening each one and print. ...

How do I hold email in Exchange Queue to be sent at specific time/date?
Our company is in the process of creating a weekly email newsletter/reminder to be sent out to subscribing customers. I'm using an account on our Exchange 2003 SP2 server to relay emails from our website to the customer. I want to be able to queue up and hold the emails for this account to be sent at a specific time, say Monday mornings at 8am, but I don't want to interfere with the normal operation of the rest of the organization's incoming/outgoing email. How do I go about doing this? I've looked at the SMTP Connectors and it appears as if this is possible, but I do...

Using OWA how can I find out the size of my mailbox?
Hi I use OWA at University. How can I easily verify the size of my mailbox ? Thanks Jay ...

OWA Logon #3
All - I have two Exchange 2003 boxes, one sitting at separate sites. When a user homed to server2, logs on to OWA using UserName & PassWord, everything works great. When a user homed to server2, and tried this, they are always represented with the logon box again. I habve tried using domain\username, email address and servername.domain\username and none of these seem to work. I have researched http://support.microsoft.com/default.aspx?scid=kb;en-us;327843 and verified everything is setup correctly and compared the two servers and they seem to be configured the same. What else am I miss...

Appointment start time changed to one hour later in OWA
I currently have a problem with exchange server 2000 and OWA. When a client opens and accepts an appointment through OWA the appointment time is changed to be one hour later than the appointment time should be. I have found KB article 818379 which describes this problem, and says to install september post sp3 rollup. After applying these updates and re-booting the exchange server, the problem still exists. Has anyone come across this problem before? Our setup includes 5 exchange servers across 3 sites, with 2 sites having both a front-end and back-end exchange server. Both the front-end and ba...

Assembly Item and Departments
We have a golf pro shop in which we have assembly items containing greens fees and cart fees together. But we would like for this assembly item, not the individual items, to show up in particular Department (i.e. Greens Fees) from the Departments Menu from the Store Ops screen. The only thing I can see is adding the individual component items to the department and have them showing up individually. I didn't know if there was something I was overlooking which would allow us to do this. Any suggestions would be greatly appreciated! Also, any other ideas of how to accomplish this...

Keeping Deleted Items Folder Cleaned Up
I'm trying to add a rule that will delete any item over 2 years old in my deleted items folder. The rules wizard only lets me select the inbox. I delete stuff but don't clear deleted box in case I need it later. Is there a way that I could send a deleted email to a temporary folder and have a rule for it to send it to the deleted box and have my deleted box emptied whenever I log out? Thanks for your help, Marw ...

OWA Permissions Question with A.D.
Hi everyone Here is my dilemma. Last year we added a group to our AD to block the "Department" field in our A.D. As long as users are in this group they can not read the "Department" field. Even when using outlook, the "Department field is there, but the content is blank due to the permissions. Recently we discovered the using the OWA for exchange 2003 we could read the contents of the "Department" Field. I know that OWA/Exchange pulls data from the A.D> but i can not figure out why OWA bypasses this permission. Does anyone know what why OWA is bypa...

Sent Items freezes
Clicking on the Sent Items folder win Outlook 2002 causes Outlook to lock up, and then display the generic message "Outlook has encountered a problem and needs to close". This is the only folder that behaves this way and it is the same whether working on-line or off-line. Any suggestions??? Thanks ...

New OWA Question
We have two servers, old 2000 Exchange and new 2003 Exchange on Small Business Server. We used to access OWA externally by pointing the router to direct traffic on port 80 to the old server. Since we’ve migrated to the new 2003 Exchange server we cannot get OWA to work from the outside. It works fine from the inside, but if we direct the router to aim port 80 traffic to the new server, it just comes back with page not found. Still works fine using OWA internally on the new server Just cannot get to it from outside. My question is: is there a port different than 80 we need to direct to t...

cant copy this items
pls help as i cant copy messsage from one folder to another,TQ ...

OWA Calendar
HI!!! I know that if I type http://server/exchange/user/calendar I can see the calendar of other users (if I have the privileges) It works fine, however I can not create an appointment there even if I have owner privlieges in that users calendar. is there a way to create an appointment in other users calendar using owa?? I of course can create appointments in my own calendar jejeje but can not do it in other usesr calendar the options to save are disabled and can not double click or right click because no optiosn apperar any ideas?? thanxs I thought that's an OWA limitatio...

email sent to person not addressed
Occasionally, when I reply to an email forwarded by a staff member, that email is not only received by them, but also by someone else in my address book. We do not use an exchange server or anything. What could be causing this? ...

remove "/exchange" in OWA
How can I remove the /exchange from the end of the servername in OWA. Is it done in DNS or in the IIS configuration of the OWA page. I want the users to be able to log in with http://"Fully qualified servername" only. Please help. Thanks. It is not a question of removing it but rather redirecting the clients so that they use the fqdn and IIS handles the redirection. Go into IIS Admin of the web site which hosts Exchange, look at the home directory tab. Select "A redirection to a URL" type in /exchange and then select "A directory below URL entered" Al...

Messages sent only to me in blue setting not working
For some reason this setting no longer works after we moved to new PCs at our company. Strange because it works for some memebers of our group and not others. Any suggestions would be appreciated. We have absolutely no idea what you are talking about: Please provide: Version of Office/Outlook Where this "mail sent to me" setting? Is this done via a rule? Have you checked your settings against those of people where it does work? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all...

OWA junk mail filter
In Outlook microsoft provides a way to update the junk mail folder by downloading updates for Outlook. If someone is using OWA exclusively how does one go about updating the junk mail folder and is there a way that OWA gets updated? ...

Field Code For First Item In TOC Per Section
When you insert a Footer, Word has a built in Footer that allows you to automatically reference the first item in that Section that is in the TOC. Example: First Section Title Sub Item1 Sub Item2...... If you highlight "First Section Title" it will appear in the TOC if you use the Add Text and check the required level. It will also automatically appear in your footer. I want to be able to use that capabilty in other parts of my document but can't find a filed code for it. I already looked under Quick Parts->Field but cann...

deployment question / exchange configuration / OWA
I got sent on a service call today to configure OWA - to make it work. No big deal, I thought, its installed by default, I just need to punch a hole in the firewall to allow external access. So I sit down at the server, type in http://127.0.0.1/exchange. I am prompted w/ a login/password box and then it gives me a "page not found" error page. I do as much trouble shooting as I know how, look at IIS, etc trying to figure out whats going on. I finally realize that in the system manager under server/protocols/http/exchange that if I right clcik and choose properties the exchange pat...

Using Special Folders for Sent Items like OE
Outlook Express 6.0 allows you to store 'sent' item on the server if you are set up to use IMAP services (advanced tab/special folders. Does Outlook 2003 offer same function? I want to be able to share my sent items with my colleagues when I am on the road. Thanks for any help available. -- Peter S. PeterS <peter.sullivan@accurate-fasteners.com> wrote: > Outlook Express 6.0 allows you to store 'sent' item on the server if > you are set up to use IMAP services (advanced tab/special folders. > Does Outlook 2003 offer same function? No. Your Sent Items folder ...

New sp2 for exchnage makes owa clear the session
We have an ssl site that has a link to owa in it. The users login to the site at the applicatuion level. They have an AD account and that AD name/password is stored in our db so when they click on a link it can automatically select that data from the db and log them into an owa page popup. They do not know their AD account info as its just for mail access. This works fine but since the new sp2 for exchnage was applied, logging out of owa clears the session and also logs them out of our website. So when they logout of mail and try to go to another page on the site they are redirected to the mai...

Item Reports
Version 2.0.0110 I frequently need a item quantity report of all of the members of a matrix item. I can produce a list using SQL in the Administrator, but this is a fairly complex query. It would be very convienient to have a preformatted report. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agre...

Outlook 2007 Setting failed sent emails as scheduals
Hello, i am having a problem sending emails using my outlook 2007 client. i have my outlook set up to access gmail pop3. i use an external program that sends 300 individual emails to outlook, which outlook then sends off. but what i am finding is it sends about 150 of these emails then send and receive comes up as complete. if i then try press send and receive again it will come up as complete straight away. after looking closer i found that the ICON that shows email is sending (envelope with lines behind it) changes to an envelope with a clock on it, which i am aware...

Where is my "sent emails" folder?
I feel like a nut, but I absolutely do not see the "sent mail" folder! Even the "outgoing" folder does not contain emails I sent yesterday for which I received responses (so I know they were transmitted). There is only a copy of an old email that I forwarded to someone sitting in my "outbox". Help! I'm trying to apply online for a short suspense academic pursuit and ready to cry! Thanks a million! Hi, Colleen. We can't begin to answer your questions until you give us important details. Like, what mail client are you using, and which mail service? S...

Exchange 2003:"The message being sent exceeds the message size established for this user" error despite adequate allowance
The default send and delivery limits for our organisation are 30 MB each way, and I have been asked by management to allow exceptions to this limit for certain users. As a test I configured my own account with a limit of 50MB each way, but I get the error "The message being sent exceeds the message size established for this user" when trying to send out an email with an attachment of 33MB. There are no other limits set except at the global settings level and on this one account in AD, so I dont know why it is not working. Any ideas people? What I have run into in this case is that...