OWA question #11

I currently have OWA installed on a second server, but this machine is 
no-where near as capable as my actual exchange server. IE it uses SATA 
drives. My MOM server is constantly giving me disk read/write faults on 
this, and I was basically wondering if it would be better to run OWA off my 
regular Exchange server. Both are behind the firewall so it's only a matter 
of forwarding port 443 to a different IP address on my network. Or is it 
possible to install only OWA. I'm running exchange 2k3 sp2 on windows server 
2k3. My only concern about using only one exchange server is that it is also 
a DC and that gave me some security concerns.

Thanks,

Nate. 


0
mail6512 (72)
1/25/2006 1:50:55 PM
exchange.admin 57650 articles. 2 followers. Follow

8 Replies
528 Views

Similar Articles

[PageSpeed] 24

Make it a front end server, and dismount the stores.....


"Nate" <mail@mail.com> wrote in message 
news:Ol5heZbIGHA.1188@TK2MSFTNGP14.phx.gbl...
>I currently have OWA installed on a second server, but this machine is 
>no-where near as capable as my actual exchange server. IE it uses SATA 
>drives. My MOM server is constantly giving me disk read/write faults on 
>this, and I was basically wondering if it would be better to run OWA off my 
>regular Exchange server. Both are behind the firewall so it's only a matter 
>of forwarding port 443 to a different IP address on my network. Or is it 
>possible to install only OWA. I'm running exchange 2k3 sp2 on windows 
>server 2k3. My only concern about using only one exchange server is that it 
>is also a DC and that gave me some security concerns.
>
> Thanks,
>
> Nate.
> 


0
tfelts (292)
1/25/2006 1:59:02 PM
OWA, or rather an "Exchange Front End" doesn't actually do much, it's pretty 
much a proxy through to the back end server (mailboxes) so the box doesn't 
need to have too much beef.
In theory SATA should be ok, given enough processor and memory in the box. 
I'd be having a look at MOM to see if you can track down and fix, it may well 
not be an Exchange issue....
-- 
Mark Arnold.


"Nate" wrote:

> I currently have OWA installed on a second server, but this machine is 
> no-where near as capable as my actual exchange server. IE it uses SATA 
> drives. My MOM server is constantly giving me disk read/write faults on 
> this, and I was basically wondering if it would be better to run OWA off my 
> regular Exchange server. Both are behind the firewall so it's only a matter 
> of forwarding port 443 to a different IP address on my network. Or is it 
> possible to install only OWA. I'm running exchange 2k3 sp2 on windows server 
> 2k3. My only concern about using only one exchange server is that it is also 
> a DC and that gave me some security concerns.
> 
> Thanks,
> 
> Nate. 
> 
> 
> 
0
mark7219 (5666)
1/25/2006 2:04:05 PM
Did that, got some other exchange errors afterwards so I remounted them.
"Tom Felts" <tfelts@nospam.mckennalong.com> wrote in message 
news:ez5yAebIGHA.984@tk2msftngp13.phx.gbl...
> Make it a front end server, and dismount the stores.....
>
>
> "Nate" <mail@mail.com> wrote in message 
> news:Ol5heZbIGHA.1188@TK2MSFTNGP14.phx.gbl...
>>I currently have OWA installed on a second server, but this machine is 
>>no-where near as capable as my actual exchange server. IE it uses SATA 
>>drives. My MOM server is constantly giving me disk read/write faults on 
>>this, and I was basically wondering if it would be better to run OWA off 
>>my regular Exchange server. Both are behind the firewall so it's only a 
>>matter of forwarding port 443 to a different IP address on my network. Or 
>>is it possible to install only OWA. I'm running exchange 2k3 sp2 on 
>>windows server 2k3. My only concern about using only one exchange server 
>>is that it is also a DC and that gave me some security concerns.
>>
>> Thanks,
>>
>> Nate.
>>
>
> 


0
mail6512 (72)
1/25/2006 3:19:27 PM
"got some other exchange errors afterwards" is pretty vague.  Could you 
explain in a little more detail?


"Nate" <mail@mail.com> wrote in message 
news:uVTe9KcIGHA.984@tk2msftngp13.phx.gbl...
> Did that, got some other exchange errors afterwards so I remounted them.
> "Tom Felts" <tfelts@nospam.mckennalong.com> wrote in message 
> news:ez5yAebIGHA.984@tk2msftngp13.phx.gbl...
>> Make it a front end server, and dismount the stores.....
>>
>>
>> "Nate" <mail@mail.com> wrote in message 
>> news:Ol5heZbIGHA.1188@TK2MSFTNGP14.phx.gbl...
>>>I currently have OWA installed on a second server, but this machine is 
>>>no-where near as capable as my actual exchange server. IE it uses SATA 
>>>drives. My MOM server is constantly giving me disk read/write faults on 
>>>this, and I was basically wondering if it would be better to run OWA off 
>>>my regular Exchange server. Both are behind the firewall so it's only a 
>>>matter of forwarding port 443 to a different IP address on my network. Or 
>>>is it possible to install only OWA. I'm running exchange 2k3 sp2 on 
>>>windows server 2k3. My only concern about using only one exchange server 
>>>is that it is also a DC and that gave me some security concerns.
>>>
>>> Thanks,
>>>
>>> Nate.
>>>
>>
>>
>
> 


0
fullbrij1 (373)
1/25/2006 3:22:32 PM
The errors were specifically: High Disk write latency, and high disk read 
latency. I could increast the threshhold at which the error occurs, but then 
I wouldn't know if there were a problem with my other mail server, which is 
using SCSI disks.
"Mark Arnold [MVP]" <mark@mvps.org> wrote in message 
news:FB878393-C40E-4199-8AF9-6A72DAD2B815@microsoft.com...
> OWA, or rather an "Exchange Front End" doesn't actually do much, it's 
> pretty
> much a proxy through to the back end server (mailboxes) so the box doesn't
> need to have too much beef.
> In theory SATA should be ok, given enough processor and memory in the box.
> I'd be having a look at MOM to see if you can track down and fix, it may 
> well
> not be an Exchange issue....
> -- 
> Mark Arnold.
>
>
> "Nate" wrote:
>
>> I currently have OWA installed on a second server, but this machine is
>> no-where near as capable as my actual exchange server. IE it uses SATA
>> drives. My MOM server is constantly giving me disk read/write faults on
>> this, and I was basically wondering if it would be better to run OWA off 
>> my
>> regular Exchange server. Both are behind the firewall so it's only a 
>> matter
>> of forwarding port 443 to a different IP address on my network. Or is it
>> possible to install only OWA. I'm running exchange 2k3 sp2 on windows 
>> server
>> 2k3. My only concern about using only one exchange server is that it is 
>> also
>> a DC and that gave me some security concerns.
>>
>> Thanks,
>>
>> Nate.
>>
>>
>> 


0
mail6512 (72)
1/25/2006 3:24:15 PM
In MOM, the High disk latency triggers ate set to the recommendations in 
"Optimizing Storage for Exchange Server 2003", 20ms average or spike lasting 
more than a few seconds over 50ms.

Clearly. the ATA drives are an issue.  A 10K RPM SCSI drive can support ~85 
IOPS at a target 20ms IO.  A 10K ATA drive can only support about 45 IOPS at 
the same 20ms IO target.

You could make it a front end and dismount the stores as Tom suggested.  You 
don't need a pub on an FE, and the only reson you would need a priv is if 
you have connectors on the box.

If this is not a bridgehead , I would agree with Tom and say make it an FE 
and dismount the stores.
If this is also a bridgehead, I'd still dismount the pub, but also upgrade 
to SCSI drives.


"Nate" <mail@mail.com> wrote in message 
news:uVKcpNcIGHA.3064@TK2MSFTNGP10.phx.gbl...
> The errors were specifically: High Disk write latency, and high disk read 
> latency. I could increast the threshhold at which the error occurs, but 
> then I wouldn't know if there were a problem with my other mail server, 
> which is using SCSI disks.
> "Mark Arnold [MVP]" <mark@mvps.org> wrote in message 
> news:FB878393-C40E-4199-8AF9-6A72DAD2B815@microsoft.com...
>> OWA, or rather an "Exchange Front End" doesn't actually do much, it's 
>> pretty
>> much a proxy through to the back end server (mailboxes) so the box 
>> doesn't
>> need to have too much beef.
>> In theory SATA should be ok, given enough processor and memory in the 
>> box.
>> I'd be having a look at MOM to see if you can track down and fix, it may 
>> well
>> not be an Exchange issue....
>> -- 
>> Mark Arnold.
>>
>>
>> "Nate" wrote:
>>
>>> I currently have OWA installed on a second server, but this machine is
>>> no-where near as capable as my actual exchange server. IE it uses SATA
>>> drives. My MOM server is constantly giving me disk read/write faults on
>>> this, and I was basically wondering if it would be better to run OWA off 
>>> my
>>> regular Exchange server. Both are behind the firewall so it's only a 
>>> matter
>>> of forwarding port 443 to a different IP address on my network. Or is it
>>> possible to install only OWA. I'm running exchange 2k3 sp2 on windows 
>>> server
>>> 2k3. My only concern about using only one exchange server is that it is 
>>> also
>>> a DC and that gave me some security concerns.
>>>
>>> Thanks,
>>>
>>> Nate.
>>>
>>>
>>>
>
> 


0
fullbrij1 (373)
1/25/2006 3:35:53 PM
I'll dismount the stores again to get the errors. Not positive what they 
were off the top of my head.
"John Fullbright" <fullbrij@comcast.net> wrote in message 
news:On00qMcIGHA.596@TK2MSFTNGP10.phx.gbl...
> "got some other exchange errors afterwards" is pretty vague.  Could you 
> explain in a little more detail?
>
>
> "Nate" <mail@mail.com> wrote in message 
> news:uVTe9KcIGHA.984@tk2msftngp13.phx.gbl...
>> Did that, got some other exchange errors afterwards so I remounted them.
>> "Tom Felts" <tfelts@nospam.mckennalong.com> wrote in message 
>> news:ez5yAebIGHA.984@tk2msftngp13.phx.gbl...
>>> Make it a front end server, and dismount the stores.....
>>>
>>>
>>> "Nate" <mail@mail.com> wrote in message 
>>> news:Ol5heZbIGHA.1188@TK2MSFTNGP14.phx.gbl...
>>>>I currently have OWA installed on a second server, but this machine is 
>>>>no-where near as capable as my actual exchange server. IE it uses SATA 
>>>>drives. My MOM server is constantly giving me disk read/write faults on 
>>>>this, and I was basically wondering if it would be better to run OWA off 
>>>>my regular Exchange server. Both are behind the firewall so it's only a 
>>>>matter of forwarding port 443 to a different IP address on my network. 
>>>>Or is it possible to install only OWA. I'm running exchange 2k3 sp2 on 
>>>>windows server 2k3. My only concern about using only one exchange server 
>>>>is that it is also a DC and that gave me some security concerns.
>>>>
>>>> Thanks,
>>>>
>>>> Nate.
>>>>
>>>
>>>
>>
>>
>
> 


0
mail6512 (72)
1/25/2006 5:58:14 PM
I dismounted the private and public store, am now getting these errors:
The MAPI call 'OpenMsgStore' failed with the following error:
The attempt to log on to the Microsoft Exchange Server computer has failed.
The MAPI provider failed.
Microsoft Exchange Server Information Store
ID no: 8004011d-0512-00000000

And

Unexpected error <<0xc1050000 - Unknown Error. The logon to the Microsoft 
Exchange Server computer failed. Microsoft Exchange Server Information Store 
ID no: 80040111-03ee-80040111>> occurred.
Seems to me that I'm damned if I do, damned if I don't with this. Maybe I 
ought to just run OWA from my main mail server, even though it is a DC.
"John Fullbright" <fullbrij@comcast.net> wrote in message 
news:On00qMcIGHA.596@TK2MSFTNGP10.phx.gbl...
> "got some other exchange errors afterwards" is pretty vague.  Could you 
> explain in a little more detail?
>
>
> "Nate" <mail@mail.com> wrote in message 
> news:uVTe9KcIGHA.984@tk2msftngp13.phx.gbl...
>> Did that, got some other exchange errors afterwards so I remounted them.
>> "Tom Felts" <tfelts@nospam.mckennalong.com> wrote in message 
>> news:ez5yAebIGHA.984@tk2msftngp13.phx.gbl...
>>> Make it a front end server, and dismount the stores.....
>>>
>>>
>>> "Nate" <mail@mail.com> wrote in message 
>>> news:Ol5heZbIGHA.1188@TK2MSFTNGP14.phx.gbl...
>>>>I currently have OWA installed on a second server, but this machine is 
>>>>no-where near as capable as my actual exchange server. IE it uses SATA 
>>>>drives. My MOM server is constantly giving me disk read/write faults on 
>>>>this, and I was basically wondering if it would be better to run OWA off 
>>>>my regular Exchange server. Both are behind the firewall so it's only a 
>>>>matter of forwarding port 443 to a different IP address on my network. 
>>>>Or is it possible to install only OWA. I'm running exchange 2k3 sp2 on 
>>>>windows server 2k3. My only concern about using only one exchange server 
>>>>is that it is also a DC and that gave me some security concerns.
>>>>
>>>> Thanks,
>>>>
>>>> Nate.
>>>>
>>>
>>>
>>
>>
>
> 


0
mail6512 (72)
1/25/2006 8:19:55 PM
Reply:

Similar Artilces:

Upgrading #11
I have Money v12 which I think translates to Money2004. Is it worth upgrading? I only really do my own current/saving accounts and credit cards. What would be the advantages of a more up-to-date version on Money? "C Tate" <colin@nobodyhere.mrcrtate.fsnet.co.uk> wrote in message news:uU09zeyxHHA.4588@TK2MSFTNGP05.phx.gbl... > What would be the advantages of a more up-to-date version on Money? Depends where you live... :-) -- Mark Rae ASP.NET MVP http://www.markrae.net As Mark notes, there is only one upgrade available for the UK version. Beyond that, if you do...

question about removing text from cells, leaving numbers
This forum has already proved helpful, I've already gotten help for a problem. I've got another problem, however. I've got a large number of cells with both numbers and text, I need to extract the text, leaving the numbers so I can add them. The problem is, the number of characters varies. Here are some examples of cells: "3 I am so sad or unhappy that I can't stand it., 2 I am sad all the time and I can't snap out of it., 1 I feel sad." I need to remove the text, leaving the 3 and the two, then I could do text to columns to get the 3 and 2 into their own c...

simple question on splitting cells
How do I split a small group of cells into a number of different column without affecting the rest of the cells on the sheet? Is this eve possible? I have is six rows, and I want to split the first column of all o these rows into a number of different columns, without affecting th arrangement of columns above these six rows. Any help would be greatly appreciated. Thanks -- csteuar ----------------------------------------------------------------------- csteuart's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=3649 View this thread: http://www.excelforum.com/sho...

CImage question
Hello, why does this code crashes my application? I can't access the whole bits in the image... possible CImage bug here? .... int height=image.GetHeight(); int pitch=image.GetPitch(); int sign=pitch<0?-1:1; int totalBytes=sign*pitch*height; BYTE *buffer=(BYTE *)malloc(totalBytes); if(pitch<0)memcpy(buffer,((BYTE *)image.GetBits()-totalBytes),totalBytes); else memcpy(buffer,image.GetBits(),totalBytes); free(buffer); .... "Nuno Magalhaes" <nunommagalhaes@hotmail.com> wrote in message news:c8c28af7.0312070933.4ed78de0@posting.google.com... > Hello, > why does th...

Password Change Option on OWA
Is there any reason I shouldn't change the option to allow users to change their password from OWA? Microsoft must have had a reason to not make it available by default. -- Paul Bergson It isn't available by default beause SSL is required by default in order to be able to change passwords. Since SSL cannot be enabled until you have installed a certificate, it makes sense to not have the ability to change passwords via OWA on by default, right? -- Ben Winzenz Exchange MVP "Paul Bergson" <pbergson_nospam@allete.com> wrote in message news:%23G8VO6uLFHA.3016...

Which OWA 2003 ports to I need to open?
Hi, I have installed Exchange 2003 in our test lab, but how can I get OWA to work from the internet, I need to NAT my ourside address to this internal server, but which ports do I need to use? Andy "Andy" <anonymous@discussions.microsoft.com> wrote in message news:593f01c4748b$e3a34220$a301280a@phx.gbl... > Hi, I have installed Exchange 2003 in our test lab, but > how can I get OWA to work from the internet, I need to > NAT my ourside address to this internal server, but which > ports do I need to use? > > Andy Http 80, or for secure https 443 ...

Windows 7/64 question
Can someone tell me why my Win 7/64 seems to have a single default folder where almost everything is saved, unless I am careful and force a change? I'm talking about just one folder, everything seems to be forced to go there on saving. The folder is ...Users\my-user-name\documents\excel files This is a pain in the a** for me. If I haven't specified a certain save location for a software, the saved files go to me excel files folder. This isn't just ms office, it happens with almost all software I have installed. I removed everything from Libraries\documents ...

Another Date Question
I have the following in a VBA add-in: Rows(1).Insert Range("A1").Value = "H" Range("B1").Value = MemoNumber Range("C1").Value = Date Range("C1").NumberFormat = "m/d/yyyy" Range("C1").NumberFormat = "@" I use the last three lines to obtain a date in the format m/d/yyyy for input to another process. Problem is, this doesn't always work. I use the exact same code in various places in the add-in. Sometimes it works, sometimes I don't get the format I expect. I have just inserted the row - shouldn't th...

quick Xpath question please
I'm trying to figure out how to do an xpath that simply looks for a unique attribute name. For example, select the node where the name attribute is "test1"...regardless of which element. It would point to either of the following -- depending on which one had the attribute name (which will always be unique). //Base/Station/Measure[@name='test1'] //Base/Station/Measure/Data[@name='test1'] Thanks. Kathy *** Sent via Developersdex http://www.developersdex.com *** Don't just participate in USENET...get rewarded for it! Hi Kathy, If you use an asterisk * t...

Mail routing question #2
I've got two connectors setup on our Exchange 2003 server. One is an SMTP connector that forwards mail to a smart host for spam/virus filtering and normal outbound internet mail delivery. The other connector is a routing group connector that connects to our corporate offices through a T1 and handles mail withing the Exchange 2003 organization. Here's the issue. We have been having problems lately with our SMTP gateway that filters inbound/outbound mail. When that server is down or not available, mail is getting routed up the T1 through the routing group connector and delivered via...

OWA SSL problem... please help
Hi, We have an Exchange Server with OWA on SSL. 2 Days ago something happened to the SSL on IIS. On accessing the https://mailserveraddress/exchange website the certificate or login prompts do not appear. Instead I get a "page cannot be displayed" error. When SSL is disabled (http://mailserveraddress/exchange) OWA works just fine. I have tried everything I could find on MS KB with little success. Does somebody know how to resolve this problem and get Certificate Services back up on IIS ? Thank you for your help Sai Krishnakumar ...

Questions on XSL-FO
Hi! We want to use XSL-FO in the reporting of our application. Before making the decision we have some questions on that topic: Does anyone have experience with XSL-FO in the .NET environment? Is that a useful technique for professional reporting? Is it technically mature? Does anyone know of a control (WinForms/WebForms) that we can use to show the formatted XSL-FO data? Are there any .NET-libraries that can be used to convert XSL-FO to pdf? Thanks in advance, Markus -- ########################################## Please do not send replies to msdngroups@syska.de. Mails sent to that adr...

Shared calendar write access via OWA
My goal is to give another user full access to my calendar (ie read and write) but not access to my inbox, contacts, etc... If I use the Outlook 2003 client to grant another user full access to the calendar then the user can get to the calendar via OWA (ie http://myserver.com/exchange/username/calendar) but no matter what rights I grant they only have read access. If I go to the server and use "active directory users and computers" to grant the user access to the mailbox then they do get write access to the calendar via OWA but they also get full access to the Inbox and everyht...

Enable Change password through OWA?
How do I enable them to change their passwords using OWA on an exchange 2003 server? Thanks http://support.microsoft.com/kb/297121/en-us -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------------- "Boe" <boe_d@notspam.hotmail.com> wrote in message news:OZgQEw4RGHA.5036@TK2MSFTNGP12.phx.gbl... > How do I enable them to change their passwords using OWA on an exchange > 2003 server? > > Thanks > Thank you! "Bharat Suneja" <bharatsuneja@no.spam.org> wrote in message news:OFrGu44RGHA...

Fill Down question
Hi I am often copying and "Paste Special - Values", Pivot Tables when work with Data... I often have to fill down all the cells beneath to the next name eg in A1 the name is "Red" in A10 the name is "Green" in A20 the name is "Pink" I want to fill in the cells A1 - A9, "Red", A11-19 "Green" etc I currently do this by going into the first cell (eg A1) an double-clicking the bottom right hand side which fills down to A automatically. I wondered if there was a quicker way of doing this I often have to fill down large volumes of...

Another Name question
Does anyone know of a way to reverse the name function and have all the original cell references appear in the workbook, instead of the names? Just wondering. If you really, REALLY want to do that, work on a copy of your file and simply delete all the names "hk29" wrote: > Does anyone know of a way to reverse the name function and have all the > original cell references appear in the workbook, instead of the names? Just > wondering. > Hi Duke, The problem with that is that it doesn't revert the formula to cell references, it leaves the name and gives a ...

Access Database 11-18-09
How do I retrieve information from a table to use for calculations in a different table? I want to make this calculation my default which can be changed by the user. -- Steve Aronson Steve, Without more information, like who these tables are related and what it you are doing I'm going to suggest you look at DLookup, under Help, as an option. -- Gina Whipp "I feel I have been denied critical, need to know, information!" - Tremors II http://www.regina-whipp.com/index_files/TipList.htm "Steve Aronson" <SteveAronson@discussions.microsoft.c...

xpath question #5
I use in my csharp code this xml: <doc> <item Id="1"> <item>1</item> </item> <item Id="1"> <item>2</item> </item> <item Id="2"> <item>A</item> </item> <item Id="3"> <item>B</item> </item> </doc> And I need to exclude all items that Id="1" and then in the result set, get the a range of nodes, for exmpale the first to third nodes. I use this /doc/item[@Id != "1" and (position() >0 and position() <= 2) ...

Question about web references in sdk development
I have been writing several objects for CRM 3.0 using a web reference to access the crm entities. What I am wondering is how I redirect this reference when I move the object from my development system to the live site. Typically the web reference in my development environment will be a different address to what it will be on the live site. Am I missing something obvious here? nevermind, i worked it out... make it a dynamic web reference and then edit it in the app.config file ...

Network Vista to XP 11-30-09
Not sure how to explain this but will try. I have two pc's with xp networked to my vista pc, they both appear in the network window and also my vista pc appears, if neither xp pc's are on then nothing appears. I've just networked a XP netbook to my vista pc as well and that won't appear unless one of the other XP pc's is on? Now the funny thing is once it had appeared I made a shotcut for netbook and even though nothing appears in the network window I can access it via the shortcut. Any help would be much appreciated. Thanks Eddy Check the network pr...

question about splitter windows
Hi all... I have configured a CMDIChildWnd to have 2 splitter windows and 3 corresponding views. The main splitter window has 1 row and 2 columns. The second column is in turn devided into 2 more views (so it has 2 rows and 1 column). All views are form views. The left view (belonging to the first splitter) looks fine, but the other views (of the second splitter) seem to have a border at the top and of the left of the view. That causes the appearance of the application to look ugly. When creating the second splitter, I used WS_BORDER style since according to documentation I have to do it ...

Exchange SP2 question
Is there any impact installing SP2 on a dedicated SMTP and Public Folder Exchange Servers without installing it on the rest of the Exhange Server? I plan to do the rest of the Exchange Servers about 1 month after I install it on the SMTP and Public Folder exchange Servers. There are no mailboxes on the SMTP or Public Folder Servers. thanks in advance There should not be any impact although running at two different SP levels for a month is probably not ideal. Any way you can shorten the difference. Nue RichardScott wrote: > Is there any impact installing SP2 on a dedicated SMTP a...

Public Folders migration question
Hi there, I've just finished migrating all our mailboxes & public folders to a new Exchange 2k3 server (from Exch 2k). I've followed the steps in 307917 to remove the first exchange server from the site. I'd set the new server as a replication partner for all public folders (incl. system folders: Offline Address Book, OAB Version 2, Schedule+, & Internet Newsgroups), allowed for full replication to occur. I rehomed RUS & designated the new server as routing group master. Yesterday, I turned off all services on the old mail server. Today, the queue (queue name: OLD...

From/Reply Address Question
At our company we have a group that is going to be spun off as a different company. They are going to continue using our e-mail system for a while. So we currently have e-mail with two different domains coming into our Exchange server. The spin-off group all now have two different addesses. This is all working fine. The problem comes in when they reply to an e-mail. For example, let's say the original company's domain is domain1.com and the new spin-off is domain2.com. So 'Bob', a member of the new spin-off, has bob@domain1.com and bob@domain2.com as his two a...

Pivot table/chart row multiple records question
Ok, so here is my problem. I hope someone can help. I have a large dataset of biological data. In each row are fields describing Bird Species, number of individuals, and a behavior code. I want to create a table/chart that reads each row in reference to the number of individuals as well as the behavior. For example if a row contained a species code and the number of individuals greater than one, I want the pivot table to register that species as many times as the number in the individuals column, not simply as one record of that species. So far I can only think of inserting rows and manu...