OWA Logoff problems

Hi we have OWA running however we get the issue of an internal server error
when users use the logoff button also the change password option
It is exchange 2000 sp3 on windows 2000 server sp4
I have looked at the following to solve the issue Q318239 and also the IIS
lockdown issues I have checked everything I can think of can anyone suggest
another solution?

Best Regards

Scott Bentley


0
Scott
12/1/2003 12:44:29 PM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
509 Views

Similar Articles

[PageSpeed] 42

Reply:

Similar Artilces:

sporadic problem sending: stuck in outbox
we just changed from Sympatico to our local cable company Cogeco, we of course deleted Sympatico mail account and created Cogeco as the default. We have no others. We sometimes get our messages stuck in outbox. When we hit Send/receive we get a box that asks us if we want to use the default account as there is not a valid account for sending messages. This is puzzling.Clicking yes sends the message no problem. Is there a way to bypass this> all our account info is correct and it doesn't always occur. thanks ...

OWA rules
I have created a rule that forwards all email to an External email site. The mail address is defined in my contact address book. The rule shows no errors but does not forward the email. Why? "marty" <anonymous@discussions.microsoft.com> wrote in news:2af2701c4686e $e642df50$a601280a@phx.gbl: > I have created a rule that forwards all email to an > External email site. The mail address is defined in my > contact address book. > > The rule shows no errors but does not forward the email. > > Why? > Automatic forwarding to the internet is likely...

Problem Please help me #2
Dear Friends I am putting the same question back. I had a problem in my Store which was currupted and hence it was not doing the backup correctly due to the same my stm file started growing. So to solve the problem we have use the repair tool on the Store and Deleted the STM file and created new file. NOw the problem i am facing is in the mailboxes of users they have some emails which they can not open, Delete it gives the error message Object access failuer. I have deleted and purge one of mailbox and It is showing the correct mails when logged on to the new computer but if i log on...

Problem in adding new menu item to existing menu in GP #2
I want to add new form in Tools->Setup->Sales->new form. I had created procedure in which i am using AddCommandToMenu function to add menu. Status = AddCommandToMenu(DYNAMICS, resourceid(form Command_Sales), resourceid(command CL_Sales_Setup of form Command_Sales), Seq, CMD_BUILTINCMD_DICTID, resourceid(form Command_IOP), resourceid(command Cmd_IOP of form Command_IOP), true, MENULOAD_TOTABLE); I create new cnk file for this. I open GP it include my code and when i open Tools->Setup->Sales-> then it will show me a separator only. Is it right way to add new menu item under...

Xml Serializing subclass problem
Hi guys. I've come across a problem when I tried to serialize a class into xml, only to discover that the parent class's XML Serialization properties weren't included in the output xml. Actually, the class I'm serializing is two steps down in the inheritance ladder. It's got a parent class which also has a parent class :( All those classes in the hierarchy are Xml Serializable, and I'd think that it should be obvious that all attributes/properties of the parents should be serialized for any given subclass, no ? Here's the two classes, subclass first, parent class...

Problem in CPropertySheet::DoModal
Hi, when I add more than 99 property pages, the CPropertySheet::DoModal is returning zero by which it is failing to open tabbed dialog box. Is there any limit in adding more than 99 pages? If i need to add more than 99 pages, how i can do it? Thanks and Regards, Ratna Kumar. Why would you want to have 99 pages in a Property Sheet? I think that would be very cumbersome, slow to display and very confusing for the user. "Ratna Kumar" <ratnakumar75@yahoo.com> wrote in message news:1c1d01c3867c$591a0510$a101280a@phx.gbl... > Hi, > > when I add more than 99 property...

Out of office / autodiscover problem
hi all, I have recently installed a new exchange 2007 server (win2008) into our domain and migrated all users mailboxes onto it. The main issue is out of office isn't working - it gives the error message "you out of office settings cannot be displayed, because the server is currently unavailable". I have read a lot of articles about this but can't seem to find the solution. If I run "test email autoConfiguration" in Outlook it finds the server (exchange2.domain.local) through SCP but fails giving error 0x80072F0C - does anyone know what this ...

Outlook 2003 Pop3 problem
I too am having the same issue. I was wondering if it is one of the outlook express patches that I downloaded because this didn't start happening until I downloaded the windows updates. Who are you replying to and what is your issue? -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slipstreamed with Service Pack 1 ----- "Michelle R" <anonymous@discussions.microsoft.com> wrote in message news:5a6701c48125$bda840b0$a401280a@phx.gbl... >I too am having the same issue. I was wonde...

Trial and Rebate Problems
Ordered Money Deluze 2005 online for download... Downloaded and installed, but it claims to be the trial version. The register option in the help menu has no effect on anything - doesn't respond in any way. Also never got the confirmation email that's supposed to be included for the rebate. Tried to submit an incident on the MS support site and only get: Submission Error We could not submit your support request Please click Back and try to submit your request again. Help? Thanks. rlrcstr ...

Outlook Sync Over OWA
Is it possible for Outlook 2003 to connect to an exchange server and sync via OWA, similar to how the Entourage 2004 Mac client connects to the Exchange server using OWA? This would be very helpful! Best, -Auri Yes, although unsupported practise IIRC Add a HTTP account and set it to http:\\servername.domain.com\mailboxname Better is to connect it through RPC over HTTP or IMAP. Contact your mal administrator about the possibilities. -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -Navigation Pane Tips & Tricks -Create an Office 2003 CD slipstreamed wit...

Spell check in OWA 2003
We occasionally have the spell check function respond aas not available, but then it wokrs a little while later. Anyone have a solution ...

Can't change password in OWA
We have a front-end server running Windows 2000, SP4, IIS 5.0, Exchange 2003. Backend is a Windows 2003, SP1 cluster running Exchange 2003. In OWA, when clicking on the password change button in options, we get "The Page cannot be found". HTTP 404 - file not found. I've been through all the KB articles and have SSL set up correctly on the IISADMPWD directory. This worked fine less than a year ago, and nothing has changed on this box except for the normal auto updates to windows. I have another front-end server that is running Windows 2003 and this one works fine. Do yo...

very annoying problem Please help
Hi, I am very upset, sorry I am sure this is simple for most, but. I use excel more as a database. I do not use many formulas etc. And it serves me well. Excel 2003 why can I NOT paste a number into a cell???? without excel messing with it. ex: 123497865 I want that pasted exactly as it looks. I have tried all 4 paste options. It's driving me crazy. I want excel to do magic whebn I choose, is this not possible? Sucks really Luke Sorry, forgot. I also tried ALL formats of the cells,rows. etc. I want this I get stuff like this 7.4019E+22, not the numbers thanks Luke "Frank&quo...

Followed instructions, but OWA 2003 change pass. is not there
Win2003 Ent SP1. I want to make 'Change Password' button visible on OWA 2003. I followed article below, but I go to OWA -> Options and button that allows password change is not there. I already rebooted the box; no progress. What am I missing here ? http://support.microsoft.com/kb/297121 ...

TTN_NEEDTEXT problem in CView
I call EnableTooltips(TRUE) in OnInitialUpdate() in the view class. Then I handle TTN_NEEDTEXT in the view. The message map entry is ON_NOTIFY_EX(TTN_NEEDTEXT, 0, OnToolTipNeedText) This is great - I get tooltips in the view. In fact it works fine in all cases unless I have a Windows Search window open. In that case I get no tooltips in the view. It doesn't matter if the search window is buried under lots of other windows. If it's there I get no tooltips in the view. As soon as I close the search window, it all works ok again. Any ideas? Thanks Could be that the search window gr...

OWA - Shared Folders
Hello, I have a user (the company president) who files lots of emails into public shared folders. She then uses OWA and wants to be able to then forward or reply to these messages, but those buttons are greyed out. I haven't found anything on this. Any ideas? Many thanks in advance, Matthew ...

XmlTextReader Problem
Hi , I am using XmlTextReader in C# code, I have one problem while reading xml file with "XmlTextReader" class. i.e I have traverse all attributs/child node of the xmlnode, After that, I want to read outerXml of my current Xmlnode. but I am unable to get outerXml node. Here I am explaining my problem with sample snippet for simplifying the understanding. <CategoryList> <Category id = "0" language = "VC++"> <Description>VC++ Articles</Description> <Active>Yes</Active> </Category> ............. <Category...

Reply, attachment problems
I'm using Outlook 2002 XP. When replying to an email the new message comes up with a system temp file automatically attached. I've been deleting the file and proceeding, but I'm not sure why it is doing this in the first place. Any toughts. ...

Outlook GetOccurrence Problem
Hi all, I try to use the Outlook.RecurrencePattern.GetOccurrence Function. It seems there's a really trouble about this function. You modified one of the occurrences of this element and this one does not exist any more. Close all the open elements and start again. can any one help me out here? Thanks! ...

Problems writing a linked query in SQL
Hello Newsgroup, I am doing some archive database and therefore got one table indexing every folder and one table storing which rack belongs to which department, eg: table folders : +-----------+------+-------+ | folder_id | rack | date | +===========+======+=======+ | 123456789 | 325 | 05/02 | +-----------+------+-------+ | 987654321 | 158 | 02/07 | +-----------+------+-------+ | 987485221 | 666 | 01/05 | +-----------+------+-------+ table racks: +----+------+------------+ | id | rack | department | +====+======+============+ | 1 | 158 | FKA/PKG | +----+------+------------+ | 2 |...

Exchange problem #8
This is a multi-part message in MIME format. ------=_NextPart_000_0006_01C6AB4B.78809F30 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable We are running Exchange server 2003 enterprise edition with SP 2 on a = Windows Server 2003 enterprise edition in a Windows server 2003 active = directory native mode. The problem is that when any user sends out a = calendar item (or invite) to user S, the calendar item goes out to = everyone in the company. Some people can not even do anything with the = item because they get a message following the cal...

2007 Runtime Problems
I have a 2003 database that has been converted to 2007 and all code compiled. All references are intact. It is fully functional as an .ACCDB using both access 2007 and runtime 2007. When converted to an ACCDE, the following errors appear: Function is not available in expressions in query expressions (Function Expression). Both in Access 2007 and runtime 2007. If I build a package and install as an .ACCDR, all functionality is restored. Since this application is constantly changing and is used by a multitude of people this deployment is not possible. Does anyone know how to create ...

Problem with sorting #2
Here is the file I have problems with: (copy and paste url in address bar) http://www.geocities.com/japly53/Moppet.xls here is an image explaining my problem: (http://img2.imageshack.us/img2/9701/excel.gif) [image: http://img2.imageshack.us/img2/9701/excel.gif] As you can see I want to sort the first names, but I want the information to stay with the name. I was wondering if you can name the range of cells then sort it by the name of the range of cells, is this possible? --Joe --- Message posted from http://www.ExcelForum.com/ Joe, Sorting only works with single-row data. You ha...

OWA Problem #22
Hi there, Several day ago, i had a problem about exchange database. I restored database from full backup and mounted the stores without any problem. Now everything works well except OWA. I can login and see all messages correctly but can't compose any new message. Also i can't see calendar. Both (new message page and callendar screen ) are blank and can't display any error. Exchange 2003 SP1 Enterprise runs on Windows 2003 Standart SP1. Any idea would be appreciated, Ozguc. ...

Outlook client and IE problem
After we installed the desktop client for outlook 2003, some options in IE (like service calendar, settings/customization and others) are no longer available when outlook is open. We have to close outlook in order to get everything back to normal in IE. Why is that happening, and what can be done about it? Hi Vsiat, This is by design. You can see some of the workarounds here: http://blogs.msdn.com/crm/archive/2006/12/11/why-the-crm-web-client-and-outlook-client-don-t-play-nicely-together.aspx HTH, Niths "vsiat" wrote: > After we installed the desktop client for outlook 2...