OWA Inbox hangs at Loading...

I have Exchange 2000 sp3 sitting on a Win2000 Server sp4.
Exchange works well, except when trying to access via OWA.
the users can log in alright, when asked, but then all that loads is the 
buttons at the top of the page and the folder links on the right hand side.  
The inbox stops loading at Loading... 

any help would be appreciated...

thanks
Tony.
0
Tony6013 (248)
4/26/2005 11:13:02 AM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
509 Views

Similar Articles

[PageSpeed] 25

I'm having this same problem with a server in our test lab.  Although it 
didn't help me, see 
http://support.microsoft.com/default.aspx?scid=kb;en-us;280823 - maybe it 
will solve your problem.

I even did a reinstall with no luck.  I'd still be interested in any other 
ideas.

"Tony" wrote:

> I have Exchange 2000 sp3 sitting on a Win2000 Server sp4.
> Exchange works well, except when trying to access via OWA.
> the users can log in alright, when asked, but then all that loads is the 
> buttons at the top of the page and the folder links on the right hand side.  
> The inbox stops loading at Loading... 
> 
> any help would be appreciated...
> 
> thanks
> Tony.
0
SilverICE (243)
4/26/2005 12:39:05 PM
Thanks for the reply.
I have found a fix for my situation.

IIS URLscan was causing the problem.  I uninstalled it and voila, up it all 
came.
I actually used your link and then link through link and found the page:
http://support.microsoft.com/default.aspx?scid=kb;en-us;325965


"SilverICE" <SilverICE@discussions.microsoft.com> wrote in message 
news:9293F41C-7B1D-42E0-A0F7-CDC4FB409000@microsoft.com...
> I'm having this same problem with a server in our test lab.  Although it
> didn't help me, see
> http://support.microsoft.com/default.aspx?scid=kb;en-us;280823 - maybe it
> will solve your problem.
>
> I even did a reinstall with no luck.  I'd still be interested in any other
> ideas.
>
> "Tony" wrote:
>
>> I have Exchange 2000 sp3 sitting on a Win2000 Server sp4.
>> Exchange works well, except when trying to access via OWA.
>> the users can log in alright, when asked, but then all that loads is the
>> buttons at the top of the page and the folder links on the right hand 
>> side.
>> The inbox stops loading at Loading...
>>
>> any help would be appreciated...
>>
>> thanks
>> Tony. 


0
td24601 (5)
4/27/2005 12:34:02 AM
Reply:

Similar Artilces:

Outlook is hanging during Send/Receive
We use Outlook 2003 with Exchange 2003. One user is hanging at 95% after doing a send/receive. He is the only person this happens to and seems to be getting all of his incoming mail. Something just seems to be stuck in Outlook. I have tried doing a Detect and Repair and applying his Office updates, which seemed to have worked for about a month, but its back again. I dont know what to try next. Thanks in advance! Need more information. 1) Check the event logs to see if there are any clues in there. 2) Try to eliminate if the signon to a particular computer is a problem by trying to si...

OWA Access Log
Is there a way we can log all the logon/logout activity for OWA by username or IP address? Thanks. On Mon, 15 May 2006 09:47:01 -0700, WILDPACKET <WILDPACKET@discussions.microsoft.com> wrote: >Is there a way we can log all the logon/logout activity for OWA by username >or IP address? > >Thanks. IIS and event logs. Thank you. I was thinking of some thrid party GUI based tool. "Andy David - MVP" wrote: > On Mon, 15 May 2006 09:47:01 -0700, WILDPACKET > <WILDPACKET@discussions.microsoft.com> wrote: > > >Is there a way we can log all...

Rename OWA Exchweb Folder
Hi ! Is there any way to rename the exchweb Folder from OWA ? I can create other Virutal Directory Names for public and exchange, but I also want to rename the exchweb Folder. Why ? Because to prevent any attackers or sniffer programs from knowing our mailsystem (Exchange 2003, published over ISA). I will go to change www.mydomain.com/exchange to www.mydomain.com/mailbox but it seems that www.mydomain.com/exchweb (which used for graphics, etc.) is hardcoded... any way to rename it to, for example www.mydomain.com/sysfiles ? Regards jo ...

Access Program Only Looping Part Way Through Outlook Inbox
Hello Outlook Group: I am developing an Access application that reads through the Inbox (both read and unread mail), and under certain conditions, adds the mail information to an Access database. When I am done looking at the mail item, I file it one one of two folders: either REJECTS or SAVED MAIL. I'm using POP3. The problem is that it only loops about half-way through the inbox and exits BEFORE all the mail in the inbox folder is processed. I have two sub-folders under the inbox, one call REJECTS and the other SAVED MAIL. If I do a ? InboxItems.COUNT, the count o...

old inbox messages disappearing
Anyone know why old email messages left in the inbox would disappear without being deleted? Usually a filtered view. -- Russ Valentine [MVP-Outlook] "Darla" <anonymous@discussions.microsoft.com> wrote in message news:3d5501c42a43$a8f8ce70$a001280a@phx.gbl... > Anyone know why old email messages left in the inbox would > disappear without being deleted? Thanks, I will check my friend's outlook settings. >-----Original Message----- >Usually a filtered view. >-- >Russ Valentine >[MVP-Outlook] >"Darla" <anonymous@discussions.micros...

why is outlook deleting the original message from my inbox when i hit reply/forw
Can anyone help me? I just started using outlook (i've been using outlook express)and everytime i hit reply or forward the original message gets deleted from my inbox (and i can't find it anymore). I've tried checking different options in the options menu and nothing seems to be working. andrea They're more likely just being hidden by a filter. Go to View | Current View and change it to Messages. If it was set to Unread Messages before, then any message you read (or replied to or forwarded) would then change to "read" status and wouldn't appear in an &qu...

Outlook why does everything go to my deleted items and not inbox?
All of my messages are going into my deleted box and not in my inbox. How do I correct this problem? Flipper;111437 Wrote: > All of my messages are going into my deleted box and not in my inbox. > How do I correct this problem? Make sure you have no rules and make sure you are not scanning incoming messages with an antivirus scanner or some other add-in. -- Brian Tillman Brian Tillman [MVP-Outlook] -- http://forums.slipstick.com ...

Report load event
Hello, I have several reports where I need to use both the onopen and onload event. In A2007 this is no worries. In A2003 I have no load event. I initially thought this may have been a corrupt mdb, confirmed not. Then I thought possibly my A2003 installation may be corrupted in some way, so I re-installed. Still to no avail. Searching msdn etc... form and report events get very mixed up, though definitely no report load event listed for A2003. OK, so I have to come to terms with no report_load event in A2003. What are the alternatives? Is onactivate ok to do filtering t...

outlook 2003 hanging with faultrep.dll
I am using outlook 2003 with work 2003 as my default editor (as usual). But this morning when I try to send a message from outlook 2003, outlook hangs with the following error in event viewer: event ID 1001, file name: faultrep.dll, file version 5.1.2600.5512 outlook hangs with the text box saying word 2003 is starting as your default editor. I have to close outlook 2003 through the task manager to get it to end. This only started happening today. I have put outlook 2003 in safe mode (outlook.exe /safe) and that is the only way I can sent a test message to another user. Wh...

frontend OWA logoff issue
Hi I configured OWA on FE server which is not done yet completely. when I try to log off fro OWA by clicking the "log off" button, it asks for user name and password. So I type in user name and password to log off which is strange but it keep asking for it for three times and it says "Error: access denied" Does anyone know how to work around this issue? And also when I log on, it asks for user name and password but not domain. Is there any way to configure OWA so users must type in user name, password and domain? Thanks "MinNY" <MinNY@discussions.micros...

HTTP Error 400 and OWA The size of the request headers is too long
Hello Running Windows 2003 / ISA 2006 SP1, publishing Outlook Web Access for 2008x64 Exchange 2007, part way through transition from 2003 with both 2003/2007 mailbox servers and 1 CAS server. I have been moving mailboxes this last week and most are fine but some users have had issues accessing Outlook Web Access, they receive an error message:- HTTP Error 400. The size of the request headers is too long It seems to be users who are members of many active directory groups, remove a lot of groups and they user can gain access. I'm trying to troubleshoot this but goin...

Web Client Hangs on some quotes
Hi, We have noticed a problem that has begun only today, and has me stumped. While most customer quotes open and process correctly, we have found that some quotes cannot be accessed. Upon clicking the quote from within a Sales Nav view on an account (or from Quotes), the client returns a CRM error as follows: Microsoft CRM Platform Error Report: Error Description: Exception from HRESULT: 0x80040E31. Error Details: Details on this error have not been provided by the platform. Error Number: 0x80040E31 Source File: Not available Line Number: Not available Date: 09-20-2004 Time: 4:37:55...

i cannot change user name when loading outlook
When I selected Outlook from the all programs menu it asked for a user name and password and to go to the system administrator for that information. I entered the incorrect user name and now I cannot change it. How do I do that? You would have to delete the Outlook profile and create a new one. Use the Control Panel, mail applet to do that. -- Kathleen Orland - MVP Outlook Outlook Tips: http://www.outlook-tips.net/ http://www.howto-outlook.com/ "mcpastena" wrote: > When I selected Outlook from the all programs menu it asked for a user name > and password and to go...

crm not loading
I'm getting this error in CRM 3.0 and I can't open it. Please Help.... Eduardo Microsoft CRM Unhandled Error Details: Server Error in '/' Application. -------------------------------------------------------------------------------- The root element is missing. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: Microsoft.Crm.Errors.CRMException: The root element is missing. Source Error: An unhandled except...

Exchange 2003/OWA: Setting custom default theme #2
I already asked that some time ago, but unfortunately nobody answered. http://groups.google.com/groups?q=robert+exchange+defaulttheme&hl=en&lr=&selm=%23w45576qEHA.324%40TK2MSFTNGP11.phx.gbl&rnum=1 What values can HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA\DefaultTheme take ? It works for built-in themes, but I can't get it working with a custom theme. Using hex or decimal for the theme id doesn't make any difference. Where is the information about the chosen theme saved anyway ? Active Directory or the mailbox itself ? Thanks, Robert ...

OWA Calendar Problem #3
I have user who is unable to create new appointments in owa. You are able to open the item however when you try and save it nothing shows in the calendar. There are no error messages that appear. If you log onto the same clients mailbox with outlook you are able to create appointments without problems, and when you go back into owa, these appointments appear When you create a test account in active directory and setup a mailbox to go with it, you are able to create all the calendar entries you like until you log that off and log on again. Also, when you go to Invite attendees and...

OWA sync issues with exchange database
User works in outlook web access. When users go into OWA the users new mail is not in the mailbox. But when users go into outlook fat client user has all the new emails. Any reasons why this might be happening? Thank you, Juan On Mon, 1 Nov 2004 07:23:05 -0800, "Juan" <Juan@discussions.microsoft.com> wrote: >User works in outlook web access. When users go into OWA the users new mail >is not in the mailbox. But when users go into outlook fat client user has >all the new emails. > >Any reasons why this might be happening? > > >Thank you...

Suppressing DTD look-up via web access when loading XmlDocument
Hi In one of our test suites we load an xml document (it's actually .svg). I'm trying to find some way of stopping the eventual call to HttpWebRequest.GetResponse which I presume it's doing when going to get the DTD at "http://www.w3.org/TR/2001/REC-SVG-20010904/DTD/svg10.dtd". The result is a time-out because this machine is isolated from the database, the web, everything really :-) I tried to pass XmlDocument a non-validating reader e.g. XmlTextReader but the web request was still attempted. I also set its XmlResolver to null but to no avail. Would anyone be able to ...

global address list in OWA ?
When i click new email in OWA i dont see the regular global address list , where i can select the recipent i want to send mail to .. instead i see the search users window .. how can i fix this ? i am using exchange 2000 server .. It's not possible to view the GAL in OWA, you can search recipients or you can type the first 3 characters of a Display Name in a new message and then click the 'Check Names' button.. -- Regards, Menko den Ouden MCP 2003,MCSE 2000, MCSE NT4+I Netherlands "S t i n g r a y" <faisal@berlitz.com> wrote in message news:uJN4RWiWFHA.580...

loading backups
How do you load a backup of a given day? I want to load the backup of last October to print the inventory on hand for that day. Thanks I have the backup files on disc. I'm just not sure how to load them and then restore the current dates file. I just need a step by step. Cost is something I was looking for. "Ahmed Nashat" wrote: > Do u already have backups? u probably know how to restore backups if u do > backup the database > > if u want to know your inventory in a previous date (only quantities without > cost), use the attached report in SO only > ...

How to get Inbox-Contacts-Calendar on ONE Screen??
I like to have One screen for Calendar-Email(Inbox)-Contacts, How ?? William Wim Rippen <petrovlis@hetnet.nl> wrote: > I like to have One screen for Calendar-Email(Inbox)-Contacts, How ?? Open each in a separate window and tile them as you wish. -- Brian Tillman ...

Excel sheet not loading
Dear Freinds, I am going through a very strange problem. whenever i try to open an excel file by double clicking on the file, it will open the excel application but will not load the file. it will just show me a excel menus and toolbars with BLANK CONTENT WINDOWS. On the other hand if i first open the excel application and from there if i open a file it opens without any problem. Any TIP on such behaviour?????? Regards Burhan M Hi BurhanM Click Tools|Options|General and untick Ignore other applications "BurhanM" wrote: > Dear Freinds, > I am going through a very s...

75seconds to load excel files
all of a sudden my Excel (and Word) files take about 75 seconds to load after the application has loaded. I cannot find any reason but there again I am a novice. Can anyone advise? Thanks for your help in anticipation bri -- bri ------------------------------------------------------------------------ bri's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=27704 View this thread: http://www.excelforum.com/showthread.php?threadid=478584 http://www.officearticles.com/word/microsoft_word_takes_a_long_time_to_open.htm ************ Anne Troy www.OfficeArticles.com...

load fragment into xmldocument without sqlxml
Hi I have a query that uses for xml auto I'd like to load this into an xmldocument with an xmlreader e.g. Dim xr As XmlReader xmlDoc = New XmlDocument xr = oCom.ExecuteXmlReader If xr.Read Then xmlDoc.Load(xr) End If This fails as there is not root node. I've seen that a SqlXmlCommand can be use to specify a root to a fragment Is there another way to do this without the need of sqlxml? Cheers "Joe Gass" <joegass@online.nospam> wrote in message news:uN3ShjhKFHA.4064@tk2msftngp13.phx.gbl... > xr = oCom.ExecuteXmlReader : : > This fails as there is not root...

Adding an inbox email address to address book
How can I quickly add an address from an incoming email to my address box? Thanks, Craig Right click and select Add to Contacts. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After furious head scratching, Craig asked: | How can I quickly add an address from an incoming email to my address | box? | | Thanks, | | Craig ...