OWA error after update

Hello,
About two weeks ago I updated our Exchange 2000 server to 
Exchange 2003 without any problem.  I setup OWA to use 
Forms Based Authentication & SSL and everything was 
working great.  I just updated Windows to 2003 from 2000 
and am now unable to use OWA.  When I try to get to the 
OWA login page I get a message that says '440 Login 
Timeout'.  
Any help would be appreciated.
Thanks,
Steve

0
anonymous (74722)
2/1/2004 3:06:08 AM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
229 Views

Similar Articles

[PageSpeed] 25

I would revert to without Forms Based and SSL and then progress from there
since that is easier to troubleshoot.

Without SSL and Forms based.  Does it work?  If not can you at least access
other pages hosted on the same website?  What is the error now?
Add SSL.  Does it work?
Enable Forms Based.  Does it work?

-- 
Hope that helps,
Dan Townsend

This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email to this address, post a reply to this newsgroup.

Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

"Steve" <anonymous@discussions.microsoft.com> wrote in message
news:7e7601c3e870$569ee160$a501280a@phx.gbl...
> Hello,
> About two weeks ago I updated our Exchange 2000 server to
> Exchange 2003 without any problem.  I setup OWA to use
> Forms Based Authentication & SSL and everything was
> working great.  I just updated Windows to 2003 from 2000
> and am now unable to use OWA.  When I try to get to the
> OWA login page I get a message that says '440 Login
> Timeout'.
> Any help would be appreciated.
> Thanks,
> Steve
>


0
dtown (976)
2/4/2004 2:18:26 AM
Reply:

Similar Artilces:

Error while execution of process
Hello all I have 5 PC's and 1 server with echange services installed and I'am using outlook 2000 as email cli�nt. At different times he gives me te error "Fout bij het uitvoeren van bewerking" in dutch and translated is that "Error while execution of process". The only thing i can do is click the OK button. Than everthing seems to work fine again. I get the error message sometimes when i open a menu, other times when i want to reply to a message, ... Does anyone have an idea?! I've installed the latest updates. Kind regards Erwin On all 5 PC's...

Data Save error
GP Ver 6.0. Recently I am facing an error with normal users unable to save records, where as the system administrator is able to save the same information. Please advice on this error, what has to be done. I have disabled the windows user ID of the Database owner. Thinking of this made Dynasa as the DBO. Database is having enough free space available. Hi How big is the company database? Is it over 10GB? Regards James "Matthews" <Matthews@discussions.microsoft.com> wrote in message news:3FF3F553-5B18-4D8A-B65E-8A253BF94BB2@microsoft.com... > GP Ver 6.0. Recently I...

Recommended (KB) per user for Outlook/OWA
Does anyone out there knows or have links to "what is the recommended bandwidth per user for MS Outlook 2000 and OWA running on Exchange 2000? ...

OWA 2003 connect failure with HTTP 404
Windows 2003 SP1 with newly installed Exchange Server 2003 SP2 as a mailbox server OWA users failed to log on with HTTP error 404 right from day one after installation Right-clicking Exchange virtual directory in IIS Manager and choose Explore resulted in "Page cannot be displayed". Wasn't this supposed to display the folders in the mailbox root? Right-clicking "Exchange virtual directory" in IIS Manager and choose Browse resulted in "Page cannot be found". The "Local Path" field of Exchange virtual directory does show "\\.\BackOffice...

A transport-level error has occurred when sending the request to the server. (provider: TCP Provider, error: 0
I have an application that will happily post 20TPS from 9 different processes running on three different computers. In the middle of all this happiness, I'll get about three seconds of: A transport-level error has occurred when sending the request to the server. (provider: TCP Provider, error: 0 - An existing connection was forcibly closed by the remote host.) and then posting returns to normal. Only one of the nine processes will be affected. None of the applications are connecting/reconnection. Each is using a dedicated SQLClient connection to a SQLServer ...

Office Update doesn't recognize current Service Pack level
Hi - I went to the Microsoft Office Update site & let it scan for updates I needed (I am currently at Service Pack 3 on Office 2K), but it came back as saying I needed to install Service Pack 1. Any one have any ideas here? Thanks, Jeff ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~ View and post usenet messages directly from http://www.ExcelForum.com/ ...

Message box error check box
I have built a databse, on a form i have a close button i want to do a few checks to see if certain text boxes have data in them. I would want message box and then i want it to set focus to that box ( and highty llight it in red if pos) I have about 10 checks to do on every form that the best way to do this "Simon" <S.Dickson@shos.co.uk> wrote in message news:f628c1d7-0598-4d75-bc3a-6c41df313870@m16g2000yqc.googlegroups.com... >I have built a databse, on a form i have a close button i want to do > a few checks to see if certain text boxes have data in the...

Getting Windows Installer error message when starting Office appli
When I start an Office application I initially get a "Windows Installer" window to pop up stating "Preparing to install...". Approximately 30 seconds or so later a window pops up titled "Problem with Shortcut". The statement in this window is "This update package could not be opened. Verify that the update package exists and that you can access it, or contact the application vendor to verify this is a valid Windows Installer update package." I am running Vista and Office 2007. This has not been a problem in the past. It appears a recent...

Link Error
Hi! All, I have added the "afxcmn.h" to get the "CImageList" type to do some graphical interface enhancements. The Programs compile fine, but I run itnot Problems during Linking.. I know this is not the Forum, but if something is obvious , please do point it to me. this is how I added it to my 'StdAfx.h' #ifndef _AFX_NO_AFXCMN_SUPPORT #include "afxcmn.h" #include "afxcview.h" #endif #include <windows.h> #include <stdio.h> #include <atlbase.h> #include <commctrl.h> #include <richedit.h> #include <t...

2007 Deluxe
I have Money 2007 Deluxe box version that is still updating. As per on line policy it should have expired yesterday. Also should have gotten a notice of expiration. I have received no notice. This is a positive sign for all users. Cindy On Sep 2, 10:06=A0am, "Cindy Conover" <ccono...@kwnospamtrucklease.com> wrote: > I have Money 2007 Deluxe box version that is still updating. As per on li= ne > policy it should have expired yesterday. Also should have gotten a notice= of > expiration. I have received no notice. =A0This is a positive sign for all > users. &g...

Wnat to change email address of Public Folder email address with Exchange 2003! Get error
The HTTP service used by Public Folder is not avialable, possible are that the Public stores are not mounted and the Information Store service i snot running. Id no: c1030af Exchange System Manager Used as part of SBS 2K3 Publick folders and information services are started and working properly! Questions? 1) How to fix Public stores are not mounted? How? 2) Fixed with Exchange SP1 "Walt Smith" <walts@yahoo.com> wrote in message news:z0Nqe.59554$887.53617@tornado.socal.rr.com... > The HTTP service used by Public Folder is not avialable, possible ...

error messages #3
I am getting the error message "No more new fonts may be applied in this workbook" whenever I try to change a font size or bold the font. Is there a solution to this? Hi Marc! See: http://support.microsoft.com/default.aspx?scid=kb;en-us;292263 Also Leo Heuser posted a subroutine back in May 2001 to remove unused formats. http://tinyurl.com/2uq9e -- Regards Norman Harker MVP (Excel) Sydney, Australia njharker@optusnet.com.au Excel and Word Function Lists (Classifications, Syntax and Arguments) available free to good homes. "Marc" <anonymous@discussions.microsof...

Link Errors __endthreadex and __beginthreadex
I've started to teach myself Windows Programing with Visual C++ 6.0 with SP6. I'm using "MFC Programing from the GROUND UP" second ed. Copy his examples into a new proj. with new workspace set for an empty win32 application. They compile with no errors but I have Link Errors on "unresolved external symbol __endthreadex" and unresolved external symbol __endthreadex" and __beginthreadex. What am I missing? Thanks for any help forthcoming. you forget to enable support of MFC dll in your project, Enable it from following location Project|setting or pres...

Outlook 2003 error message #6
Has anyone seen this error message? We are running Outlook 2003 with Exchange 5.5. Does not happen all the time. Usually happens on DSL link. I cannot re-create it. Your message did not reach some or all of the intended recipients. Subject: RE: (subject) Sent: 2/25/2004 8:40 AM The following recipient(s) could not be reached: (End user) on 2/25/2004 8:40 AM Remote was unable to open a message for submission on the server.Network problems are preventing connection to the Microsoft Exchange Server computer. Thanks in advance ...

Linking text to style for auto update
I want to auto update figure/table number in text to that in Figure/Table style numbers Use Insert > Cross Reference to put the numbers into the text; they don't update every time the numbering changes, but only when you tell them to (Ctrl-A, F9) or when you print or switch to Print Preview. On Dec 18, 4:05=A0pm, Taurus <Tau...@discussions.microsoft.com> wrote: > I want to auto update figure/table number in text to that in Figure/Table > style numbers ...

Outlook 03 Startup error msg
Just recently when I started outlook the following error windows started: DDESERVER WINDOW - Outlook.exe - Entry Point Not Found "The procedure enrty point GetIUMS not located in MSDART.DLL (2 times) DDESERVER WINDOW - Outlook Today - Entry Point Not Found "The procedure enrty point GetIUMS not located in MSDART.DLL (4 times) I've tried detect and repair, but that has not repaired the problem. MSKB doen't have any solutions. Has anyone else had this problem and found a solution to correct the problem? ...

Keep EPM 2007 Updated
It's quite difficult to follow all EPM updates : Cumulative Update, HotFix, for ProjectServer, Office Project, Windows SharePoint and so on... To get a clear view and save time in update process we've published a map showing all hot fix, and cumulative update since April 09. This document provides you direct link to Knowledge base article (description of resolved problems) and Download request. Access is public and free : hope this help. http://mind42.com/pub/mindmap?mid=4b8bbfe3-cf81-4d8d-aae6-bd1213d223f0 We'll try to keep this map updates. Xavier HOVASSE www.ixila.c...

Windows updates won't run
I just realized that updates has not run since February 12, 2009. I tried to tell it to run and it says it is searching for updates but never finishes. I did get an error message earlier but do not remember the error code number. Now, I ask it to search for updates and it goes out and searches but never finishes. The Task Manager shows that the job is running. any thoughts? Thank in Advance "bfjplt" <bfjplt@discussions.microsoft.com> wrote in message news:491C6205-08C1-44A1-B3DD-98E4AAE66C26@microsoft.com... > I just realized that updates has not run since...

Can not see Public Folders in OWA after upgrading Front-End Server
We just performed an in-place upgrade of one of our Exchange front-end servers. Everything was upgraded successfully, but now our users are getting the following error when launching OWA and trying to access their folder list as Public Folders are not showing: Microsoft Internet Explorer / An internal server error occurred. If you click OK, it will let you continue working, but you can not access Public Folders. Has anyone seen this type of issue and if so, how can we correct it? THANKS! ...

KDC event log error 11
I have a client that has installed MS CRM 1.2 on SBS 2003 PE. It looks like a bad install. It appears they may have even installed it twice because there are 2 x ‘CompanyX CRM version 1.2’ websites in IIS (one installed over the top of companyweb), and their RRW doesn’t work. They didn’t set up a new user to run the CRM service - they installed as Administrator and CRM uses that. They are getting KDC error's in the event log (event ID 11) and have complained about authentication errors. There are several different SPN's listed in the event log as being duplicated. The errors look ...

Device Update
I am trying to install the Device Updater from the Exchange 2003 CD. When I run DUpdate.exe I get the followign message... Error 1720. There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor. Any ideas? Thanks, Jose ...

Outlook
I have two users on the network that are experiencing the same issue. They get new mail and the numbeer in () shows up by the outlook inbox indicating new mail but you can only see the new mail from OWA. I have setup the profiles on differant computers and the problem follows the profile. I have the same similar problem, only I do not get the number. >-----Original Message----- >I have two users on the network that are experiencing the >same issue. They get new mail and the numbeer in () >shows up by the outlook inbox indicating new mail but you >can only see th...

Drop Down Lists and Error Alerts
I have created a drop down list and want to put in an error alert, so that people cannot enter text into the fields (and can therefore only use the data in the drop down boxes). I have gone to the error alert tab in data validation and ticked the show error alert after invalid data is entered and the selected stop from the drop down box (and entered a short message). However, when I have tested the fields it is still allowing me to enter text and no warning message is coming up. Any ideas on what else I might need to do to make it work. Thanks. What data validation criteria have you...

Best Way to Update the Clock on my Status Bar ?
Hi guys, I added a nice clock to my status bar, right now I'm updating it with ON_UPDATE_COMMAND_UI which is pretty lame. What's the best way to do it ? I'm using VC++ 6.0 (SP5) Take care, Robert You can use a timer to update every so often. -- Ajay Kalra [MVP - VC++] ajaykalra@yahoo.com "Robert A." <satan@invalid.org> wrote in message news:#Li4HvWFFHA.1932@TK2MSFTNGP14.phx.gbl... > Hi guys, > > I added a nice clock to my status bar, right now I'm updating it with > ON_UPDATE_COMMAND_UI which is pretty lame. What's the best way to do it...

invoicing contract
We are getting the following error when invoicing contracts in CRM 3.0. Can anyone help point us in the right direction? We have just finished customising the contract form (added a couple of fields). We don't use all of the locked fields nor do we use contract lines. We hadn't used the contracts before the customisation so I don't know if the customisation is the problem or whether this occurred before. Our site was a 1.2 site which was upgraded to 3.0 the error below occurs after the contract has been created (draft status) and we then then use the "invoice" acti...