OWA access #10

Hi,


I have 3 BE exchange servers. I have installed OWA on a FE.
If a user from server1 connects to http://owa/exchange he has no
problem to access his mailbox.
If users from servers 2 and 3 try to connect they receive access
denied.


I suspect a problem with IIS permission (not installed with exchange
admin rights). Cant be sure though. 


Help... 


Mike

0
m.drori (5)
1/25/2006 7:49:32 AM
exchange.admin 57650 articles. 2 followers. Follow

10 Replies
357 Views

Similar Articles

[PageSpeed] 1

<m.drori@gmail.com> wrote in message
news:1138175372.854432.76970@f14g2000cwb.googlegroups.com...
> Hi,
>
>
> I have 3 BE exchange servers. I have installed OWA on a FE.
> If a user from server1 connects to http://owa/exchange he has no
> problem to access his mailbox.
> If users from servers 2 and 3 try to connect they receive access
> denied.
>
>
> I suspect a problem with IIS permission (not installed with exchange
> admin rights). Cant be sure though.
>
>
> Help...
>
>
> Mike

Make sure that all your users have an email address in the Primary
SMTP Domain (as defined in your Default Recipient Policy).  Users that
don't have an email address in this domain won't be able to use the
default Exchange Virtual Directory .  It doesn't have to be the
default SMTP address, but it does have to exist.

Lee.

-- 
_______________________________________

Outlook Web Access For PDA , OWA For WAP
www.owapda.com
email a@t leederbyshire d.0.t c.0.m
_______________________________________


0
Lee
1/25/2006 1:19:04 PM
That is not the issue. all users on server one can connect to owa and
all users on servers 2 and cannot...
could find any reason for it...

0
m.drori (5)
1/25/2006 1:43:04 PM
"mike" <m.drori@gmail.com> wrote in message
news:1138196584.395710.45690@g14g2000cwa.googlegroups.com...
> That is not the issue. all users on server one can connect to owa
and
> all users on servers 2 and cannot...
> could find any reason for it...

What error is displayed on the screen when they try to access it?

Lee.


0
Lee
1/25/2006 1:46:18 PM
"Lee Derbyshire" <email a@t leederbyshire d.0.t c.0.m> wrote in
message news:OQrG6WbIGHA.2300@TK2MSFTNGP15.phx.gbl...
> "mike" <m.drori@gmail.com> wrote in message
> news:1138196584.395710.45690@g14g2000cwa.googlegroups.com...
> > That is not the issue. all users on server one can connect to owa
> and
> > all users on servers 2 and cannot...
> > could find any reason for it...
>
> What error is displayed on the screen when they try to access it?
>
> Lee.

Ah, I see in your first post - Access Denied.

Can you paste some of the IIS logs from the FE server when they try to
use it?


0
Lee
1/25/2006 1:50:28 PM
No Error, when I try to connect directly on the exchange server web
page on the two servers (http://exchange2/exchange) I recieve access
denied, if i use the owa sever the there is no error. (for users on the
first server there is no problem.

0
m.drori (5)
1/25/2006 1:53:16 PM
"mike" <m.drori@gmail.com> wrote in message
news:1138197195.988449.207890@f14g2000cwb.googlegroups.com...
> No Error, when I try to connect directly on the exchange server web
> page on the two servers (http://exchange2/exchange) I recieve access
> denied, if i use the owa sever the there is no error. (for users on
the
> first server there is no problem.

Have a look at the properties of the Exchange Virtual Directory in IIS
Manager in Server1.  What does it have on the Directory Security page
(I think it will be Integrated Auth + Basic Auth enabled).  How does
this compare to what it says on the Exchange VDir on Server2 and
Server3?


0
Lee
1/25/2006 2:29:15 PM
Hi,
Thanks for your help...
I have checked all IIS prmissions and system manager... all the same.
On the server 3 I have an error about the DefaultApplicationPool (1002
and 1009). I srill cannot work with owa on servers 2 and 3.
as well, I have removed all security from IIS and exchange (FBA SSL)
didnt help too.

Hope you have an idea because im fresh out of any.

Mike

0
m.drori (5)
1/26/2006 2:27:39 PM
"mike" <m.drori@gmail.com> wrote in message
news:1138285659.768588.131340@g44g2000cwa.googlegroups.com...
> Hi,
> Thanks for your help...
> I have checked all IIS prmissions and system manager... all the
same.
> On the server 3 I have an error about the DefaultApplicationPool
(1002
> and 1009). I srill cannot work with owa on servers 2 and 3.
> as well, I have removed all security from IIS and exchange (FBA SSL)
> didnt help too.
>
> Hope you have an idea because im fresh out of any.
>
> Mike

OWA should use the ExchangeApplicationPool.  Just make sure that all
your Exchange VDirs are set to use this, and not DefaultAppPool.  Is
the OWA server a different server to S1 S2 or S3 ?  I assume so,
because you can't have mailboxes on a FE server, but I thought I'd
better check.


0
Lee
1/26/2006 4:37:58 PM
Lee,

All VDirs are set to ExchangeApplicationPool.
On the FE I have NO mail boxes (I could call mail boxes from S1 even
when I have dismounted the storage).
Could it be that the IIS on S2 and S3 was installed with just admin
permission? I did not install the exchange servers but I had a problem
with the ExchangeApplicationPool when I did that on the FE (OWA
server). (I had errors then the same as on S3).
My fear is that I will have to reinstall the servers. I going to try to
install a test sever

0
m.drori (5)
1/27/2006 8:43:13 AM
"mike" <m.drori@gmail.com> wrote in message 
news:1138351393.173159.121740@g49g2000cwa.googlegroups.com...
> Lee,
>
> All VDirs are set to ExchangeApplicationPool.
> On the FE I have NO mail boxes (I could call mail boxes from S1 even
> when I have dismounted the storage).
> Could it be that the IIS on S2 and S3 was installed with just admin
> permission? I did not install the exchange servers but I had a problem
> with the ExchangeApplicationPool when I did that on the FE (OWA
> server). (I had errors then the same as on S3).
> My fear is that I will have to reinstall the servers. I going to try to
> install a test sever

Before reinstalling the servers, try resetting the Exchange VDirs:

http://support.microsoft.com/?kbid=883380


0
Lee
1/27/2006 9:18:20 AM
Reply:

Similar Artilces:

Outlook XP Cannot Access Exchange 5.5
Hi all, We are currently migrating our outlook clients from 2000 to XP. But with some users (1 out of 10) cannot access there mailbox, on our exchange 5.5 SP server, with Outlook XP. They get a dialog asking them for there username and password. When you type in nothing happens no error, you just have retype the password. If they use Outlook 2000 they can there mailbox just fine. I have found MS KB 297781 "You Repeatedly Receive a Prompt for Credentials When You Log On to the E-mail Server" But this seems to be only if access with a pop3 account. Is this a know problem?...

A2K-TOOLS
Hi, i want to create a form to convert several hundreds of A97 dbs to A2K. does anybody know what which routines are behind the Convert to current Database-Version in the A2K-Tools Database Utilities option. How could this be integrated in my form for the convert-loop over the a97-dbs. many thanks f=FCr helping The vast, vast majority of Access 97 databases can be opened in Access 2000 (or any later version) and saved in Access 2000 format. No, I don't have a suggestion as to how you would automate that task. There are, however, some very accomplished Access developers...

Using Access form to assign values of variables in an Excel VBA program
I have created a VBA program for Ms Excel.But,to get desired results, every time, I go into the code to change the values of variables.Is there a way to get the values of variables stored in an Access table? YOu need to do a search for ADO method (ActiveX Data Object). There are plenty of example of code on the web. You need to add two references in your VBA to use the method. from VBA menu tools - References 1) Microsoft Access XX.X object library 2) Microsfot ActiveX Data Objects X.X library Use the latest versio of the two libraries on your PC. You will make a conn...

adding items to the action pane in GP 10
We need to offer the capability to add additional windows to the "Go To" button in the Action Panes, beyond the (very) limited options currently available. For example, in the Accounts view of the Financial Center, there is no way to Add to the "Go To" a link to the "Actual vs. Budget Inquiry Window". Lacking this feature requires the user to either return to the Financial Center page, or to use the drop -down menus (Inquiry >> Financial >> Actual vs Budget). Either approach requires the user to re-enter the account number, essentially starti...

Filemaker vs. Access
Is Filemaker better than Access? I have been using Access since Access97 and find it quite easy to understand and can pretty much do anything with it. Has anyone used both? Comments please. JB All depends on what you are doing with it. My personal opinion: FileMaker is easier for some things. Access does has some powerful features that are missing in FileMaker. At the same time, a lot of users don't need the extra features. FileMaker can be frustrating at times, just because of terminology difference, if you are going from Access to FileMaker. But once you are used to one o...

Input from remote 10-key and laptop numbers very slow
The last few days I've experience a delay when inputting numbers into Excel 2000 worksheets. When I type in the numbers, they slowly enter themselves, one at a time pausing between each number. This is occurring both with the remote 10-key for the laptop and the number keys on the laptop. This is occuring in all files, no matter how big or small. I wouldn't say I have any overly complicated workbooks, mostly basic functions. I have had much bigger and more complicated before without a problem. When using the 10-key or the number keys anywhere else, Word, internet, e...

Filling LIstBox with Access users names
Hi Does anyone know how to fill a listbox withthe login names of Database users when Access security has been implemented, i want to be able to delete a user from the system using the listbox to select the user to delete. Many thanks Stuart -- Message posted via http://www.accessmonster.com You can cycle on the Users collection: For Each x In DBEngine.Workspaces(0).Users ... Next x It would be a matter to append the user name to a list of values. Hoping it may help, Vanderghast, Access MVP "Stuart Jack via AccessMonster.com" <u31758@uw...

Office:mac 2004 and Tiger (OS X 10.4)
X-posted to: microsoft.public.mac.office and microsoft.public.mac.office.word. Followup-to: microsoft.public.mac.office.word Hello. Some years ago - although after the release of Tiger, OS X v10.4 in April 2005 - I read in one of the microsoft.public.mac newsgroups a posting from an MVP who was still using Office:mac 2004 with Panther, in this case OS X v10.3.9, and that this was because Office:mac 2004 was developed on Jaguar, OS X v10.2 and only works 100 pct with OS X up to v10.3.9. I have been running Office:mac 2004 on a Powerbook FW800 with Panther, OS X v10.3.9 and now want to...

Word document sent by Mac client lost encoding when opened in OWA
When a Macintosh users sends a Word or Excel document(with the proper Windows extentions) the Word document loses its encoding when you try to open it with the OWA. The Excel document is unrecognized. When you open the message with an Outlook client on Windows or Mac the attachments are fine. ...

Interesting challenge to highlight instances of >10 consecutive days scheduled
This is a multi-part message in MIME format. ------=_NextPart_000_0034_01C3E99D.D9DCF660 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable In column A (A12:A377) I have this year's dates by day. In a cell in = another column, let's say cell D1, I want to put in a calculation that = will present the word "OVER-SCHEDULED" when there is ever a time when = someone has been scheduled in to work more that 10 consecutive days in a = row. The calculation must look for the following schedule codes to = determine a work shift: D,E,N...

Data from Excel to Access Table
Hello, I have this code setup in Excel but I want to be able to upload multiple rows at one time. Is there a way to incorporate this into my code? Also, is there a way to upload cells that are blank as well? Right now it won't allow me to upload cells that are blank. Can this be done? Sub UploadData() Dim MyCn As ADODB.Connection Dim SQLStr As String Set MyCn = New ADODB.Connection MyCn.Open "DRIVER={Microsoft Access Driver (*.mdb)}; " & _ "DBQ=\\Bcar1\bcar-net\Quality-ISO\Quality-Control\BC-Quality-Control\BC QA mdb\BC Quality Action Database.mdb;SystemDB=\...

gp 10 sp2
we are using gp 10 ,we have 3 companies at gp ,2 of them have analytical accounting activated,the third company doesnt have aa activated,installed service pack,while running utilities,it worked ok for 2 companies containing aa,but the third company gave an error cant create an index on aag000904 because this table doesnt exist in databse,and I cant log in to this company as it gives an error that I have to open utilities to finish setup for that company There is a possibility that you are running the Utilities from a machine which contains AA dictionary and it is also upgraded to SP2...

Data entry slow in an Access project
I am using a form for data entry in an Access 2003 project. The back-end data is on a remote server reached over the internet. The data source for the form is a table with 3200 records. The form also displays 6 sub-forms which display data from child tables of the main table. There is a 3-4 second delay when the user moves from one field to another on the form after modifying an existing record or entering data for a new record. During the delay, the status bar below displays a 'Calculating' message. The table is not actually updated until the user moves to a different record ...

Can't see some of my public folders in Outlook
Hello, All of the sudden, I can't see some of my public folders in Outlook 2003. No permissions have changed. I am not having this issue in OWA. I am able to see all of the Public folders in Outlook Web Access. I am running Symantec on Exchange, but excluding all folders that are supposed to be excluded. I exported the root public folder to a PST file, but when I viewed it, it only showed the folders that I am able to see in Outlook 03. I uninstalled Outlook 03, rebooted, reinstalled, rebooted, with no change When I checked the size of the root Public Folder, it did not list the "...

how i can configure OWA in exchange 2003
hi i have a exchange server 2003 configured for internet.MX records and host records are on ISP dns server.now i want to configure OWA access for my users.how i can configure OWA and how i can add my company logo page in OWA throuh user can sign in my exchange server. ali On Sun, 26 Nov 2006 01:04:01 -0800, ali akbar <aliakbar@discussions.microsoft.com> wrote: >hi >i have a exchange server 2003 configured for internet.MX records and host >records are on ISP dns server.now i want to configure OWA access for my >users.how i can configure OWA and how i can add my company...

disable OWA once and for all
I just installed Exchange 2003 SP2. How can I disable OWA globally instead of going to each mailbox? Or, do I need to worry? We do not want anyone even from inside to access their mail using OWA. Thanks. 1. Export the exchange virtual directory object Protocols | HTTP | CN=1 using ldifde: ldifde -f filename.ldf -d "cn=configuration,dc=%yourdomain%" -r "(distinguishedName=CN=Exchange,CN=1,CN=HTTP,CN=Protocols,CN=%servername%,CN=servers,CN=%Administrative Group Name%,CN=Administrative Groups,CN=%ExchangeOrgName%,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=%you...

Access Coding from 2003 to 2007
Is there an easy way to find conversion code from Access 2003 to Access 2007 we are currently in the conversion process but not all of our coding is working how we need it to. They all worked in 2003 properly. What's not working? It should be relatively straightforward if you have used only the core libraries (VBA, Access, and DAO), your database is in a trusted location, and you are not too tied to menus/toolbars Generic conversion info: http://allenbrowne.com/Access2007.html -- Allen Browne - Microsoft MVP. Perth, Western Australia Tips for Access users - ht...

Microsoft Access has a problem
I do work for a company which runs Microsof Access on a Terminal Server. Weeks can go by without any problems and then we have a few days where they get the "Microsoft Access has a problem" screen whenever an database is opened. If autostart is disabled and the code behind a form loading is run step by step all is well, but I am wondering if anyone else has had a similar problem. Many thanks Peter Kinsman Dear Peter, 1. Do you have good backups and backup schedule? 2. Could you mention the version of Access that you are running? 2B. What is your structure? Front end on...

Changing Format of Access Field via Query?
HI all, Here is what i have, two Oracle tables across multiple schemas that I cannot change the actual format in the table. One table has the field = Text The other table has the field = Number/Decimal/10 Precision I need to link these two together to run some data and currently I have been making a temp table and changing the TEXT one to a NUMBER but am wondering if there is a way to change the Format of the TEXT one to a Number in a query which would save me from having to always be making a TEMP TABLE. Thanks in advance for any help you can give.. Aaron Try using an aliased column lik...

access 97 begins without instructions, Why?
My office 97 Access Program begins automatically and it just began to happen. Is there someway to make this from happening? It is very frustrating when your logging into the computer and all of a sudden access 97 starts to run .. dusty68 <dusty68@discussions.microsoft.com> wrote: >My office 97 Access Program begins automatically and it just began to happen. > >Is there someway to make this from happening? It is very frustrating when >your logging into the computer and all of a sudden access 97 starts to run .. Check your Start >> All Programs >&g...

Access 97 "Unrecognized Database Format"
After our Novell Server crashed last week, all of the files had to be restored from backup. Some of the Access 97 databases will not open now. The error states "Unrecognized Database Format". The files in question have an .Mde file extension. Any suggestions? Thank you, Sandy M. "Sandy M." <Sandy.Mullen@emersonprocess.com> wrote in message news:0c9901c36d71$e28d9f10$a501280a@phx.gbl... > After our Novell Server crashed last week, all of > the files had to be restored from backup. > > Some of the Access 97 databases will not open now. > > The e...

help 04-20-10
since yesterday when ever i try and open an icon on my desk top this message comes up windows cannot access the specified file, pathway you may not have permission to access it? what does this mean and how do i fix it???? Also about a week ago when i was on the internet these system messages kept coming up saying my computer was in trouble and peple were trying to access my personal information and i needed to upgrage my spyware. i couldnt go into any programes except the windows security site and then i had to buy the 6 month protection to access anything on my computer. now ...

OWA for Exchange2003
If a user make a new message and he clicks on to, the GAL is emty. What do i wrong? Kind regards, Addy On Fri, 20 Oct 2006 04:50:01 -0700, addy <addy@discussions.microsoft.com> wrote: >If a user make a new message and he clicks on to, >the GAL is emty. >What do i wrong? >Kind regards, >Addy Enter a partial bit of the name you are looking for and hit Find. Hi Andy, thx for repley........... Yes ik know this works. But is ther an option to show the user directly? Regards, Addy "Andy David - MVP" wrote: > On Fri, 20 Oct 2006 04:50:01 -0700, addy > <a...

MS Exchange problem
Hi We are using Windows 2003 Server and MS Exchange 2003. I get the following message when i tried to access system manager of MS Exchange 2003. "Access is denied, Facility Win32, ID No: c0070005, Exchange System Manager" click ok and it quits. Similarly, I cannot access "Active Directory Users & Computers", it runs ok but when I click on a User object or any object for that matter I get; "Microsoft Active Directory - Exchange Extension, Access is denied, Facility Win32, ID No: c0070005, Exchange System Manager" I click ok then the MMC quits. This ...

OWA #4
Does OWA work with the built in SMTP server on Windows server 2003? Thanks Shi No, you need Exchange for OWA. Patrick Rouse Microsoft MVP - Terminal Server >-----Original Message----- >Does OWA work with the built in SMTP server on Windows >server 2003? > >Thanks > >Shi >. > ...