OWA #90

One more questions. Is there a way to configure my SBS 2003 to allow viewing 
attachments in OWA? As of right now in IE and Firefox you are prompted to 
save the attachement and then open it. 
-- 
Thanks for your help.

Kevin
0
Kevin105 (377)
11/27/2006 10:07:03 PM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
266 Views

Similar Articles

[PageSpeed] 10

Reply:

Similar Artilces:

OWA: No items to be displayed
Hello, I'm searching for hours what might be the problem. Untill now no avail... All my users can access OWA. Now we have some users (managers) who can access almost every mailbox. Locally with Outlook this works fine! But with OWA for some users they get a screen where there is no navigation tree. The get the screen that is normally on the right side of the navigation tree, and there is displayed: "There are no items that can be displayed in this view". Changing the view doesn't change anything. BUT, when the manager types for example: https://exemple.com/exchange/pe...

OWA 2003 in a Exchange 5.5 environment
We currently have an Exchange 5.5 environment with Exchange 5.5 OWA. Though we would like to move to Exchange Server 2003 one day, we were wondering if we would be able to implement Exchange 2K3 OWA immediately in our Exchange 5.5 environment? If you install a new Exchange 2003 server into your org and move the mailboxes across, those users will get the new OWA 2003 interface. Users remaining on 5.5 would not. Are you using a separate 5.5 OWA server in addition to your 5.5 mailbox server? -- Neil Hobson Exchange MVP For Exchange news, links, and tips, check: http://www.msexchangeb...

Deleted items not availalbe in OWA "Recover Deleted Items"
Exchange 2003 SP2/Win2000 SP4 Some users have had some mails mysteriously disappear. I can see there are lots of items in the deleted items in System Manager. However, when I open Recover Deleted Items in OWA for a user, the items are not listed (it is empty). Any way I can recover these items for the users? We have 60 days retention on deleted items. Installed Symatec Mail Security just before this happened; some items were quarantined and then released, but not the huge amount of missing/accidently deleted mails (400,000kb for one user is what is shown in System Manager, but not able to se...

OWA https and the username
All, I am having a problem with OWA. Basically when I type in my username and password, it doesn't work. It kicks back a login window asking for my username and password again. Eventually it errors out. Now, if I format my username like this "domain\username" then the password, it works perfectly. I checked the "Default domain" setting in IIS, and also in the "system manager" and it is set correctly. Any ideas? Thanks, Schnibitz Try replacing the "Default domain" with "\" (without the quotes). -- Ed Crowley MVP - Exchange &q...

OWA Telnet
We have an OWA server in a DMZ, I wish to remove the SMTP server headers from being displayed when somebody telnet's to it.. Any Ideas ? Lewis I don't know if you can do it exchange, however most firewall product have an smpt fixup type command. Cisco PIX is fixup protocol smtp 25 Should you have a pix ,ensure the IOS is relativly up todate, I lost a day with it only to find there was fixup bug. hope that helps Andy Peck Why not block SMTP port on firewall then? BTW, telnet is not the only way to get SMTP banner. Lewis wrote: > We have an OWA server in a DMZ, I wish to...

OWA Install on an NT4 Domain
Dear All I have just built a NT4 server for Outlook Web Access, I have just tried to install the exchange software for OWA and am being told the machine needs to be on a domain, does this mean it has to be on the same domain as our Exchange server Any help with this would be appreciated Many Thank The server needs to be a member of the Exchange domain or a trusted domain. See the following from KB 234805 XWEB: How to Install OWA and IIS on a Stand-Alone Server http://support.microsoft.com/?id=234805 === IMPORTANT: The server that you install OWA on must be able to verify the servic...

OWA IE6 problem
Running exchange 2003, server 2003 Recently we noticed that we cant use OWA and we have tracked it to an update (allthough we do not know wich one Some browsers report a script error but some do not. We cant open mailboxes! That is, we can log in ok but not klick on any mailbox to see any emails.. Using IE 5xx there is no problem but using IE 6x we have the problem. This must be a recent patch from windows update Anybody else have this problem Mostly there is a script error showing up in IE 6 Line: 101 Char: Error: Invalid procedure call or argumen Code: 0 URL: https://owa.mydomain.com/exc...

OWA 2007: servername/public opens the mailbox instead of public folder root
http://servername/public opens the mailbox instead of public folder root. In IIS, in Public, the local path is \\.\BackOfficeStorage \Domainname.local\Public Folders. The directory security in Public is anonymous access, and integrated gives the same result: it opens the mailbox instead of public folders Anyone any indeas how to fix this? Public Folder access is discontinued in OWA 2007. Discontinued Features and De-Emphasized Functionality (scroll down to "Outlook Web Access Features") http://technet.microsoft.com/en-us/library/79df6a3a-29a8-4935-b143-8a66c8d082d4.aspx -- Bha...

owa hangs
We have exchange 5.5 running under windows 2000 every day owa hangs then i have to do an iisreset and after that i works agagin does anybody know what to do in this case ...

OWA Query
I have a single Exchange 2003 server in our main site. It's running 2003 OWA and I'm planning on swapping our external webmail URL from the 5.5 OWA to the 2003 OWA once all our users in the main site are migrated. I also have a small remote site running Exchange 5.5. Currently users in that site can use the 5.5 OWA URL at our main site and access their mail. I know they won't be able to do this when the 2003 OWA goes live, so I have 2 choices: 1) upgrade their site to 2003 2) setup a new/separate 5.5 OWA site for their site and take my time upgrading them If I do #1 and...

Remove "Recover Deleted Items" from OWA
Is is possible to remove the "Recover Deleted Items" option for Outlook Web Access? Can this be done through the OWA Administration utility? thanks. ...

OWA reply and attachements
Hi since upgrading to Firefox 2 and explorer 7 I can not send emails with attachments through OWA. or reply to emails. I tried sending an excel file through outlook with no problems, but through OWA the cursor in the corner is turning and turning and nothing happens. I tried looking in the settings in firefox and explorer and could not see anything. Please help this was working fine before, and my system administator says from his end everything is OK. This is happening from both my desktop and laptop, therefore almost sure it is explorer and firefox settings or a windows update since it was w...

OWA reply box strangeness.
I have a few users who are having issues with OWA and replying to messages. When they click reply or forward, instead of having the cursor active at the top of the message in the reply window, it is at the end of the original message. Meaning, when they start typing their reply or forward message their text is at the bottom of the thread instead of the top. Weird... any help is appreciated! Cheers, Joe ...

owa and 404 errors
I am trying to get my front end server that is on the inside network on the same subnet as my backend server to work but I get 404 errors. any tips on resolving this. P.S I am in the process of deploying isa in the dmz for this as well but I want this to work first. ...

OWA Connection From Alternate Server
Hello. I'm running windows 2003 w/ exchange 2003 (both enterprise) and I wantd to setup OWA on a separate server than our exchange server. Does anyone know how to setup the virtual directories in IIS in order for this to function, or is there some other way I have to do it? Thanks. Not possible - in E2k and up, OWA is part of Exchange, installed by default, and OWA can't run on a non-Exchange server. DAN wrote: > Hello. I'm running windows 2003 w/ exchange 2003 (both > enterprise) and I wantd to setup OWA on a separate server > than our exchange server. Does anyo...

OWA 2003 Login Box
Without having to use Forms-Based Authentication, is there a way to add text in the default OWA account login box where it prompts for user name and password? Thanks Short answer: No. The only way to have a customized login page is with Forms-based authentication. -- Ben Winzenz Exchange MVP MessageOne "BrunoB" <brbrunetti@cvs.com> wrote in message news:1132285134.595762.191140@z14g2000cwz.googlegroups.com... > Without having to use Forms-Based Authentication, is there a way to add > text in the default OWA account login box where it prompts for user > name...

OWA and ZIP
We are on Exchange 2003 SP2. We have a few users that cannot attach or open ZIP files with OWA from their machine. They get the "page cannot be displayed" error. Howerver, they can open and attach ZIP files with other applications. They can also open the same attachement using Yahoo, Hotmail, and GMail. The same ZIP files can be opened from other machines just fine. Has anybody seem this behavior before? thanks for the help Kevin See if you have zip files being blocked. http://support.microsoft.com/default.aspx?scid=kb;en-us;555001&Product=exch2003 James Chong MCSE M+...

OWA and RemapUrl tool
Hi, I am trying to use the RemapUrl tool from the IIS 6.0 Resource Kit to set up OWA aliases for our website. For example, the full URL for our OWA is "http://webmail.{fully qualified domain name}/exchange." I want to set it up so that when a user types in "webmail.{fully qualified domain name}" it will automatically forward them to the full URL. At this time, all users have to type in the full URL in order to access OWA. I followed the RemapUrl tool directions verbatim to no avail. If anyone has any ideas, they would be greatly appreciated. Thanks. -- Peter...

Install OWA 2003
HI How to install OWA2003 in one another server, separate of the server of the EXC2003? Examplo, in server WEB. Tks You can't. OWA is now integrated into Exchange and cannot be separated like you could with Exchange 5.5 installing only OWA. -- Ben Winzenz Exchange MVP MessageOne "Alysson" <alyssondk@yahoo.com.br> wrote in message news:%23yzn1wyrFHA.2348@tk2msftngp13.phx.gbl... > > > > HI > > How to install OWA2003 in one another server, separate of the server of > the > EXC2003? > Examplo, in server WEB. > > > Tks > &g...

exchange 2000 owa authentication problem
OWA web access works fine internally on the local server but I cant get it to work externally. When you connect remotely the web page appears sometimes allowing you to view the owa but wont let you open email password box comes up and stops access .sometimes you cant even get that far and the page wont even load Does any one have any ideas Hi When you say externally, do you mean from the internet? If so is there a firewall? Is there an exchange front end server? What sort of authentication have you set? M "jleasy" wrote: > OWA web access works fine internally on the local ...

owa on itranet and internet
I've seen several posts in the archives, but none seem clear to me. I can ping the public IP address of my Ex2k3. I can ping myEx2k3.myCompany.com. [1] Outside the company, I can use OWA through http://myEx2k3.myCompany.com/exchange or http://public-IP-address/exchange [2] Inside the company, I can use OWA through http://myEx2k3/exchange Inside the company, I'm unable to use OWA through method [1], but I'd like to. Can someone shed light on this, please? Hi, If you 1 DNS server for the intranet and another one to accept request for the Internet. Create an entry ...

viewing new Address List in OWA
I am running Exchange 2003 server Enterprise and have just created a new address list in System Manager called 'Students'. This address list shows up in the regular Outlook client, but not in OWA. How can I get this to show up in OWA? Also, is there a way to exclude these addresses which are in the 'Students' address list from showing up in the GAL? It seems redundant to have them show up in their own address list as well as the GAL. thanks ! chris No address lists "show up" in OWA - you can't browse the Default GAL or any address lists in OWA. You sho...

OWA ADMIN TOOL
I am looking for any updated information regarding greyed out options when I am using the OWAADMIN tool. Like other posts, most options are greyed out. I am running the tool on my FE server. Do I need to run it on a BE server also? T ...

unrequested OWA internet access
2wk server , e2k3 , OWA while checking out OWA forms authentication on a test server that was disconnected from the internet , it became apparent that OWA is accessing the internet when a user hits the LOGOFF button due to extreme delay. I reconnected the server to the internet (which removed the logoff delay and generated outbound traffic) and logged all outgoing traffic. consitantly 2 requests are consistantly being sent out to the internet when a users logs off. one to activex.microsoft.com and the other to a1076.g.akamai.net. i realize that akamai is microsoft's dns provider but I have...

EX2K New Mailbox Can't use OWA
Hi Guys, Ok, the scenario is, our company just change its business name and in compliance, i had to create a new recipient policy that took presidence over the old domain name. While this transition happened without problems, new users are reporting trouble logging on using OWA. At first, i wasn't sure if they should be using the old and active AD Domain name or just the new recipient domain name i created in system manager--the funny thing is, for new accounts, neither worked. I have followed the support article ID: 273319 to no avail. Old users can logon to OWA without any pro...