OWA 5.5 Worked with Win2k clients until upgraded to 2003!

Hello --

We have 2 Windows 2000 computers that use a dial-up connection from Netscape 
as it's ISP but IE as the browser (IE6.0.28).

When connecting to the OWA server, they are given the three box login page 
"Username/Password/Domain".  Back when it was Exchange 5.5, they were able 
to log in just fine.  But now that it's Exchange 2003,  everytime they try 
to use the login credentials to access that mailbox, they get page cannot be 
displayed.

Any ideas? 


0
galvanon (77)
7/12/2005 1:47:40 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
597 Views

Similar Articles

[PageSpeed] 36

"Galvanon" <galvanon@online.nospam> wrote:

>We have 2 Windows 2000 computers that use a dial-up connection from Netscape 
>as it's ISP but IE as the browser (IE6.0.28).
>
>When connecting to the OWA server, they are given the three box login page 
>"Username/Password/Domain".  

They shouldn't be getting that dialog box, IIS uses one with just two
edit boxes. The one with three boxes is usually associated with
permissions on a file system directory (which may also be related to
the permissions on the mailbox).

>Back when it was Exchange 5.5, they were able 
>to log in just fine.  But now that it's Exchange 2003,  everytime they try 
>to use the login credentials to access that mailbox, they get page cannot be 
>displayed.
>
>Any ideas? 

Sure. Make sure you're using "Basic" authentication on the virtual
directories.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
0
richnews (7316)
7/13/2005 2:19:09 AM
is this the only way to accomplish this?

Company policy will not permit this change.


-- 
Thank you,
Gp

Grp at  t  k  s  o  l   dot  c  o  m




"Rich Matheisen [MVP]" wrote:

> "Galvanon" <galvanon@online.nospam> wrote:
> 
> >We have 2 Windows 2000 computers that use a dial-up connection from Netscape 
> >as it's ISP but IE as the browser (IE6.0.28).
> >
> >When connecting to the OWA server, they are given the three box login page 
> >"Username/Password/Domain".  
> 
> They shouldn't be getting that dialog box, IIS uses one with just two
> edit boxes. The one with three boxes is usually associated with
> permissions on a file system directory (which may also be related to
> the permissions on the mailbox).
> 
> >Back when it was Exchange 5.5, they were able 
> >to log in just fine.  But now that it's Exchange 2003,  everytime they try 
> >to use the login credentials to access that mailbox, they get page cannot be 
> >displayed.
> >
> >Any ideas? 
> 
> Sure. Make sure you're using "Basic" authentication on the virtual
> directories.
> 
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com
> 
0
GaryP (9)
7/20/2005 3:21:06 PM
"Garyp" <Garyp@discussions.microsoft.com> wrote:

>is this the only way to accomplish this?
>
>Company policy will not permit this change.

It's also policy at many ISPs not to allow NetBIOS traffic on ports
137, 138, 139, and others.

Check your IIS log files and find out wht's being accessed and figure
out what you need to do fro there. Right now all you know is that
you're being denied access to a file or directory.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
0
richnews (7316)
7/21/2005 12:23:56 AM
Reply:

Similar Artilces:

MS Excel 2003 cannot auto calculate formula, need to press F9 each time
hi, I don't know why my excel 2003 new worksheet cannot auto calulate formula (eg. summation), i need to press F9 and it will refresh and show the new figure. there is "calculate" word at the left hand bottom of the screen. what is the likely reason ? it was running fine 2 weeks ago. any advise is greatly appreciated. rgds. Tools>Options>Calculation tab, check Automatic -- Kind regards, Niek Otten Microsoft MVP - Excel <sg_s123@yahoo.com.sg> wrote in message news:d5393a73-eb7d-4e08-8fab-5f4ab895f77a@e23g2000prf.googlegroups.com... | hi, | | I don't know w...

MSX 5.5: Import von Adressen in einen Verteiler
Hallo, ich habe einen 5.5 Sp4 Server und muss eine lange liste von email-adressen in einen Verteiler aufnehmen. Die email-adressen liegen mir als textfile im Format Name, Vorname, email-adresse vor. Kann ich ein solches Textfile irgendwie in einen Verteiler importieren ? Danke Steffen Meier schrieb: > Kann ich ein solches Textfile irgendwie in einen Verteiler importieren ? Hallo Steffen, schau mal hier rein: http://groups.google.com/groups?threadm=uJoyl4NwDHA.2396%40TK2MSFTNGP09.phx.gbl -- ..:Daniel Melanchthon:. Technologieberater - Exchange Server http://blogs.technet.com...

Not able to send email from CRM client
Help, please. I cannot get CRM configured to send email from the CRM client software. See error message below. I have tried all the solutions I can find, including: -Confirmed mailserverurl is set correctly on the CRM server and that the specified server is the Exchange server. -Confirmed that the mailserverurl returns well formed XML. -Gave the IUSR_ORCAS user full control of the the "...mailroot/vsi 1" on the exchange box, which is named ORCAS. -Confirmed platformurl setting on Exchange server is correct. -Confirmed that the machines can communicate with each other. What...

Why does copy and paste between eMails not work?
Copy no longer copies to the clipboard. Is there a setting I have deleted somewhere? Using Windows 7 and Office 2007 proffessional. Does it work if you restart outlook? Do you have any addins installed that could be erasing the clipboard? I've seen this happen with addins and contacts, but not email. to test, open the new message form before copying so you just need to copy and switch to the other message. (http://www.slipstick.com/Contacts/clipboard.htm) -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Cent...

Outlook and Hotmail -- now works again! For some not all?
Received from MS: <<Recently, Hotmail� announced that ... Hotmail will no longer allow new e-mail accounts to be accessed via Microsoft� Office Outlook� and Outlook Express. [BUT....] <<We are pleased to inform you that because you are an existing and valued customer, at this time your current Hotmail and MSN account(s) are exempt from this restriction and you will be able to continue enjoying access to those accounts from Outlook or Outlook Express. However, any new Hotmail or MSN accounts you create will not be accessible via Outlook or Outlook Express.>> ....an "...

Posting "through" General Ledger
This is a multi-part message in MIME format. ------=_NextPart_000_005C_01C9C985.8B96F7D0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Post Through General Ledger Files If you mark the Post Through = General Ledger Files option, batches posted in other modules = automatically will update the module in which the transactions = originated and the appropriate posting accounts in General Ledger.=20 Somehow this is not working as mentioned above and I have to go Series = Posting - Financial and PUSH almost all of the Batches to to post. ...

Upgrade to enterprise edition
Is it easy to upgrade exchange 2000 standard single server, to a 2000 enterprise? Should I just put the CD in and follow the instruction or that would be more complecate? Are there any things i should consider before doing that? Thanks in advance for any suggestion-rob On Thu, 16 Dec 2004 15:36:34 -0500, "Rob" <rob@hotmail.com> wrote: >Is it easy to upgrade exchange 2000 standard single server, to a 2000 >enterprise? Should I just put the CD in and follow the instruction or that >would be more complecate? >Are there any things i should consider before doing that...

Sending email from exchange server to Win2k server on same domain
This has been bugging me, I have a win2K box with smtp installed, I want to allow users to send messages from exchange to the win2k server where they will be processed by some scripts. I have never tried this before and I am not sure of: 1. what is the address of the server (servername@domain.com?) 2. how should the exchange account/address be configured Any advice gratefully received Thanks Mark Mark Davey wrote: > This has been bugging me, I have a win2K box with smtp installed, I want to > allow users to send messages from exchange to the win2k server where they > will be proc...

Outlook 2003
I used to be able to do this in Outlook 2000. The string will be in either the subject or text body...or both. For example: looking for an email message about a specific invoice number 12345. Now, it does not find the number even when I know it's there....and can find it by hunting on my own. Thanks for any help you can offer~ "Hello_It''''s_Me-CA" <HelloItsMeCA@discussions.microsoft.com> wrote in message news:B942C394-5363-49BE-AFB3-04E34C1CE4BF@microsoft.com... >I used to be able to do this in Outlook 2000. The string will be in either > t...

Publisher 2003 Viewer is needed
Can Microsoft create a free viewer program for .pub files like they have for the other programs in Office? Can they? Yes Will they? Unlikely Mike Larry M. in Illinois wrote: > Can Microsoft create a free viewer program for .pub files like they have for > the other programs in Office? Larry M. in Illinois <Larry M. in Illinois@discussions.microsoft.com> was very recently heard to utter: > Can Microsoft create a free viewer program for .pub files like they > have for the other programs in Office? Could they? Yes Is it profitable for them to do so? Probably not. W...

Upgrading Microsoft Office when switching to OSX
I recently upgraded my Mac from 9.x to OSX. I was running Office 2001 in 9.x. Do I have to buy new software to have the version of Office that is compatible with OSX or can I download an upgrade? You can run Office 2001 inside Classic in OS X, or you can purchase Office X or Office 2004 as OS X-native programs. Office 2004 is the latest version. Owning Office 2001 qualifies you for the discount on an upgrade copy, but not for a free new version. On 3/8/05 8:02 PM, "anonymous" wrote: > I recently upgraded my Mac from 9.x to OSX. I was running Office 2001 > in 9.x. Do I ...

Outlook 2003 #224
When I print from Outlook I get the following screen: A dialog box opens and says An error has occurred in the script on this page Line: 1344 Char: 1 Error: Unspecified Error Code: 0 URL: res://C:\WINDOWS\System32\shdoclc.dll/preview.dlg All other applications work. Bob 5132361210 ...

Outlook 2003 hyperlinking error
Have just installed Outlook 2003, when I click on a html link within an email it opens my default web browser however the link appears in the browser with these additional symbols which stop the requested site from loading eg: http://%1%20http://www.microsoft.com Does anyone know how to fix this problem? Its driving me nuts. ...

Visio 2003: Custom Toolbars disappear
Sorry for the cross-posting, but I didn't get any responses in the visio.troubleshoot NG. I recently upgraded to Visio 2003 and have a perplexing problem. When I create a custom toolbar--or even when I customize a standard toolbar--they do not appear the next time I load Visio. Any ideas? I'm getting tired of recreating my custom toolbar every day! Thanks, Dave Go to View/Toolbars/ and you should see the list of customized toolbars you have made at the bottom of the menu. Selecting them will make them appear I tried to duplicate the problem you are having with seeing a standard ...

Send/receive #5
When I hit s/r in Outlook 2000, today it is giving me "Operation failed." I've done the troubleshooting detect and repair, checked settings, rebooted. I don't know what to do next. My account w/ Earthlink is current; I'm using dialup; I have Norton and had scan for incoming/outgoing which I've disabled and still not working. Any ideas? ...

Scrpit when trying to change CRM option in Outlook client
Hi there, I get the attached script error when i try to change the MSCRM Option in MSCRM Outlook client and it does not accept my changes. An error has occoured in the script on this page. Line:381 Char:1 Error: Type Mismatch code:0 URL:http://localhost2525/tools/personalsettings/dialogs/personalsettings.aspx?clientid= etc etc Please let me know if any one knows how to fix this issue, thanks. Kyaw ...

Cannot get CRM client for Outlook online
One of my customer's employees is having problems to get his CRM client for Outlook online (version 3.0). The error he is receiving says: "An unknown error has occurred. Retry the action. If the problem persists, contact your system administrator.". In the event log we find the following warning message: Event Type: Warning Event Source: MSCRMAddressBook Event Category: None Event ID: 6425 Date: 10/12/2006 Time: 1:53:18 PM User: N/A Computer: AVELTP0131 Description: The current user does not have permission to use the Microsoft CRM Address Book. Contact the system administr...

Works in 2003 but not 2007
When I reference the below function in 2003 I get function displayed... now in 2007 I get #NAME? Any idea what I need to change/set in 2007 so it will run this function? Function formulaText(x As Range) 'returns the text equivalent of formula in upper left cell in range x 'example: =formulatext(a1) returns the formula found in cell a1 of active worksheet 'example: =formulatext(a1:b5) returns the formula found in cell a1 of active worksheet formulaText = x.Cells(1, 1).Formula End Function Thanks, Mark Mark, It works fine for me. Are you stored in a stan...

xsd question #5
I am doing a bulk load and an element name in the xsd and xml is named differently in the database. I can NOT change the database field or xml. Can I do anything with ehw XSD? The field name in the db is "CaseType" <xs:schema xmlns="" xmlns:xs="http://www.w3.org/2001/XMLSchema" xmlns:sql="urn:schemas-microsoft-com:mapping-schema"> <xs:element name="Cases" sql:relation="PUCCASES"> <xs:complexType> <xs:sequence> <xs:element name="NbrOfCases" type="xs:decimal"/> <xs:ele...

Publisher 2003 files try to open in Publisher 97 #2
Back again, but with a different Pub 2003/Pub97 issue Have Office 2003 with Publisher 2003 and Publisher 97 both on my XP Pro system Recently I find that files created in Pub 2003 are being saved as files with the Pub 97 Logo, and when you try to open them from the file listing, they open Pub 97, which correctly posts a box telling me that it cant open the files. If I use Publisher 2003 to open the same files from within the application the work fine. When I select a 2003 Pub file which contains the Pub 97 icon, the file list does not contain Publisher 2003, but when I browse and locat...

received/not invoiced report #5
Hello: All things being equal, is there any good reason as to why an item would not appear on the POP Received/Not Invoiced Report one afternoon but land on that report the next morning? The item should have been on the report that afternoon. The client says that the receipt for the item had been posted, prior to that report having been run that first time. She, also, says that the report option used both that afternoon and the next morning were the same. Could it just have been a glitch in the system that prevented the item from showing on the report that afternoon? Thanks! child...

Outlook 2003 Personal Address Book forwarding problem
This Outlook 2003 is connected to a Exchange 5.5 Server The problem is this, everytime I try to forward any e-mail and use any distribution list on the Personal Address Book it does not want to send the e-mail but if I try to send it any other way it works fine. Thanks ...

OWA slow performance via a Citrix Desktop ....
Hi all We have Users who access their mail via Outlook Web Access from an IE Browser sitting within an ICA Published Desktop. The performance seems variable to say the least. >From what I can see nothing gets loading to the Users Citrix Profile during use. Using OWA via a normal PC Desktop works fine performance wise. Any suggestions on how to improve the performance of OWA when using it through a Citrix Published Desktop.? Many thanks in advance .... Have you tried adding OWA to the Trusted Site list on the Zones page for Internet Explorer on your Citrix Servers? TAM I'm try...

Need Hyperlink from Menu Page to work in email
I have a workbook with several tabs. First tab is a "menu" type page (summary of other pages). Currently I have hyperlinks to all the other pages from the menu page. What I want to be able to do is copy the menu page into an email and enable the users to click on the existing hyperlinks (whatever adjustments needed) to go directly to their page of the workbook. Using Excel 2007. Please advise how to do this and what changes may be need for both options to work. ...

upgrade #3
Hello, I just received an e-mail from my bank which states they will no longer be supporting MS Money 2000 or 2001. I currently have Money 2000. I am looking to upgrade, however do NOT wish to lose any of my financial data or the ease of epaying my bills. When I upgrade, do I delete the old MS Money and leave the *.mny file ? Or do I complete an install and let Money 05 remove the old MS Money ? thanks for your help, Jason Already replied to. "dejaking" <dejaking@discussions.microsoft.com> wrote in message news:BB6DD057-70DF-404A-AD65-CE0E914B366D@microsoft.com.....