OMA problem #5

Hi all

We are currently trying to connect a couple of users Nokia 6230i to exchange
just to check their mail. When they login through either pc to test or the
mobile the get the following error message

Your user account has not been enabled for wireless access. Please contact
your system administrator for additional assistance

We have checked in AD and the accout is enabled for oma. W2k3 server with
exhcnage w2k3 sp2.

Can anyone shed some light on this

Cheers

Glenn


0
4/2/2007 9:43:11 AM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
560 Views

Similar Articles

[PageSpeed] 1

Hi,

You've taken the primary domain SMTP suffix address of these users. For OMA 
to work succesfully, a user _must_ have a SMTP address with the default 
domain name.

Read: http://support.microsoft.com/kb/555523

Oliver


0
o.moazzeziNO (822)
4/2/2007 2:08:05 PM
Reply:

Similar Artilces:

problems came up in the following areas during load
I get this message when i copy either text or a graphic from the internet (using IE)and attempt to paste it into MS Publisher. The error dialog box says "Problems During Load"...this box normally apprears 20-30 seconds after I click paste. Once I hit OK, the text or graphic will appear. It never did this before. Any suggestions? CPG Co wrote: > I get this message when i copy either text or a graphic from the internet > (using IE)and attempt to paste it into MS Publisher. The error dialog box > says "Problems During Load"...this box normally apprears 20-...

Printing problem when selecting any paper type other than plain pa
I have MSPub 2002 with XP HE and use an HP Inkjet printer cp1700. When I make my brochures I usually put a border around the edge a fill with some color. If I print one page, I have no problem, but if I ask the software to print numerous copies (anything more than 1 such as 2,3,4,etc) when it prints the second, third, forth etc copy, I always get a series of 3 lines after the top border. If I click the printer icon numerous times I do not get this problem or if I print the document in "paper type" plain paper, I do not get the problem. Does anyone ever experience this problem...

E-mail Problem
I have an e-mail server running Windows NT4 SP6a and Exchange 5.5 sp3. When a user of mines attempts to send to one agent out side of the company we receive the below error message. What could be going on. Thanks Reason: Fatal error sending message: No legal recipients Sending message to mdeaton@custard.com -----------------First 8192 bytes of------------------- ------- Unsent message enclosed after this line ------- Received: by exchange.sgic.com from localhost (mail daemon,slmail V5.1); Wed, 18 Aug 2004 13:10:11 -0500 Received: from exchange.sgic.com [10.10.10.24] by exchange.sgic.co...

Vlookup problems
I have Vlookups set up for a particular Spreadsheet. Each month I just drop the new data into the first column. Even though the number is formatted just like the previous month (i.e general, text, whatever) my vlookup formula shows #N/A. If i double click in the data cell and hit enter, the vlookup formula works. can you tell me why, or if there is a better way than clicking and hitting enter? Thanks! do you have your automatic calculation turned on? Under tools<options<calculation. ------------------------------------------------ ~~ Message posted from http://www.ExcelTip...

16-bit Migration
Hi, Im tasked with converting a 16-bit MFC app to 32-bit. Ive used the MFC migration kit as a starter, however this has proved to be pretty useless :-) Bearing in mind Ive not used MFC before in any shape or form, im struggling with a file called CChildDlg.cpp. The header appears to be a stock Microsoft header, but I cant decide if the CPP has been custom written. It loads a dialog resource, then parses it and creates the window and all the controls. But its parsing by ripping raw bytes out of the resource via an incremented BYTE* and not by using DLGITEMTEMPLATE* etc. Since it seems a comm...

Problem with datasheet & 64-bit installations
Once you have installed a 64-bit installation of Office, SharePoint datasheet views can't be used any longer. It's related to the ActiveX component only being compatible for 32-bit systems and not for 64-bit installations. Please refer to http://social.msdn.microsoft.com/Forums/en-US/sharepoint2010general/thread/9eb920ba-1a02-4f0c-ae08-6e808e0269c4/?prof=required for a complete thread, I wanted to share this here because you Office guys might have some more detail on this (we hope). Should be fixed on short notice if you ask me, it's blocking me from rolling out...

Problem with "Edit in Microsoft Office Project"
We have SharePoint 2007 implemented, and I am using MSO Project 2007. I have a document library in which I store a number of project documents, including the schedule. When I go to this document library and select "Edit in Microsoft Office Project", the file opens, but it always opens in Read Only mode. The only way I can open the file and have it editable is to check it out first, then select "Edit in Microsoft Office Project". And no, the document library is not configured to require check out. Any idea why this is? ...

FREE $5.00
Hello All : See http://www.getfreecard.com and get $5.00 Gift Card for Shell Gasoline absolutely free. And if you intruduce 3 of your friend, I will make it $10.00 Good Luck and enjoy your free Gas card. ...

Problem with List Control Box
I have a list control with 3 columns. For some reason when I try to insert an entry into the list control, sometimes, only the item's first value gets added, but the values for the 2nd and 3rd column are not there. If i continue to add the same entry consistently, eventually the entry will be added correctly with all three values. Why is that? For example: sometimes I will add (a,b,c) into my List control box, but only (a) gets shown. But if i keep inserting an item, eventually the entry (a,b,c) will be added... >I have a list control with 3 columns. For some reason when I try ...

Outlook 2003 rules problem on SBS 2003 server
About a month ago I lost the ability to create any new rules from client PCs running Outlook 2003, where a name from the global address list is being used. All the existing rules with GAL addresses work fine, and I am not getting any error messages, they simply do not work. All the computers are up to date, including the server. All the rules are of this variety: When message arrives from XYZ, file in folder ABC. Where the person who is XYZ is in the global address list. I am running the IMF filter. I did find the foillowing article which outlines my probem, however the solution does no...

Problem in Drawing Text with different Fonts & Charset
Dear all, I'm working in a program which will draw some string with both chinese and English character in the Window. I try to use CreateFont() to create a HFONT with Fonts "Arial" and CharSet "CHINESEBIG5_CHARSET" and then select the HFONT to the current DC. However the text drawing out isn't in Font "Arial" (It seems to be "Times New Roman" instead). After that, I try to use other available fonts on my platform, but the same outpur again. No matter what font I'm using, it give the same output!!! Does anyone know Why and how to fix it? ...

Import / DL problems
When I download my bank transactions, Money doesn't seem to grab it anymore. I used to see the pop up box that tells me I've received a file, and prompts me to place it in a certain acct. but now it just downloads it, and it doesn't import the transactions.(to any of my accounts). And it's not saving it anywhere on disk either, I did a search for any ofx file and returned nothing. What might it be? By the way, I've recently archived and removed all transactions from 2002 and 2003 from my working money file. Might this have caused some minor setting changes? Plz help?...

Excel formula problem SUMPRODUCT
Hi Guys, I have a problem with a formula adding up rows against 2 parameters. I am trying to add up rows on a report that 1) show that the actio against it is "open" and its target completion date is overdue. I have tried the following formula but it will not work. =SUMPRODUCT(--(H5:H47="OPEN")*(G5:G47="<TODAY())) This formula works if I substitute the date part with another tex parameter but will have nothing to do with dates even if I put in specific date that I know matches one from the column, I still get 0 Any ideas. Thanks in advance And -- Message ...

Problem importing data from text file
Hi, I have a comma delimited file that has twenty column names followed by six rows of data. I am trying to import this into Excel. When I do this, the data imports entirely into row one. It does import into difference cells but there is one row with 120 cells of data. I was expecting it two "Wrap" and start importing the data into cell A2. Can anyone help with this? How do I show the break between column headers and data? Thanks, Chuck ...

Refresh problem for the size grip with Windows XP style #2
Hi, I have a dialog application with a scrollbar size grip. On Windows XP with the visual style, there is a refresh problem for the size grip region when I move the application out of the screen; only if I go to the bottom of the screen. It's OK if I go out by the right side. Without the XP style, everything is OK. I have noticed the same behavior with Notepad. Do you know how could I solve this problem? Any ideas will be appreciated, Thanks It's a known problem in XP (non-client area is erased incorrectly between scrollbars). Will it ever get fixed? I would not bet on it. &qu...

TIME CRITICAL PROBLEM.
Hi Sorry about the length of this request but I feel it may be necessary to try to show what I would like to happen. I have a workbook with 6 worksheets. The sheets are called Nov 01, Feb 02, May 02, Aug 02, Nov 02 and Jan 03. Each sheet contains ID, name, address and loan details for individual clients. Some clients have loans on all month sheets and some may only have loans for a particular month sheet. What I need to happen is to conslidate all the loans onto one sheet but only show the clients name and address details once with all loans being in individual columns. Below are...

Pasting problems
I am using excel to link with another application (from which I am taking some data). The time to get this data can vary. If it finds the data in the time I have allowed for it, it will paste this perfectly into excel. If it does not find the data in time, I assume that it is trying to paste something which is not there. I get a runtime 1004 error Paste method of worksheet class failed. Is there anyway around this. Can I write a loop procedure to only try to paste once there is something in the clipboard. Any help would be much appreciated. Thanks Chip Pearson has some nice notes at:...

dll question #5
my Win32 application call a Regular MFC dll which I want to show a dialog box. In the dll, I implement: void CDLLApp::ShowDialog() { CDialog_Dll_Main dlg; int nRet = dlg.DoModal(); } But no dialog show up. Then I step through, I find nRet=-1, Why? I fogot to add: AFX_MANAGE_STATE(AfxGetStaticModuleState( )); "kathy" <yqin_99@yahoo.com> wrote in message news:1154383017.058671.108130@h48g2000cwc.googlegroups.com... > I fogot to add: > > AFX_MANAGE_STATE(AfxGetStaticModuleState( )); Did it work after adding this? -- Ajay Kalra [MVP - VC++] aja...

Outlook constantly sending message 1 of 5
I recently did a clean install of Office 2003, and i'm getting an interesting problem with outlook. Although there are no visible emails in my outbox folder, outlook still says "sending message 1 of 5" in the status bar, and it doesn't go away. When i send email the messages go through, but i still get that msg. This has been going on ever since the first day that i ran outlook. Has anyone had the same problem and knows how to fix it? This problem is more annoying than anything else. Thanks in advance. Can you turn on diagnostic logging (see http://support.microsoft....

Intermitent file problem?
Running Outlook 2003 and from time to time the frame with the Inbox list of emails and viewing pane will be blank with an error message stating the system is busy and that perhaps something else has it tied up. How can I debug and fix? ...

Custom reports #5
I had a bunch of custom reports that I downloaded somewhere, but can not remember... I have since changed machines and lost them.. Anyone know where the cash of customer reports might be? thanks brent There's a reports library on CustomerSource, if that's what you mean. Tom -- Stop fishing for e-mail "Brent" wrote: > I had a bunch of custom reports that I downloaded somewhere, but can not > remember... I have since changed machines and lost them.. Anyone know > where the cash of customer reports might be? > thanks > brent > > > ...

evaluating exchange 2007 mailbox problems
Currently evaluating exchange 2007 i have a exchange 2003 server, and im currently evaluating 2007 Ive set it all up and moved a mailbox succesfully, this mailbox is sending/receiving on the 2007 server, however the two servers dont talk to each other ? eg i cant mail to the 2007 machine from the 2003 machine ? - is this to do with the transport hub ? external mail doesnt work either - the 2007 server doesnt pick up the mail, also doesn't pick up mail sent from the 2003 domain ? Im sure ive missed something daft! cheers mark Yes. When you install an Exchange Server 2007 server ...

printing problem #6
Why is it that whenever I print, inserted pictures are coming out double when in the preview it is not? Pictures print multiple times in a Publisher 2003 publication http://support.microsoft.com/default.aspx?scid=kb;en-us;888185 -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Ramon" <Ramon@discussions.microsoft.com> wrote in message news:2C533543-EE36-4310-BC2F-61E28B1811E2@microsoft.com... > Why is it that whenever I print, inserted pictures are coming out double when > in the preview it is not? ...

COleDateTime::GetCurrentTime() problem #2
Hello, I have ported a VS.NET 2003/MFC7 application to VS 2005/MFC8 and encountered a problem with COleDateTime::GetCurrentTime() which worked fine with MFC7. Sometimes I get an invalid COleDateTime object from GetCurrentTime() (m_status equals COleDateTime::invalid). I tracked the problem down to AtlConvertSystemTimeToVariantTime() which is called during conversion from SYSTEMTIME to double time representation. AtlConvertSystemTimeToVariantTime() calls SystemTimeToVariantTime() to convert from SYSTEMTIME to double. VariantTimeToSystemTime is used then to convert the result back to SY...

Excel to Word mail merge problem
I am having a problem with a mail merge document taking data from and Excel worksheet. The data includes currency values. Trailing zeros are not appearing meaning that 147.50 appears as 147.5. How can I make it read 147.50 in the Word document? TIA Ian In the Mail Merge, after you select your Excel file as a data source, you should see a 'Confirm Data Source' dialog box. (If you don't see the dialog box, change the setting in Word -- under Tools>Options, General -- add a check mark to 'Confirm Conversion at Open') From that list, choose 'MS Ex...