NNTP Server Setup

I have setup NNTP services using Exchange System Manager, and can access, 
post and read those posts. However, I have a few questions which I have not 
been able to find answers for via Google, the MS knowledge base, or this 
forum.

1. Is there a way to hide the "control.*" groups from users?

2. Is there a way to (securly) allow a user to edit/delete their own posts? 
(default permissions on the Public Folders folder are setup to allow 
edit/delete for the owner of a post)

TIA for any help I can get on this. If there is a good reference, please 
provide a pointer.

                                     Joe


-- 
Joe
0
Weinie (8)
2/11/2007 5:08:02 AM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
371 Views

Similar Articles

[PageSpeed] 47

Reply:

Similar Artilces:

Exchange server 2003 outbound mail rejection
Hi, We have SBS 2003 and are having occasional problems with E-mails being rejected, but I'm not sure why as there seems no consistency to it. The workstations are Windows XP Pro and using Outlook 2003 as well. For example, we can send an E-mail and have it come back immediately with the text and the bottom of this post. However, if we send the same E-mail again to the same recipient it works fine. It can be in the form of a reply, a new E-mail, an E-mail to someone you have never sent to before, or someone you have sent to many time before with no troubles. I'm stumped, so any h...

Show harvest report error when installing app on Terminal Server.
I have an application that I want to install on a terminal server to publish, but I am having difficulties. The scenario follows as below. The application is dependant on an Oracle install. What I am doing is installing the Oracle client first then I load the program. Then to print Crystal reports, I just map a network drive to the location where these premade Crystal reports reside. This works just fine and dandy on all my workstations. So, I tried to load this on a Citrix Server to publish this out, and all of the sudden when I go to run a report, I get an error that says ...

Exchange server and huge emails generated to postmaster
I have been trying find a solution for a serious problem on exchanger server 2003 (on SBS2003). Recently probably due to a virus infection a lot emails were being generated to postmaster (1 million in 10 hours) plus badmail in badmail queue. Have checked it with norton corporate a/v but can not find any viruses. Also tried stinger but no viruses found. Have emptied all the queues. Used microsofts anti-adware program to check for adware and trojans. It came up clean. Still getting loads of emails. The only way to stop it is to stop the exchange information store service, but just dismounting...

Windows 2000 server user names
Where can I configure the user names formatting like you do in Recipient policies? yaro ...

Outlook 2003 incoming mail server
I posted a message this morning asking for help. Harvey Yancey [MSFT] responded, but then I replied and never heard from anyone again. I tried emailing Mr Yancey, but the address harveyy@online.microsoft.com is no good. Please, someone, read this and help me! The initial message is on the bottom. >-----Original Message----- >Hi Tanya, > >What is the complete error message that you are receiving? > >Regards, > >Harvey Yancey [MSFT] >Exchange Client/Server Infrastructure >harveyy@online.microsoft.com > >This posting is provided "AS IS" wi...

AOL refusing connections from our Exchange Server
I just switched our Internet connection from a SBC ADSL Connection to an AT&T (same company now) T1 connection. Since the change AOL has been blocking connections "from" our Exchange Server. The Public IP Address that forwards to our internal Exchange Server is the registered MX Record for our domain, and I've checked ordb.org for open relays. I've also sent an eamil to the administrative contact registered with AOL, but got no response (not that I really expected one). Any ideas how to get this resolved? Perhaps I won't get email from AOL anymore :) -- P...

CPU spikes on sql server
We have noticed most of the same performance issues that are reported around here, but in trying to research a few of these I noticed the following strange behavior. Every 10 minutes a sql agent runs a process for "stored procedure priming". When this runs, the cpu on the server pegs at 100% for about 30 seconds. then back to 0% or so until the next firing This is a almost brand new install and only 1 or 2 users hit it. We have only begun to put data into it, so there isn't very much. Seems odd to me that a frequently scheduled process would hit things that hard that ...

FRx 6.5 Reports with FRx 6.7 Report Server
Can FRx 6.5 reports work with FRx 6.7 Report Server without being upgraded to FRx 6.7? Any Help would be appreciated. ------=_NextPart_0001_2CE4EA95 Content-Type: text/plain Content-Transfer-Encoding: 7bit Hi Andrew, Thanks for the question about FRx 6.5 and 6.7. I would recommend having your entire FRx environment operating on the same version. When using different versions of FRx in one environment it can create problems. Let us know if you have any questions. David Treleaven Microsoft Online Partner Support When responding to posts, please "Reply to Group" via you...

Cannot "Page Setup" feature
Good morning I have been editing a book of ca 170 pages. Up until last Thursday I could access "page setup", the "Column" feature of the "Index and Reference" etc. I do not know what I might have done; however, now the Table of Contents show only 20 pages even though the entire book is present, the "Page Setup" is grayed out and I cannot access it, and other features suich as restoring the two column format for the indices at the end of the book no longer function. Can you tell me what I may have done and how to fix it. I tried just copying ...

recovery of DB to another servers SG?
Is it possible to recover a mailbox database to another Exchange servers recovery storage group from the same org? I highly doubt it, but my boss wants me to confirm. Thanks. Yes, as long as they are in the same administrative group. -- Ben Winzenz Exchange MVP MessageOne Read my blog! http://winzenz.blogspot.com http://feeds.feedburner.com/winzenz (RSS Feed) "BigHaig" <BigHAig@aol.com> wrote in message news:tufYf.314$Fy2.264@newsread3.news.pas.earthlink.net... > Is it possible to recover a mailbox database to another Exchange servers > recovery storage grou...

Server-Requested Client Action error: MoveCopy unable to create dest msg
I have a user receiving this error message. Server-Requested Client Action error: MoveCopy unable=20 to create dest msg Outlook 2002. Theare are no rules configured.=20 Any Idea? tks, Alisson S. Ara=FAjo ...

SSL Certificate server name is incorrect
I get the message (Exchange server 2003 SP1) The SSL certificate server name is incorrect ID no: c103b404 Exchange System Manager When I try to open the propertie-page of any public folder. Does anyone knows of a way to correct this ? TIA Rudy Steyaert Rudy, I assume this is related to the fact you specified HTTPS / SSL on the overall "default web site" in IIS. If SSL is configured for your Exchange OWA, it's only necessary to force SSL on the Exchange FOlder, not the Public or ExchWeb. As the Public Folder properties in your Exchange system manager are making use of...

Report Server Error 09-19-07
I have completed my CRM install but each time I attempt to access the Report Manager I get the error message: The Scriptbibliotek '/aspnet_client/system_web/1_1_4322/WebUIValidation.js' cannot be found. Manually move the data or use the command 'aspnet_regiis -c' in order to install new. Sorry if the error is not completely correct but I´m translating from German. I have run the command 'aspnet_regiis -c' and received the message that the version started and then finished but every time I go back to Report Manager the same error pops up. Need a little...

Question about CRM Server migration
HI, I would like to put my CRM app Server onto a new machine. Actually, the apps are on one machine, SQL is on another one and AD is on a third one. I would like to know if the only thing I have to do is to install CRM server on the new machine and specify to use old data and old AD. Question : - What happens with form customization? Do I need to do a "Deployment manager full deploy"? - What happens with custom report that has been deployed? - Is there any way to make SFOulook client point to the new server? Should I be better removing the old machine from the network and using ...

moving IMS to new server
I am in the process of moving my Exchange 5.5 server to new hardware. I'm using the Ed Crowley method. My question is about the Internet Mail Connector. Since we use the IMS for directory replication with other sites, what is the best procedure for moving the IMS and the directory replication connectors to the new server? Does it need to be done all at once or can we do it in stages by having the IMS on both servers for awhile? I want to make sure that I do not have any disruptions in either internet mail or directory replication. Thanks a lot. Kenny "Kenny" <kstern...

backup ISP with one exchange server
we have one exchange 2003 server and we use a External ISP T1 connection and the ISP DNS which has the MX record. 10 email.domain.org (First ISP IP address for the email server) 20 email2.domain.org (second ISP IP address for the email server) We have a backup ISP connection that stays idle. when we switch over to the backup ISP connection (because the first is down) we cannot get the incoming email in. Outgoing works fine. How can we get the incoming email to route to the one exchange server with either ISP? On 18 Jan 2007 18:06:16 -0800, "zakmanx" <lskw360@sbcglobal.net&g...

"The connection to the Microsoft Exchange Server is uinavailable".
When trying to open Outlook I'm getting a message that says "The connection to the Microsoft Exchange Server is uinavailable. Outlook must be online or connected to complete this transaction." What does this mean and what do I do?? "=?Utf-8?B?a2V2aW4=?=" <kevin@discussions.microsoft.com> wrote in news:78BB4720-5BCC-4F47-95EF-469B8443D9D7@microsoft.com: > When trying to open Outlook I'm getting a message that says "The > connection to the Microsoft Exchange Server is uinavailable. Outlook > must be online or connected to complete this transa...

Upsize AutoNumber field to SQL Server
The Upsizing Wizard Add-In in Access 97 would automatically create an Insert Trigger when upsizing to SQL Server. But when I use the built-in Upsizing Wizard in Access XP (2002), it doesn't seem to create those triggers. Is there an option I'm missing somewhere or will I have to manually create those triggers for my upsized DB? TIA! ...

Need WAN0distributed filesystem... Groove Server?
I have a client with a workforce that are geographically distributed, and as such, doesn't have a single office where all users are located. They have a few servers, including an AD domain, and we have been using the Frontpage Server Extensions of IIS5 (Server 2k3) on their data server to share files over the WAN, but Windows 7 and the newest version of Mac OS X don't appear to be working properly with the (admittedly cheesy) FPSE solution. The way they were doing it, they just added a "My Network Place" to their XP installations that pointed to http://server....

Activesync and Exchange Server 2003
I can access both OWA and OMA with IE on PDA, both across the LAN (cradle - desktop - LAN) and over the mobile network (GPRS + Internet) . Not using SSL. Disabled certcheck. When trying to Activesync with exchange server - PDA connects, authenticates, displays briefly number of items for download, blue bar etc.No items arrive on PDA. I have Exchange Server 2003 SP2, Activesync 3.8. Have tried all KB articles, technet etc. Somebody must have had this problem also. Please help. TIA Gary. I feel your pain. Been there. Do you have AV running on the server? If so, what variant? Yo...

Exchange Front End Server Question
We currently are running SBS 2003 and Enterprise Exchange. Our SBS box is acting as our front end server. We are moving away from SBS and I will be moving exchange to it own server. Any ideas the amount of power a front end server will require? I would think that since it is only handling http requests, the box does not need to be that powerful We have about 35 users with expected growth over the next 3 years to 80 users. Thanks, Mike 3 years? Who knows, in 3 years you might get a 64bit 16GB RAM 12GHz processor machine for $19.95 to run Exchange <insert new marketing name&...

Outlook 2003 POP save on server x days
Hi, In Outlook 2003 - Accessing POP3 Mail - When you select save on server x number of days - When does the time count for days begin? Lets say I have old E-Mails in Outlook - and on the server - I choose to leave on server 30 days - Will all E-Mail older than 30 days be removed from the server - immediately? Or will the time count 30 days from when I chose to leave them on the server - so 30 days from when I chose to leave on server for x days - they will begin being removed from the server? Thank You it's 30 days from the date you downloaded them into outlook. I...

DPM Configuration with SQL Replicated Servers
Is there any documentation about backup and restoring SQL servers that are replicated? TIA Irvin ...

Exchange 5.5 (2 imc servers)
We are running Exchange 5.5 SP4 on 2 exchange servers in different sites in the same Org. They both have IMC running with a cost of 1 Inbound and Outbound. How can I configure it so that if the IMC on server 1 goes down, that all outbound email will go through server 2? Currently if I stop the IMC on server 1, and a user tries to send an email from site 1 email doesn't go anywhere and just gets lost until I start the service. Both server do see each other and replicate directory information and messages correctly. Thanks, Craig That option isn't available on the IMC or Exchange per...

Exchange 5.5 LAST SERVER DELETE
We are trying to move from a mixed environment with a single 5.5 and 2003 exchange server. When we follow the MS article to remove LAST EXCHANGE 5.5 server it fails telling us that "the object was not found in the directory. This may be because replication not completed. Microsoft Exchange Directory ID no: c1010aae". Anyone seen this? Is this a sign of problems in the exchange 5.5 mailboxes or public folders? We have moved [or think we have] all of the mailboxes and public folders to the Exchange 2003 server sucsessfully. We need to do this ASAP. Thanks! -- John Peter...