Missing Exchange Server in Console

?

I have an exchange site with 2 servers.
1 server has all the services shut down
The 2nd server is up, working, and people recieve mail just fine.

The 2nd server does not show up in the list of servers to be managed.

What can I do to fix this?

Thanks

-Tom


0
edev (8)
10/14/2004 1:51:44 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
479 Views

Similar Articles

[PageSpeed] 31

On Thu, 14 Oct 2004 09:51:44 -0400, "edev" <edev@siscom.net> wrote:

>?
>
>I have an exchange site with 2 servers.
>1 server has all the services shut down
>The 2nd server is up, working, and people recieve mail just fine.
>
>The 2nd server does not show up in the list of servers to be managed.
>
>What can I do to fix this?
>
>Thanks
>
>-Tom
>
Why is the server shut down? Someone may have done something as simple
as shut the box down and remove the server from the other server
console.
Need more details.

0
mark7219 (5666)
10/14/2004 5:38:02 PM
Reply:

Similar Artilces:

Exchange 5.5: X400 vs. Site Connector
Is there a performance difference between the Site Connector and X 400?? Let me give you a little more info, I have two sites which are connected via a VPN (dedicated connection using T1's on both sides). I currently have an X400 connector between the two sites, however...I'm moving my exchange server to a new system in one side which means I'm going to have to rebuild the connectors. I'm not using any scheduling, user priorities, message size limitations or any of the advanced features of the X 400 connector. So the only question left is...is there any performance/scaliabi...

It all started with Windows 2003 SP1 and Exchange SP2
We have a simple domain - one DC and one Member server supporting Exchange 2003. Both run with - DC Windows 2003 Enterprise and Exchange Windows 2003 Standard. My clients all use Office 2003 Professional. I have installed SP1 on both and SP2 on the Exchange server. Now the fun starts and where I am looking for help. Point 1 - I understand that the new Firewall using SCW has some problems; to the extent that Microsoft has issued a Troubleshooting Guide. I see there could be problems (article ID 896742) and Microsoft has a fix. I also understand that the recommendation is not to use SC...

Missing "start application" rule
I have Outlook 2000. When I try to create a new rule, I don't have the "start application" rule option in the list of actions. How do I get it there? Thanks. -- Robert J. Grimes Architect of Computer Systems I found it buried in the rules wizard, but now how do I pass a argument? "Robert J. Grimes" <Robert.Grimes@85021.com> wrote in message news:uy27Om32DHA.2224@TK2MSFTNGP10.phx.gbl... > I have Outlook 2000. When I try to create a new rule, I don't have the > "start application" rule option in the list of actions. How do I get it > the...

Automate processing of recieved email in Exchange
Hi All, I need to parse incoming e-mail (to a particular email address hosted on an Exchange server). The email is generated by a web site which then encrypts the data with PGP and sends it to a specific address. Can Exchange be programmed to decrypt the e-mail and safe the contents to a file? If not, are there any third party software anyone knows about that may assist? Thanks, best regards, Matt Seddon. ...

Monitoring Exchange 2003
How do I check the mail messages sitting in my SMTP queue using Exchange System Manager? Under property, the status is showing "Retry Remote Delivery". What is a better way to monitor what is going on in my Exchange server? I am running Exchange 2003 server. Is there also a way of seeing incoming emails before they are delivered to the intended recipients? If I can not use the Exchange System Manager in monitoring, what else can I use? Thanks Emma ...

data import and word templates missing from CRM
Hi. I'm working with a new install of CRM and there are some icons missing in the setttings area such as the import function on the data management page and word templates under templates. Any ideas about why this is? Thanks. ...

Mailbox throws "Exchange is currently in recovery mode" message when opening
Experts, Running Windows Server 2003 SP1. Exchange SP2. I went ahead and deleted an AD account of type InetOrgPerson and it's associated mailbox. Even though the AD account was an InetOrgPerson type, it seemed to work ok like that up until the last couple of days until it mysteriously stopped working. So I re-created the account, setting it to type "user" instead of InetOrgPerson. I ran a mailbox cleanup agent task on the store and purged the mailbox. Re-created it about 5 seconds later. This is the only store on the only server in the site. When I tried to open Out...

Exchange 5.5 config issue?
We're keeping our Exchange Server without much inhouse expertise, and managing to support 140 users - so far so good. But I think we have a setting or configuration problem. If an email in a client's Outlook Inbox is there more than 2 or 3 days, reading, deleting, forwarding or any action takes about 30 seconds to execute. You get the "Microsoft Exchange is requesting Data from the server" dialog box with a subsequent 10 second or so delay, and it's annoying. Is this a caching setting on the server, and how can we extend the number of days that an email can be process...

Export memberships of all Exchange DLs
Is there a way that we can export all Exchange (2003, AD 2003) DLs and also view their memberships? Thanks! csvde.exe -f output.csv -r "(& (mailnickname=*) (| (&(objectClass=group)) ))" -l "member" "Fletcher" <iliketodirtbike@hotmail.com> wrote in message news:uP1pAhkdEHA.3916@TK2MSFTNGP11.phx.gbl... > Is there a way that we can export all Exchange (2003, AD 2003) DLs and also > view their memberships? > > Thanks! > > ...

Question with local vs. remote (Exchange server) data
Can someone please explain something basic to me about the way Outlook works. I'm a Mac user and not familiar with this thing but now need to figure out how to synchronize it with a PocketPC PDA device. We've got Outlook on our PCs (W2K), connected to an Exchange server. So, I see my calendar and contacts, which I know live on the server. But when I sync my device, it ends up empty. Is there some sort of "local" (to my PC) data that it's using instead of the Exchange server's info? If so, where is it and how do I find it? If I could find it, I could copy the Exchan...

newbie, missing OWC11 and Office WEb Components on install
I had a configured instance of SQL SErver Express 2005 and am trying to install to the sql server express advanced edition onto this first instance as well as the toolkit. I follow the instructions for getting the right instance it goes through the install but I get an error in the log regarding the OWC11 doesn't get installed and it wants something more than OFfice 2003? It wants the office web components. What am I missing to get this installed? I have IIS running. thanks, Microsoft SQL Server 2005 9.00.4035.00 ============================== OS Version : ...

Mailbox Resources (exchange 5.5)
I have recently noticed a large volume of 'deleted items' building within the Exchange Administrator/Mailbox Resource Checking the actual 'deleted items' folders for each user shows nearly empty versus the folder I can see in Exchange Administration, which shows several users 'deleted items' folders over 100MB. It is Cached? How can I clean this up? "Steve" <srosenthal@audioadvisors.com> wrote: >I have recently noticed a large volume of 'deleted items' building within the Exchange Administrator/Mailbox Resources >Checking the actual '...

Migrate from Sbs 2003 to Win 2008 Std + Exchange 2010
Hi, I need to migrate my solution from sbs to std. I have 75 client, using file server, domain and exchange mailboxes. i have 2 new server with 2008 std r2 operating system. One for AD, other for Exchange 2010. Sbs server will be dismiss. Is possible migrate user account and mailboxs ? Is possible mantein the same domain name? (if not is not a problem) Have you a documents that explain step by step how to migrate ? Thank you very much Lorenzo Hi Lorenzo: By now there are thousands of references to various migration strategies listed in the various groups and els...

Separate database server for CRM
We have CRM installed accross an application server and a separate database server. We're getting an error when our custom pages try to access a custom database. The error message: "Login failed for user '(null)'. Reason: Not associated with a trusted SQL Server connection." Everything works fine in the development environment, which unfortunately has everything on one server. >From other information we've found, the issue seems to be that the ASPNet user is not being authenticated on the database server. If we turn on anonymous access and force it to a domain ac...

ms money trial, converting from quicken, missing categorie
i downloaded the ms money 2006 trial, and did the conversion from quicken 2005. all seems well. except i have 11,000+ transactions with missing categories i've tried removing all categories in money 2006 before the conversion, same number of transactions missing categories i've tried loading all the categories in money 2006, and doing the conversion. same number of transactions any help? this is definately a show stopper :-( jd In microsoft.public.money, john dekker wrote: >i downloaded the ms money 2006 trial, and did the conversion from quicken >2005. all seems wel...

Exchange 2007 behind NAT/RPC over HTTP
Hi, I have an Exchange 2007 server behind a NAT router. I want to configure RPC over HTTP (Outlook anywhere) on it. HTTP/HTTPS is working on it as expected (the NAT router forwards ports 443 and 80 to Exchange's internal IP address). I have enabled Outlook Anywhere in the Exch. management console, specified external hostname and clicked the "Basic Auhtentication" checkbox (from what I understand that's required in order to make it work over SSL) - the SSL offloading is not enabled. I'm trying to configure Outlook 2003 to connect to it but I haven't been...

Calendar and Settings sometimes missing in CRM web interface
I refer to the message below from a few months ago, which Google informs me I can no longer post to... http://groups.google.com/groups?as_umsgid=E5891C96-F093-43BF-80D7-48E168ACD54E@microsoft.com Apparently there is a problem here that is caused by Outlook (with CRM client) being open when CRM web interface is loaded - that when this is done, the service schedule calendar is missing, and in my case, so is the Settings tab/section. Someone has suggested creating a different DNS alias for outlook to use to connect to the CRM, so that IE and Outlook are using different cookies. Has anyone el...

setting up Vista-microsoft mail-getting POP3 server error message
What am I doing wrong? Trying to set up my MSN-Vista-Microsoft e-mail. Get an error message about the POP3 server. I give my incoming and outgoing mail server as POP3 and service provider TWC or Time Warner Cable and the error message comes up. What should I do? Can you help me? On Tue, 7 Aug 2007 19:27:09 -0700, "asilocreo" <asilocreo@microsoft.com> wrote: >What am I doing wrong? >Trying to set up my MSN-Vista-Microsoft e-mail. Get an error message about >the POP3 server. I give my incoming and outgoing mail server as POP3 and >service provider TWC or Ti...

Project Server 2007
I have a clean install of PS2007 - SP2 on WSS in a small farm environment - DB server on another box. My installation "mostly" works, however, I am receiving an "unknown error" message when I try to edit the RBS. The item gets checked out and the "unknown error" message appears on the top of the page with only the Cancel button available. I've checked the logs and don't see anything obvious, the event logs on both machines aren't showing anything and I'm fairly stumped. Any insight, ideas, things to try would be greatly appreciated. Thanks in adv...

List of SNMP MIBs for Exchange
Does anyone know if there is a list of SNMP MIBs available for Exchange 2003 anywhere? I'd like to get some basic statics via SNMP. On Tue, 14 Feb 2006 09:17:40 -0500, Irwin Fletcher <noffletchspam@nogmailspam.com> wrote: >Does anyone know if there is a list of SNMP MIBs available for Exchange >2003 anywhere? I'd like to get some basic statics via SNMP. I think you should be looking at WMI instead. ...

Exchange 2003 and a DNS error.
Just migrated from 5.5 to 2003. Using 2000 AD and 2000 DNS. Everything seems to work but I am getting the following Netlogon message in the System Log. Deleted the MX record as noted in one of the KB articles but the error is still being logged. Any ideas? Registration of the DNS record '1e66922d-6db9-450b-92c9-7709b9d24cfe._msdcs.domain.com. 600 IN CNAME mailserver.domain.com.' failed with the following error: DNS RR set that ought to exist, does not exist. ds Can you reference the Event ID of the error as well as the KB article? If I had to guess, sounds like event ...

External users will use only smtp/pop3 connection to Exchange Serv
External users will use only smtp/pop3 connection to Exchange Server. I dont won't create AD users with mailboxes. Are there any other ways to resolve this problem? On Thu, 8 Dec 2005 22:44:01 -0800, "Slava" <Slava@discussions.microsoft.com> wrote: >External users will use only smtp/pop3 connection to Exchange Server. Fine, that's perfectly OK. > >I dont won't create AD users with mailboxes. Oh yes you will. No AD account = No Mailbox. No Mailbox = No access to the server. > >Are there any other ways to resolve this problem? What problem? ...

1:4 ratio GC proces to Exchange 2003 procs
I have a question about the ratio of GC processors to Exchange processors as outlined in http://support.microsoft.com/kb/875427/en-us. Do you include the passive excahnge nodes in the equation? No since it's not actively talking to the GC so it's not using resources. The ratio does not really account for anything else that may be utilizing resources on your GC such as SPAM apps, directory synchs, or anthing else you may have as well. James Chong randomuser wrote: > I have a question about the ratio of GC processors to Exchange > processors as outlined in http://support.micros...

Mail forwarding to another server
Hi, Is there any way to forward all mails for a particular user from exchange server to another mail server. Any help would be great. Thanks and regards, Shammy. Hi Create a contact with the external address of the user then on the users account in Active Directory User & Computers | Exchange General | Delivery Options | Forward to: click modify and point to your newly created contact. Regards -- Ben Hoffman MVP Exchange http://www.exchangeis.com "SHAMMY" <SHAMMY@discussions.microsoft.com> wrote in message news:170FE8CA-1780-484F-B9C3-377669F5732C@microsoft.com... ...

Exchange 2003 Mailbox Move Problem
We are currently running Exchange 2003 in a single domain/site on Windows 2000 platform servers. Although still in mixed mode, all of our mailboxes and public folders have been migrated to the E2K3 servers. In an attempt to isolate then fix a Blackberry problem, two months ago multiple users mailboxes were moved from E2K3 Server A to E2K3 Server B. Once the problem was resolved, our administrators began moving the mailboxes back to their original E2K3 Server/Storage Group/Mail Store. All of the moves were successful except for two. Each attempt to move these two mailboxes to their origina...