Microsoft Exchange Information Store problem

Hi there, 

I posted here a few days ago asking about installing Exchange SP2 on a 
server that did not have SP1 installed first. I was assured that it was ok to 
do that. It turns out that advice might not have been the best.

When I re-started my server I have this error:
Unable to initialize the Microsoft Exchange Information Store service. 
Failed to retrieve msExchUce value from DS (DSVAL in error) - Error 
0x80004005. 

I tracked down the problem via another newsgroup - the problem being the key 
you need to add in with adsiedit if you did not install SP1 first: 

Cn=UCE Content Filter,cn=Message Delivery,cn=Global Settings,cn=<ORG 
NAME>cn=Microsoft 
Exchange,cn=Services,cn=configuration,dc=<root domain>

If I remove this key, then all is ok - well almost - the store starts and I 
am back in business, but the IMF tabs are missing from Exchange - which is 
why I wanted SP2 in the first place.

Has anyone struck this before, and know of a solution? I would really like 
to use the IMF feature.

Your help would be appreciated.

Thanks,
Steve.
0
Steve3367 (862)
6/15/2006 12:33:01 PM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
388 Views

Similar Articles

[PageSpeed] 56

Hi Steve,

Take a look at the following Microsoft Kb:
http://support.microsoft.com/kb/907974

Regards

Ben Hoffman
Microsoft MVP - Windows Server System Exchange
http://www.exchangeis.com

"Steve" <Steve@discussions.microsoft.com> wrote in message 
news:B6110B00-9E35-4FFA-A23A-269DD30BA621@microsoft.com...
> Hi there,
>
> I posted here a few days ago asking about installing Exchange SP2 on a
> server that did not have SP1 installed first. I was assured that it was ok 
> to
> do that. It turns out that advice might not have been the best.
>
> When I re-started my server I have this error:
> Unable to initialize the Microsoft Exchange Information Store service.
> Failed to retrieve msExchUce value from DS (DSVAL in error) - Error
> 0x80004005.
>
> I tracked down the problem via another newsgroup - the problem being the 
> key
> you need to add in with adsiedit if you did not install SP1 first:
>
> Cn=UCE Content Filter,cn=Message Delivery,cn=Global Settings,cn=<ORG
> NAME>cn=Microsoft
> Exchange,cn=Services,cn=configuration,dc=<root domain>
>
> If I remove this key, then all is ok - well almost - the store starts and 
> I
> am back in business, but the IMF tabs are missing from Exchange - which is
> why I wanted SP2 in the first place.
>
> Has anyone struck this before, and know of a solution? I would really like
> to use the IMF feature.
>
> Your help would be appreciated.
>
> Thanks,
> Steve. 


0
ben.hoffman (411)
6/15/2006 12:53:43 PM
Hi Ben,

I took a look at that page & it is talking about Event ID 7514. Sorry I 
forgot to put that event ID in my original email, it is Event 5000. 

Is it wise to try this out given that it's a totally different error?

Steve.

"Ben Hoffman [MVP - Exchange]" wrote:

> Hi Steve,
> 
> Take a look at the following Microsoft Kb:
> http://support.microsoft.com/kb/907974
> 
> Regards
> 
> Ben Hoffman
> Microsoft MVP - Windows Server System Exchange
> http://www.exchangeis.com
> 
> "Steve" <Steve@discussions.microsoft.com> wrote in message 
> news:B6110B00-9E35-4FFA-A23A-269DD30BA621@microsoft.com...
> > Hi there,
> >
> > I posted here a few days ago asking about installing Exchange SP2 on a
> > server that did not have SP1 installed first. I was assured that it was ok 
> > to
> > do that. It turns out that advice might not have been the best.
> >
> > When I re-started my server I have this error:
> > Unable to initialize the Microsoft Exchange Information Store service.
> > Failed to retrieve msExchUce value from DS (DSVAL in error) - Error
> > 0x80004005.
> >
> > I tracked down the problem via another newsgroup - the problem being the 
> > key
> > you need to add in with adsiedit if you did not install SP1 first:
> >
> > Cn=UCE Content Filter,cn=Message Delivery,cn=Global Settings,cn=<ORG
> > NAME>cn=Microsoft
> > Exchange,cn=Services,cn=configuration,dc=<root domain>
> >
> > If I remove this key, then all is ok - well almost - the store starts and 
> > I
> > am back in business, but the IMF tabs are missing from Exchange - which is
> > why I wanted SP2 in the first place.
> >
> > Has anyone struck this before, and know of a solution? I would really like
> > to use the IMF feature.
> >
> > Your help would be appreciated.
> >
> > Thanks,
> > Steve. 
> 
> 
> 
0
Steve3367 (862)
6/16/2006 4:58:01 AM
Hi Steve,

Have a look at this post, it might be a solution for you:
http://www.freelists.org/archives/exchangelist/01-2006/msg00806.html

By the way was IMF removed before you installed SP2, if not you will need to 
remove IMF V1 then install SP2.

Regards
Ben Hoffman
Microsoft MVP - Windows Server System Exchange
http://www.exchangeis.com

"Steve" <Steve@discussions.microsoft.com> wrote in message 
news:CB498771-DF6D-4E7A-9FF8-BB40EAB89AC1@microsoft.com...
> Hi Ben,
>
> I took a look at that page & it is talking about Event ID 7514. Sorry I
> forgot to put that event ID in my original email, it is Event 5000.
>
> Is it wise to try this out given that it's a totally different error?
>
> Steve.
>
> "Ben Hoffman [MVP - Exchange]" wrote:
>
>> Hi Steve,
>>
>> Take a look at the following Microsoft Kb:
>> http://support.microsoft.com/kb/907974
>>
>> Regards
>>
>> Ben Hoffman
>> Microsoft MVP - Windows Server System Exchange
>> http://www.exchangeis.com
>>
>> "Steve" <Steve@discussions.microsoft.com> wrote in message
>> news:B6110B00-9E35-4FFA-A23A-269DD30BA621@microsoft.com...
>> > Hi there,
>> >
>> > I posted here a few days ago asking about installing Exchange SP2 on a
>> > server that did not have SP1 installed first. I was assured that it was 
>> > ok
>> > to
>> > do that. It turns out that advice might not have been the best.
>> >
>> > When I re-started my server I have this error:
>> > Unable to initialize the Microsoft Exchange Information Store service.
>> > Failed to retrieve msExchUce value from DS (DSVAL in error) - Error
>> > 0x80004005.
>> >
>> > I tracked down the problem via another newsgroup - the problem being 
>> > the
>> > key
>> > you need to add in with adsiedit if you did not install SP1 first:
>> >
>> > Cn=UCE Content Filter,cn=Message Delivery,cn=Global Settings,cn=<ORG
>> > NAME>cn=Microsoft
>> > Exchange,cn=Services,cn=configuration,dc=<root domain>
>> >
>> > If I remove this key, then all is ok - well almost - the store starts 
>> > and
>> > I
>> > am back in business, but the IMF tabs are missing from Exchange - which 
>> > is
>> > why I wanted SP2 in the first place.
>> >
>> > Has anyone struck this before, and know of a solution? I would really 
>> > like
>> > to use the IMF feature.
>> >
>> > Your help would be appreciated.
>> >
>> > Thanks,
>> > Steve.
>>
>>
>> 


0
ben.hoffman (411)
6/16/2006 2:29:19 PM
Hi there Ben,

I've seen that post, but have yet to try it. There was no IMF v1 as I went 
straight from no service packs to SP2 because someone else on this forum (and 
the microsoft exchange FAQ's) said you can just install SP2 without SP1 
first. 

Is that not correct?

What are all the services that need to be stopped? I thought they all were 
stopped when SP2 starts installing...

Thanks,
Steve.

"Ben Hoffman [MVP - Exchange]" wrote:

> Hi Steve,
> 
> Have a look at this post, it might be a solution for you:
> http://www.freelists.org/archives/exchangelist/01-2006/msg00806.html
> 
> By the way was IMF removed before you installed SP2, if not you will need to 
> remove IMF V1 then install SP2.
> 
> Regards
> Ben Hoffman
> Microsoft MVP - Windows Server System Exchange
> http://www.exchangeis.com
> 
> "Steve" <Steve@discussions.microsoft.com> wrote in message 
> news:CB498771-DF6D-4E7A-9FF8-BB40EAB89AC1@microsoft.com...
> > Hi Ben,
> >
> > I took a look at that page & it is talking about Event ID 7514. Sorry I
> > forgot to put that event ID in my original email, it is Event 5000.
> >
> > Is it wise to try this out given that it's a totally different error?
> >
> > Steve.
> >
> > "Ben Hoffman [MVP - Exchange]" wrote:
> >
> >> Hi Steve,
> >>
> >> Take a look at the following Microsoft Kb:
> >> http://support.microsoft.com/kb/907974
> >>
> >> Regards
> >>
> >> Ben Hoffman
> >> Microsoft MVP - Windows Server System Exchange
> >> http://www.exchangeis.com
> >>
> >> "Steve" <Steve@discussions.microsoft.com> wrote in message
> >> news:B6110B00-9E35-4FFA-A23A-269DD30BA621@microsoft.com...
> >> > Hi there,
> >> >
> >> > I posted here a few days ago asking about installing Exchange SP2 on a
> >> > server that did not have SP1 installed first. I was assured that it was 
> >> > ok
> >> > to
> >> > do that. It turns out that advice might not have been the best.
> >> >
> >> > When I re-started my server I have this error:
> >> > Unable to initialize the Microsoft Exchange Information Store service.
> >> > Failed to retrieve msExchUce value from DS (DSVAL in error) - Error
> >> > 0x80004005.
> >> >
> >> > I tracked down the problem via another newsgroup - the problem being 
> >> > the
> >> > key
> >> > you need to add in with adsiedit if you did not install SP1 first:
> >> >
> >> > Cn=UCE Content Filter,cn=Message Delivery,cn=Global Settings,cn=<ORG
> >> > NAME>cn=Microsoft
> >> > Exchange,cn=Services,cn=configuration,dc=<root domain>
> >> >
> >> > If I remove this key, then all is ok - well almost - the store starts 
> >> > and
> >> > I
> >> > am back in business, but the IMF tabs are missing from Exchange - which 
> >> > is
> >> > why I wanted SP2 in the first place.
> >> >
> >> > Has anyone struck this before, and know of a solution? I would really 
> >> > like
> >> > to use the IMF feature.
> >> >
> >> > Your help would be appreciated.
> >> >
> >> > Thanks,
> >> > Steve.
> >>
> >>
> >> 
> 
> 
> 
0
Steve3367 (862)
6/16/2006 2:51:03 PM
Reply:

Similar Artilces:

Macro problem #3
I have a exel file which always asks me whether I want to disable macro during start up. I don't need any macro in it at all and I checked from menu Tool->Macro->Macros. But there is nothing in the list. How can I find it and delete it please? JL You could take a look here... http://www.nickhodge.co.uk/tipstrick.htm#macrowarningremoval -- HTH Nick Hodge Microsoft MVP - Excel Southampton, England nick_hodgeTAKETHISOUT@zen.co.uk.ANDTHIS "JL" <jlmagzine@hotmail.com> wrote in message news:eUNl8$JQFHA.1168@TK2MSFTNGP10.phx.gbl... >I have a exel file which a...

Copy contents of cells if cell contains information
I have a column of cells, say A1:A30 in a few different spreadsheets. Some of these spreadsheets contain information within these cells (not formulae, but just typed info) and some don't contain information. Now, in a new spreadsheet, I would like to copy the contents of these cells (columns) if there is information in them. So for example, in spreadsheet 1, i have information, speadsheet 2 i don't, spreadsheet 3 I do, i would like my information to be copied into a new cell as follows:- information 1 information 2 Any advice? Thanks Hi, Test this on sample (or backed-up) work...

Outlook Client install problem
Client did the following: 1. Accidentally tried installing the "full" Outlook client on a desktop. Somehow the install failed. 2. Did a correct install of the "light" client. But received the "can not connect to CRM" error when opening Outlook. 3. Uninstalled and tried to reinstall the Outlook desktop client and received this error: "Action Microsoft.Crm.Setup.Common.Analyzer+CollectAction failed. Fatal error during installation" We can not get it past this error. Any help on this would be appreciated. Thanks, -Rick M Rick, I think th...

Store Credit multi Store
Good Day, Can someone give advice about how to set up Store Credits for a multi store enterprise. Currently the client use store credits/vouchers at store location only and can only redeem a Store Credit where it was issued. We would like to set it up so that they can redeem a store credit at any store location no matter where it was issued. Three stores connected via HQ. Thanks in Advance. I believe you can set up an account type and call it 'store credit' or something, then when you enter the new customer information for the person receiving store credit you simply assig...

Problem with Excel 2007
Hi Everyone, It is my first time working on Excel 2007. I was working on a project which I started on Excel 2003, I opened another project for reference and when I returned to the first project all sheets disappeared. The only accessible buttons on the toolbar are the Macro buttons. All macros are still there and sheet names in the VBA are still there. Did I loose my work? Thanks to all albertmb;657269 Wrote: > Hi Everyone, It is my first time working on Excel 2007. I was working on a > project which I started on Excel 2003, I opened another project for referen...

can't authenticate to Exchange
I can't authenticate to Exchange with Outlook but I can access mail through Outlook web access. I am running Microsoft Exchange Server 2003 on Windows Server 2003. All of the clients accessing the Exchange Server work from home and use Outlook not Outlook Express. ON THE EXCHANGE SERVER SIDE: In the Exchange System Manager in POP3 Virtual Servers Properties dialog box, under the Access tab, under Access control \ under the Authentication button. I have Basic Authentication checked and Requires SSL/TLS encryption checked. In the System Manager in SMTP Virtual Servers Properties ...

having a problem installing MSCRM 1.2!
I am having a problem installing MSCRM 1.2. My configuration consists of a Domain Controller running Win 2000 Server SP4 . I am trying to install MSCRM on a member of the domain running Windows 2000 Server SP4. There is a DNS Server on the DC which is integrated with AD, and a SQL Server 2000 running on the Win 2K machine. The install errors out when CRM creates the root business with the message: Setup was unable to install Microsoft CRM Server. Setup was unable to provision your organization. Setup was unable to create the root business. The configuration of ASP.NET seems to be ok, the pr...

Error c0070005 when trying to run Exchange System Manager
Hi Keep getting the c0070005 Exchange System Manager error message when I try to open System Manager, as a reslult I can't manage anything. Can anyone please help? Thanks Is this is? http://support.microsoft.com/default.aspx?scid=kb;en-us;Q32391 -- thogar ----------------------------------------------------------------------- thogarr's Profile: http://www.msusenet.com/member.php?userid=185 View this thread: http://www.msusenet.com/t-187051570 Thanks for the post, but I tried that and it still doesn't work Piet "thogarr" wrote: > > Is this is? > http:...

IWebBrowser2 + Get Container Problem
Hello, I need to run a 32bit activex into a 64 bit application,I use IWebBrowser2 as Ole container. I create the IWebBrowser2 and add my activex with navigate2() ,but then I can't get a pointer to the Activex. the function Get_Container always returns NULL, although the activex is correctly embeded inside the webbrowser. Here is my code: IUnknownPtr poUnknown; CRect oRect(0,0,0,0); IWebBrowser2Ptr poWebBrowser; CWnd oWnd; //create an internet ole explorer oWnd.CreateControl( CLSID_WebBrowser, _T(""), WS...

Problems Closing Billing Cycle
0000175: has a balance discrepancy. Accounts Receivable indicates a balance of $725.03. The last closing balance indicates a balance of $722.24 as of 8/24/2006 How do I rectify this. Do I void the invoice in ? Adjust the account or what. ...

Money 2007; Encountered a problem and needs to close
After entering my password, I get "Microsoft Money has encountered a problem and needs to close. We are sorry for the inconvenience" AppName: msmoney.exe AppVer: 16.0.0.1303 ModName: unknown ModVer: 0.0.0.0 Offset: 00000000 Can anyone help? Quicken. Less headache's Chud wrote: > After entering my password, I get "Microsoft Money has encountered a problem > and needs to close. We are sorry for the inconvenience" > > AppName: msmoney.exe AppVer: 16.0.0.1303 ModName: unknown > ModVer: 0.0.0.0 Offset: 00000000 > > Can anyone help? >...

How can I keep the copy of my email on the exchange server
the company Lan: win2003+exchangeserver2003 I use outlook on my desktop to access my email accounts and it can read all the emails on the exchange server. Then I want to use the outlook with the same setting on my laptop to access the same account on this exchange server but find there is no email. I think, maybe the outlook automatically deletes my emails on the server after downloads them to outlook. So how can I read all the eamils on both computers? Thanks No, it doesn't as long as you do not connect to it by using POP3 or have a pst-file set as your default delivery location. T...

Network Check before Moving from Exchange 5.5 to Exchange 2003
Hi all, I'm going to be moving from Exchange 5.5 to Exchange 2003 shortly, and already have a Windows Server 2003 AD environment in place, with a seemingly happy ADC connecting to Exchange 5.5. I'd like to make sure that my Windows 2003 environment is optimised before making the move to Exchange 2003, specifically I want to look at AD replication, FSMO roles, DC/GC placement and anything else that you can recommend? Does anyone have some tools/scripts/checklists that I could use for my project. If I have to go through my environment manually I can, but I'm hoping that there is ...

Exchange 2003
How do you access the IMS mailbox and System Attendant mailbox in Exchange 2003? I am noticing a number of mail items sitting in them that need to be deleted. Thanks in advance! Kit If you're talking about the system mailboxes on Exchange 2003, then I'd leave them alone. AFAIK, there's nothing in them that *needs* to be deleted. -- Neil Hobson Exchange MVP For Exchange news, links and tips, check: http://www.msexchange.co.uk "Kit Adams" <anonymous@discussions.microsoft.com> wrote in message news:04db01c3dbb9$68958d10$a301280a@phx.gbl... > How do you ac...

Getting email on Microsoft Outlook
I would like to know how to switch my email over to Microsoft outlook 2003 from Outlook Express. I have tried and it won't change. Go to Internet Explorer, Tools | Internet Options | Programs and set the e-mail program there. -- Aloha, -Ben- Ben M. Schorr, OneNote-MVP http://home.hawaii.rr.com/schorr **I apologize but I am unable to respond to direct requests for assistance. Please post questions and replies here in the newsgroup. Mahalo! "Karen" <anonymous@discussions.microsoft.com> wrote in message news:036c01c3a49a$1ea4c6e0$a101280a@phx.gbl... > I would like...

Question: sharing exchange calendars
Sharing exchange calendars outside of the local domain Is it possible (and if so how) to share calendars in exchange from one local.domain to another remote domain? I have a domain abc.local and I would like to share calendars with people in a domain from another company called xyz.local. I was thinking that they had to be part of the same organization somehow but what if that isn't possible. Is there a way to do this? Can someone email me or reply to this post as i need help with this ASAP. My Email: backup (at) yahoo (dot) com. Thank you. My first thougt is Public Fo...

Exchange enterprise 2003 to exchange sbs 2003
Hi, i currently running exchange Enterprise 2003. Because i don't have exchange 2003 enterprise license but only have exchange 2003 sbs, so recently i need to do migration from exchange enterprise 2003 to exchange sbs 2003. But what i concern about is sbs exchange have limitation with their database. I'm not sure whether is it a possible way to doing this so call "downgrade " migration? Submitted via EggHeadCafe - Software Developer Portal of Choice Using Attributes with Enums http://www.eggheadcafe.com/tutorials/aspnet/abbb43b9-a667-4930-9588-542844a32d71/using-attri...

Intervoice IVR integrated with Microsoft CRM
I need help learning how Intervoice IVR (Interactive Voice Response) can be integrated with Microsoft CRM. Anybody have experience with this? ...

Microsoft Word Error
Does any body knows how to fix this? I tried Google and Microsoft KB, but can't find anything. When I try to write a document in Word, after I write a few lines, I get this message: Run Time Error Program: C/Program Files/Microsoft Office/Office 10/Windword.exe Abnormal Program Termination Then there is an X to click out. When I click it all my document is deleted The problem started about 2 weeks ago. Windows XP/SP3, IE7, AOL 9.0 Security Edition. AVG Free 9.0 Thanks, -- edith See http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm for some diagnos...

microsoft word
i keep getting gaps when i press enter once and was wondering how to get rid of them Hi Jarrod, By gaps you means spacing between lines, if yes then check your paragraph setting space before and after, set it to auto or 0, as per your need. I hope I understood your problem, if not do let me know, I shall tey to help you. "jarrod" wrote: > i keep getting gaps when i press enter once and was wondering how to get rid > of them Do not use the First Style (in the Style box), use the one next to it which says "No spacing" underneath. The Default ...

Groupmail and Microsoft CRM
I would like to integrate Groupmail tool I use with MIcrosoft CRM. WHy? Our mass mailings are html based(so they generally link to graphics, charts and graphs) and we we deliver to 1000 + clients on a weekly basis. Is this functionality available in CRM without utilizing Groupmail. Ideally, I would like to be able to continue using Groupmail and then somehow track the delivery of certain marketing material. ...

Strange import problem -- dropping letters
Win7, Pub 2010 (but it also happened under XP/20007; I don't remember if it happened with 2003) When I import a Word file with some text that is "xxx.org" or .com or similar, Publisher drops that last letter (it comes out .or or .co) This also happened with a list of URLs -- dropped the last letter of each address (which was a / or two & some words beyond the .com) Sometimes but not always the last letter before a paragraph or new-line break. Any idea why this happens? I have learned to remember to proofread for these missing bits of web/email addresses, but still.... bj ...

MSCRM Deployment manager domain list problem
I was trying to add users to MSCRM using Deployment Manage User Manager but the wizards cannot list the available domain controller from the AD, thus no users can be displayed in the list. What causes this problem? Please advise. We are getting the same thing. There is an article on this but I do not have a customer loging yet: KB 917946 CRM 3.0 Administration 06/23/06 User Manager Wizard does not display the Active Directory User list in Microsoft Dynamics CRM 3.0 Maybe you do? "Benjamin Fallar III" wrote: > I was trying to add users to MSCRM using Deployment Manage...

Exchange 2003
Hi Could anyone tell me if Exchange 2003 has a POP3 connector built into it? If not, could third party POP3 connectors be used with it? Thanks lewej > Could anyone tell me if Exchange 2003 has a POP3 > connector built into it? If not, could third party POP3 > connectors be used with it? Only the SMB version has a built-in pop-connector. There are several third party connectors that work fine. I've tried PopBeamer and GFI MailEssentials with no trouble. Eirik No it doesn't but I believe the SBS version does. There are plenty of 3rd party ones available that Google will...

Auditing Public Folders in Exchange 2003
Is there a way to setup auditing for Public Folders in Exchange 2003? I want to be able to receive events in the eventlogs whenever a change has been made to Client, Directory or Administrative permissions. ...