Massive problems after server crash......help..!

Hi,

I need to pick as many brains as I can to get me out of a mess. I have just 
took over as a network manager at a school, Four servers all 2003 and 600 XP 
Pro workstations.I have not got much experience with exchange 2003.

Yesterday the exchange server crashed, I knew I need to have a look at it 
before but only on my fourth day of work I had not got round to it. Now the 
server takes a age to reboot and then log on. After about tem minutes the 
desktop becomes workable. But my problem is that now Exchange manager will 
not launch. I check the services and all the exchange services are stopped 
and if I try to restart them manually it will not. The last bloke who did my 
job was apparently useless and there is no back up of the exchange data what 
so ever.

The server has a raid drive and to rule out a hardware issue I installed 
windows 2003 on a ide drive (with the raid disconnected) and the server ran 
fine.

I have read articles about moving database and log files to another 
identically named server in the domain with a fresh install of exchange. I 
can get all the files etc from the crashed server but I don't want to screw 
this up.

Can anyone help me get out of this big problem.? 


0
tosca925 (3)
12/11/2004 2:58:53 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
482 Views

Similar Articles

[PageSpeed] 28

What errors are you seeing in the event logs?



On Sat, 11 Dec 2004 14:58:53 -0000, "Woody"
<tosca925@NOSPAMyahoo.co.uk> wrote:

>Hi,
>
>I need to pick as many brains as I can to get me out of a mess. I have just 
>took over as a network manager at a school, Four servers all 2003 and 600 XP 
>Pro workstations.I have not got much experience with exchange 2003.
>
>Yesterday the exchange server crashed, I knew I need to have a look at it 
>before but only on my fourth day of work I had not got round to it. Now the 
>server takes a age to reboot and then log on. After about tem minutes the 
>desktop becomes workable. But my problem is that now Exchange manager will 
>not launch. I check the services and all the exchange services are stopped 
>and if I try to restart them manually it will not. The last bloke who did my 
>job was apparently useless and there is no back up of the exchange data what 
>so ever.
>
>The server has a raid drive and to rule out a hardware issue I installed 
>windows 2003 on a ide drive (with the raid disconnected) and the server ran 
>fine.
>
>I have read articles about moving database and log files to another 
>identically named server in the domain with a fresh install of exchange. I 
>can get all the files etc from the crashed server but I don't want to screw 
>this up.
>
>Can anyone help me get out of this big problem.? 
>

0
adavid (8731)
12/11/2004 11:07:22 PM
If your school has a support contract with Microsoft it might be worth 
calling them and getting one of their technical support people to talk you 
through over the phone.

Looking at Windows logs is a good start to fining out what your issue is. 
Also see you have enough disk space.


"Woody" <tosca925@NOSPAMyahoo.co.uk> wrote in message 
news:u2opzH53EHA.3092@TK2MSFTNGP10.phx.gbl...
> Hi,
>
> I need to pick as many brains as I can to get me out of a mess. I have 
> just took over as a network manager at a school, Four servers all 2003 and 
> 600 XP Pro workstations.I have not got much experience with exchange 2003.
>
> Yesterday the exchange server crashed, I knew I need to have a look at it 
> before but only on my fourth day of work I had not got round to it. Now 
> the server takes a age to reboot and then log on. After about tem minutes 
> the desktop becomes workable. But my problem is that now Exchange manager 
> will not launch. I check the services and all the exchange services are 
> stopped and if I try to restart them manually it will not. The last bloke 
> who did my job was apparently useless and there is no back up of the 
> exchange data what so ever.
>
> The server has a raid drive and to rule out a hardware issue I installed 
> windows 2003 on a ide drive (with the raid disconnected) and the server 
> ran fine.
>
> I have read articles about moving database and log files to another 
> identically named server in the domain with a fresh install of exchange. I 
> can get all the files etc from the crashed server but I don't want to 
> screw this up.
>
> Can anyone help me get out of this big problem.?
> 


0
exchange.mvp (559)
12/12/2004 9:58:40 AM
Or pony up the $$ and call PSS.... ?

-- 
Regards,
Hank Arnold

"Andrew Sword [MVP]" <exchange.mvp@nos.optushome.com.au> wrote in message 
news:%23FLGqED4EHA.1164@TK2MSFTNGP10.phx.gbl...
> If your school has a support contract with Microsoft it might be worth 
> calling them and getting one of their technical support people to talk you 
> through over the phone.
>
> Looking at Windows logs is a good start to fining out what your issue is. 
> Also see you have enough disk space.
>
>
> "Woody" <tosca925@NOSPAMyahoo.co.uk> wrote in message 
> news:u2opzH53EHA.3092@TK2MSFTNGP10.phx.gbl...
>> Hi,
>>
>> I need to pick as many brains as I can to get me out of a mess. I have 
>> just took over as a network manager at a school, Four servers all 2003 
>> and 600 XP Pro workstations.I have not got much experience with exchange 
>> 2003.
>>
>> Yesterday the exchange server crashed, I knew I need to have a look at it 
>> before but only on my fourth day of work I had not got round to it. Now 
>> the server takes a age to reboot and then log on. After about tem minutes 
>> the desktop becomes workable. But my problem is that now Exchange manager 
>> will not launch. I check the services and all the exchange services are 
>> stopped and if I try to restart them manually it will not. The last bloke 
>> who did my job was apparently useless and there is no back up of the 
>> exchange data what so ever.
>>
>> The server has a raid drive and to rule out a hardware issue I installed 
>> windows 2003 on a ide drive (with the raid disconnected) and the server 
>> ran fine.
>>
>> I have read articles about moving database and log files to another 
>> identically named server in the domain with a fresh install of exchange. 
>> I can get all the files etc from the crashed server but I don't want to 
>> screw this up.
>>
>> Can anyone help me get out of this big problem.?
>>
>
> 


0
rasilon1 (689)
12/12/2004 10:14:32 AM
Reply:

Similar Artilces:

Help with formula #18
Hi All: I am WAY over my head here, and you all have always been great help, so hopefully someone can help with this. I had someone write this for me to use as an index at the top of a spread sheet. It works beautifully . The problem is I would like to move this index to sheet 2 of the same spreadsheet and when I copy and paste it, it does'nt work. Is there anyone who can modify this to work as an index in sheet 2 and will search sheet 1 for the results? TIA Keith =IF(#REF!="","",IF(ISNA(MATCH(#REF!,$H$31:$H$65536,0)),"",HYPERLINK("#"&C...

Help needed with Money 2003 files
Hi there, I've been using money 2003 for years even when upgrading to new PC's as I had the original disk. I've just had to rebuild my hard drive and now cannot find the disk anywhere so cannot install Money. As you cannot now buy Money, I've tried downloading the trial version of Money so that I can access all the account details/balances but it says that they're not compatible with earlier versions of money. Is there anything that I can do to get these files open or have I lost all my records for the last 6 years? I'd really appreciate your assistance. Jayne EggHead...

How do you combine two columns to one? Help!!!!!!
I have address numbers in column A and street names in column B, I want to combine all of both columns into one without going through the whole process for each individual cells. HELP!!!!!! "sttrumpet" <sttrumpet@discussions.microsoft.com> wrote in message news:F72E43CE-CA99-4CD0-BCA1-85EFADCB459D@microsoft.com... > I have address numbers in column A and street names in column B, I want to > combine all of both columns into one without going through the whole process > for each individual cells. HELP!!!!!! Use the fuction =A1&B1 in cell B1 Drag the function ...

VB Code help
Here is a portion of one of my VB Macros in Excel: If Selection.Count > 0 Then MsgBox ("Average = ") & (RunningTotal / Selection.Count), vbInformation, "Average" End If My question: How do I format the number (RunningTotal/Selection.Count) to look like 0.000, instead of 0.0000000000000000?? What should my code look like with the new formatting. Thanks Chris Chris, Try this: ....Format((RunningTotal / Selection.Count), "0.000")... -- Earl Kiosterud mvpearl omitthisword at verizon period net ------------------------------------------- &qu...

What a Crappy Microsoft Money Server
Once again its been a week without any automatic updates. What the Hell is wrong with you Microsoft? What does it take to get I'm tired of your useless server. If Quicken will import my Money files including the history -- I'm gone. Money is absolute crap! Please, oh please, go for it: http://www.buy.com/retail/product.asp?sku=20355557&loc=105&sp=1. BTW, there was a thread some time back on the converter Quicken now has for M03 files. Check for it at http://groups.google.com. After that, please post these kinds of missives to news:alt.comp.software.financial.quicken. &...

Edge transport Server antiSpam
Hi all, I have recently installed a exchange 07 server for hub transport and most other server funtions, however I also installed an Edge transport server in my dmz. I am using a third party anti spam and anti virus packages. Should the anti spam go on the edge server and the anti virus go on the hub server since the hub server also contains the mail store? Thanks in advance cowen Most anti-spam stuff happens at the transport - the idea being to keep as much spam out of mail stores (and thereby users' mailboxes). Having said that, that's a question best answered by your anti-sp...

SMTP Service on CRM Server?
Hello Everyone, I'm just looking for a yes/no answer. Is it OK for me to enable the SMTP service on my 2003 CRM Server? I don't see why it would cause any problems but I wanted to poll the group before proceeding. I need SMTP to send automatic emails after a post-callout. Thanks in advance! Regards, -- Mike Parks Georgia Institute of Technology Atlanta, Georgia I had a customer who had the SMTP service running on the CRM server to enable a POP3 connector and I did not see any side effects...so my vote is 'Yes'. C "Razorback" <Razorback@discussions.mic...

Outlook 2002
I know almost everyone has seen this problem with the "Requesting data from MS Exchange Server" blinking on Outlook 2002. I have this problem and another problem that i've never seen before, so any help would be very appreciative. One of my users are getting this error "Requesting data from MS Exchange Server" but when looking close, it's looking for the wrong server! This person can get their email just fine and everything works in outlook. Just every once in a while this "Requesting..." will pop up with the wrong server name. Any ideas on how to fix this...

Cached Exchange and GAL Problem
I have a windows domain with an Exchange organisation that houses multiple e-mail domains. Each E-mail domain belongs to a different company and has its own GAL. When the users login via terminal services and start Outlook they only see the users within their own company. This is fine, no problem here......Some of these users connect with the same username and password using Outlook 2003 RPC over HTTP that connects to exactly the smae Exchange organisation. When using cached exchange mode and the user clicks on the address book, it displays the entire organisation including information about t...

Outlook and news server details...
Does anyone know where, on-line you can get the details that allow you to read these newsgroup messages in Outlook Express, rather than on the web? Like the "proper" group names and the likes... As always, thanks in advance to use Outlook Express (or any other news client) to read the Microsoft newsgroups, use msnews.microsoft.com as the server name. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google and Other Search Engines (Visual QuickStart Guide) Outlook Tips: http...

Last Exchange 5.5 Server not properly removed
I have the following problem removing the last Exchange 5.5 Server in our organisation: I have followed the steps described in KB 822450. When I view the organisation with the Exchange 5.5 Administrator Tool, the deleted server seems to be gone. However, with Exchange 2003 Systems Manager, it still appears under "Servers" and as part of the Routing Group. The Active Directory Connector throws an LDAP 8026 Error every 5 minutes for every connection agreement, Exchange MTA comes up with an error 9318 (1753) every ten minutes. We have one Exchange 2003 Server and one 5.5 Server i...

Terminal server CRM Outlook Sessions affects CRM desktop outlook
Hi; CRM 4: I have a user who uses Outlook CRM client both on her desktop and on her Terminal Server session (not at the same time). She has a problem in that the CRM toolbar and tracking becoming disabled on the desktop when she has been using CRM Outlook via the terminal server. I have looked at her CRM settings using the Terminal Server CRM client and it has the "use this client for synchronisation tick box" greyed out but with a tick in it. I would have thought that this should not be ticked as it is not the main CRM Outlook tool for the user. Any help greatly appreciated....

Same account, multiple SMTP servers
I have a user that travels between two job sites and his home on a regular basis. He is using Outlook 2002 and is getting tired of having to change the outbound SMTP server all of the time. I have not been able to find any registry entries that record the SMTP server that would allow me to create some registry files he could click before starting Outlook. Is there any provision in Outlook for trying different servers in priority order until one works? Any other ideas for solving this problem? Thanks, Scott Why don't you just set up a different email account for each STMP account? &g...

Need help with using a bar graph in a report
I have a report that separates information about representatives by manager. I need the graphs to give a quick summary on a few stats from each rep but only show for that manager's team and not all information. For example: Manager A has RepA, RepB, and RepC under him. Each rep has Aux1, Aux2, Aux3 information which needs to be displayed. My goal is to show Manager A with his Reps A,B, and C of their Aux1, 2, and 3. Then, under the next manager Header I want Manager B to show Rep D, E, and F with their Aux1, 2, and 3 information. Etc thru Manager G. Please help... Th...

Formula problem #9
Hi, I have entered a small formula in a cell =A1+B1 the result is also fine but if i have edit the formula i have to again type the entire thing. Is there a shortcut to this where i can easily do the editing of the formula, i guess i am missing something out here. Hi, I guess you are not able to see the formula in the formula bar if it is so then go to Tools|Options|View|check the formula bar check box|ok -- _______________________ Click "Yes" if it helps ________ Thanks Suleman Peerzade "Niroo" wrote: > Hi, > > I have entered a small formula in a cell ...

Subform Data Entry Problems
I have a subform based on a query linked to the Form by "ContactID". The query works fine when run independent of the subform. I am able to enter all data fields and where necessary the autonumber function assigns properly. But when I try to use the subform all records related by my table "tblADDRESS" do not allow data entry (the fields are not locked). I imagine the ContactID Master/Child link in some way is interfering with the query in Form view, but I've tried every variation of join properties within the Query for the Subform and in the Query for the main...

Help with Userform
I need to setup a restricted means of allowing users to edit data in existing cells on a spreadsheet through a macro (userform?). I want to create a userform that will read data from these existing cells and display their contents in a series of text boxes. The user will then have the choice to edit any data item, if they need to, or leave the data as is. Upon the user hitting the OK key on the userform, the edited data will be entered in their previous cell locations. Any help or examples will be appreciated! Thanks ...

What is best way to migrate 15 users in a remote site from a local to a central server?
Hi, We have a mostly Windows (and Exchange) 2000 network, that is based upon Citrix. We have one site left where they use a local Exchange server, rather than the main one at the HQ. I need to migrate the users onto the centrally based server, and although there are only 15 or so users, the mailboxes can be up to 2 gig in size. We connect to the local site via an ASDL router, so such massive data going across the network is not really an option. I was thinking of egoing to the site, and using the Exmerge utility to save the mailboxes onto a DVD, and then restoring them from disk onto the cent...

Link Browser Problems
I have Outlook 2002 as Part of Office XP. I have also installed Service Pack 3. Recently (before and now after the installation of SP3) when I try to open a URL link in an e-mail I get the response that the Link Browser can't be found and it opens the My Documents Folder. Any idea how to fix this?? Thanks. Browse to the location of explorer.exe (or your system default browser) and double click it. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal accoun...

[Excel 2003] problem in files with pivottables after install Office Service Pack 3
Hi all. System: Windows XP Pro SP2, Office 2003 Professional + Service Pack 3 I have a problem with some xls files after install office service pack 3. With service pack 2 this files normal open. With service pack 3 after open file displays dialog (my translate from russian) "In workbook ... have contents which can not be read. Try restore contents of workbook ? If you trust source of this workbook, press button YES". If I press "No" - file not opens. If I press "Yes", displays next dialog. This dialog form content a list of corrections in file. Biggest pa...

OMA Problem Getting Desperate & Running out of Ideas
Hi I am looking to roll out OMA through my corp, but can't seem to solve this prob I am having with logging on I have been through the available papers and there none out there which apply to this or work for it I enabled OMA on my local Exchange 2003 box which is running Server 2000, the OMA directory in IIS contains the correct mailboxes. However when I connect through I.E6 to http://servername:port/oma, I seem to sucessfully logon, but then get then get blocked with a HTTP 500 INTERNAL SERVER ERROR page cannot be displayed screen. I also get this when I browse OMA through IIS. Though I...

ARGGG! OWA Problem
We are using Outlook Web Access with Exchange server 5.5 (on a Windows 2000 computer). For some strange reason, I cannot successfully connect anymore. I get either of the following errors. It's either 1) Failed to get inbox Or 2) Failed to connect to the Microsoft Exchange server, <server name> No other users seem to be affected, just me! I have checked permissions through the IIS management console, and I have even re-applied service pack 4 for Exchange 5.5. I can log on to the network and get my mail through Outlook on the desktop with no problem. I'm stumped! Any...

Release version problems
Hi, I built a release version of my application, and an installer. The application runs fine on my two XP development machines. When I installed it on a windows 2000 machine (SP4) I got the following error when I tried to display a bitmap in my app: "The instruction at "0x00000001" referenced memory at "0x00000001". The memory could not be "read". Then I installed it on another XP machine, and the application crashed and closed itself when performing a certain operation (could also be bitmap related, but not necessarily). I am using the paintlib library in...

Running problem
VWD 2010 I copy all my asp project into a physical location in my pc. Set up a virtual directory under IIS. Open the browser for the main page. eg http://localhost/TestSite20100707/main.aspx Got the error on the page showing the webconfig contents: Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. Parser Error Message: Unrecognized attribute 'targetFramework'. Note that attribute name...

On behalf of problem
No one seems to be able to figure this one out. All my incoming emails are now coming in 'on behalf of' the actual sender. The subject line in there but all of the body of the email is blank. These are all emails senders who regularly send me email and I have done nothing to my Outlook. No one else on my network has this problem but me and it just appeared out of no where. What is the issue here and how can I fix it? Stu. manchu <sjwarkentin@fastmail.fm> wrote: > No one seems to be able to figure this one out. All my incoming > emails are now coming in 'on beh...