Mailbox missing owner

Exchange 2003...

We have a mailbox which is orphaned...

The user account was delete, but the mailbox remains.  We have recreated the
user but can not seem to get the old mailbox linked to the new user
account.. Can someone point me in the right direction to doing this?
Thanks!


Matt



0
matt.ion (2)
8/9/2004 5:40:44 PM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
400 Views

Similar Articles

[PageSpeed] 46

you should be able to "reconnect" the mailbox to the new user...what error
are you  getting?

"Matt Gabbard" <matt.ion@teeceeco.com> wrote in message
news:QEORc.27545$n7.27283@fe37.usenetserver.com...
> Exchange 2003...
>
> We have a mailbox which is orphaned...
>
> The user account was delete, but the mailbox remains.  We have recreated
the
> user but can not seem to get the old mailbox linked to the new user
> account.. Can someone point me in the right direction to doing this?
> Thanks!
>
>
> Matt
>
>
>


0
susan7353 (1225)
8/9/2004 5:44:02 PM
Hi Susan,

Durring the recreation of the user account, it gives me the option to creat
the exchange box...  if I type in the name for the existing exchange box, it
actually creates a new, blank box, named the same but with random numbers at
the end....

example, the existing box is named:
/O=DOMAIN/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=STEWARTS

When I create new user and put in STEWARTS as the box, instead of linking
them, it creates:
/O=DOMIN/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=STEWARTS55789959


Not sure how to attemt to 'Reconnect' the box and the account. The "Exchange
System Manager" seems pretty worthless as it give me little to no control
over the mailboxes.

Thanks,

Matt


"Susan" <susan@nospam.com> wrote in message
news:OSmwyhjfEHA.3676@TK2MSFTNGP12.phx.gbl...
> you should be able to "reconnect" the mailbox to the new user...what error
> are you  getting?
>
> "Matt Gabbard" <matt.ion@teeceeco.com> wrote in message
> news:QEORc.27545$n7.27283@fe37.usenetserver.com...
> > Exchange 2003...
> >
> > We have a mailbox which is orphaned...
> >
> > The user account was delete, but the mailbox remains.  We have recreated
> the
> > user but can not seem to get the old mailbox linked to the new user
> > account.. Can someone point me in the right direction to doing this?
> > Thanks!
> >
> >
> > Matt
> >
> >
> >
>
>



0
matt.ion (2)
8/9/2004 6:18:51 PM
when you are creating a user account, you can simply not create a mailbox
with the account...then you can connect that account to the existing mailbox
later...theESM gives you plenty of control...

"Matt Gabbard" <matt.ion@teeceeco.com> wrote in message
news:CcPRc.27552$n7.13052@fe37.usenetserver.com...
> Hi Susan,
>
> Durring the recreation of the user account, it gives me the option to
creat
> the exchange box...  if I type in the name for the existing exchange box,
it
> actually creates a new, blank box, named the same but with random numbers
at
> the end....
>
> example, the existing box is named:
> /O=DOMAIN/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=STEWARTS
>
> When I create new user and put in STEWARTS as the box, instead of linking
> them, it creates:
> /O=DOMIN/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=STEWARTS55789959
>
>
> Not sure how to attemt to 'Reconnect' the box and the account. The
"Exchange
> System Manager" seems pretty worthless as it give me little to no control
> over the mailboxes.
>
> Thanks,
>
> Matt
>
>
> "Susan" <susan@nospam.com> wrote in message
> news:OSmwyhjfEHA.3676@TK2MSFTNGP12.phx.gbl...
> > you should be able to "reconnect" the mailbox to the new user...what
error
> > are you  getting?
> >
> > "Matt Gabbard" <matt.ion@teeceeco.com> wrote in message
> > news:QEORc.27545$n7.27283@fe37.usenetserver.com...
> > > Exchange 2003...
> > >
> > > We have a mailbox which is orphaned...
> > >
> > > The user account was delete, but the mailbox remains.  We have
recreated
> > the
> > > user but can not seem to get the old mailbox linked to the new user
> > > account.. Can someone point me in the right direction to doing this?
> > > Thanks!
> > >
> > >
> > > Matt
> > >
> > >
> > >
> >
> >
>
>
>


0
susan7353 (1225)
8/9/2004 8:12:14 PM
I have the exact same issue - and also cannot find out how to 'reconnect' the 
old mailbox, the 'reconnect' is grayed out in ESM - If you can PLEASE tell me 
how you did so I would be eternally greatful!!

"Susan" wrote:

> when you are creating a user account, you can simply not create a mailbox
> with the account...then you can connect that account to the existing mailbox
> later...theESM gives you plenty of control...
> 
> "Matt Gabbard" <matt.ion@teeceeco.com> wrote in message
> news:CcPRc.27552$n7.13052@fe37.usenetserver.com...
> > Hi Susan,
> >
> > Durring the recreation of the user account, it gives me the option to
> creat
> > the exchange box...  if I type in the name for the existing exchange box,
> it
> > actually creates a new, blank box, named the same but with random numbers
> at
> > the end....
> >
> > example, the existing box is named:
> > /O=DOMAIN/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=STEWARTS
> >
> > When I create new user and put in STEWARTS as the box, instead of linking
> > them, it creates:
> > /O=DOMIN/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=STEWARTS55789959
> >
> >
> > Not sure how to attemt to 'Reconnect' the box and the account. The
> "Exchange
> > System Manager" seems pretty worthless as it give me little to no control
> > over the mailboxes.
> >
> > Thanks,
> >
> > Matt
> >
> >
> > "Susan" <susan@nospam.com> wrote in message
> > news:OSmwyhjfEHA.3676@TK2MSFTNGP12.phx.gbl...
> > > you should be able to "reconnect" the mailbox to the new user...what
> error
> > > are you  getting?
> > >
> > > "Matt Gabbard" <matt.ion@teeceeco.com> wrote in message
> > > news:QEORc.27545$n7.27283@fe37.usenetserver.com...
> > > > Exchange 2003...
> > > >
> > > > We have a mailbox which is orphaned...
> > > >
> > > > The user account was delete, but the mailbox remains.  We have
> recreated
> > > the
> > > > user but can not seem to get the old mailbox linked to the new user
> > > > account.. Can someone point me in the right direction to doing this?
> > > > Thanks!
> > > >
> > > >
> > > > Matt
> > > >
> > > >
> > > >
> > >
> > >
> >
> >
> >
> 
> 
> 
0
Utf
11/6/2004 9:13:02 PM
Reply:

Similar Artilces:

OWA cannot authenticate mailboxes on second mailbox server
Hi At one site we have an exchange 2003 standard server as a frontend server in our dmz and an exchange 2003 enterprise mailbox server in the trusted network. OWA works fine for all uses and password change and forms authentication are configured. We have installed a second mailbox server in the same admin group. If i move a mailbox from the original mailbox server to the new mailbox server I am unable to logon to to the mailbox via OWA, the forms username/password page just continues to come back again and again, this happens from any of our OWA servers in different sites to this new...

Set time zome missing from user settings
Hi, Our client have a problem with date times. All her dates in CRM are shown 1 day earlier than a real vlue in entities. That's propably because her time zone is in different zone than others. But the problem is that the time zone selection picklist is missing from the user settings window... I got a screenshot where there is a radio buttons for advanced search option and then default currecy selection. normally there should be the time zone selection between them but now its missing... Any ideas why it is so and any ways to fix the problem? Cheers, Pete ...

delete rows containing blank/missing values
I have very large database( almost 500,000 ) that contains road characteristic readings in two columns taken by a highly sophisticated instrument . I would like to remove the rows that the instrument missed to take the reading. Could some one help me in doing this. The normal technique would be to construct a SELECT query that returns only the rows you want. What distinguishes these rows from the others? On 10 Mar 2007 21:47:50 -0800, prasanna.kusam@gmail.com wrote: >I have very large database( almost 500,000 ) that contains road >characteristic readings in two columns taken by a hi...

User Mailbox that more than one person sends e-mail from
Do to a SARBOX requirement we were told to set all user passwords expire. The issue is we have some users that we set up where more than one person sends e-mail from it. We set the mailbox up in outlook for the people that need to send mail as that user. When those user's password expires the person trying to send - gets an error and is not allowed to send. Is there any way to get around this issue? Thanks Jennifer Jennifer: For your shared mailbox, I would disable that account. Then, create a security group that contains as members everyone that should have permissions t...

Renaming a mailbox
Hi everyone. A girl here from the office got married so she asked me to change her last name. I proceed and rename her AD account and her mailbox around 2 weeks ago. When she sends email here in the office her name comes with the new change, wich is fine to me. But today she said she spoke with a client who said that when she receives a message from her, it shows up as with her old lastname and not the new one so she can't just hit, "reply". She has to re-type her email address in before sending her a response. I told her to send me an email to a yahoo account for testing purpos...

after moving mailboxes, outlook find feature issues
After I moved mailboxes from our Exchange 2000 server to our Exchange 2003 server I noticed that when you do a "find now" to search for messages in Outlook it starts at the date the mailbox was moved, instead of the most recent date. How do I adjust it so it searches the most recent date first? On Fri, 12 May 2006 10:39:01 -0700, todd5574 <todd5574@discussions.microsoft.com> wrote: >After I moved mailboxes from our Exchange 2000 server to our Exchange 2003 >server I noticed that when you do a "find now" to search for messages in >Outlook it star...

Import Export Wizard and Archive function missing under FILE
I have to reinstall my office XP and tried to import my previous settings. However I do not have the option under the FILE menu to Import/Export or Archive. Anyone know how to get this function back? cheers, John. johnkeogh@vexinc.com ...

Access runtime ribbon
When you create a 2007 runtime application the option on the print preview ribbon to export the report to word disapears. I have had to create my own Ribbon code to export data to excel (see below - this works by the way I am just positing it for info) because that option also disappears. Do I have to create an equivalent for word, and how would this look (needs to cope with older version of word), or is there an easier way? Thanks, Lou This is what I did for Excel. ' Export whatever records currently displayed to excel. Uses late binding to allow for differe...

Exchange 2010 Mailbox access auditing
Hi, I was wondering where the mailbox access auditing log settings can be found on exchange 2010 servers ?!? On exchange 2007 sp2 servers there were the following loglevel settings: MSExchangeIS\9000 Private\Folder Access MSExchangeIS\9000 Private\Message Access MSExchangeIS\9000 Private\Extended Send As MSExchangeIS\9000 Private\Extended Send On Behalf Of Thanks Mario Mario;98153 Wrote: > Hi, > > I was wondering where the mailbox access auditing log settings can be > found > on exchange 2010 servers ?!? > > On exchange 2007 sp2 servers th...

How to Export Resource mailbox to .CSV file
Hi All, Besides NTDSATRIB and ADC tools does anyone know any other step/script/tool by which i can export all the resource maibox from exchange 5.5. Regards, -- Manoj " Jack of all trades, master of the moment" You can try the Exmerge tool provided by Microsoft. "manoj" wrote: > Hi All, > > Besides NTDSATRIB and ADC tools does anyone know any other step/script/tool > by which i can export all the resource maibox from exchange 5.5. > > Regards, > -- > Manoj > > " Jack of all trades, master of the moment" > > M...

Missing NDR
When emails are sent to our Organisation that are over the Message Size Limit specifed in Exchange the message disappears and no NDR is generated. We use 2 Clustered Exchange Advanced 2000 Servers in Mixed Mode with AD running SP3 - the Size Restrictions in AD are set to Exchange Default and in Exchange Server Manager they are set to 5MB within Global Settings Within the Default SMPT Virtual Server the check boxes for size limitations are not checked and NDR's are sent and logged in a specified admin mailbox and we have searched in the postmaster mailbox also. We are using Mail Mar...

Field Deletion in 5.5 mailboxes
I am in preparation for a 5.5 to 2003 migration. I plan on using the ADC, but a custom field needed by the ADC for each mailbox is currently in use. The data isn't needed and can be removed. How can I programmatically loop thru all all boxes in the GAL and delete the field contents? you could use directory export/import, including that field...set the import to "update" after you've deleted the data from that field in the csv file... "Jase" <jtwolfe@littler.com> wrote in message news:Xns96BE8A1C1A22EJTWolfelittlercom@207.46.248.16... > I am in prepar...

Sales Tax Report 9tax Period Report) is missing information
For some strange reason in the middle of November our Sales Tax report "Tax Period Report" (Reports>Company>Taxes>Tax Period Reports>Summary) is no longer accumulating information for all of our transactions, only part of them. I have checked the setups and they appear correct. If anyone has any ideas I would appreciate it. Russ Worth Worth & Associates, CPA's ...

How to access to Public folder and calendar without creating a mailbox???
We are currently using Exchange 2000, but soon to upgrade to Exchange 2003. Is there a way to give a user access to the Public Folders and Calendars but not let the user have the ability to send or receive email on their account? You could easily restrict Internet email and still achieve your other objectives: http://www.msexchange.org/tutorials/MF025.html Nue "Carla" <cwilliams@massaudubon.org> wrote in message news:1149088725.032856.278870@h76g2000cwa.googlegroups.com... > We are currently using Exchange 2000, but soon to upgrade to Exchange > 2003. Is there a w...

Can't Access Anoter User Mailbox
Hi, I have an Exchange 2003 server and am trying to grant access to one users mailbox to another user. I have given them "Read" and "Full mailbos access" permissions on the mailbox rights menu on Active Directory but get the following message when the other user thries to open the mailbox: "Unable to display the folder. The information store could not be opened." Both users mailboxes are in the same information store. Any ideas would be appreciated. Thanks, Jimmy K. Give time for AD Replication, if you have multi site location this could take an hour...

Moving mailboxes to a new exchange server; size limit.
We currently have one exchange server in our company. We saw the need for another one so we created a new exchange server and added it to our current forest. <h3>We are trying to move mailboxes from the old exchange server to the new one. Some of the mailboxes we are moving are over 2GB's, the question will there be any problems doing this?</h3> it will take some time, but if there are no limits on either server, prohibiting send or send/receive, you should be able to move the mailboxes... -- Susan Conkey [MVP] "Heber" <Heber@discussions.microsoft.com&g...

Missing menu item--how do I get it back?
I am trying to get the news reader feature to work within my Outlook. I have added the News item to the Go menu but it does not show up there after it started once. Noe the news item no longer show when I go to Customize|commands|Go Any help would be great on how to get it back. I have already tried a reinstall and repair but those did not help. To get the News command back, go back to the Programs tab in Control Panel | Internet Options and change the default newsreader to Outlook Express. If OE prompts you to make it your default newsreader the next time you launch it, clear the &quo...

Most Missed features in 1.2?
Hi Has anyone got a list of most wants or personal interpretations on the most missed features of 1.2, so I can appreciate best what v2.0 is likely to deliver to impove on it also? Also in respect of what areas are most dying for addons, so we can determine if any addons are out there that can fill in the missing holes. Thank you Tony http://www.microsoft.com/Businesssolutions/Community/NewsGroups/dgbrowser/en-us/default.mspx?&lang=en&cr=US&guid=&sloc=en-us&dg=microsoft.public.crm&p=1&tid=b89ce2ea-65e1-463e-adc2-2d8d50f42e01 Thats interesting, thanks &quo...

Managing Exchange 2000 organisation users private mailbox permissions?
Hi, Is there some utilty to manage Exchange 2000 all users mailbox permissions ? Neither AD or System manager seem to have that possibility. Changing through each user mailbox is time-expensive.. I have a need to change all users calendar permissions to certain level and keep them there administratively. thank You in advance, Kalle Rahu beginning Exchange 2000 administrator ...

The root element is missing #2
Does anyone know how to solve this error? I dont know where it went wrong. Any help would be appreciated .Thanks ERROR ______ Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.Xml.XmlException: The root element is missing. Source Error: Line 81: // Load the xml file Line 82: XmlDocument xmldoc = new XmlDocument(); Line 83: xmldoc.Load( Server.MapPath("guestbook.xml")); Line 84: Line 85: //...

Out of Office Assitant Missing!!! Anyone got info on this?
My "Out of Office Assitant" is missing and the "Help" menu is not of any help. I'm using Windows XP. I know I've used it in the past on this computer but now it is nowhere to be found. Any suggestions? Thanks, Celtic Dog Dear Celtic, If your Outlook on this computer is not connected to an Exchange Server, then there will be no Out of Office Assistant. The Out of Office Assistant is only available in "networked" versions of Outlook. Bob Sullivan "Celtic Dog" wrote: > My "Out of Office Assitant" is missing and the "He...

mailboxes don't show
Hello, I'm working through an install of Exchange 2003 on a Windows 2000 Server. I have added some users and mailboxes through active directory "users and groups". The only mailboxes I see in the Exchange System Manager under "first storage group"|"mailboxes" are 1) smtp 2) system attendant 3) systemmailbox I don't see the mailboxes that I created in AD "users and groups". Funny thing is I can create an address list in Exchange System Manager, run the preview, and add the users I've created. Any ideas why they don't show under mailboxes...

Folders are missing now in W7...
I upgraded my wife's laptop from Vista to W7. Good move - it runs so fast I'd think it's a different laptop. And when I started windows live mail, it imported all of her contacts and emails. But where did her folders go? TIA, Paul Have you tried a manual folder import? See http://www.sevenforums.com/tutorials/3798-windows-live-mail-import-windows-mail-messages.html I don't know where the OS upgrade puts the original Windows Mail folders. Do you have a Windows.old folder in the root of the C: drive? I would have done a message export first, just to be on the...

Owner Data CListCtrl with Groups Enabled
Does anybody have some sample code that uses a CListCtrl with groups enabled that also uses Owner Data that they could share with me? Gerard ...

Moving mailboxes to new server smtp issue.
I am in the process of preparing to move my users to a new Exchange 2003 server from an existing Exchange 2003 server. I have installed the new server and Exchange. Everything looks OK. I have moved a test account from the old server to the new server and it went without error. I noticed after the move a message stuck in the queue of the original Exchange server that was addressed to the new server. Now there are a couple of more messages in the queue. They are from SERVERNAME-IS@our-domain-name.com. The subjects are backfill request, status, hierarchy. I sent a message from...