Mail sending fails to just one company

Hi all,

We're using SBS Server 2003, and everything works just fine.  Mostly.

One (and only one) of our clients has problems receiving mail from us (but 
not sending to us).  

Examining the logs and so forth, the connection to the server being 
(EHLO/HELO MAIL FROM, RCPT TO) with no problems.  Once a BDAT or DATA is sent 
(I tried changing modes just to see if it might just be a weird protocol bug) 
then nothing else appears to occur and after a while the connection times out 
and the message remains in the queue to retry, timing out after the 
configured time as expected (2 days) for a failed message.  In the case of a 
DATA, the server replies with the usual 'end with <cr><lf>.<cr><lf>' message 
and the BDAT manages a BDAT - 5203+LAST 0 0 4 0 78 SMTP - - - -' before 
things cease working.

Just to make things more quirky, on occasion it will just work, seemingly at 
random.  But the success rate is less than 1 in 6 for these messages -- which 
is obvisouly poor enough that staff won't even attempt the messages anymore, 
chosing to use online/home e-mail accounts to send information.

Anyone have any thoughts?  Certainly at our side there are no filters or 
anything (let alone regarding this company) and they claim the same at there 
end.

All help heartily appreciated.

Matt
0
Saitir (2)
10/24/2006 8:48:01 AM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
248 Views

Similar Articles

[PageSpeed] 34

Can you telnet from your smtp server to theirs, and send mail using smtp 
commands reliably?

try turning off esmtp as a test.



"Saitir" <Saitir@discussions.microsoft.com> wrote in message 
news:7B04F0EB-C833-46A1-B6B3-883680DCB927@microsoft.com...
> Hi all,
>
> We're using SBS Server 2003, and everything works just fine.  Mostly.
>
> One (and only one) of our clients has problems receiving mail from us (but
> not sending to us).
>
> Examining the logs and so forth, the connection to the server being
> (EHLO/HELO MAIL FROM, RCPT TO) with no problems.  Once a BDAT or DATA is 
> sent
> (I tried changing modes just to see if it might just be a weird protocol 
> bug)
> then nothing else appears to occur and after a while the connection times 
> out
> and the message remains in the queue to retry, timing out after the
> configured time as expected (2 days) for a failed message.  In the case of 
> a
> DATA, the server replies with the usual 'end with <cr><lf>.<cr><lf>' 
> message
> and the BDAT manages a BDAT - 5203+LAST 0 0 4 0 78 SMTP - - - -' before
> things cease working.
>
> Just to make things more quirky, on occasion it will just work, seemingly 
> at
> random.  But the success rate is less than 1 in 6 for these messages --  
> which
> is obvisouly poor enough that staff won't even attempt the messages 
> anymore,
> chosing to use online/home e-mail accounts to send information.
>
> Anyone have any thoughts?  Certainly at our side there are no filters or
> anything (let alone regarding this company) and they claim the same at 
> there
> end.
>
> All help heartily appreciated.
>
> Matt 


0
tfelts (292)
10/24/2006 8:51:13 AM
As indicated I;'ve tried esmtp and smtp as a basic process, neither makes a 
difference at this point.

But yes, If I telnet and send an e-mail it does appear to work reliably with 
all the messages I've sent.

"Tom Felts" wrote:

> Can you telnet from your smtp server to theirs, and send mail using smtp 
> commands reliably?
> 
> try turning off esmtp as a test.
> 
> 
> 
> "Saitir" <Saitir@discussions.microsoft.com> wrote in message 
> news:7B04F0EB-C833-46A1-B6B3-883680DCB927@microsoft.com...
> > Hi all,
> >
> > We're using SBS Server 2003, and everything works just fine.  Mostly.
> >
> > One (and only one) of our clients has problems receiving mail from us (but
> > not sending to us).
> >
> > Examining the logs and so forth, the connection to the server being
> > (EHLO/HELO MAIL FROM, RCPT TO) with no problems.  Once a BDAT or DATA is 
> > sent
> > (I tried changing modes just to see if it might just be a weird protocol 
> > bug)
> > then nothing else appears to occur and after a while the connection times 
> > out
> > and the message remains in the queue to retry, timing out after the
> > configured time as expected (2 days) for a failed message.  In the case of 
> > a
> > DATA, the server replies with the usual 'end with <cr><lf>.<cr><lf>' 
> > message
> > and the BDAT manages a BDAT - 5203+LAST 0 0 4 0 78 SMTP - - - -' before
> > things cease working.
> >
> > Just to make things more quirky, on occasion it will just work, seemingly 
> > at
> > random.  But the success rate is less than 1 in 6 for these messages --  
> > which
> > is obvisouly poor enough that staff won't even attempt the messages 
> > anymore,
> > chosing to use online/home e-mail accounts to send information.
> >
> > Anyone have any thoughts?  Certainly at our side there are no filters or
> > anything (let alone regarding this company) and they claim the same at 
> > there
> > end.
> >
> > All help heartily appreciated.
> >
> > Matt 
> 
> 
> 
0
Saitir (2)
10/24/2006 9:12:02 AM
If they're running a Cisco PIX firewall and/or doing SMTP Fixup this could 
cause this kind of issue. I don't have the KB but if you search Technet for 
Cisco Pix I bet it is the only thing that will pop up.

"Saitir" <Saitir@discussions.microsoft.com> wrote in message 
news:7EA69309-ED45-409E-BC54-EC63C8EBC1FC@microsoft.com...
> As indicated I;'ve tried esmtp and smtp as a basic process, neither makes 
> a
> difference at this point.
>
> But yes, If I telnet and send an e-mail it does appear to work reliably 
> with
> all the messages I've sent.
>
> "Tom Felts" wrote:
>
>> Can you telnet from your smtp server to theirs, and send mail using smtp
>> commands reliably?
>>
>> try turning off esmtp as a test.
>>
>>
>>
>> "Saitir" <Saitir@discussions.microsoft.com> wrote in message
>> news:7B04F0EB-C833-46A1-B6B3-883680DCB927@microsoft.com...
>> > Hi all,
>> >
>> > We're using SBS Server 2003, and everything works just fine.  Mostly.
>> >
>> > One (and only one) of our clients has problems receiving mail from us 
>> > (but
>> > not sending to us).
>> >
>> > Examining the logs and so forth, the connection to the server being
>> > (EHLO/HELO MAIL FROM, RCPT TO) with no problems.  Once a BDAT or DATA 
>> > is
>> > sent
>> > (I tried changing modes just to see if it might just be a weird 
>> > protocol
>> > bug)
>> > then nothing else appears to occur and after a while the connection 
>> > times
>> > out
>> > and the message remains in the queue to retry, timing out after the
>> > configured time as expected (2 days) for a failed message.  In the case 
>> > of
>> > a
>> > DATA, the server replies with the usual 'end with <cr><lf>.<cr><lf>'
>> > message
>> > and the BDAT manages a BDAT - 5203+LAST 0 0 4 0 78 SMTP - - - -' before
>> > things cease working.
>> >
>> > Just to make things more quirky, on occasion it will just work, 
>> > seemingly
>> > at
>> > random.  But the success rate is less than 1 in 6 for these messages --
>> > which
>> > is obvisouly poor enough that staff won't even attempt the messages
>> > anymore,
>> > chosing to use online/home e-mail accounts to send information.
>> >
>> > Anyone have any thoughts?  Certainly at our side there are no filters 
>> > or
>> > anything (let alone regarding this company) and they claim the same at
>> > there
>> > end.
>> >
>> > All help heartily appreciated.
>> >
>> > Matt
>>
>>
>> 


0
nospam816 (21)
10/24/2006 6:40:04 PM
Reply:

Similar Artilces:

send the same e-mail with one or two fields changed.......
I would like to send the same e-mail to many differnet people with one or two fields changed (for example the name of recipient and the date).How canthis be done?? I would also like to be able to save the e-mail and use it again and again. can anyone help cheers john If you have Word installed and it's the same version as Outlook (both 2003, for example), you can do a mail merge between the two. This would allow you to set up the text the way you want it to, and you can save the document for future use. Look at the following page for further information: http://www.slipstick.com/con...

can't send or receive emails
this just happened this week. I get this message....The connection to the server has failed. Subject 'help', Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 80, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E........your advice to to change smtp port to 25 or 587 or 80 does not work???? Port 80 is definitely wrong for that server; whose advice was that? Comcast wants you to use these email settings: http://www.comcast.com/Customers/FAQ/FaqDetails.ashx?Id=3D2288 Note that the outgoing server now requires port 5...

if cell is text move left one column
ColB is a long list with sections names followed by category codes I need to move the text into colA leaving colB with codes only (all numbers) ColB. Doors 940590 555998 447006 447008 810697 810705 810706 810707 Windows 619435 525691 525692 Try Sub Macro1() Dim lngRow As Long For lngRow = 1 To Cells(Rows.Count, "B").End(xlUp).Row If Not IsNumeric(Range("B" & lngRow)) Then Range("A" & lngRow).Value = Range("B" & lngRow).Text Range("B" & lngRow).Value = "" End If Next End Sub -- Jacob ...

Cannot open Excel attachment from e-mail when Excel is already ope
This is driving me crazy. If I already have Excel open (with or with out a spreadsheet open) I cannot open an Excel spreadsheet attached to an e-mail. If I close Excel and retry it will open Excel and the spreadsheet. Any ideas? I hate having to close all my open spreadsheets when I want to open a spreadsheet that's been e-mailed to me! One of these usually works with a similar problem starting workbooks by double clicking them in Windows Explorer. Maybe one will work for you and your email problem. Tools|Options|General|Ignore other applications (uncheck it) --- or --- Close E...

Mysterious e-mails
i keep getting e-mails that look and appear that they have come from people either in my phone book or in some cases from people that have ligitimately e-mailed me or that I have e-mailed. In fact the e-mail has come from somewhere else even though the sender appears to be ligitimate. Most of these e-mails are dated 3 or four weeks old and show that they have been read in my inbox. I've asked a few people if they have forwarded the mail to me but they havn't. Most e-mails are selling Viagra or some other product. ??? any clue ??? Thanks in advance You're being spammed. First...

how do i send an e_mail from outlook?
please show me how do i send an e_mail from outlook? gholinezhad wrote: > please show me how do i send an e_mail from outlook? Is this real? Click on "New", write your mail and then click "Send" ...

Mail will not Send/Receive automatically
I have outlook set up to send/receive every minute but it suddenly stopped doing so. Anyone have ideas why? Robin Several. For starters, a one minute polling interval is just nuts. It is difficult to determine why automatic polling is failing when you do not post your mail account type, connection type and polling settings. If automatic polling once worked and now fails, you also need to examine what changes were made to your setup before automatic polling stopped working. In general, here are the reasons automatic polling might fail in Outlook: 1. You have created an unrealistic po...

Multiple domains on one Exchange server / All but one domain shows up as spam #2
I am sorry if this is on the board somewhere but I have been searching forever and havn't found a hint yet. I have multiple domains setup on my exchange server. Lets say abc.com, def.com, and hij.com. We only send email with @abc.com but can receive from any domain name. Recently we merged with another company and we brought back their email to our server, lets say xyz.com. Now I configured a new recipient on Exchange 2003, so I now have two policies. The first policy has the three original domains in it with @abc.com as the primary domain. In the second policy I have configured xyz.com t...

Starting an Office Program (word, excel) in Outlook to send email
I'm taking an Outlook 2002 class. The latest assignment requires I open a Microsoft app in Outlook to send an email. Troubleshooting so far: Have tried to install some addl features from CD, restarted the pc (O/S WINXP) but still get error "Cannot complete action". Get no reason why Outlook cannot perform this action and the HELP hasn't only points me to inserting an object or some variation thereof. My Outlook is configured to use with AOL 9.0. Steps (abbreviated) given in textbook to perform: Actions New mail using Microsoft Office Also tried to perform from Wo...

Re: teach me how to send friends email
<jim.cooke@cox.net> wrote in message news:... > how do i send email? ...

Outlook Mail via a PROXY SERVER?
If I am using a shared Internet service on a second computer using a PROXY server on the host (first) computer. I can access the net using the PROXY settings on the Internet explorer. However, how do I download mail with OUTLOOK 2000? The proxy server is CCPROXY from YoungZSoft (this runs on XP) and it has the MAIL Settings enabled but the difficulty is what to do on the Second computer? Thanks, -- John jrg_REM_SPAM@bigpond.net.au That would be determined by the proxy manufacturer - check with their support. JM7 wrote: > If I am using a shared Internet service on a second computer ...

Mail enabled public folders / spam
Hello, For each of my users inbox I have exchange mark mail with the SCL and move anything over my threshold into their junk mail folder. This works pretty well and eliminates nearly all of the spam we get. I have not thus far managed to work out how to get this working for mail enabled public folders. How can I set this up (perhaps nominating anotehr folder as the 'junk mail' folder) or something similar? TIA, Nick ...

Data migration - Adventure Works
Hiya... I have a company where the adventure works db has been used and had a lot of data populated into the system. We have now purchased MSCRM and have obtained the company reg keys. What is the easiest way to get the data from the 1 system to the next? We will be establishing a new AD domain and users for the new system.... Data Migration Framework? Redeployment Framework? ;) redeploment tools http://www.microsoft.com/downloads/details.aspx?FamilyID=bfced393-61db-49af-9a50-4a90b311fa7d&DisplayLang=en -- John O'Donnell Microsoft CRM MVP http://www.mscrmfaq.us "funboy...

Using Company Wide Mail Templates.
Hi, I do not know if i am at the right spot here, or if it is evne possible, but i got the following question. My boss would like me to make sure that every outgoing mail has the same looks. It starts by adding a signature that is the same for everyone, except with ofcourse personalized information. This was easily done by giving everyone a signature. The next question is however, to put the head of our website, also above our mail. This means that every user that sends a mail, the mail will have a nice header, underneath that header, the mail is typed, and then its ended with the si...

no access to send internet email
Hi, Exchange 2003. Can a mail enabled user be restricted to send internal email only and not internet email? Nich Hello, > Exchange 2003. Can a mail enabled user be restricted to send internal email > only and not internet email? yes, that is possible. There are multiple ways to archive this goal. Depents on your infrastructure,too. If you have mailing to external over an SMTP Connector, try this: First look into your SMTP Connector, you will find Delivery Restrictions there. It is self explaining. If you have trouble with that or you won't find it, then i will need additi...

WLM Beta Junk Mail Filter
The junk mail filters has stopped filtering mail. The address shows in the list of blocked addresses but the mail is not filtered. The filter worked fine in WLM but I don't think it has worked since I loaded the Beta. Where exactly are you looking when you say the address is the same as the one in your Blocked Senders? The From line may not show the true entry, look at the entry in the From field you see after pressing Ctrl+F3 on that message. Gary VanderMolen, Microsoft MVP (Mail) "DickW2" wrote in message news:O7$LTHNMLHA.4084@TK2MSFTNGP05.phx.gbl... T...

Does any one know of a template for purchases, business card siz
I would like to be able to have a business card size card that I can punch the amount of purchase for my customers. After they make a certain amount of purchases I would collect them and they would receive a discount on their next purchase or a free item. On Sun, 7 Mar 2010 15:54:01 -0800, captured memories <captured memories@discussions.microsoft.com> wrote: >I would like to be able to have a business card size card that I can punch >the amount of purchase for my customers. After they make a certain amount of >purchases I would collect them and they would rece...

SQL Server Connection Failed
Hi everybody, this is my scenario: 1. Windows Server 2008 2. WSS 3.0 + MOSS 2007 3. SQL Server 2008. i'm having this problem: "Login failed for user 'sa'. Reason: An error occurred while evaluating the password. [CLIENT: 72.55.191.137]". in this momment i can't see any application from sharepoint. somebody knows how can i do? i don't change the sa password. i don't change anything in the sharepoint configuration. since two days ago i'm having this problem. pls, is very urgent, because i have to deliver this server the next monday to the...

Exchange server crashed, please help....! Need to restore two priv.edb and pub.edb files into one....!
Hi Guys, I was wondering if I could get some help with the following problem we are having on our company. Here is the scenario; Our Windows NT 4.0 SP4a server running Exchange 5.5 SP4 crashed (Server 1) due to the exchange database reaching its 16 Gig's max limit. I went ahead and moved some mailboxes' e-mails to a few .pst files in order to make some space. This worked ok. Then, I decided to build another exchange server (Server 2) to moved some mailboxes and alleviate the load. Once the server was ready and configured as part of the current exchange site, I went ahead and move...

Mail Merge to business cards
I am working on a huge project for work, creating Employee Photo ID cards. I have created a database for all the information including a hyperlink column for the photos. and am using business cards to print them on. I have two frustrating problems... 1. The pictures aren't loading into the cards. 2. I continue to get the error message "Publisher cannont merge with this number of pages" even though I have followed the instructions for the workaround. Any suggestions? Thanks Rita ...

OL 2000 should not autom send/receive on start
Hi, I found it in OL 2002 but not in OL 2000. How can I define, or better disable, that OL is trying to send/receive mails on starting and closing OL? And it should never automatically try every x minutes to do so. I found this option on OL2000 but my impression is, that OL is still polling the pop3 account for new mails. Any help on this would be appreciated. Thanks a lot Hans Tools->email accounts->send/receive settings. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail se...

when opening an excel file, 2 files open (one is book1)?
When I click on an excel file, 2 excel documents open up. One document is called Book1 and the other document is the actual document that I want to open. How do I stop this from happening? Brian To prevent Book1 from opening you can append /e to your shortcut for opening Excel. "C:\PROGRAM FILES\MICROSOFT OFFICE\OFFICE\EXCEL.EXE" /e Alternative to the above............ Go to Start>Settings>Folder>Options>File Types. Scroll down to MS Excel Worksheet. Then if running Win98 OS Edit> select "Open" and Edit. If using WinXP OS you would scroll down to...

Mail merge from excel
I am trying to merge a list of names from excel into publisher. When using the mail merge wizard it wont let me load the names all it says is f1 and f2. what am I doing wrong? any help is greatly appreciated. ...

Auto Delete the e-mail
Hi all We are using Microsoft Exchange 2003 and Outlook 2003. One mail box calls "Sales", i configured the achieve function for this mail box, this function will automatically delete mail if the mail is order than 7 days. But this function is not running if the outlook closed, is it possible this function running on server only, no need to open Microsoft Outlook for running the achieve function in client PC ? Philip In news:uApBq0j8FHA.2800@TK2MSFTNGP10.phx.gbl, Philip Tsang <philip@sib-infotech.com> typed: > Hi all > > We are using Microsoft Exchange 2003...

how to know how many e-mail each user receives per day?
We are running Exchange 2003 on Windows 2003. I would like to know how to get an average of how many e-mails each users send and receives per day. ...