Local Delivery issue

Hi All,

Would any one know why the local delivery queue in exchange is backing up 
and not able to send? I am seeing this just come up. 

Any help would be greatly appreciated.

Thanks
0
apereira (16)
11/9/2005 3:20:07 PM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
400 Views

Similar Articles

[PageSpeed] 13

Is any store on that server offline?
-- 
Bharat Suneja
MCSE, MCT
www.zenprise.com
blog: www.suneja.com/blog
-----------------------------------------


"apereira" <apereira@discussions.microsoft.com> wrote in message 
news:AC98EE88-E905-467B-8268-47AB74E2B5B6@microsoft.com...
> Hi All,
>
> Would any one know why the local delivery queue in exchange is backing up
> and not able to send? I am seeing this just come up.
>
> Any help would be greatly appreciated.
>
> Thanks 


0
bharatsuneja1 (3146)
11/9/2005 3:24:19 PM
I have checked all the stores and they are running fine. I have rebooted the 
server and right clicked on the local delivery queue and force connection and 
everything is working fine now. I have checked the event viewer and all seems 
fine. It seems to work ok for awhile and then this starts to happen.

Any ideas on where I could look at?

"Bharat Suneja" wrote:

> Is any store on that server offline?
> -- 
> Bharat Suneja
> MCSE, MCT
> www.zenprise.com
> blog: www.suneja.com/blog
> -----------------------------------------
> 
> 
> "apereira" <apereira@discussions.microsoft.com> wrote in message 
> news:AC98EE88-E905-467B-8268-47AB74E2B5B6@microsoft.com...
> > Hi All,
> >
> > Would any one know why the local delivery queue in exchange is backing up
> > and not able to send? I am seeing this just come up.
> >
> > Any help would be greatly appreciated.
> >
> > Thanks 
> 
> 
> 
0
apereira (16)
11/9/2005 3:50:07 PM
It's not something that you can really troubleshoot in retrospect.  IF this 
happens again, I'd recommend to turn up diagnostics logging on the transport 
items.  This should get additional info logged to the Application log that 
may shed some light on what is happening.

-- 
Ben Winzenz
Exchange MVP
MessageOne


"apereira" <apereira@discussions.microsoft.com> wrote in message 
news:DE7FFB67-8DEB-4CF5-BFA4-384BEE9C7D79@microsoft.com...
>I have checked all the stores and they are running fine. I have rebooted 
>the
> server and right clicked on the local delivery queue and force connection 
> and
> everything is working fine now. I have checked the event viewer and all 
> seems
> fine. It seems to work ok for awhile and then this starts to happen.
>
> Any ideas on where I could look at?
>
> "Bharat Suneja" wrote:
>
>> Is any store on that server offline?
>> -- 
>> Bharat Suneja
>> MCSE, MCT
>> www.zenprise.com
>> blog: www.suneja.com/blog
>> -----------------------------------------
>>
>>
>> "apereira" <apereira@discussions.microsoft.com> wrote in message
>> news:AC98EE88-E905-467B-8268-47AB74E2B5B6@microsoft.com...
>> > Hi All,
>> >
>> > Would any one know why the local delivery queue in exchange is backing 
>> > up
>> > and not able to send? I am seeing this just come up.
>> >
>> > Any help would be greatly appreciated.
>> >
>> > Thanks
>>
>>
>> 


0
Ben
11/9/2005 4:28:37 PM
"apereira" <apereira@discussions.microsoft.com> wrote:

>I have checked all the stores and they are running fine. I have rebooted the 
>server and right clicked on the local delivery queue and force connection and 
>everything is working fine now. I have checked the event viewer and all seems 
>fine. It seems to work ok for awhile and then this starts to happen.
>
>Any ideas on where I could look at?

To start, watch the PerfMon physical disk counters for "seconds /
write" and "seconds / read". Also watch the disk queue lengths and the
"reads / sec" and "writes / sec".

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7315)
11/10/2005 3:35:10 AM
Reply:

Similar Artilces:

Change Data Connection Definitions from local to sharepoint
Hi, I am using Excel 2007 and have created a query tool/workbook that contains a linked table worksheet from sharepoint as the source data (its a custom view/subset of the records data). This worksheet is refreshed from the sharepoint source periodically. I created this tool/workbook on my desktop, and now want to put it on the sharepoint location for multiple users. However, the Data Connection definition for the linked worksheet is showing the local address of my pc, so the data refresh won't work once the workbook is posted to the sharepoint. I have not been able t...

Access 2003 to Email issue.
I have a working Access 2003 form that has a button to open a report and send a email. This makes the report an attachment in the email. The name of the report is placed in the document as the name of the attachment. I would like to add the "variable" EmployeeName so that it appears in the attachment name. Is this possible and if so where and how do I code it to have this happen? I used to be a mindreader, but those skills deteriorate with distance. Without seeing your code, that's hard to do. If you're handy with VBA, try using it to change the name of the attachment,...

Lookup Issue (V 3.0 CRM)
Hello, On my Opportunity Form, I have a look-up field called "customerid". I need to write some JavScript code that when the user selects a customer (account) from the customerid field lookup, the custom field CFScompanyname is automatically fills in. How do I get the company name from the above LookUp Does anyone have an idea on how I would go about doing this? Thanks In the onChange event of the customerid field, put a javascript like: var custName=crmForm.all.customerid.DataValue[0].name; { crmForm.CFScompanyname.value=custName; } -- Matt Wittemann, CRM MVP http:/...

Printing issue for Publisher Newsletter
I am trying to print a newsletter. When I view the printer setup it says that the newsletter is larger than the paper. When I click on print preview it has inserted extra blank pages. When I print, it inserts 4 blank pages in between each page I am trying to print. I am new to Publisher, so I am not sure how to fix this. HELP!!!! Are you using a Publisher template? Have you inserted a page? Is the newsletter letter size or tabloid (11 x 17)? -- Mary Sauer http://msauer.mvps.org/ "Sandy" <Sandy@discussions.microsoft.com> wrote in message news:ECBA1353-7B7A-461C-A6...

Excel 2007 Display Issues
Hello everyone. I have a issue with data displaying in Excel. I work for a company that has been updating from Office 2000 to 2007. When people click a workbook that has been made to a desktop shortcut they have to minimize the workbook to get data to display. My computer does not do it because I did not ever have 2000 on mine I went straight to 2007. Any idea on how to fix this? ...

Installation Issues
I just got a new computer and I'm trying to use the second of my three installations of 2004 office:mac student and teacher edition. It keeps saying i've installed a test-drive version and it won't prompt me for any product keys nor can i find anyplace to enter them in. how do i register this product? i've already purchased the product so i don't understand why i can't use it. A test drive came pre-installed on your computer. Look in the Applications folder. This message is actually good, because you WANT to remove that test drive before installing Office, else yo...

URGENT
I created a custom entity, but now I cannot access the Customize entity section... I get an SQL error message... Any thought? -- --Dodd Did you publish the entity? ======================= John O'Donnell Microsoft CRM MVP http://codegallery.gotdotnet.com/crm "Dodd" <Dodd@discussions.microsoft.com> wrote in message news:72D9C06A-398B-4A73-A62E-DB9B7C761245@microsoft.com... >I created a custom entity, but now I cannot access the Customize entity > section... I get an SQL error message... Any thought? > -- > --Dodd ...

Version Compatibility Issue
I have written the following function on Excel 2002 and it works withou error on my computer. However, on a client machine, there is an error "Compile Error: Variable not Defined" with the first line of this cod highlighted. The client is running Office 2000 with Excel 2000. believe this is a version compatibility issue but as I do not have way of testing my code out on an Excel 2000 machine, is there any wa to isolate what line in the following function is the culprit? Any help is appreciated. Function CreateDataArray() As Variant 'This function puts the relevant data ele...

Combo Box Issues
I am relatively new to Access: I am trying to do two things: Use 'other' in a combo box list and have it open a text box where someone can enter free text and have the entry be stored under the same heading Have a combo box selection that will continue to open additional combo boxes (up to 4) until somebody selects the 'none' option, then it will move to the next data entry. Any and all help would be appreciated -- I know these are simple questions but I am trying to teach myself!!! "Clubber Land" <Clubber Land@discussions.microsoft.com> wrote in messa...

HELP! Outlook 2007: 'Out of memory or system resources' Issue
I am desperately trying to locate Diane Poremsky [MVP] who responded to another user re making a new profile, or another MVP, or anyone that can help with my original post as follows! Diane-- Your suggestion re making a new profile as I have a different issue in that I'm using OL 2007 on Vista Ultimate, not Win 7, & have encountered out of the blue the dreaded 'out of memory or system resources' issue. I saw you respond to someone using Win 7 & had my issue via Google but I couldn't find the thread here. Anyway, can you provide me wth specific stepwise ...

queue issues no mail for the other domain
I run 1 2003 exchange server for 2 very small companies with 2 different internet domain names which was working without any problems. But the IT director made the call for each company to have there own 2003 exchange email server. So now the other company has a email setup at there offices and on mines i removed all user accounts and mailboxs i also removed their settings the system manager, but now when we try to send them emails it just sits in the queues and in the box that says additional queue information it says Unable to bind to the destination server in DNS. btw: i tried se...

Inventory Transfer Out issue
Dear All, One of my customer using MRMS 1.3 in 30 stores with HQ, Transfer out are fine for all stores except from one store it add more items to the transfer out when you view it in HQ and the recieving store. Example: Store A Transfer out X item to Store B HQ view Inventotry Transfer status the transfer will be X, Y, Z items Store B the transfer will be X, Y, Z items Any help will be appreciated. Thanks in advance, Ibrahim Zubair I have had this problem when using more than one HQ client at that store. The connection schedule launches all the HQ Client machines to connect at the ...

Remove unused members when creating 2005 local cubes
I need to create a windows application in which I can programmatically create local cubes from SQL Server 2005 databases using C#. I was able to do this in SQL Server 2000, but I cannot get the same results after upgrading to 2005 because the CREATE GLOBAL CUBE command does not slice the data as it did in 2000. In other words, I get all accounts that exists in the company as opposed to only accounts that belong to the user. This extra data kills browsing performance. Can this be done using XMLA or AMO? If so, any examples would be appreciated. -- DCount -- DCount ...

Exchange System Manager Issues
Issue: This is a new problem. I am receiving an error message when I try and open Exchange System Manager. The message reads: "The Server Is Not Operational Facility WIN32 ID No: 8007203a Exchange System Manager " Also, when I now try to open Active Directory Users and Computers, I get "The server is not operational". This only started happening since I had my domain MX record changed to point mail to my new exchange server. Any advice would be greatly appreciated. Thank you, Dave ...

Unable to send email to certain domains
Hello all users in our company can't send emails to some domains, specifically hp.com and yahoo.com addresses. I believe that we can receive from these domains. Can anyone provide me with steps to troubleshoot on Exchange 2000? Emails from the client side get delivery delay notifications: Reporting-MTA: dns;exchange.corp.ads Final-Recipient: rfc822;hpuser@hp.com Action: delayed Status: 4.4.7 Will-Retry-Until: Sun, 22 Aug 2004 08:26:37 -0600 X-Display-Name: 'hpuser@hp.com' and then the failure: The following recipient(s) could not be reached: hpuser@hp.com' on 22/08...

Default directory issues
Although I have changed the default directory in Excel successfully in the past, this time the information in that field is not being used. Instead OPEN or SAVEAS suggest the XLSTART directory in Documents and Settings. I have also made changes recently to the default template in Excel, also done successfully in the past, although its a little tricky. I suspect a relationship, but I'm stuck. I have tried using an older excel template but the problem appears there as well. Any suggestions? Excel will start up with the data folder set under Tools, Options, General as the defau...

weird SMTP routing issue
This is a new exchange server. I put it in the abc.com domain. abc.com has a forest-trust with domain 123.com. When I telnet to the Exchange SMTP port, and do an SMTP transaction for a mailbox, everything goes through. For example: helo me mail from: <user@123.com> rcpt to: <user@validdomain.com> data blah blah blah .. The problem is when another SMTP server tries to relay mail in to the exchange server. I have a server on the border of the network accepting SMTP mail, and forwarding it back to Exchange. Any time @123.com is used as a FROM: address, the message won't g...

Downloading Msgs From Outlook Web Access to Local HDD
Hey Everyone, I just got assaigned an email account for college next fall. Their method of checking email is Outlook Web Acess. I find this program extremly difficult to use and was wondering if it's possible to download the messeges from my account to my HDD using a program like Thunderbird or possibly Outlook Express? I tried connected via POP method- using mail.SCHOOL.edu as my incoming mail server and smtp.SCHOOL.edu as my outgoing mail server. Is it my school that is the problem or is it simply impossible to download msgs from Web Access? Thank You! -Oyster Outlook Web Access i...

mail for non-existent local user goes to the Internet Mail Service
I'm running Echange Server 5.5. If I try to send an email to an email address that has my domain on it but doesn't have a mailbox set up on my server, instead of generating an NDR my server is trying to send the email through the Internet Mail Connector. In case I'm not being clear, here's an emample. Let's say my email domain is example.com . Let's say I want to send an email to brian@example.com but I mis-type it and put in prian@example.com. Instead of coming back and telling me that that mail box doesn't exist, my server tries to send t...

Determining if a connection request has been issued...
I am writing an app in Access 2000 that uses the WInsock control to establish communications with ourt Exchange 2000 email server in order to auto generate/send emails. I am having problems with the connection. Is there someplace on the Exchange server where I can check to see if a connection has been made or is being atempted? Thanks, Brad Hello Brad: You might be able to get some info by turning up the diagnostics logging on the virtual SMTP server. Check the Exchange help system for info on how to do that. Regards, Martin MCSA: M "Brad Pears" <donotreply@notreal.com&...

URGENT HELP NEEDED
URGENT HELP NEEDED - Can Not Start Microsoft Exchange Directory service on local computer. We tried to use the ESEUTIL.exe comand to defrag our Exchange server 5.5 this last night. Now we can not get anything to run. PLEASE HELP ASAP. We try to start the services on our Exchange 5.5 computer, but no luck. All the echange services state: "Could not start the Microsoft Exchange Directory service on Local Computer. The service did not return an error. This could be an internal Windows error or an internal service error. If the problem persists, contact your system administrator.&...

Exchange 5.5 IMS issue
I have one Site with two Exchange 5.5 server, one server function as IMS and one function as the main that stores all mail boxes and public folders. I recently added another server to join the site and added a secondary IMS to the new server. I was able to see the new Internet Mail Service when Im connected to the new server but the new IMS was not visible from the other two servers. Just this morning, the new IMS is missing but yet when I checked the new server the IMS service is still installed and running. E-mail is going accross the new IMS. How do I make the new IMS visible? Any...

Delivery and read receipt
have a little bit strange problem. Delivery receipt works normally, but read receipt does not. We have a local network with Exchange 2003 and WinXP ( with Office 2003 ) clients. We have a Citrix-terminal services environment. We use " Thales - trusted mail " to classify e-mails sent outside our local nettwork. It is installed on each term.server and starts when outlook starts. The strange thing is that I have a PC that I log on to the network but not through Citrix. I therefor do not have Thales installed on my Outlook. When I send e-mail " TO " my account through this P...

The mailbox not deleting due to being reconnected issue
We have Exch 2003 SP2 on server 2003 in an A/P cluster. We were doing a large mailbox move when someone decided to power off the server. Well anyway, I have just one account now that sits forever saying it can't delete the item due to the reconnected deal. The mailbox that was moved opens and seems to work fine. I have tried the move mailbox back to the store and it says fine duplicate mailbox so it was deleted but even after doing the cleanup process it still won't delete. It actually disappeared once but would not delete. Now it is showing again. I need to delete the en...

RMS v2.0 HQ Client issues and suggestion
The new license restrictions on HQ Client are bad Bad BAD. Back in the glorious past known as RMS v1.X, I could install HQ Client on as many PCs as I wanted. My registers didn't have to rely on another system to fulfill HQ A/R requests for processing payments or Check Stores requests. Now, I have HQ Client on one PC per store and the registers rely on that one PC to handle all requests. If HQ client is busy processing a WS401 and maybe a WS340 or two and the obligatory WS250s that go along with the WS340s, then the A/R or Check Stores request times out. My HQ Clients are constant...