Last Login Time - Exchange System Manager

Hello to all,

first off apoligies if this has already been posted but I could not
find any information on it. In the system manager a users mailbox will
show who was the last person to log on to the mailbox with the date and
time stamp. It appears that this information is overwritten if a user
logs in, logs out and then logs back in again.

I need to know if this logging in and out information is archived or
kept somewhere on the server. I want to go back a couple of days and
see what users have been logging into a specific mailbox. I've already
checked the event logs on the exchange server and have not found
anything. 

appreciate any help provided.

0
7/28/2006 4:32:38 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
341 Views

Similar Articles

[PageSpeed] 56

On 28 Jul 2006 09:32:38 -0700, marrero.marcos@gmail.com wrote:

>Hello to all,
>
>first off apoligies if this has already been posted but I could not
>find any information on it. In the system manager a users mailbox will
>show who was the last person to log on to the mailbox with the date and
>time stamp. It appears that this information is overwritten if a user
>logs in, logs out and then logs back in again.
>
>I need to know if this logging in and out information is archived or
>kept somewhere on the server. I want to go back a couple of days and
>see what users have been logging into a specific mailbox. I've already
>checked the event logs on the exchange server and have not found
>anything. 
>
>appreciate any help provided.


You could turn up diags for IS logon in ESM and see what is recorded
in the event logs going forward. NOt going to help you now however,
not too mention that logon activity shows a lot of "false positives"
and doesnt mean that someone actually opened and accessed an inbox for
example.
0
adavid (8731)
7/28/2006 4:45:17 PM
Reply:

Similar Artilces:

CRM and Exchange 10-22-03
I am having trouble with the connection between my CRM server and the Exchange Router. I get the following error posted to the Event Log when I try to send an e-mail: MSCRM Platform Error Report: ---------------------------------------------------------------------------- ---------------------------- Error: <description>An unexpected error occurred.</description><details>An error occurred attempting to dispatch the email : Could not connect to host</details><file>D:\mscrm\Build\3017\src\platform\include\proxy\proxyutil ..h</file><line>47</line&g...

System Administrator
When getting undeliverable emails to the System Administrator account, these emails only show what recipient didn't recive the email, but not who tried to send it, which is not always very helpful. Is there any way I could get the sender added to these emails? If not, what would be the easiest way to figure out who tried to send it? TIA! / Per "Per Hagstrom" <poh@charter.NOSPAMnet> wrote: >When getting undeliverable emails to the System Administrator account, these >emails only show what recipient didn't recive the email, but not who tried >to send...

the last one to three characters of Y-axis label cannot be display
I am using Sony VAIO laptop (Model PCG-K23). The y-axis labe cannot be display fully in Excel 2003, Excel XP, and even Excel Work that came with this laptop. The Sony customer care guys attribute this problem to MS software problem. Does any one know how I can solve this problem? I have updated my Office2003, Window XP, and even graphic driver (ATI Radeon IGP). ...

Bank Management Bank Import
Has anyone done a bank import for HSBC bank with check digit, if so do you have the import layout? thanks ...

Cached Exchange and GAL Problem
I have a windows domain with an Exchange organisation that houses multiple e-mail domains. Each E-mail domain belongs to a different company and has its own GAL. When the users login via terminal services and start Outlook they only see the users within their own company. This is fine, no problem here......Some of these users connect with the same username and password using Outlook 2003 RPC over HTTP that connects to exactly the smae Exchange organisation. When using cached exchange mode and the user clicks on the address book, it displays the entire organisation including information about t...

Email Activity Page takes time to close
Hi, In my application, if the email content in an email activity page is large, the page takes 15-20 seconds to close. I think I should dispose objects while closing the page. But I don't know where to do it? Help please ...

Exchange connection with RPC over HTTP
Hi, Ive been trying to connect to out uni's exchange server (2003) from off-campus from within outlook, however the dont allow connections through the standard Exchange protocol unless youre on campus. Ive attempted to set up RPC over HTTP however it allows me to connect and verify my username and password but then says the connection to the microsoft exchange server is unavaliable. In addition i can use the activsync protocol to sync my phone with the server but there doesnt seem any other way to access it except OWA. Does anyone know if theres a way to use the activesync protocol to syn...

excel causing system to be in low system resource
Hi all. Whenever i open my excel application, i am always prompted low system resource and have to exit the application. However all my other office applications like word, access work fine when i open them. I face similar problems before and i reinstall excel to solve the problem. Is there a better solution which can solve this problem once and for all? Thks in advance ...

CRM 3 won't allow login
Gah! A number of errors here... running 3.0SBE on SBS2003 Premium. Had to install and reinstall numerous times before reaching this point (with still some way to go). 1) SQL Reporting Services didn't load server component as ASP.NET 1.1 wasn't installed. It is. As is ASP.NET 2.0 2) Loading default.aspx comes up with "Authentication Error: CRM could not log you onto the system. Make sure your user record is enabled and you have been assigned at least one security role." I can't login to Deployment Manager under the Admin login. the error here is that "the server h...

Intergration Manager Greyed out
I have recently upgraded Great Plains 8.0 to Dynamics. My users can use intergration manager if they go manually click on the icon I've had to add to a few employees. I'm wondering why the intergration manager icone in Tool>>intergrate is greyed out. I looked at the security settings and everything seems alright to me. Does anyone have any take on this? It's easy to fix. Go to "C:\Program Files\Microsoft Dynamics\Integration Manager\Adapters\GP Destination" on the local workstation and copy im.cnk into the GP folder. Launch GP and include new code. This proce...

Outlook times out when receiving
Outlook 2000 SP3 has been working just fine on a WinXP SP2 system. Now it sends ok, but times out when trying to receive. All the settings are the same as they have been. Outlook 2000 email works fine with an older Win98 system using the same settings, so its not the server. Any ideas? What error message do you get? Do you use a virusscanner that scans incoming mail? If so; disable the incoming mail scan and see if it still happens. -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slipstreamed w...

Fill null fields from last record non-null in that field
Access 2000 -- I have a database table which is built from an import from a text file. I want to fill blank fields in records from the last previous record that has a value in that, and then when Access encounters a new record with a value in it, have this pasted into the fields below it. Now, it looks like this: 1 "0010099" 2 3 5 "0010100" 6 7 8 9 10 "0010101" 11 12 I want it to look like this: 1 "0010099" 2 "0010099 3 "0010099 5 "0010100" 6 "0010100" 7 "0010100" 8 "0010100" 9 "0...

Exchange 2000 OWA Problem
I can access my Exchange 2000 server via OWA from within the network fine. However when I try and access from outside the network, I can't and receive a "page can't be displayed" error message. I believe my DNS settings are correct, but when I go to http://servername/exchange (using fully qualified domain server name), the error message comes up. Any help would be appreciated. Thanks. Martin On Sat, 27 Aug 2005 16:59:01 -0700, Martin <Martin@discussions.microsoft.com> wrote: >I can access my Exchange 2000 server via OWA from within the network fine. >Ho...

Last value in column before blank
Hi, My data in one column A:A - Where V100 &V101 are product codes, dates run down the column and Blank is a blank cell befor each new product code. V100 1-Sep-09 2-Sep-09 Blank V101 1-Oct-09 5-Oct-09 10-Oct-09 Blank Question is how do i return the date value for the last entry (eg before the blank) for each product code I want to find. Note also the last date entry is always the max value date. Eg V100 = 2-Sep and V101 =10-Oct. Thks Craig One formulas play ... Assume your source data running in A2 down Put these in B2:D2 In B2: =IF(LEFT(A2)="V",A2,IF(A2=&...

Installing Exchange 2007 into exsiting organization
This is the first Exchange 2007 we have. Current environment is a mix of Exchange 2000 and 2003 in native mode. During the installation step, it is asking me to enter the name of organization, which I am hesitate to do -- I don't want to create a new Exchange organization under our domain. What should I do so it will pick up the exsiting organization and try to add itself into there ?? I am sorry, let me provide more info about the above post. I read this arcitle: http://technet.microsoft.com/en-us/library/54c6e6d4-aa19-4d30-87b6-31a1ca018a3f.aspx and was following the instruction ...

No user with Owner role in public folder (Exchange 2000)
The formar administrator of one of my customers has managed to remove the owner of a public folder. Now we are not able to remove or rename. Anyone who knows a workaround? /Stefan Change permissions on the PF in ESM. Stefan Jansson wrote: > The formar administrator of one of my customers has managed to remove > the owner of a public folder. Now we are not able to remove or > rename. Anyone who knows a workaround? > > /Stefan ...

Will Exchange 2000 SP4 update the VSAPI?
Exchange 2000 uses VSAPI v2.0. Will there be a SP4 (and if so when) and will it include VSAPI v2.5? Thanks David I don't know if/when any SP4 will be released, but if/when it ever does, I would be very surprised if VSAPI 2.5 were backported to it. -- Scott Schnoll This posting is provided "AS IS" with no warranties, and confers no rights. Please do not send email directly to this alias. This alias is for newsgroup purposes only. "David Beaven" <technet@ids.ac.uk> wrote in message news:exIS3v52EHA.1152@TK2MSFTNGP14.phx.gbl... > Exchange 2000 uses VSAPI...

Exchange 2003 SP1 #9
Can anyone give me a ballpark on how long it took to install service pack 1 on their exchange 2003 server. I know it will vary but just looking for something I can start with to put in my project plan. Thanks. Cory corydch@hotmail.com wrote: > Can anyone give me a ballpark on how long it took to install service > pack 1 on their exchange 2003 server. I know it will vary but just > looking for something I can start with to put in my project plan. > Thanks. > > Cory > I just did a reinstall of it last night. Takes about 15-20 mins depending on the box. -Mark ...

Averaging the last 5 entries in a row
I have 20 numbers in a row (G34:Z34) I would like to average the last 5 entries. So if I have 10 entries (G34:P34),I would only like to average (L34:P34) Which is the last 5 entered and continue on averaging the last 5 all the way to (Z34). -- Geo If there are no blank cells in-between you can use =AVERAGE(OFFSET($G$34,,COUNT($G$34:$Z$34)-1,,-5)) -- Regards, Peo Sjoblom (No private emails please, for everyone's benefit keep the discussion in the newsgroup/forum) "Geo" <Geo@discussions.microsoft.com> wrote in message news:164E0790-0A4A-4150-9CA3-054B595CD13D@m...

Changing Exchange Server
We are going to be upgrading our exchange server to a newer and more powerful machine. We will not be using the same computer name for the new exchange server. My concern is, what steps will I need to take so that the CRM exchange mail router will continue to function correctly? CRM 3.0 & Exchange Server 2003 Enterprise. Any help would be greatly appreciated. ...

Advice on timing of posts appearing #3
I've noticed over the last few days that some of the posts I've made are taking a very long time to appear. Last night I replied to mevett's post "Link to a changing cell? You'll see ..." at 11:58pm (my time). Over an hour later it hadn't appeared, so I posted another one (1:10am). This morning both were visible (though with the second one appearing before the first), so I posed a question then (about 9:20am) on why this should be so - this still hasn't appeared, and it is now 6:40pm. During the last 90 minutes or so I have replied to a number of other posts i...

A good program for keeping track of time...ie outlook timecard add on
Is there a good program for keeping time for jobs. I've used the appointment as a means for doing this for years, but this can be quite cumbersome as workflow gets more complicated. Looking for the next best method. I use outlook 2007 and quickbooks 2009. I've currently manually transfer info from outlook to quickbooks, then do billing. Any suggestions. I'm looking at timetrax, but interested in other input. Thanks. ...

removing a server from Exchange
My server was set up by a tech at an IT tech company and I needed to change the name of my server. This is a Small Business Server with Exchange as a feature and I'm not that familiar with it. When I went to Exchange the old name showed up (Server) and not the new name (Triplec-server). I followed some instructions to remove Exchange and then reinstalled Exchange. However, this old server shows up as the first server in the Ex change Server Manager and the new name shows up as the second server. My users cannot access their mailboxes. When I right click on the original server (...

Webpage Login
Hello, I use a web-base app. at work, and my idea was to make a script to login automatically to that page. What i've done actually works, but its not 100% what I need Script looks like this: Set IE = CreateObject("InternetExplorer.Application") IE.Navigate "WebPageAdress" IE.Visible = True Wscript.Sleep 5000 Set objShell = WScript.CreateObject("WScript.Shell") WScript.Sleep 200 objShell.SendKeys "LoginID" WScript.Sleep 100 objShell.SendKeys "{TAB}" WScript.Sleep 100 objShell.SendKeys "Password" WScript.Sleep 10...

information rights management service
i use the "information rights management service" to lock a file with a bunch of stuff on it i want to keep private. as of 2 days ago i cannot access it. it keeps saying i do not have permission with this file. even though i am logged in. help. i need to get access to the files. how can i solve this..... -- Computer struggler ...