is IMF working?

I've had the block setting down to 4 and up to 8. It is set to 'reject' 
mail. It seems to make no difference to the amount of junk mail I receive.

Most or all of my junk mail is blocked by Outlook. When I use OWA instead, I 
have to wade through the junk (typically 80 per day) to get to the real mail 
(typically 2 per day). Is this a sign that the second part of IMF (mark mail 
as junk) is working?

Do I need to set the intelligent mail filter even lower? two? one?

Does exchange support any counters? Is there an IMF counter?  How do I tell 
if IMF is working?



0
david
5/31/2006 6:21:33 AM
exchange.admin 57650 articles. 2 followers. Follow

6 Replies
520 Views

Similar Articles

[PageSpeed] 54

I posted some details earlier today.... and some earlier posts.

IMF: Archiving Spam
http://www.exchangepedia.com/blog/2006/05/imf-archiving-spam.html

Troubleshooting IMF: Important Performance Counter
http://www.exchangepedia.com/blog/2006/02/troubleshooting-imf-important_12.html

Have you enabled IMF on the SMTP virtual server?
Exchange Server 2003 SP2 and IMF
http://www.suneja.com/blog/2005/10/exchange-server-2003-sp2-and-imf.html

-- 
Bharat Suneja
MVP - Exchange
www.zenprise.com
NEW blog location:
www.exchangepedia.com/blog
----------------------------------------------


"david epsom dot com dot au" <david@epsomdotcomdotau> wrote in message 
news:uvgO3pHhGHA.5104@TK2MSFTNGP04.phx.gbl...
> I've had the block setting down to 4 and up to 8. It is set to 'reject' 
> mail. It seems to make no difference to the amount of junk mail I receive.
>
> Most or all of my junk mail is blocked by Outlook. When I use OWA instead, 
> I have to wade through the junk (typically 80 per day) to get to the real 
> mail (typically 2 per day). Is this a sign that the second part of IMF 
> (mark mail as junk) is working?
>
> Do I need to set the intelligent mail filter even lower? two? one?
>
> Does exchange support any counters? Is there an IMF counter?  How do I 
> tell if IMF is working?
>
>
> 


0
bharatsuneja1 (3146)
5/31/2006 6:46:41 AM
IMF thus support counters:
http://www.exchangeinbox.com/articles/021/imf_perfmon.htm

Also are you sure the Junk Email folder functionality is enabled? This must 
be done per mailbox through OWA:
http://www.exchangeinbox.com/articles/007/enablejunk.htm

cheers,

Alexander Zammit
WinDeveloper Software
IMF Tune - Unleash the Full Intelligent Message Filter Power
http://www.windeveloper.com/imftune/


"david epsom dot com dot au" <david@epsomdotcomdotau> wrote in message 
news:uvgO3pHhGHA.5104@TK2MSFTNGP04.phx.gbl...
> I've had the block setting down to 4 and up to 8. It is set to 'reject' 
> mail. It seems to make no difference to the amount of junk mail I receive.
>
> Most or all of my junk mail is blocked by Outlook. When I use OWA instead, 
> I have to wade through the junk (typically 80 per day) to get to the real 
> mail (typically 2 per day). Is this a sign that the second part of IMF 
> (mark mail as junk) is working?
>
> Do I need to set the intelligent mail filter even lower? two? one?
>
> Does exchange support any counters? Is there an IMF counter?  How do I 
> tell if IMF is working?
>
>
> 


0
Alexander
5/31/2006 8:38:30 AM
Thanx :~)

The OWA article was particularly interesting. If I understand
it correctly, filtering is turned on automatically - I don't
remember looking at those OWA options, but I already had
junk filtering turned on there. I'm pretty sure that my
problems are on the server side.

(david)

"Alexander Zammit" <alex@respond_to_group> wrote in message 
news:OJGHZ2IhGHA.3924@TK2MSFTNGP03.phx.gbl...
> IMF thus support counters:
> http://www.exchangeinbox.com/articles/021/imf_perfmon.htm
>
> Also are you sure the Junk Email folder functionality is enabled? This 
> must be done per mailbox through OWA:
> http://www.exchangeinbox.com/articles/007/enablejunk.htm
>
> cheers,
>
> Alexander Zammit
> WinDeveloper Software
> IMF Tune - Unleash the Full Intelligent Message Filter Power
> http://www.windeveloper.com/imftune/
>
>
> "david epsom dot com dot au" <david@epsomdotcomdotau> wrote in message 
> news:uvgO3pHhGHA.5104@TK2MSFTNGP04.phx.gbl...
>> I've had the block setting down to 4 and up to 8. It is set to 'reject' 
>> mail. It seems to make no difference to the amount of junk mail I 
>> receive.
>>
>> Most or all of my junk mail is blocked by Outlook. When I use OWA 
>> instead, I have to wade through the junk (typically 80 per day) to get to 
>> the real mail (typically 2 per day). Is this a sign that the second part 
>> of IMF (mark mail as junk) is working?
>>
>> Do I need to set the intelligent mail filter even lower? two? one?
>>
>> Does exchange support any counters? Is there an IMF counter?  How do I 
>> tell if IMF is working?
>>
>>
>>
>
> 


0
david
5/31/2006 11:28:07 AM
I've been working through the posts.

I'm guessing that service pack 2 was installed without
uninstalling IMF because I still had the IMF key under
Servers/Protocols. But Service pack 2 is supposed to
give you a warning if IMF is already installed?

By the way, if you go the windows update site and
search for IMF filter updates, you get to install
the old IMF instead. I've now re-installed the old
IMF, uninstalled the old imf, and re-installed service
pack 2. Which may or may not have been necessary,
but was a long way around.

The archiving spam article made one particular point :~)
If I archive instead of deleting I can see if anything
gets caught. :~)

But I think it is the flash demo from your site that will
make the most difference. I don't think I would have ever
thought to edit the IP Address of the default virtual
server. I've turned on some more filters.

Thanx
(david)




"Bharat Suneja [MVP]" <bharatsuneja@no.spam.org> wrote in message 
news:udAx63HhGHA.4276@TK2MSFTNGP03.phx.gbl...
>I posted some details earlier today.... and some earlier posts.
>
> IMF: Archiving Spam
> http://www.exchangepedia.com/blog/2006/05/imf-archiving-spam.html
>
> Troubleshooting IMF: Important Performance Counter
> http://www.exchangepedia.com/blog/2006/02/troubleshooting-imf-important_12.html
>
> Have you enabled IMF on the SMTP virtual server?
> Exchange Server 2003 SP2 and IMF
> http://www.suneja.com/blog/2005/10/exchange-server-2003-sp2-and-imf.html
>
> -- 
> Bharat Suneja
> MVP - Exchange
> www.zenprise.com
> NEW blog location:
> www.exchangepedia.com/blog
> ----------------------------------------------
>
>
> "david epsom dot com dot au" <david@epsomdotcomdotau> wrote in message 
> news:uvgO3pHhGHA.5104@TK2MSFTNGP04.phx.gbl...
>> I've had the block setting down to 4 and up to 8. It is set to 'reject' 
>> mail. It seems to make no difference to the amount of junk mail I 
>> receive.
>>
>> Most or all of my junk mail is blocked by Outlook. When I use OWA 
>> instead, I have to wade through the junk (typically 80 per day) to get to 
>> the real mail (typically 2 per day). Is this a sign that the second part 
>> of IMF (mark mail as junk) is working?
>>
>> Do I need to set the intelligent mail filter even lower? two? one?
>>
>> Does exchange support any counters? Is there an IMF counter?  How do I 
>> tell if IMF is working?
>>
>>
>>
>
> 


0
david
5/31/2006 11:44:09 AM
Its good practice to NOT reject, either delete or archive. Rejecting emails
notifies the sender, so spammers get confirmation that the addresses they
used exists.


"david epsom dot com dot au" <david@epsomdotcomdotau> wrote in message
news:ettpKVKhGHA.3572@TK2MSFTNGP04.phx.gbl...
> Thanx :~)
>
> The OWA article was particularly interesting. If I understand
> it correctly, filtering is turned on automatically - I don't
> remember looking at those OWA options, but I already had
> junk filtering turned on there. I'm pretty sure that my
> problems are on the server side.
>
> (david)
>
> "Alexander Zammit" <alex@respond_to_group> wrote in message
> news:OJGHZ2IhGHA.3924@TK2MSFTNGP03.phx.gbl...
> > IMF thus support counters:
> > http://www.exchangeinbox.com/articles/021/imf_perfmon.htm
> >
> > Also are you sure the Junk Email folder functionality is enabled? This
> > must be done per mailbox through OWA:
> > http://www.exchangeinbox.com/articles/007/enablejunk.htm
> >
> > cheers,
> >
> > Alexander Zammit
> > WinDeveloper Software
> > IMF Tune - Unleash the Full Intelligent Message Filter Power
> > http://www.windeveloper.com/imftune/
> >
> >
> > "david epsom dot com dot au" <david@epsomdotcomdotau> wrote in message
> > news:uvgO3pHhGHA.5104@TK2MSFTNGP04.phx.gbl...
> >> I've had the block setting down to 4 and up to 8. It is set to 'reject'
> >> mail. It seems to make no difference to the amount of junk mail I
> >> receive.
> >>
> >> Most or all of my junk mail is blocked by Outlook. When I use OWA
> >> instead, I have to wade through the junk (typically 80 per day) to get
to
> >> the real mail (typically 2 per day). Is this a sign that the second
part
> >> of IMF (mark mail as junk) is working?
> >>
> >> Do I need to set the intelligent mail filter even lower? two? one?
> >>
> >> Does exchange support any counters? Is there an IMF counter?  How do I
> >> tell if IMF is working?
> >>
> >>
> >>
> >
> >
>
>


0
5/31/2006 5:51:53 PM
This morning I had 4 items instead of 40 in my outlook
junk mail folder.

I also had a IMF filter update ready to install.

Thank you to everyone involved.

(david)

"david epsom dot com dot au" <david@epsomdotcomdotau> wrote in message 
news:OA7mIeKhGHA.4712@TK2MSFTNGP05.phx.gbl...
> I've been working through the posts.
>
> I'm guessing that service pack 2 was installed without
> uninstalling IMF because I still had the IMF key under
> Servers/Protocols. But Service pack 2 is supposed to
> give you a warning if IMF is already installed?
>
> By the way, if you go the windows update site and
> search for IMF filter updates, you get to install
> the old IMF instead. I've now re-installed the old
> IMF, uninstalled the old imf, and re-installed service
> pack 2. Which may or may not have been necessary,
> but was a long way around.
>
> The archiving spam article made one particular point :~)
> If I archive instead of deleting I can see if anything
> gets caught. :~)
>
> But I think it is the flash demo from your site that will
> make the most difference. I don't think I would have ever
> thought to edit the IP Address of the default virtual
> server. I've turned on some more filters.
>
> Thanx
> (david)
>
>
>
>
> "Bharat Suneja [MVP]" <bharatsuneja@no.spam.org> wrote in message 
> news:udAx63HhGHA.4276@TK2MSFTNGP03.phx.gbl...
>>I posted some details earlier today.... and some earlier posts.
>>
>> IMF: Archiving Spam
>> http://www.exchangepedia.com/blog/2006/05/imf-archiving-spam.html
>>
>> Troubleshooting IMF: Important Performance Counter
>> http://www.exchangepedia.com/blog/2006/02/troubleshooting-imf-important_12.html
>>
>> Have you enabled IMF on the SMTP virtual server?
>> Exchange Server 2003 SP2 and IMF
>> http://www.suneja.com/blog/2005/10/exchange-server-2003-sp2-and-imf.html
>>
>> -- 
>> Bharat Suneja
>> MVP - Exchange
>> www.zenprise.com
>> NEW blog location:
>> www.exchangepedia.com/blog
>> ----------------------------------------------
>>
>>
>> "david epsom dot com dot au" <david@epsomdotcomdotau> wrote in message 
>> news:uvgO3pHhGHA.5104@TK2MSFTNGP04.phx.gbl...
>>> I've had the block setting down to 4 and up to 8. It is set to 'reject' 
>>> mail. It seems to make no difference to the amount of junk mail I 
>>> receive.
>>>
>>> Most or all of my junk mail is blocked by Outlook. When I use OWA 
>>> instead, I have to wade through the junk (typically 80 per day) to get 
>>> to the real mail (typically 2 per day). Is this a sign that the second 
>>> part of IMF (mark mail as junk) is working?
>>>
>>> Do I need to set the intelligent mail filter even lower? two? one?
>>>
>>> Does exchange support any counters? Is there an IMF counter?  How do I 
>>> tell if IMF is working?
>>>
>>>
>>>
>>
>>
>
> 


0
david
6/1/2006 1:19:34 AM
Reply:

Similar Artilces:

How do I make my task list work like it did in Groupwise?
My firm recently switched from Groupwise 7 to Outlook 2003. I was an avid user of the task list in Groupwise and there are several features I loved that I have yet to figure out in Outlook. I don't want my tasks to appear on my list until I need them. It clutters up the list to see tasks that I don't need to deal with for months. I want all the tasks I have completed to be visible someplace, however not on the list. I want to be able to print my task list, in a list format, and see the notes section. That is where all the good stuff is. It does me no good to just see the...

outlook not working
One of our NT4 workstations has lost the Internet mail service properties for outlook. The same property settings entered into Outlook Express are fine and send and receive. On starting Outlook and loading the relevant profile I get the error message "internet email service not installed properly. Reinstall Outlook and specify 'corporate or workgroup mail service'". On checking services the mail 'properties' button gives the error message 'the action could not be completed'. The rest of the system functions fine and is stable all-round Internet i...

I can't seem to get Outlook 2007 working
I am running Office 2007 with Vista. I have recently tried to get Outlook 2007 working but when I use the wizard to set it up with POP3 etc and the usual incoming server details (which are all correct) it won't accept my password/login for my mail server. I know it is all correct but it just won't go on to set up. Any ideas? In article <A6D9D38F-2CC7-4B6B-82B4-D186D8761C3F@microsoft.com>, Richard@discussions.microsoft.com says... > > I am running Office 2007 with Vista. I have recently tried to get Outlook > 2007 working but when I use the wizard to set ...

converting files to blank DVD used to work but now does not.
This is a multi-part message in MIME format. ------=_NextPart_000_008C_01CACA8F.A23D9780 Content-Type: text/plain; format=flowed; charset="iso-8859-1"; reply-type=original Content-Transfer-Encoding: 7bit I used to be able to download a movie, then put it through 'Koyote Soft' to convert the files ready to be put on a blank DVD. This DVD would then be able to be played on my regular DVD player and come out on the television screen. I have since downloaded an update for this software which is 'Koyote Soft 2010 Version 3.2.0. Since downloading this u...

Work Hours missing
When I am in the Outlook client I cannot see Work hours when I open a user. But I can in the Web browser. I noticed that other users can see work hours in the client. I am an administrator so I know it cant be permissions. I also thought that deleting cookies would help but it did not. ...

Macros don't work in shared workbook?
I could have sworn they did in others that I've used where the workbook is shared. Is there anything I should be looking at? I fully understand that we can't view or edit them when they're shared, but the macros should work, shouldn't they? It would defeat the purpose of having them, I would have thought. So obviously, I'm missing something. But what ... that's the question <g>. In general, macros should work in shared workbook--if the user allows macros to run(!). But maybe your macros are trying to do illegal stuff in that shared workbook and you'...

Money Key Wizard doesn't appear to work
I'm still locked out of my file. When I 'run' the Money Key Wizard, the browser switches straight to a screen which says my file is not affected without appearing to have done anything at all. Has anyone experienced this and found a solution? You need to send an email as per Russ Paul-Jones post. -- Regards Bob Peel, Microsoft MVP - Money For UK tips & fixes see http://support.microsoft.com/default.aspx?scid=fh;EN-GB;mny. For wishes or suggestions see http://register.microsoft.com/mswish/suggestion.asp or for UK wishes http://www.microsoft.com/uk/support/money/feedb...

Win98SE, Excel2000: Newly created ODBC from Excel tables work only, when source workbook is opened !!!
Hi During last days I encoutered a problem. When trying to create an ODBC query from Excel tables, ODBC don't see any named ranges in source workbook, when the source workbook is closed. When I open the source workbook, named ranges in source workbook are visible and I can create the query. But when I close after that the source workbook, and try to refresh the query, the error message is displayed: [Microsoft][ODBC Excel Driver] The Microsoft Jet database engine could not find the object "MyNamedRange". Make sure the object exists and that you spell its name and the path correc...

Does CRM 3.0 work on Outlook Web Access ?
Does Microsoft dynamics CRM 3.0 work on Outlook Web Access ? No, there is no integration with OWA. Dave "Misha" <Misha@discussions.microsoft.com> wrote in message news:B5CCB639-F8AF-4901-AF52-509C7FAC338C@microsoft.com... > Does Microsoft dynamics CRM 3.0 work on Outlook Web Access ? ...

Links sent not working in windows mail
If I send a link in an email using windows mail, the recipient is unable to open it at the other end. Can anyone tell me how to fix this. That may be a problem on the recipient's end that you cannot fix. Email yourself and see if the links work. If they do, then you don't have a problem, the recipient does. steve "alex mungo" <alex mungo@discussions.microsoft.com> wrote in message news:F7550BA2-2794-4EFC-B6A4-C458D8958EF0@microsoft.com... > If I send a link in an email using windows mail, the recipient is unable > to > open it at the other...

Wierd Error: Crashing in Debug Build, Works fine in Release
Anyone know what could be the problem with my mfc app? If I were to build my application in the Debug Build, and when the application starts, the code hits an assertion in "heap_debug_malloc" and the code crashes. Is there two different heaps? One for release and one for debug? and what is the difference? When I run my code in release build, it works fine. Would anyone have any ideas on what could possibly be wrong? Thanks in advance. As far as I know if you get any problem in debug build and application runs fine in release build then from my experience (I have faced same prob...

Flash Player Will Not Work With UAC Turned Off
For the better part of a year I have had to keep UAC turned off to allow flash player to work. I would prefer to keep UAC turned on to enable Internet Protected Mode. I have searched the net far and wide including Adobe's "fix" for the problem to no avail. I am hoping someone out there has encountered the same problem and can shed some light on my situation. I am on Vista Home Premium 32 Bit, Explorer 8 version 8.0.6001.18904, Flash Player 10.0.45.2 Any light you can shed on my situation would be greatly appreciated as I am considering switching to another brow...

sp-web not working
Hi, I am on Sharepoint 2010 trying to export a list. My command is below, but I keep getting this error: The URL provided is invalid. Only valid URLs that are site collections or sites are allowed to be exported using stsadm.exe what am i doing wrong? export-spweb -identity http://myServer:4163 7/sel/AccountingServiceCenter -itemurl //Workflow%20History -path \\MyOtherServer\v$\ASCWorkflowList -verbose -nofilecompression **Not a SharePoint expert.** Reading the documentation, it doesn't appear that you can specify a full path like that. From what I'm reading, it...

Works Calandar
Help! I don't know how this discussion group works. I have clicked on all the links for Microsoft Works but never see "works" in the index to choose from for discussions. I am having trouble with printing the calandar all of a sudden. It says to wait while it sets up calandar for printing and never goes away. I saw the download for this problem, however it was in 2002, but I went ahead and downloaded it, but it has not resolved the problem. I did recently install the windows upate for explorer 7. Can anyone help me or direct me to where I need to go? My email addre...

Stan - You as Bill Yanaire
Just FYI. Take your meds. SPAM! MESSAGE REPORTED! ...

Archive settings do not work
When I try to archive my calendar manually, the archive feature does not work. I have an Archive folders in my Folder list and Outlook Today - Mailbox [Barry Beljak] My auto archive file is set to D:\Documents and Settings\Administrator\Local Settings\Application Data\Microsoft\Outlook\Archive.pst If I go to properties in Archive Folders the same location is specified. I tried to set an appointmant on 8/18/03 and than I specified in Archive options to archive all the calendar items older than 8/19/03. This appointmant did not get archived. Check the Last Modified date on the items ...

New Smartlists from SLBuilder only work for me the builder
I have recently installed Smartlist Builder on several user's PC's and have created both new Smartlists & Excel Reports. The Excel Reports that have been deployed work fine for users with access. The Smartlists I have created (along with the downloaded from MS one's) are "visible to the user but no results are returned". So far I have given the users increasing security rights to be able to access the lists. I can log into their machines & run the reports as "sa" and my user id, they don't run under theirs even though they see the l...

Interest/Principle calculations not working
I'm trying to set up a simple spreadsheet that will show car loan payments over 48 months, using the PMT and IPMT Paste Functions. I have three columns showing Interest, Principle and Balance Due. I'm dividing the Int. by 12, but the balance keeps getting to 0 at payment 45, not 48. Any ideas? You might have to post more details, Kristen. Like in A1 I have 20,000 and in B1 this formula =xxx and C3 this one =yyy, etc. -- Jim Rech Excel MVP I fixed it! I was thinking I had to feed the new lower balance back into the IMPT Paste Function every time it recalculated, while I ...

Moving server to dynamic IP
Hi! We are currently looking into moving our server to a local office since response time is horribly sluggish atm (when server is stationed at a web hotel), etc opening files and stuff like that can take minutes. Our local office only has dynamic IP, there is no way to attain static IP. Our server hosts our website, Exchange server system and local domain server system. I know we can use DYNDNS to make the change but how?! We already have a FQDN that we must use, so we cannot change our website/email to a dyndns name. We do not want to DYNDNS to manage our domain name. ...

Conditional Formatting - Worked - Bad
I set a text box for conditional formatting based on a check box (no check - normal, checked- bold, red bg, yellow font). I did this to 6 text boxes (based on 6 check boxes). This is the code I used: [Check183].Value=-1 The first time I did one box, it worked, when I coded the other 5, I got some out of memory error and could not open up the form again. Luckily, I had a backup (that i created right before playing with this). When I did one, it didn't work, nor all 6, but it didn't give me the memory error. Any ideas? Vic Victor wrote: >I set a text box f...

Fap Turbo
http://fapturbot.blogspot.com/ FAP Turbo is the best automated forex robot on the marketplace. In fact it was consider as the best forex trading system that can double or even triple your trading account within minutes of using it. This trading can give you huge amount of income even when you are asleep. I know that you are skeptical about this, but you have to believe me FAP Turbo is not the usual hyped that you had seen on the marketplace. It is something that actually works, something that you can depend on to substantiate your trading income and free you from financial worries. If you are...

excel 2003 autosave does not work
can't get autosave for excel 2003 to work at all -tried every time setting. Same problem on a home and on a work machine. Hi Autosave is not available for excel 2003. Since Excel 2002 Autorecovery is introduced within Excel. You my try: http://www.jkp-ads.com/Download.htm (look for AutoSafe.zip, not autosafeVBE.zip, for your purposes.) -- Regards Frank Kabel Frankfurt, Germany "jabepyx" <jabepyx@discussions.microsoft.com> schrieb im Newsbeitrag news:5AA13687-3AA6-40B1-B77C-0AFF0039117B@microsoft.com... > can't get autosave for excel 2003 to work at all -tried ev...

does PDF addin work with Access Runtime
Does the PDF addin for emailing a PDF attachment work with Access Runtime ...

Copy function in OWA does not work #2
When users attempt to copy email from their Inbox to any other folder, OWA spits back an "The item can not be found. It may have been deleted". Yet, you can fully open the email that is trying to be copied in OWA, and it appears normal. This is for all users, including admins. Has anyone seen this issue before? ...

Works version 7.0 to Office 2007
Hi, I'd like to upgrade my works (version 7) and would like Office 2007. Am I allowed and able to upgrade from my works to office 2007? Thanks "mikeymike" <mikeymike@discussions.microsoft.com> wrote in message news:634B0E12-BD82-4743-A384-5C14E023F8AC@microsoft.com... > Hi, I'd like to upgrade my works (version 7) and would like Office 2007. > Am I > allowed and able to upgrade from my works to office 2007? > > Thanks Works 7 is a valid upgrade qualifying product. See http://office.microsoft.com/en-us/suites/FX101754511033.aspx for ...