Internal server information broadcasted over Internet via SMTP

When I Telnet to my Exchange 2003 SP1 server from the Internet, it
responds with the below information.  Does anyone know how to prevent
it from broadcasting it's internal information?
Thanks!

220 servername.domain.net Microsoft ESMTP MAIL Service, Version:
6.0.3790.

0
colemansa (2)
3/11/2006 9:10:28 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
513 Views

Similar Articles

[PageSpeed] 3

Here you go:
http://support.microsoft.com/?id=836564

-- 
Teo Heras



"Dragon" wrote:

> When I Telnet to my Exchange 2003 SP1 server from the Internet, it
> responds with the below information.  Does anyone know how to prevent
> it from broadcasting it's internal information?
> Thanks!
> 
> 220 servername.domain.net Microsoft ESMTP MAIL Service, Version:
> 6.0.3790.
> 
> 
0
Utf
3/11/2006 9:36:27 PM
On 11 Mar 2006 13:10:28 -0800, "Dragon" <colemansa@hotmail.com> wrote:

>When I Telnet to my Exchange 2003 SP1 server from the Internet, it
>responds with the below information.  Does anyone know how to prevent
>it from broadcasting it's internal information?
>Thanks!
>
>220 servername.domain.net Microsoft ESMTP MAIL Service, Version:
>6.0.3790.


Do you want to change the servername.domain.net stuff?
If so, under the SMTP virtual Server/ Delivery/Advanced/Fully Qualifed
Domain Name. Change it to whatever you want.
Click the "Check DNS" button to confirm its valid.

0
adavid (8731)
3/11/2006 11:42:43 PM
I saw that, but didn't want to change it because I didn't know what
else would be effected.  It would be nice if it didn't display anything.

0
colemansa (2)
3/14/2006 1:44:03 PM
Reply:

Similar Artilces:

Upgrading to v3.0 & Utilizing a Test Server
I would like to be able to build a test environment to test upgrade a real copy of our production CRM db (v1.2) and test the upgrade to v3. I know the best way to build a test copy is a clean install of 1.2 and migrate data and import our current schema. But that does not give me my actual db in test, all it gives me is data and schema. I want to be able to have a test db the mirrors production with all the store procedures and triggers we have or may have in place. That way I know really what will happen when I upgrade. Is there a way to do this? I have a second domain that I can use...

VPN, Exchange Server, Palm hotsync
My Toshiba 3500 was successfully synchronizing Outlook over a VPN to my Exchange Server until I installed the Palm Pilot m505 synchronization software. After this, I could not connect over the VPN to synchronize Outlook. This was a problem that showed up in Outlook, not in the Palm software itself. However, the problem started when I installed the Palm software and stopped when I removed it. Any idea what the heck is going on? John Have you checked with the Palm support forums or online help? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. D...

old Exchange Server remains site folder server
Hello, I am trying to replace an old exchange 2000 server with a new 2003 server. I have moved all the mailboxes, public folders and system folders as per the KB article regarding 'removing the first exchange 2000 server in a site.' However, the old Exchange 2000 server is still showing up as the site folder server in AD. I have not uninstalled Exchange from the old server yet - will the site folder server role be automatically reassigned at that time or will I have to manually edit the AD with ADSI Edit and put the DN of my new Exchange server in there to change this role? Also, am ...

Server Application Unavailable 06-14-06
Dear All, In one of our customer's site CRM 1.2 is implemented on the following environment: SBS 2003 (with relevant SPs) SQL Server 2000 (with relevant SPs) MS CRM 1.2 Exchange MS CRM intermittently gives "Server Application Unavailable" whenever I try to access CRM. All the services are running. No event logs. Although the error message says that an Application Event Log for the Web Server has been logged, I dont see any log in the Event Viewer. And moreover CRM also displays the authentication form before giving that error. That means the CRM Authentication service is...

NNTP Server Setup
I have setup NNTP services using Exchange System Manager, and can access, post and read those posts. However, I have a few questions which I have not been able to find answers for via Google, the MS knowledge base, or this forum. 1. Is there a way to hide the "control.*" groups from users? 2. Is there a way to (securly) allow a user to edit/delete their own posts? (default permissions on the Public Folders folder are setup to allow edit/delete for the owner of a post) TIA for any help I can get on this. If there is a good reference, please provide a pointer. ...

RPC over HTTPS on one server?
Hi! I want to install all only on one server: - Windows 2003 Active Directory - Exchange 2003 The users should be ablte to use RPC over HTTPS and other Exchnage 2003 services. Which steps must I follow for installation? Any good links about it? Best Regards On Wed, 9 Feb 2005 00:13:02 -0800, "mustafa" <mustafa@discussions.microsoft.com> wrote: >Hi! >I want to install all only on one server: >- Windows 2003 Active Directory >- Exchange 2003 > >The users should be ablte to use RPC over HTTPS and other Exchnage 2003 >services. > >Which steps mus...

CRM 1.2
I am going to move the CRM SQL databases to a new server. We will also be moving Great Plains off the CRM server and on to the new SQL server. We are bouncing around the idea of naming the new SQL server to the name that the current CRM server uses and renaming the current CRM server. The thinking here is that we won't have to touch the Great Plains clients. What kinds of issues can I expect in this scenario? I believe that CRM "might" make us of the SID in which case I would need to use SysPrep to create the new one? I wouldn't think that this is that unusal of a proje...

Links won't open internet sites
Links sent to me in email show up as blue and the curser turns into the hand when over it but clicking on the link does nothing, it won't open a site on the internet. What do I have to adjust? Have turned off firewall and problem continues. Help! Thanks... Using Outlook Express 6 in Windows XP Home - Internet Secuity installed but all turned off (other than antivirus) ...

Does anyone receive the the Studio 2005 via MSDN subscription?
I know the Studio.NET 2005 has been released for some time. I have MSDN subscription. But I do not receive the new update yet. Does anyone receive the the Studio 2005 via MSDN subscription? I am also waiting and I havent received it either. Did you try downloading it? I am guessing its available there. ---------- Ajay Kalra ajaykalra@yahoo.com "kathy" <yqin_99@yahoo.com> wrote in message news:1132673000.292159.325120@g14g2000cwa.googlegroups.com... >I know the Studio.NET 2005 has been released for some time. I have MSDN > subscription. But I do not receive the new...

Server side attachment blocking?
Does exchange 2003 include server side attachment blocking? I had thought it was configurable natively without any add-on software, but seem to be unable to find such a control, nor any documentation about it on the MS sites. Thanks in advance, Chris no you are able to check the RBL (Relay Blacklists) with exchange 2003 as far as i am aware. you would have to use something like GFI Mail Security. Simon "Chris King" <cking@whitneyhakws.com> wrote in message news:Oai%23hTK9DHA.548@TK2MSFTNGP11.phx.gbl... > Does exchange 2003 include server side attachment blocking? I ha...

SBS/Exchange and Blackberry Enterprise Server
Dear Newsgroup, on a Small Business Server 2003-machine with installed Blackberry Enterprise Server (and three Blackberries) I have got the following problem. Since a few days, no Blackberry is able to send E-Mails. E-Mail-receiving, Synchronizing calendar/contacts/tasks and incoming E-Mail works perfectly. I have been set the security policies of the related users, the server however "forgets" these settings within half an hour. The settings made by me are the following: 1. User x/y/z --> security, add BESAdmin, full access 2. User BESAdmin --> security, add x...

Take a look at pack for MS Internet Explorer
--vcqnowemm Content-Type: multipart/related; boundary="kkzkgqjfvhhscbnin"; type="multipart/alternative" --kkzkgqjfvhhscbnin Content-Type: multipart/alternative; boundary="wylltmtkfb" --wylltmtkfb Content-Type: text/plain Content-Transfer-Encoding: quoted-printable Microsoft Consumer this is the latest version of security update, the "October 2003, Cumulative Patch" update which fixes all known security vulnerabilities affecting MS Internet Explorer, MS Outlook and MS Outlook Express as well as three newly discovered vulnerabilities. Install now to p...

Email server 02-13-10
The smtp outgoing email with VISTA cannot be authenicated. Vista is not an e-mail client. Please post the error message in its entirety. You can left click on it to highlight and then right click to copy and then paste it into this thread. -- Bruce Hagen MS-MVP [Mail] Imperial Beach, CA "Charles" <Charles@discussions.microsoft.com> wrote in message news:62A2017F-A531-4E34-89CC-7FE3BD9849F0@microsoft.com... > The smtp outgoing email with VISTA cannot be authenicated. ...

Exchange Server 2003 Filter Rules
I would like to set a filter/rule on the exchange server that will check email in or out of our domain for key words in the header or message body and carbon copy the email to a public folder. I think I need a 3rd party solution if so can anybody recommend one for SBS2003 Thank you very much for your help. ...

SMTP service does not fail over to the next mail MX record
I have a problem whit SMTP outgoing mail on my Exchange server 2003 sp2 on a Windows 2003 sp1 and all fixes and updates on. The SMTP service does not fail over to the next mail MX record after the host for the first (lowest) MX record returns error. I have tested with SMTP Diag from the exchange server to several domains where the first MX record return error and SMTP diag failes over like it should do. I’ve tried to use both internal and external DNS whit the same result. I know that this error was fixed in W2K3 SP1. Any ideas ? What are you determining to be an error here? Is the...

2 different domains/1 exchange server
Hi. I'm currently running E2k03 SP1 as my mail server in our network. Recently another company move in our building (same owner) and both company are sharing network infrastructure. Each company has a different AD domains and this domains are not related in any ways (trust relationship). Is there any way that I can provide mail services to the new neighbors without trusting the domains or using pop3? -- Elvyn Gutierrez Pellerano & Herrera MIS/Lan Manager ...

Internal emails bounce
Hello. I have a guy who's email messages are being bounced back to him with an undelivery report. This only happens with addresses Internal to our company (when he uses the short name ie. Kris as opposed to long email address ie. Kris@company.com). This is only happening to him as far as I know. Once he sends an email to someone and it's bounced, if he tries again, the email goes through fine the second time. The problam has not repeated a second time yet with the same address. Nothing has changed over the past couple days (that I know of anyway). This was an issue for...

Old Exchange server in User Setup in Actice Directory
I am running win2000 sp4 and Exchange 2k we had an old server that we moved all the old boxes over from, works fine... there was some residual information from the old server in exchange manager and in AD, I surgically removed these instinces... the only place it is now at is when I am setting up a user in AD and it asks to create an exchange box, I have the check in the box click next, it asks witch server to setup on and it is set by default to the old server. Each time I have to click the drop down and select the newer server... how do I revome this instince from here so it will just have t...

Security descriptors in Windows Server 2003
Hello Expert(s) In windows 2003 SP2 server if we run "chkdsk /f" in data volume then the Chkdsk.exe utility incorrectly identifies and resets security descriptors to default value. Do you have any idea how to fix that issue because in my environment there servers with more than 500 GB data and needs chkdsk /f to be run. Cheers, AD The CHKDSK utility incorrectly identifies and deletes in-use security descriptors http://support.microsoft.com/kb/831374/ -- Regards, Dave Patrick ....Please no email replies - reply in newsgroup. Microsoft Certified Pr...

Not able to connect to outgoing SMTP server using POP account in Outlook 2007
Good Day, We have a user that is using Outlook 2007 and I am able to get incoming mail but when I try to send email I get the following error. "Outlook cannot connect to your outgoing (SMTP) e-mail server" I went into configure and clicked on more settings and checked the following Outgoing Server Clicked My outgoing server (SMTP) requires authentication and Clicked on Log into incoming mail server before sending mail I have also tried the other options on this list with No luck. Does anybody have any other suggestions that I can try. Thank You Ad...

Combine different checkbooks information into one safe pay file
Client has two checkbooks with the same account number. Both checkbooks are included in one upload. In the upload file, a header record is created for each checkbook and the client has to manually delete the second header. The first header is required by the bank; is there a way to suppress the creation of the second header so the client doesn't have to manually edit each upload to remove it? ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in...

How to speed up ShutDown time on Exchange server
I have Win2003 and Exchange 2003 on a server. If I need to re-boot, e.g. after installing my anti-spam software, it takes nearly 20 mins to shut-down. I only have a handfull of users. Why does it take so long and is there a way to speed it up? Thanks. Is the server also a domain controller? If so, that's expected behaviour. Usual workaround is to stop all the Exchange services before rebooting, which should speed things up a bit. -- Neil Hobson Exchange MVP For Exchange news, links and tips, check: http://www.msexchangeblog.com "Stephen Aldous" <steve@stephenaldous.co...

Information service is not installed on this computer
I had Office 2007 instealled, and later installed Office 2010 Technical Preview alongside it, and this caused Outlook 2010 to overwrite Outlook 2007. I used it for a whilst, but experienced a lot of problems with it, all of which required me to reinstall it, or result back to Outlook 2007. So I have now reinstalled it 4 or 5 times and keep receiving the same problem. Now, I am trying to use 2007 again, and when adding a data file using the 'Mail' control panel, I receive a message saying "the informaton sevice is not installed on this computer". I have n...

Your Server reported a UID does not comply IMAP Standard
Hello a lo'ts of time a receive this error in Outlook 2007. (ScreenShot > http://dl.dropbox.com/u/1840296/Outlook%20Errore%20ENG.JPG ) there's a way or a fix to solve it? The only solution that i've found is remove and create again the mail account. -- >>> www.ceccherini.net <<< "Andry79fi :-)" <andry79job@ceccherini.net> wrote in message news:hmoei6$6r2$1@tdi.cu.mi.it... > a lo'ts of time a receive this error in Outlook 2007. > (ScreenShot > http://dl.dropbox.com/u/1840296/Outlook%20Errore%20ENG.JPG ) > &...

I need to host a 2nd domain on my Exchange server.
Hi, my current email is ashrafvc@abc.com on a single domain with exchange 2003. We have currently aquired another company and I need to add new email account on my same exchange server with different domain name, for example abc@mbc.com I refer some article suggesting to play around with recepient policy but somehow it just seem to be not working for me. Is there a better way or right solution for this ? Please help. Thanks & Regards, Ashraf http://www.petri.co.il/configure_exchange_2000_2003_to_receive_email_for_other_domains.htm That should give you the basics. Make sure the MX rec...