Installed Second Exchange 2007SP1

I have ABC domain with two Sites STL and GVL. I had my exchange server 
2007SP1 installed in STL. Now GVL installed a Exchange 2007SP1 server. All 
looks good but I get the following error message from time to time in the EMC 
on my Server in STL. There is a Firewall between us should there be some 
ports open for them to communicate. Thanks for your help!


--------------------------------------------------------
Microsoft Exchange Error
--------------------------------------------------------
The following error(s) were reported while loading topology information:

Get-ActiveSyncVirtualDirectory
Failed
Error:
The task was not able to connect to IIS on the server 
'GVLExchange.btoins.ibm.com'.  Ensure that the server exists and is reachable 
from this computer: The RPC server is unavailable.


Get-OabVirtualDirectory
Failed
Error:
The task was not able to connect to IIS on the server 
'GVLExchange.btoins.ibm.com'.  Ensure that the server exists and is reachable 
from this computer: The RPC server is unavailable.


Get-OWAVirtualDirectory
Failed
Error:
The task was not able to connect to IIS on the server 
'GVLExchange.btoins.ibm.com'.  Ensure that the server exists and is reachable 
from this computer: The RPC server is unavailable.

get-MailboxDatabase
Completed

Warning:
ERROR: Could not connect to the Microsoft Exchange Information Store service 
on server GVLExchange.btoins.ibm.com. One of the following problems may be 
occurring: 1- The Microsoft Exchange Information Store service is not 
running. 2- There is no network connectivity to server 
GVLExchange.btoins.ibm.com. 3- You do not have sufficient permissions to 
perform this command. The following permissions are required to perform this 
command: Exchange View-Only Administrator and local administrators group for 
the target server. 4- Credentials have been cached for an unpriviledged user. 
Try removing the entry for this server from Stored User Names and Passwords.

--------------------------------------------------------
OK
--------------------------------------------------------

0
Utf
12/21/2009 9:01:02 PM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
1015 Views

Similar Articles

[PageSpeed] 37

Reply:

Similar Artilces:

problem with multiple SMTP domains in Exchange Server 2003
Hi there I have added a second SMTP domain to the Email Addresses (Policy) as follows: Recipients > Recipient Policies > Default Policy > Email Addresses (Policy) > New ... > SMTP Address > @xyz.com > (checked) This Exchange Organization is responsible for all mail delivery > to this address > Apply. When I do so, I no longer receive external emails on the first SMTP domain (@abc.com). Is this related to relay settings, or perhaps something else? Best regards Loane ...

error 80070103 after trying to install my saitek cyborg x joystick
i have tried installing my saitek cyborg x joystick several different ways - install cd, "plug and play" while getting the drivers from microsoft and the saitek websites and have had no luck. still getting the "error 80070103" message. help? Tip: Do not install any driver updates offered by Windows Update. Get them from the manufacturer's website instead. http://www.saitek.com/uk/down/drivers.php "gabriel_blues" wrote: > i have tried installing my saitek cyborg x joystick several different ways - > install cd, "plug and play" ...

Exchange delegation using group doesn't work?
Hi, I am running Exch 2k3 SP1 in Windows SBS 2003. I tried to delegate Exch to user. What I did: I created a group called: Junior Admins I delegate at the Exchange top level the Junior Admins group to be Exch Full Admin. I assigned user: Sam to Junior Admins I use AdminPak.msi for Sam to control Exchange from her PC. Sam can get ESE on her PC (mmc), but can't open the server folder due the rights. I've also assigned Sam in the local administrator of that workstation. Things work if I assign Sam directly in the Delegation Control from ESE. How can I delegate control via group? ...

User can not acces from home the EXchange server
Currently we allow our users to access there email VIA the web using http:yayaya.com/exchange. however one of my user's is unable to log in this way. On-site using outlook he has no problem but when he try's entering his login name and password via the web he gets a message saying username and password are incorrect. For some reason it will not validate his information. Can someone please point me in the right direction. Thanks ...

Exchange 2003 installed SP2 now IMF is not working.
I had Exchange 2003 SP1 and installed the IMF. I heard that SP2 has the IMF bulit-in. During the SP2 install it said I had to uninstalled the old IMF, which I did. I then installed Exchange 2003 SP2, I see the tabs in the "System Manager", Global Settings, "Message Delivery" But no IMF portion under the SMTP. I tried to reinstalled the IMF but still it doesn't show up under the SMTP protocals. What am I doing wrong? Within system manager, go to protocols|smtp and select Properties, the Advanced button and then the edit button. Then select the checkbox for en...

2003 recipient policy for exchange 5.5
Can a recipient policy created on 2003 to purge mail in the deleted items folder also be used for exchange 5.5 in the same site? John Stimpson On Sun, 26 Feb 2006 22:16:19 -0500, "John Stimpson" <johnstimpson@tupperware.com> wrote: >Can a recipient policy created on 2003 to purge mail in the deleted items >folder also be used for exchange 5.5 in the same site? > >John Stimpson > I would say not. There is the Mailbox Manager feature in 5.5. Are you able to use that or did you just want something with a single interface? ...

IFD install needed help
Hi, After facing many errors and difficulties during the CRM 4.0 installation I successfully installed the product. Now I am trying to install CRM as IFD. I want to install IFD without any problems So I have some questions. What is the SDK root domain and web application root domain mean? Is the below config file format is alone enough for IFD installation. Is there anything else i need to look up.?? I went through the MSDN documentation. Can anyone guide tell me how and what configurations i should use to install IFD successfully. <CRMSetup> <Server> <ifdsettin...

Help: message "Requesting data from Exchange Server"
Has anyone figure out why we receive the pop-up message "Requesting data from Exchange Server" when we try to open an email in outlook? We are using Exchange 2000. Is there a parameter we can change to fix this issue? "Kenny" <anonymous@discussions.microsoft.com> wrote: >Has anyone figure out why we receive the pop-up >message "Requesting data from Exchange Server" when we >try to open an email in outlook? We are using Exchange >2000. > >Is there a parameter we can change to fix this issue? Depends to a greater or lesser extent ...

Install rpc over htttp
i installed small business server 2003. Exchange servers works properly via owa. I used the process described in document entitlled "Exchange Server 2003 RPC over HTTP Deployment Scenarios" in section single server (page #17) "To configure an Exchange Server 2003 SP1 single-server installation to use RPC over HTTP" The pb is that when we take server properties the the RPC-HTTP tab does not appear (rpc over htttp is installed within Windows settings) Thanks for your help Maybe this can help you http://support.microsoft.com/default.aspx?scid=kb;en-us;833401 -- Jammy...

RPC over HTTP
Hi I am trying to setup RPC over HTTP service on a Windows 2003 Enterpise server SP1 running Exchange 2003 Service Pack 1 I have installed the RPC over HTTP service I have installed the Certificate Authority and issued a certificate to the web site containing the Exchange features. Everytime you visit the https:// site and you install the certificate, you prompted the next time you visit the site again. Its seems that the certificate will not install correctly, this causes Outlook not to connect. any help or tips will be much apperciated. My Link with the certificate https://www....

Removing an exchange server member
I have a 2000 exch backend and a 2003 exch frontend setup. The front end hard disk just recently died. And so was not correctly un installed from AD. There are still elements of exchange hanging around. For instance, in the system manager. But the system manager wont let me delete the front end server under the first administrative group. Do i have to use adsiedit to remove this or is there a much simplier way. Cheers Paul To my best knowledge, it adsiedit. "Yakeni" <Yakeni@discussions.microsoft.com> wrote in message news:B352B981-F5B7-4527-8A48-04E3976C99D9@microsoft.c...

Microsoft CRM 3.0 (KB922815) Installation Error
When i try to install Update Rollup 1 for MSCRM 3.0 i get following error. Setup could not find Microsoft CRM 3.0 Server or you have a mismatch between update language and Microsoft CRM language. The installation of this update has stopped. Is this rollup language dependent? I have a swedish installation of MSCRM. Thanks! // Mats ------=_NextPart_0001_11F19277 Content-Type: text/plain Content-Transfer-Encoding: 7bit Yes this rollup is language dependent. You need to install SVE(swedish - sweden) UR1 package. Thanks, Indira Dhingra This posting is provided "AS IS" with no...

In what order do installed AddIns open?
I had no joy with my other post 'Trying to read CustomDocumentProperties of an open 2007 AddIn Options ' so I'm trying another tack... To work around a problem I'm having, since upgrading a complex tool to Excel 2007, I need to ensure that my Version Checker AddIn always opens before my Engine AddIn. Is there any useable logic that dictates the order in which Excel opens its installed AddIns (e.g. alphabetical, order of installation, position in list) or is it one of those unknown internal processes that will forever remain a mystery? Br, Nick. First Com...

HELP with Office 2004 not loading after installing Adobe Acrobat 7.
Hi, Word, Excel and Powerpoint won�t launch anymore after installing Adobe Acrobat 7. I checked on office/startup and the three folders are empty. All I get is window telling me that app couldn�t launch.. Error reporting. Is there a way to fix this? I don�t want to reinstall OSX. I have uninstalled and reinstalled Office several times to no avail. Entourage launches fine. Thanks, AJ There are troubleshooting techniques linked from this page, work through them: http://www.mcgimpsey.com/macoffice/ see General Troubleshooting and Troubleshooting for Office 2004 If they get to the splash sc...

CDO eMail messages not working from FoxPro since installing KB8929
We installed the Exchange 2000 Update (KB892986) and since then our code that creates CDO eMails errors out with the following message: "OLE IDispatch exception code 0 from CDO.Message.1: The transport lost its connection to the server." We are planning to reverse thes updates over the weekend. Does anyone know a better way around this? ...

Excel 2007. How do I get un-installed add-ins off the toolbar?
I have 2 Large Icons on the ribbon/toolbar of Excel 2007. These are Omnipage and s-force. Both of these have been uninstalled and I have de-activated both add-ins. How do I get these off the toolbar forever? thanks ...

Can not start MS exchange MTA stack Event ID120
Source : MSExchangeMTA categories: Configuration Event ID: 120 Unable to initailize due to missing or dammaged configuration files the ASN.1 template file 14 is either missing or corrupt. Reload a new copy from Installed CD. What does it mean? It mean my install cd rom is dammage ,right? Any one can tell me. thanks yim_cm@hotmail.com (Thana) wrote: >Source : MSExchangeMTA >categories: Configuration >Event ID: 120 > Unable to initailize due to missing or dammaged configuration files >the ASN.1 template file 14 is either missing or corrupt. Reload a new >copy from I...

Exchange GAL to Local COntacts Folder Export Script
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange Hi, <br><br>I wonder if anyone has created an AppleScript that exports a copy of the GAL to a local Contacts folder in Entourage 2008? <br><br>I can do this manually, but finding all contacts in the GAL using an Advanced search and copying them manually to a folder. But our CEO would like this automated and I am unfamiliar with scripting techniques in Mac OS X Snow Leopard. <br><br>I have spent approx. 4 hours trying to find out if this is possible wit...

Exchange 2000 problems
Since the HD failed I have been trying to put my domain backup. The PDC, W2k, had IIS and Exchange on it. I have reloaded W2k with SP's and installed Exchange 2000. None of my virtural stores Protocols are running and when I open the properties of each the "Start, Stop, Pause" choices are grayed out. The First Storage Group/Mailbox Store is also down. When I try to Mount it I get this error: "An internal processing error has occured. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service or both." ID c1041724 Help...I'm...

Exchange 2003 ADC problems
Hi, I have the following situation.... We have multiple Exchange 5.5 sites being migrated to one Exchange 2K3 organisation (called Localmail). The first server in the 2K3 org (which had the CA Config agreement) and also the connection agreement to the EX5.5 server (in Localmail) has died and there is no suitable backup for recovery. I need to remove the connections from this dead server. I cannot remove the CA Config agreement - there is no delete option for this connection. If I try to modify the Config CA connection to run on another Exchange 2003 box in the Localmail org I get the c103a...

offline defrag exchange 2k3
I need to perform an offline defrag. in order to do this I understand that I need at least the same amount available space available as the database. Does this mean the size or the priv.edb only? So if the priv.edb is 58G I need the same amount of free space available on that drive. If I do not have the available amount of space then how do you go about performing a defragmentation? Thanks, Mark See http://www.microsoft.com/technet/prodtechnol/exchange/Guides/ESEUtil/a9f60c6f-b181-481f-a492-9bcd21c8e98a.mspx?mfr=true Note that there's generally no need to run offline defrags...

finding all addresses in an exchange system
Being relatively new to Exchange and Outlook, I'm looking for the best way to implement a situation where there is a generic email account that the outside world sends to that a number of people need to monitor. Right now what I have done is set up an email enabled Public Folder and simply give permissions to that folder to the appropriate people. I also hide that address so it doesn't display in the GAL, since there is no reason for internal folks to write to that address. However, one problem I see with this scenario is I can't find an effective way to look at all email addres...

Exchange SVC Pack 1
DO NOT INSTALL. It crashed my server and caused the stores to unload and crash frequently. Now Microsoft want to sell me a hotfix. It was working b4 the svc pack upgrade so everyone beware!! Er, no, that's not the case at all. Exchange 2003 SP1 works perfectly fine for a large number of customers. If you, as a Microsoft customer have had an issue with the SP that requires a service pack, identified by Microsoft, then you will not be required to pay for it. If you have a KB that says you are to call MS for the fix then you may be required to give details but you won't be char...

ADAM Error with Web Service Installation
i need to install the Business Portal for GP 10.0 the web services is required. during the installation of the web services, i encountered an error " ADAM Error 128" what could cause this and how do i solve this? Any one help!!!!! Hi Taiwo Are the web services already installed? If they are it sounds like the issue may be that a different user account installed the web services (other then the one that is installing the BP) Fliehigh "Taiwo" wrote: > > i need to install the Business Portal for GP 10.0 > the web services is required. > during the insta...

Exchange/POP3 snafu
We have recently upgraded some clients from Outlook 2000/2002 to 2003. We use Exchange server(2000) for intranet email and have an ISP that hosts our internet (POP3) email. I have configured both accounts (exchange and POP3) in Outlook 2003 but when I try to send an email to both exchange and POP3 recipients one will go and the other will be rejected. For example if the POP3 account is set as default the POP3 email will send but the exchange email will not. The error is: Diagnostic-code: smtp; 5.1.2 - Bad destination host 'DNS Hard Error looking up (domainname).local (MX) T...