If u have OWA in your network - please help me

Hi

i'm struggling with setting up my OWA.
1) When installing a certificate i only get the option of "preparing now and 
sending it later...", the .."send immediately..."option is greyed out. I did 
install a CA on the current server. Any services that i must restart.I've 
allready restart IIS Admin but nothing change. In creating a new certificate 
i go to IIS manager - Default website - what is wrong.....

2)I can access my OWA mailbox from another pc on the LAN by typing in 
http://servername/exchange/mailboxname and then i must just put in the 
password obviously but when i try this from outside, nothing happens. 

3)Also if i enable 128secure channel through IS Manager (Exchange 
properties) and enter this http://servername/exchange/mailboxname  it ask me 
to obviously enter the s in http"s".If i do this it says this page cannot be 
displayed. Then i change it back to NOT enabling 128 secure channel and it 
works again.

Sorry for being a bit long but i'm struggling with this and hope some of you 
could help me. Thanks everyone

Craig
0
6/14/2006 6:45:02 AM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
282 Views

Similar Articles

[PageSpeed] 15

Craig,

First - got a few questions:

1.  When you say that nothing happens when you put in your password in
- does it give you some sort of error in the browser?

2.  Are there any errors in the system, application, or security logs
during this process?

What you are experiencing sounds correct when the cerificate is not
installed, or not installed correctly.

Have you followed the instructions in this MSFT article?

http://support.microsoft.com/?id=299525

C. Smith
Enso Technologies, Incorporated
http://www.ensotech.com



On Tue, 13 Jun 2006 23:45:02 -0700, Craig from Huguenot
<CraigfromHuguenot@discussions.microsoft.com> wrote:

>Hi
>
>i'm struggling with setting up my OWA.
>1) When installing a certificate i only get the option of "preparing now and 
>sending it later...", the .."send immediately..."option is greyed out. I did 
>install a CA on the current server. Any services that i must restart.I've 
>allready restart IIS Admin but nothing change. In creating a new certificate 
>i go to IIS manager - Default website - what is wrong.....
>
>2)I can access my OWA mailbox from another pc on the LAN by typing in 
>http://servername/exchange/mailboxname and then i must just put in the 
>password obviously but when i try this from outside, nothing happens. 
>
>3)Also if i enable 128secure channel through IS Manager (Exchange 
>properties) and enter this http://servername/exchange/mailboxname  it ask me 
>to obviously enter the s in http"s".If i do this it says this page cannot be 
>displayed. Then i change it back to NOT enabling 128 secure channel and it 
>works again.
>
>Sorry for being a bit long but i'm struggling with this and hope some of you 
>could help me. Thanks everyone
>
>Craig
Christopher Smith
csmith@ensotech.com
Enso Technologies, Incorporated
http://www.ensotech.com

0
csmith6515 (48)
6/14/2006 11:46:41 AM
Uninstall the CA and purchase a certificate, they only cost a few bucks and 
it will make your life so much simpler.

Nue
"Craig from Huguenot" <CraigfromHuguenot@discussions.microsoft.com> wrote in 
message news:81AF8EB5-DC68-468D-9EB8-74C20DCC954D@microsoft.com...
> Hi
>
> i'm struggling with setting up my OWA.
> 1) When installing a certificate i only get the option of "preparing now 
> and
> sending it later...", the .."send immediately..."option is greyed out. I 
> did
> install a CA on the current server. Any services that i must restart.I've
> allready restart IIS Admin but nothing change. In creating a new 
> certificate
> i go to IIS manager - Default website - what is wrong.....
>
> 2)I can access my OWA mailbox from another pc on the LAN by typing in
> http://servername/exchange/mailboxname and then i must just put in the
> password obviously but when i try this from outside, nothing happens.
>
> 3)Also if i enable 128secure channel through IS Manager (Exchange
> properties) and enter this http://servername/exchange/mailboxname  it ask 
> me
> to obviously enter the s in http"s".If i do this it says this page cannot 
> be
> displayed. Then i change it back to NOT enabling 128 secure channel and it
> works again.
>
> Sorry for being a bit long but i'm struggling with this and hope some of 
> you
> could help me. Thanks everyone
>
> Craig 


0
imaneophyte (3004)
6/14/2006 1:02:32 PM
Thanks guys, i've managed to sort out OWA after a lot of struggling.

"Nuevo" wrote:

> Uninstall the CA and purchase a certificate, they only cost a few bucks and 
> it will make your life so much simpler.
> 
> Nue
> "Craig from Huguenot" <CraigfromHuguenot@discussions.microsoft.com> wrote in 
> message news:81AF8EB5-DC68-468D-9EB8-74C20DCC954D@microsoft.com...
> > Hi
> >
> > i'm struggling with setting up my OWA.
> > 1) When installing a certificate i only get the option of "preparing now 
> > and
> > sending it later...", the .."send immediately..."option is greyed out. I 
> > did
> > install a CA on the current server. Any services that i must restart.I've
> > allready restart IIS Admin but nothing change. In creating a new 
> > certificate
> > i go to IIS manager - Default website - what is wrong.....
> >
> > 2)I can access my OWA mailbox from another pc on the LAN by typing in
> > http://servername/exchange/mailboxname and then i must just put in the
> > password obviously but when i try this from outside, nothing happens.
> >
> > 3)Also if i enable 128secure channel through IS Manager (Exchange
> > properties) and enter this http://servername/exchange/mailboxname  it ask 
> > me
> > to obviously enter the s in http"s".If i do this it says this page cannot 
> > be
> > displayed. Then i change it back to NOT enabling 128 secure channel and it
> > works again.
> >
> > Sorry for being a bit long but i'm struggling with this and hope some of 
> > you
> > could help me. Thanks everyone
> >
> > Craig 
> 
> 
> 
0
6/15/2006 6:34:01 AM
Reply:

Similar Artilces:

Help files not working in Office 2007
Any time I try to use the help function in any of my Office 2007 products (small business suite) I recieve a message stating there is a problem with one or more of the help files, and to repair installation. I have done this several times both with the disk and with add/remove software, and run diagnostics, but nothing has helped. I am running Windows 7 on a brand new computer. Any ideas? Thanks!!! I am having the same problem except that I am using a 10 year old computer and the HELP files have been loading just fine up to the last week or so. I thought it might have been a ...

Help...Query Results Posted on a Form
I have created a form w/ almost all the fields from one table. I have three particular fields that the users will input data, costs, into. I want the fourth field to populate w/ the results of those three and then store itself w/ the info the user input into the form. I have created a query which will calculate that cost. I have attempted to add it to the form with a combo/list box and added a button to run the query for the user. I get the results but it's all the results of each record I create versus just one. I appreciate any help or insights.. Thank you Start by basing your form...

Name Badges question, need help!
I am trying to print 130 name badges in Publisher and am running across a problem. I created an address book with all the names in it, and did the whole mail merge thing into the right size label - but the problem is when I go to print, I am getting an entire page of the same name - I want each label to have a different name. Anyone know what I am doing wrong? Thanks, I have a deadline and am getting nervous! ...

reply to a message in OWA
We are using Outlook 2k in a exchange client set up running on a Outlook 2k server. I have one user that when he replys to eamils sometimes the text is there from the origanl message other times he says it get cut off, and he has to copy and paste the text back in his reply. Does anyone know why this might be happeninig. When he is in the office and had his laptop docked, we checked the setting to make sure the text is in the reply. Does OWA cut off the text if the email gets to long form going back and forth??? Any help would be great..... TIA Brian ...

owa truncated words
I've got Ex 2000 server and running OWA . Everything works fine. My problem is words appear truncated on clients acesses on owa, in the same text on microsoft outlook appear ok. Could anyone please help?? Anything would be greatly appreciated Thanks , ...

OWA message "OK" after sending email
Hello, This weekend I started getting a message in my OWA. After I write an email and send it, spell check will run then I get a popup message that simply says OK with a box to click that also says ok. If I then click OK, my email screen is still showing, however I found the email had already sent. If I once again hit send, just for fun, I will then get a popup that says Resource Not Found with an ok button. The point is, my email message window never goes away, I have to manually close it. I am running windows XP SP2, and connecting into Exchange 2003 SP1. The only thing I have...

help understand relaying and authentication
Ok... I am mucho confused. We have exchange 2003 frontend backend servers. I keep reading that you should not allow anonymous access to your email server, or people will relay... but, If I do that, and this is our incoming mail server, then other mail servers fail to send email to me... On my relay restrictions page, I have only the list below selected, and no one in the list. Allow all compuers which successfully auth to realy reagardles of list above is checked. The result of this, as far as I can tell, is that anyone can send email to my domain. They also can not send to anyon...

Macros virus on Macintosh
Is there any software, free or otherwise that will actually save the documents that have been infected with a macros virus? I have ran clamxav and it "quarantines" them, but in the end I have to either delete them or try and copy the contents into another document. I need to be able to "clean" these documents. Can anyone help me? Diana <diana.arends@mtayr.k12.ia.us> wrote: > Is there any software, free or otherwise that will actually save the > documents that have been infected with a macros virus? I have ran > clamxav and it "quarantines" them...

OWA Public Folder redirection Exch2003
After installing Exchange 2000, some virtual folders created and can be seen under IIS. 'Public' is one of them and if you expand this Public virtual folder, you ll see the public folders. Right-click on one public folder and you can redirect it to any web page you want. (for Outlook Web Access But after installing Exchange 2003, under IIS, I cannot expand the 'Public' virtual folder. Therefore, I cannot redirect the requests for this public folder. Any help will be greatly appreciated Cheer Does your Exchange 2003 server have a public store? -- Ed Crowley Celebrating a de...

OWA Rules
Hello, My issue is I have errors on our OWA when anyone tries to create a rule. When the rule is created, an error appears, "Rule can't be saved. Wait a few minutes, and then try again. If the problem persists, contact your server administrator." At first, I thought maybe it was just a performance issue on our back end servers and tried logging in during odd late night hours. Then I hoped that it was just 1 of our OWA servers that was causing this error, but it happens to all of them. I found a KB article (887976) that is almost similar to my problem, but it is not i...

FS: need help with Excel formulas
Hello I am desperately searching for help with how to do two things in Excel with using formulas. I'm sure to some of the Excel experts in this forum, they may be quite simple, but I'm killing myself searching on the net and in Excel Help for the answers and can't figure it out. So if you can't help me, I'll be forever greatful!! QUESTION ONE: How do I make a formula to copy text if the value of a cell matches another in another tab. Specifically, I am trying to associate hockey statistics from one tab to another. I have data to be dropped in tab "injuries". I th...

need formula help please
i have two cell ranges, b34:b134 and i34:i134 and i need to know for each 'b' cells that contain a specific value, how many of the 'i' cells (in the same row) contain a 'y'. i tried =SUM(IF(B33:B134="1",IF(J33:J134="y",IF(J33:J134="n",1,0)))) but it counts all the values in the 'b' row that batch to a '1' and all the values in the 'i' row that match to a 'y'. i need it to count all the '1's in the 'b' cells that have a 'y' in the 'i' cell. 'b' '...

Help!!How to make background of an image to be transparently in report?
I put an image named Image1 in a report and change Image1.picture in background VBA code. Image1.picture="c:\a.gif" a.gif is a picture with transparently background .But in print view of the report,it's background turns white! Why? And How to make background of an image to be transparently in report? Try http://www.lebans.com/transparent.htm This works on white opaque bacgrounds. I've used it in A2003 but cannot get it to work for A2007. Strangely form brought forward from A2003 to A2007 are OK. Rod I do not have A2007 installed here but I would imagine t...

VBA
First let me send my thanks out to Pieter who has helped me a great deal on something else but that help has allowed me to get to this point, and Wolfgang who directed me to an MSDN site where I found the rest of what I needed for this one. Thanks to you all.. I have written the code below to run as a toggle from a command button and everything seems to work fine except displaying the changes to the properties of the commandbutton. Specifically the transparent property. The button should be transparent when the StartUp Options are set to secure the DB, and visible when the DB is unse...

Help bulk fetching of binary columns
Can anyone explain me how to implement bulk fetching for db fields of type SQL_LONGVARCHAR or SQL_LONGVARBINARY ? I have found the RFX_Binary_Bulk method but it is limited by the last parameter "int nMaxLength", I can not know this parameter before fetching and I don't want to truncate image or other binary data. I need something like the RFX_LongBinary which is not limited, but I need it to work in bulks. Any idea ? Thanks, Yariv ...

Hi Bruce Hagen
Hi Bruce I have XP Pro and IE7. Hope you can help me again. Many months ago it was determined that my OE was corrupt. I remember you instructing me to delete certain folders in OE and then upon a restart they would be re-installed fresh by the system. I did that and the problem was solved. Now I use WLM and it seems that my WLM may be corrupt. I do not see my posts from any NG. Have to go to google groups, where I can just see some replies, but never my original posts. The some help that I can see doesn't solve the problem. Hope you can give me about the same procedu...

need help with query ...
Hi, I am looking to write a query with multiple factors and do not know the best way to do it. I want use Event Type, Status, and Region as my queries variables. By default I want show "all", but then be able to use drop downs to filter with. Can anyone please give me an idea on the best way to do this? If this does not seem to make sense, please let me know. Kind Regards, Ray To be able to have combo boxes for query parameters, you must create a form with an unbound combo box for each parameter. See http://www.mvps.org/access/forms/frm0043.htm at "The Access Web" ...

help with string functions please
Can anyone help with a formuila for the following, I'm struggling . I have a large number of text strings (in a column), many (not all) of which contain 2 words or phrases separated by a colon, eg. ABC : DEF . I want to split the string into two at the colon, giving 2 columns one with ABC and the other with DEF. The colon itself is redundant. I need to be careful not to corrupt those text strings which do not contain a colon, leaving the 2nd olumn blank in such cases. This seems messy to me, any help would be appreciated Thanks K On Mon, 29 Jun 2009 12:15:27 +0100, "...

Spam Mail Plz Help
Dear All, I am getting lot of these kind of messages in users mailbox "Your account has been used to send a large amount of unsolicited commercial e-mail messages during the last week. We suspect that your computer was infected by a recent virus and now contains a hidden proxy server. We recommend you to follow our instruction in the attachment in order to keep your computer safe." from unknown external id's. Somtimes we do get mails from administrator of the exchnage server and for the past few days the mails have become so frequent ,that all the users mai...

Can't open help of System Manager
Hi all If i go into System Manager and click on Help>Help topics the System Managercloses immediately with the following message. Microsoft Intelligent Message Filter has encountered a problem and needs to close. We are sorry for the inconvience caused and it ask me to send a error report or not. Why is this happening Exc2003 SP2 On Tue, 27 Mar 2007 12:56:25 +0200, "MSExchange2003Student" <exchangestudent@newsgroups.com> wrote: >Hi all > >If i go into System Manager and click on Help>Help topics the System >Managercloses immediately with the follow...

Re
Re - Excel Help delineating Absolute and Relative Hyperlinks 1. Please refer to the following Excel Help File : Absolute and Relative Hyperlinks ; it's accessible by Searching (with keyword "Hyperlink") via the Office Assistant, and selecting the title, "About Hyperlinks". ------------------------------------------------------------------------------- An absolute URL contains a full address, including the protocol, the Web server, and the path and file name. A relative URL has one or more missing parts. The missing information is taken from the page that contains th...

help!
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Ok, bear with me, i'm new to to apple family so i dont kno how to work this yet, but i'm on here trying to make a resume but its in a forgein lanuage and thus cant fill it out....is there any way for me to change it to english??? BiGGaVeLLi@officeformac.com wrote: > Version: 2008 > Operating System: Mac OS X 10.5 (Leopard) > > Ok, bear with me, i'm new to to apple family so i dont kno how to work > this yet, but i'm on here trying to make a resume but its in a forgein > lanuage and thus cant fill it o...

Office 2004: Accessing a network share causes Word, Excel and Powerpoint to crash
Just wondering if any other early adopters have come across this bug in Office 2004 for the Mac. So far I have experienced this with Word, Excel and Powerpoint. If you have a network drive mounted that is the same name as the home directory on your local Mac (i.e. your username in both locations e.g. juser on the local Mac and JUSER as the server share name) then Office applications will crash if they try and access the network drive under some circumstances. The circumstances appear to include: * If the default file location is set in Excel to any directory inside the network share Excel w...

HELP
Our IT person is getting an error message when clicking on a table in the PDF files of the ERD after installing the SDK. The message states that "the plug-in required by this 'LGWX_Annotation' action is not available. Information about the missing plug-in may be available on Adobe's website." Does anyone know where a version of this plug-in that will work with Acrobat 6.0 Standard might be located? I tried the one from this location but it does not work. http://www.winthropdc.com/fr-training.html Any input would be appreciated because he is stuck. Thanks ...

Pivot Table Help Needed!
Dear All I have a very complicated problem here which i need some advice an suggestions... I have 12 (Jan-Dec) monnths of data here. I need to run a pivot tabl and then charts from the pivot table. I need to run a pivot table because I need to count the data across th rows to get the %. The problem here is that is it possible for me to do what i'm going t explain below. First, I need to combine 3 months data to form the first month of data For example, the Mar point will need to be calculated from the combine total of Jan, Feb and Mar data. Hence, for the Apr point, I would nee to co...