HTTP 500 internal error on OWA PAGE

When i try to log onto outlook web access i get a http 500 internal error 
that the page cannot be displayed
all related services have been restarted but still no progress

help please 
ihuoma
0
ihuoma (11)
10/18/2005 9:56:39 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
292 Views

Similar Articles

[PageSpeed] 46

To configure process level value with LOW.
0
teamann (4)
10/19/2005 9:16:07 AM

"teamann" wrote:

> To configure process level value with LOW.

Btw where can i change this option also does this solution work if this 
issue only surface after i've upgraded to exchange SP2?
0
Kevin105 (377)
1/14/2006 8:52:01 AM
Reply:

Similar Artilces:

Deadlocks on SQL Server Error (Repost)
Error: action {64791C4B-0ECF-4D71-B9B1-C558034ECC45} failed in step {727AE8E5-2FE0-476A-9881-81F99AA3C6E5} of process instance {25DCB29B-C813-4A57-A6DA-F06154CB892E}. <description>Invalid code for CRM error</description><details>Transaction (Process ID 172) was deadlocked on lock resources with another process and has been chosen as the deadlock victim. Rerun the transaction. SQL state - 40001, Native error - 1205</details><file>d:\mscrm\build\3017\src\platform\include\omcore\dataacce ss.inl</file><line>325</line> John, I have about 8 incidents...

can i carryover data automatically from page to page and how?
I am trying to set up a month-to-month data sheet. Can I set it up so that the accumulated total from one month carries over to the next? -- JimVT "JimVT" <JimVT@discussions.microsoft.com> wrote in message news:CA742954-561A-4714-AE23-DA5DD031656B@microsoft.com... >I am trying to set up a month-to-month data sheet. Can I set it up so that > the accumulated total from one month carries over to the next? > -- > JimVT Of course - at the top of sheet 2 in the required column type in =Sheet1!(Cell the total is in on sheet 1). if you are uncertain as to how to ...

CrystalReportViewer ERROR
I get th�s error when� try to pull reports . CrystalReportViewer "Max processing time/Max records limit reached" "Max processing time/Max records limit reached" ...

Outlook 2007 crashes during taping password (rpc over http)
Outlook 2007(rpc over http) + Vista, The problem is very weird: If I connect the laptop to wired LAN it works absolute brilliant. When I disconnect it and get connect via WIFI and open and Outlook it prompt me about password what is correct (RPC over HTTP) When I type my passwodr and hit Enter it closes an application. Event log: Microsoft Office Sessions Source: Microsoft Office 12 Sessions Event ID: 7003 please help Ps. Outlook 2007(RPC over HTTP) + Windows 7 I am having the same problem, was your windows 7 an upgrade? 64 or 32 bit? H...

CDO.Message.1 error 80070005
I am trying to send a message using CDO when I try to send the message, I get the error CDO.Message.1 error 80070005 Access denied I have installed Exchange server 2007 beta on my machine. On Mon, 28 Aug 2006 04:24:02 -0700, Microsoft Exchange 2007 command shell <MicrosoftExchange2007commandshell@discussions.microsoft.com> wrote: >I am trying to send a message using CDO > >when I try to send the message, I get the error > >CDO.Message.1 error 80070005 > >Access denied > >I have installed Exchange server 2007 beta on my machine. > Blimey, enough with...

offline address book sync error
Whenever I sync my laptop using OL2K on WinXP with the server I get errors. Here is a sample from my sync log. As you can see, everything works fine until the last two lines, indicating that my offline address book is not being properly synced: 15:40:34 Synchronizing Mailbox 'Paul Engel' 15:40:34 Synchronizing Hierarchy 15:40:34 Synchronizing Favorites 15:40:34 Synchronizing Folder 'Inbox' 15:40:34 Synchronizing Folder 'Sent Items' 15:40:34 Synchronizing Folder 'Awaiting Reply' 15:40:34 Synchronizing Folder 'Calendar' 15:40:34 Synchronizing Folder '...

OWA 5.5 WWPService Inetinfo problem
Hello, My enterprise is running Exchange 5.5 alongside OWA on a Windows 2000 server. We have been experiencing a recurring problem in which the OWA refuses to load from the client side. The browser status bar sticks searching for the page. On the server side we attempt to restart the World Wide Publishing Service but this fails. So we look for the inetinfo process id, kill it and then the service is restartable and the OWA is then contactable by the client again. Any ideas as to what might be causing this? It's currently happening 3 or 4 times a day. Regards Mr V "MR V" <...

Merging multiple addresses into single page containing 4 postcards
I'm using Publisher to create a post card mail merge document with pages set up as 4 - 5.5x4.25 cards in a 1/4 page letter format. When I enter the merge command Address Block in the Publisher "2 page spread" view and do a mail merge from my large excel address list, I get one full page of 4 post cards all going to the same address. How do I specify the merge commands so that each post card on a sheet of four receives a different address? Thank you for your help. -John Are you actually printing the cards or are you relying on the print preview? Print preview shows all ...

'OWA was unable to get to your inbox'
Hello, OWA is working fine for everyone on my domain (and has been for years) except for one person. When he logs in it gives the error mentioned above in the subject line. I've checked his exchange account and it doesn't seem to differ from anyone else's... Does anyone know how to solve this problem? Thanks, John Repost in an Exchange group as OWA is a function of Exchange, not Outlook. When you do, include the Exchange/Windows versions, and SP-level for each. -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (in...

winword.exe process remains after word is closed (error on turn of
I am using Word 2007 on XP and when I exit from Word the winword.exe process remains open. I don't have any other office application open. The winword.exe process does not use any CPU but is about 50000k. When I attempt to turn off the computer I am told that the winWord application has not terminated. How can I fix this error? Any assistance VERY GRATEFULLY received. Peter Evans This is a multi-part message in MIME format. ------=_NextPart_000_0091_01CB049D.F1E340D0 Content-Type: text/plain; charset="utf-8" Content-Transfer-Encoding: quoted-printable ...

Exchange 2000 Information store error (Urgently need help)
We have Exchange 2000 service pack 3 and I have just found event ID 1025 - function name or description of problem SLINK: Ecupdate Error 0x8004010f on our Information Store. The store is running OK and we can send and receive mail. The event ID points a few things out but any help greatly appreciated. thanks -- Kath http://www.portsense.com/ng/microsoft.public.exchange.admin/2003/September/17/390282.cfm -- Bharat Suneja MCSE, MCT -------------------------------- "Kaddie" <kathied@tweed.nsw.gov.au(donotspam)> wrote in message news:FA54A12E-4C87-4B7C-B29F-8D4DC765F62...

IM-Group Integration-How to view errors
Hello, If I ran an integration as a group and it errors on me I'm not given the oppurtunity to view the log files as opposed to running a single integration. How do I/end user view the log files to verify the success/failure and errors? Thanks Jerry Jerry, If you set up your integrations to be saved to a file (you can specify the path when you choose this setting), they will be saved as text files and you can view them at any time after the integration is run. -- Victoria Yudin Microsoft MVP - Great Plains "Jerry" <woodjerry@hotmail.com> wrote in message ne...

Transfertext Error
Thank you inadvance, Following code gives me an error "Database or object is read only". Your insights are appreciated. Dim MyDate MyDate = Replace(Date, "/", "-") OutPutFile = "\\....\Report " & MyDate & ".xls" DoCmd.TransferText acExportDelim, "MySpecification", "MyFile", OutPutFile, True You're trying to use the TransferText method, but you've got a file extension of .xls, which is Excel. Either use the TransferSpreadsheet method, or change the file extension to one that's appropriate for tex...

Unable to import customizations SQL server error occirs
I have exported my customizations for several entities from my test server for use on the live server. However whenever I try and import the changes I get a sql server error occurred message, if I export all customizations from my test box I get an error message about ISV.config. I don't know what to do, I have a feeling its because my text box is on a different domain and I had a right hassle trying to get the test box to work, I had similar problems however I dont want to do anything drastic like I had to do to get the test box working as its the live server. Can anyone offer any...

OWA access Exch 2003
I have a single exch 2003 box that is behind a firewall. I need to know what ports to open on the firewall to allow OWA to work. I know I saw a KB article on how to do this.. entailed some registry hacks...but now that i need it, I can't find it (figures) Can anyone point me in the right direction? thanks Hi you will use OWA over SSL (strongly recommended) so the only port that you need to open is 443. Nebojsa Seslija "mark" <mark@(SPAM)network-able.com> wrote in message news:%23XEsK6vMFHA.2136@TK2MSFTNGP14.phx.gbl... >I have a single exch 2003 box that is b...

Delegates Accept / Decline options grey on OWA
Running exchange 2003 OWA I notice a delegate can't accept or decline a meeting request. Is that normal, a bug or don't I have somethine configured right. It works fine for the standard client. Thanks John John, This is perfectly normal behaviour for OWA. You'd need to assign the delegate 'owner' rights against the principal's mailbox (as apposed to Editor) if you need to utilise this functionality from OWA. Or, you can define RPC/HTTP access for your environment and have the delegate use Outlook in a remote scenario with no further modifications. - Val ---...

Creating Add In Using VB 6 Error
I'm following the instructions in the customization guide: - using the example code to build activeX dll - ran regsvr32 - updated the reqistry for the hooks. Keep getting error - "Attempt to execute COM object 'project1.class1' failed. Could not create object". I have tried it on several machines and get same error - I must be missing something...........thanks ...

Hyperlinks in a multi-page mht file
Please forgive my post if this is the incorrect forum, I'm looking for help with troubleshooting links in a .mht file. I'm using Publisher 2003, SP2 and running IE 6.0.2900 I have a 4-page mht document and pages 1, 3 and 4 have intra-page links (links to other places on the same page) as well as the standard navigation links between the 4 pages. All the standard hyperlinks work. All the html-fragment links work on page 1, but on pages 3 and 4, the html-fragment links to other sections of those pages don't work, they just give a "Page could not be displayed error&qu...

table of content type mismatch error
I've created a table of contents table with the article "How to Create..." Now I'm getting an error msg "The expression OnPrint entered as event property setting produced following error: Type mismatch. *Expression may not result in name of macro, function ro event procedure. *There may have been error evalutaing function, event or macro." As I'm new to code and am not quite sure where all should be placed, I'm hoping someone can help correct this error. Thanks in advance for any much needed help. Pam ...

Outlook 2k3 vs Hosted Exchange 2003 RPC over Http login problem
Is, it in any way, possible to autologin to this kind of exchange. Everytime, i restart Outlook i gives me a login promt. Could this be controlled byg regedit or something similar ? /michael On Tue, 15 Feb 2005 10:18:57 +0100, "Michael Bach" <bach@michaelbach.dk> wrote: >Is, it in any way, possible to autologin to this kind of exchange. >Everytime, i restart Outlook i gives me a login promt. > >Could this be controlled byg regedit or something similar ? > >/michael > That's a feature of the Basic logon type. Anything else requires additional fire...

Public Folders on 2nd server through OWA
HI One client is running two exchange 2000 servers. One for mailboxex/OWA and other for public folders. Access to public folders through outlook works fine. Users access OWA through exchange.domain.com which works fine. But when someone tries to access public folder which are on a different server, it points to server.domain.com/public/foldername which brings up page not found error. Dedicated public folder server doesn't have iis installed and also public directory under OWA IIS server doesn't show any public folders. A test pubilc folder I created show up in iis and I was able to ...

how do I add a text border to a page
how do I add a tect border to a page. I want it to wrap around the entire page. Trial and error. This is best done in Draw program. You can create text boxes, use the format menu to adjust the character spacing. Rotate the boxes, it can be done with patience. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com http://officebeta.iponet.net/en-us/publisher/FX100649111033.aspx "kennywalkup" <kennywalkup@discussions.microsoft.com> wrote in message news:E9B4F2F9-AE3F-45E4-9B0E-A0A77722B745@microsoft.com... > how do I ad...

Question on Paging File on 64 Bit Server
We have a 64Bit Server. SQL Server 2005 SP3 CU4 is installed. There are 3 instances. The Maximum Server Memory for I1 is set at 16GB, I2 at 30GB, and I3 at 16GB. The rule use to be that the paging file should be set 1.5 times. Thus, the paging file would be set at 96GB. However, 96GB for a paging file seems a little high. We have our paging file defined on our E Drive. The E Drive has 67GB. Currently our paging file is set with an initial size of 25GB and a maximum size of 30GB. I am not sure that this is set correctly. On some web pages some people suggest setting no ...

Unknown error 0x80040201 #2
Having trouble with some users, they keep getting the below mentioned error while sending and receiving e-mails. All POP3 settings are correct and mail does get received but while sending the message comes up. Funny thing is that e-mails still go out. Only happens while sending... Error msg: Unknown error 0x80040201 Al <Al@discussions.microsoft.com> wrote: > Having trouble with some users, they keep getting the below mentioned > error while sending and receiving e-mails. All POP3 settings are > correct and mail does get received but while sending the message > com...

Unspecified Automation Error #2
_Yoyo Wrote: > Hi, > > I'm currently using Office 2000 Pro and i wrote some macros for > converting data taken from a ms access table into a .txt file and > others. They worked just fine but i decided to upgrade my XP Os with > SP2 and all of the sudden none of my coded macros work! I believe is > the SP2 because they still work on other computers. Help! Where could I go to get an answer to this problem besides here? -- _Yoyo ...