HTTP/1.0 503 Service Unavailable after logging into OWA

I could use some urgent help with a problem I'm facing.

My company is currently running Exchange Server 2003.  We have one OWA 
front-end server configured for our entire global company.  We have multiple 
OWA sites on this server to service all locations that current hold an 
Exchange Server.

So we have an OWA site for AMER, UK, Ireland, and KL.

Currently all OWA sites are working fine, except for our KL OWA site.  Users 
in this domain can browse to the logon page just fine, but after 
authentication the page then displays HTTP/1.0 503 Service Unavailable rather 
then taking them to their mailbox.

All knowledge base articles I could find specify getting this message before 
the user is presented with the logon page.

This is pretty hot, so any direct insight would be extremely helpfull.

Thanks in advance.
0
Matt1817 (383)
4/17/2006 10:41:01 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
734 Views

Similar Articles

[PageSpeed] 55

Define "multiple OWA sites".
-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

"Matt" <Matt@discussions.microsoft.com> wrote in message 
news:D97A87E7-D37D-4899-BFCE-F5B16E046345@microsoft.com...
>I could use some urgent help with a problem I'm facing.
>
> My company is currently running Exchange Server 2003.  We have one OWA
> front-end server configured for our entire global company.  We have 
> multiple
> OWA sites on this server to service all locations that current hold an
> Exchange Server.
>
> So we have an OWA site for AMER, UK, Ireland, and KL.
>
> Currently all OWA sites are working fine, except for our KL OWA site. 
> Users
> in this domain can browse to the logon page just fine, but after
> authentication the page then displays HTTP/1.0 503 Service Unavailable 
> rather
> then taking them to their mailbox.
>
> All knowledge base articles I could find specify getting this message 
> before
> the user is presented with the logon page.
>
> This is pretty hot, so any direct insight would be extremely helpfull.
>
> Thanks in advance. 


0
curspice6401 (3487)
4/18/2006 1:05:10 AM
Reply:

Similar Artilces:

Service work order
Does anyone have a template for a service work order? More specifically, a technology work order would be great. Just something that states the date, client name, description of problem, date completed. geek Browse around in the Template Gallery. May find something? http://office.microsoft.com/en-us/templates/default.aspx Gord Dibben Excel MVP On Fri, 7 Jan 2005 06:59:03 -0800, schoolgeek63 <schoolgeek63@discussions.microsoft.com> wrote: >Does anyone have a template for a service work order? More specifically, a >technology work order would be great. Just something t...

Unlinking tracked emails in CRM 3.0
I find that once an email is linked to/tracked by CRM (Customer, Client, Activity) it can't be unlinked! only deleted. For example; A client uses an old CRM generated email containing the tracking token to ask about a new problem. CRM automatically tracks the new email to the old CRM case and I can't untrack it to link it to a new case. Any information would be helpful... Hi, Check out "How to "untrack" Microsoft CRM Outlook e-mails" on following blog http://blog.sonomapartners.com/ -- PLEASE do click on Yes or No button if this post was helpful or not for ou...

Create an ASP.NET Web Service
Not sure if this is the correct group to be posting this at but here goes. I am in the MSDN Library and doing the step-by-step instructions on the "Walkthrough: Creating a Distributed Application" and I appear to be a lost at step 5 in the section titled "To create an ASP.NET Web Service project". Line 5 says "In Solution Explorer, double-click Service1.asmx to select it". I do not see Servicece1.asmx in the Solution Explorer after following all the previous steps to the letter. In fact I don't see anything with an asmx extension. The closest thi...

Error: "Unable to open your default e-mail folders. The microsoft exchange server is unavailable"
Hi: I have a user on our exchange 2003 sp1 system who is receiving the above error when trying to connect to his mailbox. He is able to connect in OWA. I gave myself rights on his mailbox and set up a new profile on my machine (xp, office 2003) and connected fine. I then logged in as his account on my machine, set up a profile and tried to open outlook and received the error above. Any ideas. Not seeing this exact error on the microsoft site or google groups. ...

Smile damn you
or at least try -- Jim S Tyneside UK www.jimscott.co.uk =ybegin line=128 size=42195 name=image001.jpg ))=J*:tpsp*+++*�*�**)*m*411210422254458B:8778G?@;BMIONLILKPUaYPS^SKLZk[^cehhhOXnsmfraghe)*m+455878F::FeRLReeeeeeeeeeeeeeeeeee eeeeeeeeeeeeeeeeeeeeeeeeeeeeeee)�*;2,s+�-+L*,;+-;+)�*I**+/++++++********+,-=n/012345)�*�:*,+--,=n-//=n=n**+�+,-*=n;/<K[k0=}{�1L� >\���2Ml��?|�N]���34@ABCDOPQRST^_`abcdmnopqrst}~���������������������������������������������������������������������=@ =M  !"#$)�*I+*-+++++++++******+,-=n/012345)�*�;*,+,=n=n-=n1/=n=n*+,...

Converting an MFC app from VS 6.0 to 2005
Hi, I'm just converting a VS 6.0 project to 2005. The project is compiled now but I had a problem with AfxGetThread() not working the same way on 2005. The MSDN documentation was very clear and I fixed it but ... What about other API's that have changed? Is there a list or a tool to find them and report any potential problems with the code? Otherwise I'll have to rely heavily on testing the entire app (which I've never used before!). Thanks. Peter "Peter Smithson" <Peter_Smithson@hotmail.com> wrote in message news:1160647234.909331.165340@i42g2000cwa.g...

Field Service modules integrated to PDAs
We have field service modules (service call management, RMA, RTV) implemented on Great Plains 8. What options do I have so that our field technicians access this information (read or inquiry capability) over say PDA. I am looking for Microsoft and ISV options. FieldConnect's FieldACCESS solution provides this capability. For more information contact me at 949-428-1540 or c.wawrina@fieldconnect.com. Carl Wawrina FieldConnect, Inc. "Jack Tundra" wrote: > We have field service modules (service call management, RMA, RTV) > implemented on Great Plains 8. What option...

eConnect 10.0 and BizTalk 2006R2
I successfully installed BizTalk 2006R2 on W2K3SP2 and downloaded eConnect 10.0 from Customersource (the download is dated 10/17/07 I believe). However despite the documentation stating that there was an adapter for Biztalk, I did not see any option to install the BizTalk adapter when I installed the SDK. Does eConnect 10.0 even recognize BizTalk 2006 R2? ...

problem with deleting items via OWA on Vista
Good afternoon! We are working on a big project and I have heard from my colleagues that a couple of users are having problems when attempting to delete e-mails when using OWA. Now, unfortunately this is all I know. The colleague who has heard directly from the client is not available for the next several hours. Here is what I do know: Server-side: Exchange Server 2003 SP2 fully patched - did this myself Windows Server 2003 R2 fully patched Two different OUs (CORPORATE Users and KIOSK Users) - did this myself Two different Mailbox Stores (Corporate and KIOSK) - did this myself Differ...

minimum for casual cells but >0
I have big table with vendors, and I have to find the lowest price for each item, but prices are like: A B C D E F G H I etc. Item x 128 175 0 215 the problem is there are also columns with quantities which shouldn't be included I don't want to include columns e.g. B, D, F etc. AND find minimum price but >0. so I can't use: MIN(C1,E1,G1,I1...) because I'll get 0 as result. I'm looking for the simplest solution. Appreciate for any help. Ctrl/shift/ente...

Ann: GoogXL 1.0
Internet Search with GoogXL: GoogXL is a free Microsoft ExcelT add-in that provides Internet search using the Google API from within Excel. Features: Quick Search box in integrated toolbar Advanced Search dialog Results entered in active worksheet at selected active cell More Information at http://www.bitogo.com//infopath/googxl.html -- InfoPath, Inc. http://www.bitogo.com/infopath/index.html ...

CRM 4.0
Hi How does one configure a WF Local Service / Data Exchange Service in CRM 4.0? In a custom WF host I can accomplish this by specifying the service in the host application's configuration file. Is this approach possible with CRM 4.0? I understand that the workflow runtime is hosted by the CRM Asynchronous Service, and I have been able to register custom WF Activity as detailed in the CRM SDK documentation. However I can find no references to registering / configuring a local service. Any help much appreciated! Regards, Gareth On Oct 23, 1:38=A0pm, rgdav...@gmail.com wrote: > H...

[ANN] Xinclude.NET 1.2 released
Hello! I'm glad to announce XInclude.NET 1.2 release. What is XInclude.NET ==================== XInclude.NET is free open-source implementation of XInclude 1.0 Working Draft of 10 November 2003 [1] and XPointer Framework Recommendation [2] written in C# for .NET platform. XInclude.NET supports XPointer element(), xmlns(), xpath1() and xpointer() (XPath subset only) schemes. XInclude.NET has been tested using The XInclude Test Suite under Microsoft .NET 1.0 and 1.1 on Windows 2000. Changes since 1.0 release: - Updated to new XInclude syntax and namespace according to new XInclude 1...

Parse multiple text lines into 1 line in excel
help. I am an excel beginner and can't find out how to turn multipl lines of text into 1 row in excel. It's probably really easy but m manual is USELESS. Can anyone help ----------------------------------------------- ~~ Message posted from http://www.ExcelTip.com ~~View and post usenet messages directly from http://www.ExcelForum.com debbie You're a little short on details. If nothing below fits the bill post back. "Multiple lines" is how many and is each line in a separate cell down one column? Do you want all lines to go into one cell? You can use this form...

AX for Retail. Is that RMS 3.0?
Hey, Does anyone know much about AX for Retail or has heard anything about it? I am using RMS 2.0.0126 now on Vista 32 bit but am wanting to upgrade to Windows 7 64 bit and would like to know if AX for Retail is better then RMS. Thanks, -- Steve Steve, Please drop an email to get the details. MV nj.tech@hotmail.com "Steve @ S&S Tire" wrote: > Hey, > > Does anyone know much about AX for Retail or has heard anything about it? I > am using RMS 2.0.0126 now on Vista 32 bit but am wanting to upgrade to > Windows 7 64 bit and would li...

Does Microsoft CRM 3.0 extend the Active Directory schema?
Q. Does Microsoft CRM 3.0 extend the Active Directory schema? No, the AD schema is not extended. It simply creates an add'l Organization Unit and some security groups under that OU. No changes that can't be simply undone... "Rifat Yavuz" <Rifat Yavuz@discussions.microsoft.com> wrote in message news:B5E9FBF3-D8B5-4735-AC87-494AA2B81599@microsoft.com... > Q. Does Microsoft CRM 3.0 extend the Active Directory schema? thanks Chris Rifat Yavuz "Chris Resch" wrote: > No, the AD schema is not extended. It simply creates an add'l Organization...

CRM 3.0 Demo db ?
How can I get Demo data in my CRM env ? I used Adventure Work Cycle as my organization name..but everything is empty. Sam Hi Sam! "Sam" wrote > How can I get Demo data in my CRM env ? I used Adventure Work Cycle as my > organization name..but everything is empty. Read chapter 18 of the implementation guide: Microsoft CRM 3.0 Implementation Guide http://www.microsoft.com/downloads/details.aspx?familyid=1ff067f8-4f77-40f0-ae9c-68ada7d4f16a and have a look at the "SampleData"-folder on your server-installation medium. Cheers Arne Janning On the 3.0 serv...

Exchange 2003 / IIS 6.0 WMI Install problem
Some, about half of our fresh installed Windows 2003/Exchange 2003 servers are missing WMI performance classes for monitoring. The only class we know of that does not appear to be installed is: Win32_PerfRawData_SMTPSVC_SMTPServer Contains many sub functions and events that can be monitored. Is there a way to copy the WMI class from one machine that has them to another? We have tried reinstalling SMTP and Exchange 2003, but may have failed because the WMI service kept starting up on its own during the reinstall process, are there any other services or applications we can uninsta...

CRM 1.2 Leads & Searching
Hope someone can help - how do you search by Company Name field in the Leads view, as well as Name field (by default). On older leads people's names often get forgotten about, but the company name does not! Is there a way of selecting which fields are searchable? Thanks Afraid that you don't have this control in v1.2. v3.0 does give you the ability to pick which fields to search though. -- Matt Parks MVP - Microsoft CRM "Adam Carter" <adam.carter@vantageit.co.uk> wrote in message news:wIudnXImHfGWr57ZRVnyiA@pipex.net... Hope someone can help - how do you se...

Problem running MS CRM 3.0 over SSL (https)
I have setup an install of Microsoft CRM 3.0 on a high spec Windows 2003 Small Business Server and it all worked happily. I then generated an SSL certificate and applied it to the site in IIS. Initially when you load CRM (using the web client) it loads the left hand menu and navigation panes and shows the top menus and the user which is logged in however to main content area remains blank. After a time out period the error "An error has occurred. For more information, contact your system administrator" appears. The strange thing is you can navigate the menus etc and even edit...

RPC over http
I have already setup the server to use RPC over http. One client already works..I know it is setup correctly. On another computer I try to go into the email account to enable updating exchange over http. THE OPTION ISN"T THERE! I then went on other machines and am finding the same problem. What can I do? I made sure everything is installed! Client side requirements are: Windows XP with SP1/1a Update from KB 331320 If both are applied, check back because I remember something about a registry key setting that could force the option to go missing. "Eric Wood" <ewood@...

what causes the recently used file list option to be unavailable .
Tools / Options / Recently used file list is greyed out - How do I correct this ? John You don't say which version so try searching the knowledge base http://support.microsoft.com/default.aspx With a search string of MRU Disabled in Excel -- HTH Nick Hodge Microsoft MVP - Excel Southampton, England nick_hodgeTAKETHISOUT@zen.co.uk.ANDTHIS "JohnPrice" <JohnPrice@discussions.microsoft.com> wrote in message news:ECA43906-EC33-4B92-8580-39923E449B9C@microsoft.com... > Tools / Options / Recently used file list is greyed out - How do I correct > this ? Hi! So...

Exchange 2003 OWA Front End Server
Hello everyone, just a quick question regarding best practice for OWA. I have three large sites (about 500 to 700 users per site). In the main site (700 users), I wanted to use a Front End E2k3 Front End server and allow all users in the domain to have access to it. From the main site, i have VPN tunnels built to the other two sites using full T1 lines. My question is whether or not it's ok to use an OWA server as a front end server for remote mailbox stores. So a user that is in Europe would log into a front end server in North America to get to his or her mailbox through OWA. See w...

rpc over http #30
I am thinking of impliment rpc over http, because a lot of my consultants are unable to connect back to our vpn because of firewall restrictions at our client sites. Are there any firewall issues with rpc over http, or will it work anywhere that has http access allowed through the firewall. thanks. ]ats-dan[ If you set it up over HTTP then 80 is all you need, however, I suggest doing HTTPS which would need 443 ...

HTTP Error 401.2
Hi, I have installed MS CRM 1.2 on my Domain controller running windows 2003 standard server and email router on exchange 2003. My local ip subnet is 172.0.0.x With ms vpn connection, I can access to ms crm by using outlook 2003 or internet explorer by opening the default ms crm page remotely. However, if i connect to ms crm with different subnet 10.0.0.x, i cannot connect to ms crm. 10.0.0.x subnet is routed to 172.0.0.x, where my users normally login email from the exchange 2003. What puzzle me is why i can authenticate from exchange 2003 but not ms crm server on using the same...