HELP!! PUBLIC FOLDERS E2K3

I am running Exchange Server 2003 on a standalone Win2k3 
server, both are Enterprise version.  
Earlier today, I rebuilt and defragged the public folders 
for both the default public folder store and a secondary 
public folder store.  

After rebuilding and defragging, the secondary public 
folder store was fine, but the default public folder store 
was no longer listed in the First Storage Group.

The .edb & .stm files are intact and are consistent 
(eseutil /mh), but for some reason the First Storage 
Group, which uses pub1.edb is not listed in the First 
Storage Group.  If I attempt to add the public folder with 
the same name as the original, I am told that it already 
exists.

In addition, when I attempt to view the properties of the 
default Mailbox Store, I am greeted with the following:

"There is no such object on the server.

Facility: Win32
ID no:  c0072030
Exchange System Manager"


Also, when I attempt to run the 'isinteg' fix tool, I am 
told that the server is not available.  All required 
Exchange services are started, and the default Mailbox 
Store is mounted.

I have run the Exchange setup with /domainprep switch, to 
no avail.  I have attempted an Exchange reinstall, but get 
an error with the same error code (0xc0072030) as when I 
attempt to view the Mailbox Store properties.  I am, 
however, able to view the Mailbox Store properties after 
clicking OK on the aforementioned error.
I have also reinstalled Exchange SP1.  Again, to no avail. 

One thing I forgot to mention, after restarting the 
server, the Mailbox Store and the one working secondary 
public store do not mount automatically, even though they 
are supposed to.  All Exchange services start properly.  

Also, if I go to the properties of 'Public Folders' 
inside 'First Administrative Group - Folders', the General 
tab lists in the 'Public Stores associated to the folder 
tree:' the name of my original default Public Folder Store 
(EXCHANGE) --- the one that is missing from the First 
Storage Group.  If I right-click 'Public Folders' and 
select Connect to: there are no stores listed.

I am out of options, and looking for some help!!

THanks in advance to anyone who may be able to assist.

0
lance1 (2)
8/25/2004 4:42:09 AM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
308 Views

Similar Articles

[PageSpeed] 43

This problem has been resolved by creating a new Public 
Folder Store and associating it with the Mailbox Store.

After doing this, go ahead and apply Recipient Policies, 
Recipient Update Services, Offline Address Lists, and all 
Global Address Lists.

This is the exact thing I was doing prior to calling 
Microsoft support.  Not sure why it didn't work for me, 
because I watched the MS guy to the same thing I had done 
5+ times.

*shrug*

Lance

PS...I just thought I'd post this reply so that someone 
can learn from it.  Good luck and happy computing!!

>-----Original Message-----
>I am running Exchange Server 2003 on a standalone Win2k3 
>server, both are Enterprise version.  
>Earlier today, I rebuilt and defragged the public folders 
>for both the default public folder store and a secondary 
>public folder store.  
>
>After rebuilding and defragging, the secondary public 
>folder store was fine, but the default public folder 
store 
>was no longer listed in the First Storage Group.
>
>The .edb & .stm files are intact and are consistent 
>(eseutil /mh), but for some reason the First Storage 
>Group, which uses pub1.edb is not listed in the First 
>Storage Group.  If I attempt to add the public folder 
with 
>the same name as the original, I am told that it already 
>exists.
>
>In addition, when I attempt to view the properties of the 
>default Mailbox Store, I am greeted with the following:
>
>"There is no such object on the server.
>
>Facility: Win32
>ID no:  c0072030
>Exchange System Manager"
>
>
>Also, when I attempt to run the 'isinteg' fix tool, I am 
>told that the server is not available.  All required 
>Exchange services are started, and the default Mailbox 
>Store is mounted.
>
>I have run the Exchange setup with /domainprep switch, to 
>no avail.  I have attempted an Exchange reinstall, but 
get 
>an error with the same error code (0xc0072030) as when I 
>attempt to view the Mailbox Store properties.  I am, 
>however, able to view the Mailbox Store properties after 
>clicking OK on the aforementioned error.
>I have also reinstalled Exchange SP1.  Again, to no 
avail. 
>
>One thing I forgot to mention, after restarting the 
>server, the Mailbox Store and the one working secondary 
>public store do not mount automatically, even though they 
>are supposed to.  All Exchange services start properly.  
>
>Also, if I go to the properties of 'Public Folders' 
>inside 'First Administrative Group - Folders', the 
General 
>tab lists in the 'Public Stores associated to the folder 
>tree:' the name of my original default Public Folder 
Store 
>(EXCHANGE) --- the one that is missing from the First 
>Storage Group.  If I right-click 'Public Folders' and 
>select Connect to: there are no stores listed.
>
>I am out of options, and looking for some help!!
>
>THanks in advance to anyone who may be able to assist.
>
>.
>
0
lance1 (2)
8/25/2004 6:20:59 AM
Reply:

Similar Artilces:

Folders
Windows 7 64-bit In my folder list, at the top I have: Inbox Drafts Sent items Junk e-mail Deleted items Outbox Storage folders Drafts Sent items Deleted items Local Folders... When I delete mail, most all go to the first "Deleted items" folder. However, there are a few that go to the Deleted Items folder under "Storage folders". Why, and why do I need those extra folders, even the "Storage Folders" ??? Earl That top set are specific to your mail account. Each mail account that you set up in WLM ...

equation help in excel
I need help making an equation. I have a range of numbers, e.g. 1.009-1.059,1.060-1.020..... I beleive I need an IF THEN equation. If a number falls in the range between e.g. 1.009 and 1.059, I have get the value, e.g. 5, if the number fall between 1.060 and 1.020 I get the value 6. This pattern could continue forever. Can anyone help? Thanks Rather than an IF THEN statement, you should use VLOOKUP. See help for more information, and post back here if you have any questions. -- Cordially, Chip Pearson Microsoft MVP - Excel Pearson Software Consulting, LLC www.cpearson.com &quo...

Excel Startup Error
Box was all ready unchecked. Tried checking it / saving, then uncheck save to make sure -- still have same issue. Thanks -- philale ----------------------------------------------------------------------- philalex's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1537 View this thread: http://www.excelforum.com/showthread.php?threadid=26994 a couple of other things 1) Do you have an overactive virus scanner? (It will normally say virus scanning on the status bar) 2) Do you have journalling set up in Outlook? 3) Try renaming a file called Excel.xlb (Maybe hid...

Countif function help needed
How do I do the following: I have two worksheets. My raw data and my report data. How do I set a formula on my report sheet that counts the raw data in the following manner. A1 = November B2 = BRC I need to do a count of the number of times BRC occurs in the month of November on the raw data sheet. Right now the best I can come up with is a sum of the two values. I need a way to exclude the data. Any help is appreciated. alex, i would start by checking into an array formula and maybe nesting countif within the array formula mike renne p.s. i posted a question on shared workb...

THanks for your help
Thanks man I apprecaite it. Now trying to balance it - I just input a couple years of data - best ...

help needed urgently
hi friends , I am stuck with a problem and need ur help. I have knowledge management application where i am using third party forums that needs login.I have username and password for forums which is same as the one used in my application now i want user to login into forums as soon as user logg's in the application. I have some clues i can do it using xmlhttp , but how any help will be heartly appriciated. I hope i have made the situation clear. Thanks in advance. luv u all Amit ...

Historical AP Trial Balance
In 2004 there was an error w/ posting that required the VAR to get into the table to correct it. As I remember there was a power outage during a posting and it showed the batch as not posted, and I tried to post it several times, but it wouldn't let me post. After a lot of research we found that the batch had posted several times, so the batch was removed from the tables and the duplicate invoices. At the end of 2004 there was only a minor discrepancy in the GL w/ the Historical Trial Balance, the same for 2005. The historical trial balance was always close to the current Trial Balanc...

Can Public Folder be added in Navigation Pane
Hello, Is there a way to add a subfolder of Public folders to the Navigation pane in outlook 2003? Thank you in advance for your assistance. Nanuk You can add it to the Public Folder Favorites collection and then once that's done if you want you can add it to the Favorite Folders group if it's a mail folder but you cannot add it directly to the Navigation Pane. -- Ken Slovak [MVP - Outlook] http://www.slovaktech.com Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003 Reminder Manager, Extended Reminders, Attachment Options http://www.slovaktech.com/products.ht...

Hello all, I need help with an erased sheet!
Here's my problem: I use an excel sheet to complete daily work at my business, basically a balance sheet showing deposits, sales, etc. Rather than merely using the "Blank Sheet" file for the new month of Jan, the Dec06 file was opened, cleaned off and made ready for a new month of work. The issue with this is that he did not rename the file and saved the blank sheet as Dec06. The backup copy of this sheet is on a disk that, of course, is corrupted. I've spent 6 hours using various recovery programs and have only gotten pieces of a couple other months, and they aren't use...

Help with Range...
Hi, how do you use a range for "Not", for range of items that might be blank? getting #Div/0! & #Value! errors. Thanks.. #VALUE! Errors: (misused range?) =IF(AL9:AN9=0),"", =IF(AL9:AN9=""),"", =IF((AL9:AN9)=""),"", Not sure what you're looking for but maybe: =IF(COUNTA(AL9:AN9)=0,"", HTH JG "nastech" wrote: > Hi, how do you use a range for "Not", for range of items that might be blank? > getting #Div/0! & #Value! errors. Thanks.. > > #VALUE! Errors: (misused range?) >...

Using Exchange for shared folder only
Is it possible to configure Outlook users so that they use a POP3 - SMTP server for sending an receiving messages (using a local ,pst file) and Exchange just to access shared folders? Regards Marius Yes. Another option is to have them use a POP3 account and let them store their e-mail into the Exchange database so they can share that information as well. -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -Backup and Restore -Create an Office XP CD slipstreamed with Service Pack 3 ----- "Marius - Rome" <marius@mydomain.local> wrote in message ne...

Restoring a Favorite folder node
Hi all, I must had inadvertently deleted a subfolder from my IE favorites tree. I want to know were to fine the Favorites data node on a backup archive so as to restore it. Thanks, King Sorry, It's location is very obvious... I was confused by an older version of IE, like Windows 95... King "King Coffee" <kcoffee@hotmail.com> wrote in message news:DF48CCDB-46C9-4192-8475-B3C06B1418D4@microsoft.com... > Hi all, > > I must had inadvertently deleted a subfolder from my IE favorites tree. > > I want to know were to fine the Favor...

no Help in Windows XP
When I go to Start and click on "Help and Support" - nothing happens. How can I activate this feature without reinstalling Windows XP? Ron Patterson wrote: > When I go to Start and click on "Help and Support" - nothing happens. How > can I activate this feature without reinstalling Windows XP? Is the Help and Support service running? Enter SERVICES.MSC in the Start menu Run box and verify the status of the service. This services should be set to Automatic start. John Thanks John, It says Started - Automatic - Local System - seems lik...

please help ! csocket !!!!!!!!!!!!!!!!!!
SOCKET PROBLEM ================ I am working on a C/S application. Multiple clients connects simultaneously to the server and stay live for quite a long time. Messaging occurs between clients and server. There are some messages which are particular to any client at some moments, while remaining messages are broadcasted to all the clients. Problem: When one of the clients goes out of resources (like low in memory) and it still has the socket live with the server, the messages coming from server side keep accumulating in that socket pipeline which ,perhaps, adversly affect the server&...

Help: Reply and Forward: original text not indenting
Help: I've selected: "Include and indent original message text" for both reply and forward but when I reply or Forward, the original text is not indented. I'm using the MSWord as my Email editor. Any suggestions? Thanks -- Dab Cut off: yourhead to respond ...

I cannot change name of folder sometimes
I have Windows Vista Ultimate. Quite often I try to change or update the names of a folder, and Vista would not let me allow, and I get dialog boxes telling me that I cannot have access, or do not have persmission, etc, and I get these denials even after I closed all the other files. It gets annoying that I get the "NO" after I already typed the new names. I am the only person who have access to this home PC. How can I change this so the computer will let me change names anytime I want to? Thanks in advance. I just tried again, and I got the Dialog Box tha...

help with problem formula
this formula worked up to yesterday. i had a power surg and now it onl give me one color. Private Sub LCase(Target.Val Target As Range) Dim myColor As Long If Target.Cells.Count > 1 Then Exit Sub If Intersect ( Target, Me.Range("d:d")) Is Nothing Then Exit Sub Select Case LCase(Target.Value) Case Is = "a" : myColor = 33 Case Is = "b" : myColor = 38 Case Is = "c" : myColor = 20 Case Is = "e" : myColor = 35 Case Is = "f" : myColor = 40 Case Is = "g" : myColor = 8 Case Else myColor =x1None End selection Target.Interior.Col...

How do you preset the fields of a newly created mail folder? #2
Hello, Each time I create a new mail folder, the defaults fields are "from", "subject" and "received". I have no problem with the other two, but I'd rather have the "sent" field shown than the "received" field, as "sent" is more reflective of when the sender sent it, especially when there is significant backlog in the network causing substantial delay. Besides the "sent" field is also a default field shown when you print out an e-mail in Outlook, making "sent" an easier parameter when locating an e-mail based ...

Need Help to resolve 403 Error
I'm facing a strange case which is : When i'm Trying to login CRM for the first time after booting it works fine, if i exit from the App. and trying to login again it gives me the 403 error , so i must Restart to login again , Can anybody help me on this ????!!! -- Mohammad Metwally Jr. Business Solutions Consultant (CRM - GP) ...

Help with if statement
Ok, I can't quite make this formulat work. Assume: Column D is Birth Year, Column E is Death Year, Column F is Age at Death The basic formula is =E-D (Death Year minus birth year gives me age at death (F)) What I’m trying to do is if the death year column is blank (E), add 100 to the birth year (D), then use that number as the E in the basic formula. Similarly, if the birth year column (D) is blank, subtract 100 from the death year (E) then use that as D in the =E-D formula. This is the statement I've tried: =IF(ISBLANK(E3), (E3=D3+100)), IF(ISBLANK(D3), (D3=E3-...

Array Formula Help Needed
Hi Guys I need an array formula which counts the number of instances range Comp1 has a value greater then zero AND Range Comp2 has a blank value. Sounds simple but I just can't figure it out. Also would be helpfull would the same criterior but instead of counting the instances sums the vales in range Comp1 A B 1 1 3 1 2 1 1 1 4 4 Answer for formula 1 would be 2 and for formula 2 would be 4 Regards Nelly Hi, Q1 =SUMPRODUCT((A1:A6>0)*(B1:B6="")) Q2 =SUMPRODUCT((A1:A6)*(B1:B6="")) If you are using named ranges then substit...

transfer .dbx folders to Outlook 2003
How do I transfer .dbx fiolders from an older Outlook Express to Outlook 2003? On Mon, 7 Mar 2005 20:55:02 -0800, goggem <goggem@discussions.microsoft.com> wrote: >How do I transfer .dbx fiolders from an older Outlook Express to Outlook 2003? You first need to import the .dbx folders into Outlook Express. Then, the data can be exported from Outlook Express into Outlook. -- <<<SgtRich>>> Email: Microsoft Outlook 2003 News (Text): Fort� Agent 2.0 News (Binaries): News Rover 10.2 ...

Need help with calculated reports
Hello, I have an Access Database 2000 to track performance. Within the db I have a performance table where user input their ID, date, part#, side, start sequence & stop sequence daily (there can be two entries per day). Then on another reference table with field: part#, side, sequence#, time (min). What I would like to calculate in the query and report is look at the start & stop sequence based on the part# & side then calculate how long (time) the operator spend on the job (part#). Thanks Example: Table1 ID date part# side start seq stop seq 001 1/8/...

display MSDN Help of Visual Studio 97 in XP SP 2 pc
Hi, I am trying to set up Visual C++ 5.0 on my son's computer... The Visual C++ 5.0 compiler installed and seems to work fine. The MSDN Help Text display does not work, however. I understand that this relates to something in IE security. I did find a related post in this NG. My NG reader would not let me post to the thread because of the age... So, I copied and pasted the entire thread into this post.... I apologize in advance for any indiscretion that this may present. The computer I want to have MSDN Visual 97 to work on runs XP SP/2. IE version: 6.0.2900 ...

Cannot Expand Public Folder -ESM Hangs
I'm trying to add a public folder called Operations Research to receive mail. I set up the folder on Outlook2003 and assigned permissions. But when I try to mail enable the folder using Exchange Systems Manager the Public Folder won't expand. The program just hangs. I get a 1001 event in the log. Does the parent folder have a replica on a live server? Please post the entire event log message if you believe it is relevant. -- Ed Crowley MVP "There are seldom good technological solutions to behavioral problems." .. "MikeG" <MikeG@discussions.mic...