external mail

We have one exchange organization with two exchange servers.  The e2k is the 
master and the 1st exchange in the organization and we installed the e2k3 as 
a member of this exchange organization.  Both exchange server has a public IP 
with an A Record and a MX Record with the e2k having the lower MX.  In the 
Routing Group, there is a connector that route out-going email with the e2k 
being the bridge head server for the entire organization.  The configuration 
of the connector has the e2k with the address space of * and a cost of 1.  As 
I understand it, the E2K3 should be able to handle mail flow if it as the 
proper DNS settings.  It can query the DNZ as well as having an A Record and 
a MX record.  As a test to check connectivity to the E2K3, we OWA to it 
externally successfully.  However, it can not send mail externally when we 
stop the e2k default smtp or the connector. I need the E2K3 to be able to 
handle mail flow externally and internally.  All our mailboxes are on the 
E2K3 and internal mail works fine without the e2k, its just the external that 
we are having issue with when we shut down the e2k.
0
manoa (53)
10/28/2005 6:57:01 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
264 Views

Similar Articles

[PageSpeed] 40

- When you stop the E2K default SMTP smtp virtual server, the Connector 
still exists. There's not way to really stop a Connector. As long as it 
exists with address space *, all outbound internet mail will flow through 
that Connector (i.e. bridgehead SMTP VS specified in the Connector)

- If you want to keep the Connector in place, add the E2K3 as a bridgehead 
on the Connector, than stop SMTP VS on old E2K box. Now mail should flow out 
of the second bridgehead.

- Alternatively, delete the Connector. Now each server should deliver 
outbound email directly using DNS (as long as they don't have a smarthost 
setup).
-- 
Bharat Suneja
MCSE, MCT
www.zenprise.com
blog: www.suneja.com/blog
-----------------------------------------


"manoa" <manoa@discussions.microsoft.com> wrote in message 
news:875222F8-D700-418A-9652-4992A2C9BD17@microsoft.com...
> We have one exchange organization with two exchange servers.  The e2k is 
> the
> master and the 1st exchange in the organization and we installed the e2k3 
> as
> a member of this exchange organization.  Both exchange server has a public 
> IP
> with an A Record and a MX Record with the e2k having the lower MX.  In the
> Routing Group, there is a connector that route out-going email with the 
> e2k
> being the bridge head server for the entire organization.  The 
> configuration
> of the connector has the e2k with the address space of * and a cost of 1. 
> As
> I understand it, the E2K3 should be able to handle mail flow if it as the
> proper DNS settings.  It can query the DNZ as well as having an A Record 
> and
> a MX record.  As a test to check connectivity to the E2K3, we OWA to it
> externally successfully.  However, it can not send mail externally when we
> stop the e2k default smtp or the connector. I need the E2K3 to be able to
> handle mail flow externally and internally.  All our mailboxes are on the
> E2K3 and internal mail works fine without the e2k, its just the external 
> that
> we are having issue with when we shut down the e2k. 


0
bharatsuneja1 (3146)
10/28/2005 7:29:47 PM
Reply:

Similar Artilces:

Problems with WLM beta e-mail aliases
I have recently bought a new laptop with Windows 7 pre-installed. As Outlook Express is no longer available I have downloaded Live Mail Beta and it has installed fine. I have set it up to access my ISP e-mail server (pop/smtp - no encyption) and this works fine. My problem occurs in trying to swet the account up with an alias for my e-mail address (something I have always done on previous packages). E.G. My e-mail address is bloggs53@zombiecorp.com. I own the domain smith.co.uk and wish to use the e-mail address john@smith.co.uk. Any mail sent to that address is forwarded...

OE mail folder location
Can someone tell me where mail folders are kept in Outlook Express for Mac Classic - OS9.2? -- Dr. Harvey Waxman 73 Wright Lane Wickford RI 02852 On 9/12/05 10:10 AM, in article hwaxman-2FCE36.13104912092005@msnews.microsoft.com, "Harvey Waxman" <hwaxman@cox.net> wrote: > > Can someone tell me where mail folders are kept in Outlook Express for Mac > Classic - OS9.2? There are no separate mail folder files (as there were back in OE 4.5). Mail messages and folders are stored in the combined Messages and Database files which, in 99.9% of all cases, here: ~/Doc...

How can I create a Mailing List?
We need to use CRM for Direct Mail purposes. I used Advanced Find to get the list of contacts that Allow Email. Is it possible to save this information in a form of mailing list for further reference? Out of box, you would have to create "views" in the System customization. If you get the SearchPaq from c360, you are allowed to save groups. Stephen P.S. The second post tonight that I mention c360's seachpaq - I don't work for them! ;-) "Galia" <Galia@discussions.microsoft.com> wrote in message news:93896DA0-5D70-4363-8EC1-1C150FD542EF@microsoft.com....

How do I get Outlook to pick up mail from a subsidiary BT account.
Although I have both my main BT address and my subsidiary BT address set up under Outlook, it will only get email from the main address. I have to go into BT mail to read mail on the second account. I had no problems when using Outlook Express. Any ideas? Custard Pie <Custard Pie@discussions.microsoft.com> wrote: > Although I have both my main BT address and my subsidiary BT address > set up under Outlook, it will only get email from the main address. > I have to go into BT mail to read mail on the second account. I had > no problems when using Outlook Express. Any ...

Can't move old e-mail
Outlook 2000 with all updates active. I cannot move, delete, copy, etc. any e-mail in the Inbox older than 60 days or so. Get "Unknown Error" error message when trying. I have 2700 e-mail in Inbox and want to remove half or more. Any idea why this is happening and what to do about it? Just on the off-chance that the cache is messed up I would try deleting ALL OST files... Close Outlook Search the hard drive for *.ost (be sure to search in hidden files) Then delete it (or all that you find) Open Outlook A new OST file will be created when you open Outlook. Also you may want ...

auto-addressing e-mail
When I used to use outlook express, I could begin typing someone's name in the "to" field and it would automatically finish their name for me. Can I do this in Outlook 2000 *** Problem Description *** AutoComplete is a feature of Internet Explorer, and Outlook Express, and is not available in Outlook 2000. Oultook 2000 uses a method called Name Resolution. This feature of Outlook 2000 resolves the name you are typing in, or will search through your contacts list to provide you with the correct email friendly name. To use this feature plese follow the steps listed below: <...

Mail Merge using Named Range in Excel
Having trouble completing a mail merge in Word using an Excel spreadsheet. In the spreadsheet there are named ranges, I have included the column headings by defining the range that is non-contiguous (not next to each other). When I go to complete the merge, the range will not show up as an option to use. If I re-define the range to not include the column headings and the range is a block of cells next to each other, the merge still doesn't work correctly, it assumes the merge assumes the row above the range is the column heading row (i.e. range is A16:J101, it uses row 17 as the column ...

intelligent message filter moving everything to junk mail
i recently upgraded to exchange 2003 on a windows 2000 server and installed the intelligent message filter. no matter what i set the scl rating threshold for gateway blocking or store junk email configuration (in global settings/message delivery), every message that is sent from an external source gets automatically dumped into the junk e-mail folder in outlook. but when a message is sent from the same exchange box to another user on the same exchange, its fine. i also installed a utility that views the archived messages, but that utility shows a blank SCL rating. maybe thats why its ending ...

Mail delay #2
We are using exchange 2003 with outlook clients. There are mails that will take 30 minutes to be available on our outlook clients. We ran a test using hotmail and with one hotmail account, the mail took about 10 seconds. With the other account, the same message took 30 minutes to arrive. Also, this is not just a one time thing. Every time we tested from that "laggy" account, it took more than 20 minutes to arrive. with the other account. it took only seconds. Some other are complaining that it's taking mail a long period of time to be received by the outlook cli...

Junk mail not moved to Junk folder
When I first installed Outlook 2003, I could right-click on an email and inform Outlook to add this sender to the list of junk mail and then Outlook would automatically move the email to the junk folder. Recently, I had to reinstall Outlook 2003. Now, after telling Outlook 2003 to add this sender to the list of junk email senders, the message stays in my inbox and I have to delete it. I've searched all the options screens but can't figure this one out. Appreciate any help. ...

What if I want to re-download the mails I have deleted on user end
maybe it is a question about sync. how to sync with the server as if it was the first time I open WLM? Hi, Hollan. Are you using Hotmail? Or is this a POP3 email account? Or Yahoo or Gmail or ... ? POP3 is the only one that I'm familiar with. WLMail is set, by default, to "Leave a copy of messages on server". You can change this setting at Tools | Accounts | <your account> | Properties | Advanced. But, if you are using POP3 and if you have left the messages on the server, you can re-download them from there into WLMail. If that is not what you are...

display a notification when new mail arrives
Hi Not sure if this is an Outlook or a Windows question! But here goes. Until a short while ago, I would get an 'unopened envelope' icon in the systray when new mail arrived, but now its gone.... Don't think I've done anything to change this - but it was really useful, so can anyone tell me how to put it back, thanks Dear, Tools, options, preference, Email options, advanced email options, (when new item arrive in my inbox), mark on show an envelope icon in the notification area. -- (Please respond to this question Was this post helpful to you?) Hope this helps you...

windows mail
How do I get into windows mail as opposed to windows live mail? -- Randy Are you using Windows Vista? -- Bruce Hagen MS-MVP [Mail] Imperial Beach, CA "Shagnasty McNutt" <mrberger2@comcast.net(nospam)> wrote in message news:5C1E6ECC-DD4B-4C3A-9D16-18F309AB1CA4@microsoft.com... > How do I get into windows mail as opposed to windows live mail? > -- > Randy I'm running Windows 7. -- Randy "Bruce Hagen" wrote: > Are you using Windows Vista? > -- > Bruce Hagen > ...

Redirecting Mail from my Contacts to My Palm Treo
I get a lot of spam so I would only want to redirect messages from sendersin my address book to an external IMAP account (which can be read by my palm). So the rule is very simple: redirect all messages that arrive and their sender is in my address book to another mail address. However, this seems to be impossible given that the condition "messages in my address book" is only local and the redict command is a server based action. Any suggetion how to solve that? Amir does the imap server support redirection? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 i...

Mail Delivery Failure #3
My domain users recieve this message when an email is sent to any user that has an AOL.com account. "Subject: Delivery Status Notification (Delay) This is an automatically generated Delivery Status Notification. THIS IS A WARNING MESSAGE ONLY. YOU DO NOT NEED TO RESEND YOUR MESSAGE. Delivery to the following recipients has been delayed. xxxxxx @ aol.com" Any ideas? First of all, that message is not a mail delivery "failure". It is a delay notification. Do you then later receive a "this message could not be delivered" NDR? If not, then don't ...

After increase mailbox limits size user still can't sent and recieved mail.
After increase mailbox limits size user still can't sent and recieved mail. I try to use gpupdate command but don't work. My exchange 2003 server run on member server that has only one AD in my domain. How can I force it to update now after I change the configuration of exchange server? Best Regards, Mesak Restart the IS, or wait a couple of hours or : http://support.microsoft.com/default.aspx?scid=kb;%5bLN%5d;327378 On Wed, 1 Sep 2004 00:17:18 -0700, "Mesak" <anonymous@discussions.microsoft.com> wrote: >After increase mailbox limits size user still can&#...

How to re-insert Windows Mail in the top of the Start Menu list?
Thinking AOL web-mail would be used as the E-mail client on this system, to avoid confusion, Windows Mail was removed from the Start Menu list. The program remains on the system, and it has been possible to place an icon on the desktop to access it, but it would be good if it could be restored to its rightful place at the top (under the Internet Explorer link) of the Start menu (what you get when clicking on the encircled Microsoft symbol in the lower left corner of the screen). How should that be done? AOL web-mail has lost out to Windows Mail as the preferred e-mail client, ...

CRM E-mail 05-18-04
We installed SFO on an XP workstation. 1. The e-mails do not link with CRM Activities. We used Send CRM e-mail and Promote e-mail to CRM. 2. When We go offline we get a error message "unknown error. try again or contact system administrator. We can see the accounts from the Outlook CRM task bar. Is the issue with the E-mail Router? Thanks Hi Mike, to 1. - after you promote a email, you have manually add to the activity to 2. - can you start the sql agent with the right sql server from the SfO client - does any buty else hase the same problem, if not check the difference of right...

Outgoing Mail #2
Ever since I have been using Exchange 2003 on SBS 2003 I have had problems with some of the outgoing mail. In the Que information it says that there are SMTP protocol errors. Is there a reason for this? Hi Seal, I would suggest turning up logging on the MSExchange Transport to Maximum and then restart the Routing Engine and the SMTP Services and see what is being logged in your Application log. This should give you a better idea of what is going on. Hope this helps, -- Patrick Genova Pgenova@online.microsoft.com Please do not send mail directly to this alias. This alias is for Newsgro...

outlook express delets my outlook 2000 Inbox mails.
Hi All, I am having trouble with Outlook Express . Today i configured Outlook express at my home pc to access my office mails. At office i use Outlook 2000 . wehn I hit send/recv on my outlook express (at home), It delets all my mails from outlook 2000 Inbox (at office). In brief when i use outlook express to access my mails , it moves all the mails from my outlook 2000 Inbox and delets them. Please help me on the following: 1)how to recover my mails in outlook 2000 , i can not do the same from Recover deleted mail. 2)what settings on outlook express will i need to do to avoid moving...

Window Live Mail
I signed in with my user ID and password and now I can't find how to sign out . Help ! Help ! I lost all my contacts when I signed in to Windows Live Mail and the only way I can get everything back is to sign out. Thanks, Linda Tools (ALT+T), Options, Connections, Stop Signing In -- Mike - http://TechHelp.Santovec.us "Linda H" <Linda H@discussions.microsoft.com> wrote in message news:4D8B3431-F009-4685-9C23-F63F7D670A0B@microsoft.com... > I signed in with my user ID and password and now I can't find how to > sign out . > > He...

Sent Mail Dates Replaced with word NONE
I am using Outlook 97 on a W2k machine. I have suddenly developed a problem in the Sent Items folder. Several weeks back the sent date changed from the usual date to the word NONE. The other folders seem to be OK. What and where can I check settings to look for the root cause of this? TIA, Carl -- Wishing you a VERY HAPPY NEW YEAR!! May it far exceed your expectations. ...

unread mail message #2
...

Re: 0x800CCC97 receiving mail
I just heard back from the folks with whom I filed this bug. They say the bug is fixed in cppop 5.4 - request that your ISP upgrade to that. -- Jeff Stephenson Outlook Development This posting is provided "AS IS" with no warranties, and confers no rights "Jeff Stephenson [MSFT]" <stephenson@online.microsoft.com> wrote in message news:... > It's a bug on your ISP's POP3 server - the server is reporting that you have > a message, but when we ask for the message's ID it returns a response that > indicates that there is no message. The relevant ...

Importing new email address in Windows Mail
I'm trying to find the correct settings so my new email server will work with Windows Mail. When I check for new mail, Windows connects with the Gmail server, but then times out. Can someone help me find the right settings so I will have email? When it 'times out', it should give you an error message. Right-click on your error message, copy, then paste it into a reply = here. We can't do much troubleshooting without the complete error message.=20 --=20 Gary VanderMolen, Microsoft MVP (Mail) Microsoft MVP program: http://mvp.support.microsoft.com "Scr...