Exchange Stops Working

Hello. 

MY SETUP:

    1. Primary server named STECNICIL (THIS HAS WINDOWS 2003 ENTERPRISE
SERVER)
    2. Secondary server name TEC-EXCHNG (THIS IS THE EXCHANGE SBS SERVER
2003)

All the user connect through STECNICIL to get internet and every other
service...

All users connect to TEC-EXCHNG to get their email through OUTLOOK 2003.

MY PROBLEM:

I don't know what's going on but approximatly every 30mn to 1 hour, the
connections between the clients and the EXCHANGE SERVER stops working. No
more email for clients after that period of time. I have restart the server
and restart the EXCHANGE services in SERVICES for it to work, if I connects.
Some times it takes too long to connect.

CHANGES THAT WERE MADE BEFORE PROBLEM:

We used to have another 2003 server on the LAN, but we moved all the emails
from that server to the new server TEC-EXCHNG.

We removed the old server from being a domain controller. Added TEC-EXCHANG
as a DC.

If there's anything I can do to fix this or to find out what's causing this,
please let me know. Thank you

Altair

0
a.brito (7)
10/11/2006 4:06:08 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
373 Views

Similar Articles

[PageSpeed] 24

I surmise that your problem is that it is not supported to run dcpromo on an 
Exchange server.
-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

"Altair Brito" <a.brito@tecnicil.com> wrote in message 
news:C152C6F0.433%a.brito@tecnicil.com...
> Hello.
>
> MY SETUP:
>
>    1. Primary server named STECNICIL (THIS HAS WINDOWS 2003 ENTERPRISE
> SERVER)
>    2. Secondary server name TEC-EXCHNG (THIS IS THE EXCHANGE SBS SERVER
> 2003)
>
> All the user connect through STECNICIL to get internet and every other
> service...
>
> All users connect to TEC-EXCHNG to get their email through OUTLOOK 2003.
>
> MY PROBLEM:
>
> I don't know what's going on but approximatly every 30mn to 1 hour, the
> connections between the clients and the EXCHANGE SERVER stops working. No
> more email for clients after that period of time. I have restart the 
> server
> and restart the EXCHANGE services in SERVICES for it to work, if I 
> connects.
> Some times it takes too long to connect.
>
> CHANGES THAT WERE MADE BEFORE PROBLEM:
>
> We used to have another 2003 server on the LAN, but we moved all the 
> emails
> from that server to the new server TEC-EXCHNG.
>
> We removed the old server from being a domain controller. Added 
> TEC-EXCHANG
> as a DC.
>
> If there's anything I can do to fix this or to find out what's causing 
> this,
> please let me know. Thank you
>
> Altair
> 


0
curspice6401 (3487)
10/12/2006 2:31:30 AM
Reply:

Similar Artilces:

outgoing email stopped working
My outgoing email stopped sending yesterday, although I can still receive email fine. I've been through text support with my ISP (prodigy/SBC) and they say it is an outlook problem. Any suggestions? Julie Fairchild What errors do you get? Julie wrote: > My outgoing email stopped sending yesterday, although I > can still receive email fine. I've been through text > support with my ISP (prodigy/SBC) and they say it is an > outlook problem. Any suggestions? > > Julie Fairchild >-----Original Message----- >My outgoing email stopped sending yesterday, a...

Upgrade 9 to 10 only work if update instance, not if new instance
I'm testing a GP 9 to 10 upgraded on a test server. Everything installs; however, GP Utilities will bomb out if I created a new instance when installing 10. There is no error message, it just fails. If I do an update to the 9 instance, it works fine. Why should this make any difference? It's the only thing I'm changing in the two installs. Thanks Not sure I understand. What do you mean by "instance"? Best regards, -- MG.- Mariano Gomez, MIS, MCP, PMP Maximum Global Business, LLC http://www.maximumglobalbusiness.com The Dynamics GP Blogster at http://dynamicsgpblogster...

Assign Macro to button in Excel doesnt work Any ideas?
I have followed the instructions in help but when I get to step 3 "right click to bring up shortcut menu & enter Assign Macro" the assign macro" option does not appear!! Any Ideas Hi Mike can you see assign macro - but it is greyed out? or is it not an option at all? if it is greyed out you'll notice around the button little diagonal lines, click on these and they should go furryish .. now try right mouse clicking. if the option is not there at all, please post back letting us know how you created the button. Cheers JulieD "Mike@Becketts" <Mike@B...

Outlook 2003
Here's the problem: Every tiem I open Outlook it displays an error message that my Exchange server is unavailable. What I know: I know the Exchange server is up & running without any problems. The desktop computer is on the network and can browse and ping different devices. DNS is resolving names properly. Does anyone know what I can do to fix this? ...

On Create Workflow not working
I am trying to add a new workflow rule to our system. All I want to do is send an email when a new order is created, that's it. I have many other, much more complex workflows running just fine. However, it seems I can no longer add an On Create workflow rule. If I change this rule to On Assign, it runs fine. For some reason, any new On create rules are not running, the old On create rules still work. Does anyone know what this could be? Any help is appreciated. This is only affecting the Creation of workflow rules for Orders. Is there a maximum # of rules allowed for each...

Exchange 5.5 Store.exe Event ID 4097
The following Dr Watson error has occurred 3 times over the last 3 weeks - I cannot determine any pattern or trend: The application, store.exe, generated an application error The error occurred on 04/30/2004 @ 13:26:29.025 The exception generated was c0000005 at address 0042466B (<nosymbols>) ========================================================== Any assistance will be appreciated. I have the "Recovey Tab" set to restart on all failures, and it has been restarting OK... ======================================================== Here is the entire entry from the drWts...

CCSRCH tool on Exchange Mailboxes
CCSRCH tool on Exchange Mailboxes. This tool is suppose to go though files to see if there is credit card information in mailboxes. Has anyone had to run a tool like this? ...

How do I stop from automatically scrolling to the right?
This just started outa the blue. New and existing worksheets scroll all the way to the furthest point to the right. Any pop up windows I type in the letters disappear to the left. sounds like you have a key stuck on your keyboard. "Tom" wrote: > This just started outa the blue. > New and existing worksheets scroll all the way to the furthest point to > the right. > Any pop up windows I type in the letters disappear to the left. I tried that line of thought, and have checked the keys and wireless mouse to see if that needed a reboot....very oddddd. I had it hap...

Outlook 2007
We are implementing Outlook 2007 - Exchange 2010 across the company and we are noting that while we can open and save attachments directly from the email in either preview pane or full view (by right clicking and saying "Save As"), the Save Attachment button does not work in the Email Toolbar. Having put the Save Attachment button in my quick access toolbar, I note that it does not work either when I open the full Email. I am thinking this might be related to the Exchange/Outlook relationship. Our exchange server in on our LAN and I have my connection set to "Dow...

Help with Exchange 5.5 Queue problem
Okay, first off, I inherited this Exchange server. It has been over 5 years since I last touched one of these. Client noticed that no e-mails were being sent out. I checked the IMC queues and they were packed full of email going to .tw, .fr, .de, etc. Disconnected the ethernet cable from the back of the box. Ran the much needed virus check and got rid of 225 Netsky and Beagle viruses. Reran a few times just to be on the safe side - server is clean (latest norton updates). And made sure that relaying was also turned off - just for fun. Cleaned out the queues (deleted the contents of the ...

Creating users with ADC / Exchange 5.5 #2
I installed the ADC on my DC and created all connection agreements. Now I can go into ADUC and create new users, but I don't see a mailbox being created for a user. Should that happen? If so, how long should it take? I tried sending an email to the user I created and the mailbox isn't found. Also, there are no Exchange tabs for the users name. ...

Money Import Handler doesn't work anymore in Money Deluxe 2006
It used to, for years, but now whenever I download an account statement, whether from my bank or from a credit card account, the statement gets downloaded, apparently, but Money doesn't do anything with it. If I save the downloaded .OFX file, instead of choosing the Money Import Handler, I can then go to File - Import - Download Statement and Money uses the data correctly. Under Tools - Settings - Online Service Settings, the following options are chosen: Overwrite transaction dates... Replace downloaded payee name... Automatically mark accepted transactions... Enter electronic pay...

French CAL on English Exchange?
Does any one know if it is possible to install French or Spanish CAL's on an English exchange server? Thank you ...

slow outlook after changed adress of exchange server
after we have migrated accounts from one to another mailserver the outlook2000 clients (after changing te settings) are very slow and sometimes they even hang. I supose there are some cached settings....but can's find them. Who can helpme out. P.S. deleting the profile and making a new one works, but there must be another way.... ...

Public Folder Nightmare-Exchange 2003 (Long)
I sure hope some one can help with this.. Part one of my issue I recently added a new Exchange 2003 server to our Ex2k native eniviroment. The Public folder hierarchy would not replicate properly until I sent the hierarchy manually through the ESM. Then, I tried to replicate a folder from the old Ex2k server. The folder showed up immediately on the 2k3 server in 'Public Folder Instances' but with 0 items and 0kb. No data would ever replicate; although new items being posted would go there fine. I built a test lab to try and replicate this behavior. I found that replication work...

Making Taskpad work for me
I just started using the Calendar and Taskpad functions for my Outlook 2000. When I do a printout of my oneday view, I'm frustrated because it lists all of the tasks, not just the ones that are due that day. I can't figure out how to either change the view so it only shows the tasks due that day, or to create a view that doesn't show the tasks at all. I would also appreciate anyone's opinion on what benefits I would gain by upgrading to a new version of Outlook. Thanks, Dave ...

Moving Mailboxes from Exchange 2000 to 2003
Which is better to use, if any, to move mailboxes; admin tools (ADUC) for windows 2000 or the ADUC for windows 2003 when moving mailboxes from exchange 2000 to 2003? Just curious if they is any differance. I've noticed there are more events logged while moving under the 2003 version in my test enviorment which I like. Thanks John When i've done migrations i've always used the 2k3 version. Figured since that's where i was going i might as well use it. Functionally i don't think there is much difference other than perhaps the logging you pointed out. "John&quo...

Exchange 5.5: License problem stopping outgoing mail for new users. (urgent)
Hi, We have an Exchange 5.5 mailserver on 2000Server, and a 2003 server as main server, both are in the Active Dir and the mailserver has been DCPromo:ed. Problem: I activated the licensing service on the servers a while ago, and since then the last added user, and any user I add, cannot send mail externally. Internal mail sends fine, but anything external comes back as "Message delivery failed due to a limitation in the system". (translated from Swedish) When I look at the licenses for Exchange, at the 2003- server, I see 116 CALs. We use about 50 (per seat). When I look a...

IMAP not working for old users
Hi, I am trying to use IMAP to log in to Exchange 2003. IMAP is running, as I can connect. However, I get "unknown user name or bad password", even though I'm certain that the login/password is correct. I am able to connect using the same login/password via OWA. I've tried the following combinations for logins: LOGIN DOMAIN/LOGIN DOMAIN/LOGIN/LOGIN DOMAIN/LOGIN/Inbox I get the same failed authentication in all cases (for all tested old users). I'm sure IMAP is active for this user. But, When I create a NEW user login is succefful ! (or r...

Why doesn't the tools/options work in Excel?
About a month ago I was not able to get to the "Options" screen under tools. I still can't even after reloading and repairing Office. I can get to the "options" under Word but not Excel. I am using Office 2003. Help me get it so that I can get to Tools/Options. Is it gone or what happens when you try to open options? If it's gone, do view>toolbars>customize. select commands, scroll to toolbar and select in the left pane, in the right pane scroll to options (at end) then drag it to its place. You could try to rename *xlb to something like *.bak res...

Exchange 2000 Migration
We're looking to migrate the mailboxes and public folder data from an Exchange 2000 Server to a new installation of Exchange 2003. The current Exchange server has been running for several years, and we'd like to start fresh. Would performing an upgrade to the 2000 server then adding another 2003 server be the best course, or is there a better way to move the mailboxes over? I haven't seen much info on anything but a straight upgrade from 2000 to 2003... Any thoughts or suggestions would be appreciated. Thank you. Michael "Michael LaFayette" <lafayette@c...

Outlook 2K3, 1 SMTP acct, 1 Exchange Acct
So, I would like to configure outlook on my home pc to check my personal SMTP account as well as my work Exchange account. I can set them up in tandum fine but they all get dumped to the same inbox, and what's worse it it's not leaving my work emails on the exhange server as I would like. I could setup a filter based on To: to put emails into different folders but that doesn't really work across the board (BCC:, etc.). I would have thought the default behavior would be to have two Inbox folders under the different "Mailbox" expandable navigation menus in Outlook and p...

Exchange 2007 problem replying or forwarding certain emails through OWA
This is a multi-part message in MIME format. ------=_NextPart_000_000B_01CB0D66.C0DA2C20 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable This is a weird one, hoping for some guidance. I have a strictly OWA user reporting issues trying to forward/reply = certain emails that are in his Sent Items folder. I'm able to duplicate = the issue here from a completely different PC. The vast majority of = emails seem fine, but when replying/forwarding some of the emails OWA = triggers an error. All emails that I can find to trig...

Can't find other users on exchange server to share calendar
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Email Client: Exchange I'm trying to set permissions to share my calendar with other users (both mac and PC) in my Entourage Calendar. When I click on &quot;Add User&quot; and enter the email address of the person with whom I want to share, I get a message saying, <br><br>&quot;no matches for your search are found.&quot; <br><br>When I select the ADVANCED Tab and enter the users information there, I get a pop-up window saying, <br><br>&quot;Entourage cannot modify perm...

Copied graphs not working
I had a workbook of data with a number of graphs in one worksheet; each graph series was populated by a named range (A_, B_, C_, D_, etc.). A_ was the only direct (actually, indirect) reference, and the other series are all offsets of A_ I had some new data in a new workbook, so I used the worksheet/copy/move functionality to make a copy of the worksheet that contains the graphs in my new workbook. I copied over the named ranges and re-set them in my new workbook to the new data areas (and verified that they accurately point to ranges of data- which they do). However, the 'new'...