Exchange SRS static port not working....

I have added in the following registry key onto my Exchange 2003 SRS
server:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeSRS\Parameters

Value name: TCP/IP
Value type: REG_DWORD
Value data: Decimal 5002

The server is running Windows Server 2003 Standard, SP1, Exchange 2003
SP2 mailbox server, also has RPC over HTTP configured to static ports
which works fine.

However, after restarting the SRS service, its still not listening on
port 5002, heres an extract below from portqry.exe that shows it
listening on a random port 42203.

Any ideas anyone please???

I havent rebooted the server, this isn't something I can do easily, so
was hoping to see if anyone could confirm from experience this is
required (and not a just a service restart for SRS that I have already
tried) before I do that....

Thanks,

Charlie

UUID: 5ad70572-184b-11d3-be89-0000f87a9296 MS Exchange SRS SSL
Registration
ncacn_ip_tcp:127.0.0.1[636]

UUID: 8d3032a0-13b9-11d3-be89-0000f87a9296 MS Exchange SRS Registration
ncacn_ip_tcp:127.0.0.1[390]

UUID: 10f24e8e-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication
Service
ncacn_np:\\\\EX1[\\pipe\\0864B166FE19785C]

UUID: 10f24e8e-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication
Service
ncalrpc:[LRPC000025f8.00000001]

UUID: 10f24e8e-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication
Service
ncacn_ip_tcp:127.0.0.1[42203]

UUID: 1453c42c-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication
Service
ncacn_np:\\\\EX1[\\pipe\\0864B166FE19785C]

UUID: 1453c42c-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication
Service
ncalrpc:[LRPC000025f8.00000001]

UUID: 1453c42c-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication
Service
ncacn_ip_tcp:127.0.0.1[42203]

UUID: 0e4a0156-dd5d-11d2-8c2f-00c04fb6bcde Microsoft Site Replication
Service
ncacn_np:\\\\EX1[\\pipe\\0864B166FE19785C]

UUID: 0e4a0156-dd5d-11d2-8c2f-00c04fb6bcde Microsoft Site Replication
Service
ncalrpc:[LRPC000025f8.00000001]

UUID: 0e4a0156-dd5d-11d2-8c2f-00c04fb6bcde Microsoft Site Replication
Service
ncacn_ip_tcp:127.0.0.1[42203]

0
1/23/2007 11:47:18 AM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
275 Views

Similar Articles

[PageSpeed] 52

The following KB is incorrect!

http://support.microsoft.com/kb/270836

Should be 'TCP/IP port' not 'TCP/IP'. I thought it was a bit weird 
that it would different from the usual static port values.

Anyway, I created 'TCP/IP port' decimal 5002, restarted the SRS and 
now its working.

(A minor note, in my previous port I only included the portqry output 
for the SRS and it looks like it was the DRS/XDS section I should have 
posted)


UUID: 10f24e8e-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication 
Service
ncacn_np:ex1[\\pipe\\C1055E9604FB14E4]

UUID: 10f24e8e-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication 
Service
ncacn_ip_tcp:ex1[45557]

UUID: 1453c42c-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication 
Service
ncacn_np:ex1[\\pipe\\C1055E9604FB14E4]

UUID: 1453c42c-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication 
Service
ncacn_ip_tcp:ex1[45557]

UUID: 0e4a0156-dd5d-11d2-8c2f-00c04fb6bcde Microsoft Site Replication 
Service
ncacn_np:ex1[\\pipe\\C1055E9604FB14E4]

UUID: 0e4a0156-dd5d-11d2-8c2f-00c04fb6bcde Microsoft Site Replication 
Service
ncacn_ip_tcp:ex1[45557]

UUID: f5cc59b4-4264-101a-8c59-08002b2f8426 MS Exchange Directory DRS 
Interface
ncacn_np:ex1[\\pipe\\C1055E9604FB14E4]

UUID: f5cc59b4-4264-101a-8c59-08002b2f8426 MS Exchange Directory DRS 
Interface
ncacn_ip_tcp:ex1[45557]

UUID: f5cc59b4-4264-101a-8c59-08002b2f8426 MS Exchange Directory DRS 
Interface
ncadg_ip_udp:ex1[45558]

UUID: f5cc59b4-4264-101a-8c59-08002b2f8426 MS Exchange Directory DRS 
Interface
ncacn_ip_tcp:ex1[5002]

UUID: f5cc5a7c-4264-101a-8c59-08002b2f8426 MS Exchange Directory XDS 
Interface
ncacn_np:ex1[\\pipe\\C1055E9604FB14E4]

UUID: f5cc5a7c-4264-101a-8c59-08002b2f8426 MS Exchange Directory XDS 
Interface
ncacn_ip_tcp:ex1[45557]

UUID: f5cc5a7c-4264-101a-8c59-08002b2f8426 MS Exchange Directory XDS 
Interface
ncadg_ip_udp:ex1[45558]

UUID: f5cc5a7c-4264-101a-8c59-08002b2f8426 MS Exchange Directory XDS 
Interface
ncacn_ip_tcp:ex1[5002]



On 23 Jan, 11:47, "Charlie" <charlieasm...@talk21.com> wrote:
> I have added in the following registry key onto my Exchange 2003SRS
> server:
>
> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeSRS\Parameters
>
> Value name: TCP/IP
> Value type: REG_DWORD
> Value data: Decimal 5002
>
> The server is running Windows Server 2003 Standard, SP1, Exchange 2003
> SP2 mailbox server, also has RPC over HTTP configured tostaticports
> which works fine.
>
> However, after restarting theSRSservice, its still not listening onport5002, heres an extract below from portqry.exe that shows it
> listening on a randomport42203.
>
> Any ideas anyone please???
>
> I havent rebooted the server, this isn't something I can do easily, so
> was hoping to see if anyone could confirm from experience this is
> required (and not a just a service restart forSRSthat I have already
> tried) before I do that....
>
> Thanks,
>
> Charlie
>
> UUID: 5ad70572-184b-11d3-be89-0000f87a9296 MS ExchangeSRSSSL
> Registration
> ncacn_ip_tcp:127.0.0.1[636]
>
> UUID: 8d3032a0-13b9-11d3-be89-0000f87a9296 MS ExchangeSRSRegistration
> ncacn_ip_tcp:127.0.0.1[390]
>
> UUID: 10f24e8e-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication
> Service
> ncacn_np:\\\\EX1[\\pipe\\0864B166FE19785C]
>
> UUID: 10f24e8e-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication
> Service
> ncalrpc:[LRPC000025f8.00000001]
>
> UUID: 10f24e8e-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication
> Service
> ncacn_ip_tcp:127.0.0.1[42203]
>
> UUID: 1453c42c-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication
> Service
> ncacn_np:\\\\EX1[\\pipe\\0864B166FE19785C]
>
> UUID: 1453c42c-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication
> Service
> ncalrpc:[LRPC000025f8.00000001]
>
> UUID: 1453c42c-0fa6-11d2-a910-00c04f990f3b Microsoft Site Replication
> Service
> ncacn_ip_tcp:127.0.0.1[42203]
>
> UUID: 0e4a0156-dd5d-11d2-8c2f-00c04fb6bcde Microsoft Site Replication
> Service
> ncacn_np:\\\\EX1[\\pipe\\0864B166FE19785C]
>
> UUID: 0e4a0156-dd5d-11d2-8c2f-00c04fb6bcde Microsoft Site Replication
> Service
> ncalrpc:[LRPC000025f8.00000001]
>
> UUID: 0e4a0156-dd5d-11d2-8c2f-00c04fb6bcde Microsoft Site Replication
> Service
> ncacn_ip_tcp:127.0.0.1[42203]

0
1/29/2007 10:08:33 AM
Reply:

Similar Artilces:

Cannot find the specified Microsoft Exchange Server
This is the error we get upon the final install checklist. ? What can cause this? Our Network Admin is pretty confident that all of his settings are fine. We can see the Exchanger Server in the domain. What are we missing? There are no users set up yet on this test Eschange server, but there is a OU setup on the Domain...but no specific user there either.????? ? If we press ahead with an install, we can add Exchange (and the router) later, correct? yes you do not need to specify an exchange server to complete the install. You can always add it later ============================== Jo...

Outlook
We're running Exchange Server 2003/Outlook and running into a problem with Public Folders. When an item is received via an email enabled public folder, there is a delay in that item displaying in Outlook. Sometimes the delay is a few minutes, other times is can be as much as 20 minutes. Interestingly, we have rules enabled on the public folders to notify users when specific items are recieved. These notifactions are sent immediately, yet looking at the public folder, you can not yet 'see' the item. This tells me Exchange has indeed recieved the item, but not yet updated Outloo...

Schema-root public folder -migrating between exchange 2003 servers
Hi I'm migrating from an older 2003 server to a newer one (running concurrently). I read through the microsoft document on removing the first exchange server and setup replica's on the new server. One of the folders is the schema-root. Now I'm seeing two entries for the schema-root on both servers. One is the replicated one from the first server, the other I assume is from the new server. Both are replicated to each server. I'm beginning to think that I shouldn't have replicated the schema-root folder from the first server. Any idea if that is right? If I stop the...

Changing the Exchange Orginization Name
I'm trying to mount a mailbox store that was from another domain. After using esutil to clean the db, it still won't mount. The error I get points out that the Distinctive names are different. Event Type: Error Event Source: MSExchangeIS Event Category: General Event ID: 1088 Date: 11/19/2003 Time: 11:10:31 PM User: N/A Computer: MACHINE_A Description: The information store could not be loaded because the distinguished name (DN) /O=ABC CORPORATION/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN= of message database "First Storage Group\Mailbox Store (MACHINE_A)" does not m...

QUICK WORD on Exchange 2003 Consolidation
We have 8 Exchange 5.5 and 23 at another subsidiary - all across the world. Asides from reading the hundreds of pages on the consolidation to Exchange 2003 - CAN someone please just highlights some of the things 2003 brings to the table - technology wise the enables us to consolidate? I would hate to migrate to Scalix (not cause of platform - just cause it is untested and unnown). Thanks. MK: Exchange 2000/2003 bring a lot to the table for an Exchange shop. Basically, it adds the capability to host more accounts per server. Instead of being locked in to a single mailbox store p...

How does one talk to a USB port
Bought a bar code scanner, came with USB cable. No drivers or anything like that. I'm wondering how to listen to a device on a USB port. Hoping theres a microsoft class or something that makes it relatively easy. I've done serial ports before so familiar with the CreateFile idea, but cant find any MSDN info on how to talk to a USB port. Want to use VC++ Thx. You can use CreateFile,ReadFile, and WriteFile methods for accessing the USB. Cheers Jagadeesh "Vapour" <Vapour@net.com> wrote in message news:c1tq6d$qlo$1@ctb-nnrp2.saix.net... > Bought a bar code sc...

problem using pst files with Exchange 2003 Standard
Hi, I am having problem using old Pst files when installing new Exchage 2003 Server. Every one in my organization worked in POP3 with pst files , (Outlook 2000/XP) without any difficults. Now, After I have installed Exchange 2003 Standard Edition, and I moved their old emails trough the pst files into the new Exchange Mailbox, I am having Problem reading those mails. I have moved them using the Outlook Drug and Drop feature or even Import/Export Sometimes. Now, those emails are there, but I just can`t use them. They are become unavailable (Gray Color). Please, help find a solution for th...

Out of office replys not working correctly
Hello, We have a few users who have the automatic out of office replys turned on and they work fine from within the company. However, they dont seem to be responding to outside mail such as yahoo.com, gmail.com or hotmail.com. Is there a setting in exchange 2003 server that would prohibit out of office replys from going out to external mail? Thanks in advance... Yes, OOFs to the Internet are disabled by default. Global Settings/Internet Message Formats/Properties/ click the checkbox to enable. On Mon, 08 Nov 2004 15:55:28 -0800, Psycho <Psycho@Psychotic.net> wrote: >Hello...

CSocket.Connect() Port Value
All: What is the best way to determine the "Host Port" value in the CSocket.Connect() function? The examples use the value 700 or greater. Can there be a conflict if I just use the value 700? -- Regards; Bruce Kingsley The correct port value to use is the port number of the port you are trying to connect to. That is determined by your host. If you are writing the host, unless you are implementing a standard protocol, it should not be < 1024. It must not be hardwired unless you have a registered port number (which you must get from IANA, the Internet Assigned Number Autho...

Password not working all of a sudden
I've been using Money forever, and I have 2005 version. ALl of a sudden I can't log into money with my passport login. This is happening not just on one account, but two accounts (mine and my girlfriends) I can login offline, and still update accounts, but it won't sign in. I can sign into other passport sites fine. Anyone know if there is something amiss with Money and passport Caps Lock? "Rico Singleton" <mastermind2@columbus.rr.com> wrote in message news:OupgzUt5FHA.2628@TK2MSFTNGP11.phx.gbl... > I've been using Money forever, and I have 2005 ver...

Change Exchange Virtual Directory URL
Hi, how can i change the virtual directory in Exchange OWA URL default path is https://servername.domain.tld/exchange for OWA. I would like OWA is available by https://servername.domain.tld/ without /exchange in URL. Is that possible, with minimal administrative effort? Thanks Florian http://support.microsoft.com/kb/293386/en-us. "flabs" <flabs@discussions.microsoft.com> wrote in message news:FB9525E2-9246-43A3-A309-06F6B025D5C4@microsoft.com... > Hi, > > how can i change the virtual directory in Exchange OWA URL > default path is https://servername.domai...

how to verify maximum store size in exchange 2003
I went thru the steps of enabling our mailstore to be up to a maximum of 75 gig. how can I tell if I was successful in this? I believe when you make this change it shows right after in eventvwr. James Chong (MVP) MCSE | M+, S+, MCTS, Security+ msexchangetips.blogspot.com On Mar 13, 3:53 pm, "Gary M" <garym_jacksonfurniture(removespam)@hotmail.com> wrote: > I went thru the steps of enabling our mailstore to be up to a maximum of 75 > gig. > > how can I tell if I was successful in this? ...

Exchange 5.5 to Exchange Server 2003
I've looked through quite a few posts here, read a lot of things and still I am not 100% of the best way to go about this scenario. One EX 5.5 server at SP3 on W2K SP3, single AD domain in the forest. Whats the best method to get from this to Exchange Server 2003 on Windows Server 2003? Is is to install Exchange Server 2003 on the Windows Server 2003 box, create a new Exchange Server 2003 organization and then use the Migration Wizard? Or is it soemthing else? TIA I would recommend this procedure, http://www.msexchange.org/tutorials/Migrating_Exchange_5_5_to_2003.html -- John Ol...

CAsyncSocket Receive and OnReceive doesn't work
vc++ 6.0 Using an own Socket class (with base class CAsyncSocket). I (client) try to connect to a server application. The function CAsyncSocket::Connect() returns the error 10035. The send and receive commands are executed but no data is transferred. The functions CAsyncSocket::OnReceived() CAsyncSocket::OnSend() are not called. Using CSocket as base class the data is sent and received without problems (no error while execution CSocket::Connect()). The overloaded functions CSocket::OnReceived() and CSocket::OnSend() are not called, too. The overloaded functions are declared correct in th...

Why CreateObject("vbscript.regexp") doesn't work?
I get a runtime error ("object variable not set") pointing to the assignment statement when I do the following: Dim v As Object v = CreateObject("vbscript.regexp") I have select Microsoft VBScript Regular Expressions 5.5 (also tried 1.0) under Tools > References. But nothing is added under VBAProject \ References in the Project pane, as there is when I select atpvbaen.xls for example. Is that indicative of the root cause of the problem, perhaps a missing file? What is the name of the file that contains the Microsoft VBScript Regular Expressions 5....

receive e-mail Microsoft Exchange 2003
Dear Reader, I have for my own use an Microsoft Exchange Server installed! I'm an newbie in the use of Exchange! I have configure Exchange so that I can send e-mail with my own registered domainname! Now I can't receive e-mail and i don't now where I can configure it! Where I have registered my e-mail address i have made an MX record so that the mail will be send to my own IP-address. My ISP said that they don't block e-mail trafic and i have configure my router so that it send trafic on port 25 and 110 to my server! Can someone help me! how I must configure it and how I can...

Monitoring Exchange Services
HI All, I'm responsible for Systemmanagement in our company. Since many times we had problems with our exchange Server. Is there a way to monitor this services with snmp ? Generally...I want also monitor any other microsoft services... Thanks Udo ukonstantin@cityweb.de (udo) wrote: >HI All, > >I'm responsible for Systemmanagement in our company. >Since many times we had problems with our exchange Server. >Is there a way to monitor this services with snmp ? > >Generally...I want also monitor any other microsoft services... > > >Thanks > >Udo Y...

Setting Major tick to none on charts is not working, is it a bug?
I've tried to set the major tick for my x-axis to none, so that the marks only show up above my data points along the x-axis... it is not working I notice a small change from None to Cross, but it basically looks the same as cross, just a little bit shorter on both ends(inside and outside). Anyone know if this is being fixed, if it's a bug... or if I'm doing it incorrectly? I can change it with both XY Scatter charts and Line charts. What type of chart are you trying to change? "Mike J" <Mike J@discussions.microsoft.com> wrote in message news:9EFDB3C7-1CBD-4...

how to upgrade exchange and windows to 2003
Hello I have a single domain model with Windows 2000 domain with 7 domain controllers spread across 2 cities and 7 exchange 2000 servers spread across 2 cities. i want to upgrade to windows 2003 and exchange 2003. Exchange 2000 are currently installed on member servers in the domain. I know that Windows 2003 does not support Exchange 2000, so I will have to upgrade to Exchange 2003 first on member servers and then to Windows 2003 but I would like to know that for domain, is it safe to upgrade first few domain controllers in one city and then roll out exchange 2003 in that city, and th...

Multi Select List Not Working
The following code works perfectly for a multi select list. I've used it for several years on many applications. I'm encountering a strange error however on this code that takes criteria from three different lists and enters the data into a query. The first two list's criteria work fine but the third list has a strange quirk. Here's what it is doing. Let's say the third list has choices, 1,2,3,4,5,6. If I choose 3,4,5 in the list and run the code, it returns 1,4,5. If I choose 2,4,5,6 the code returns 1,4,5,6. It always returns the first value in my list wh...

Exchange 2003 Missing recipients in To Field
I have had complaints that people are sending emails to multiple recipients in my company. In the "To" field, they have 4 email address, but only two get the email. When I enable message tracking and find the email, on the recipent list, it only has the two email addresses. What happened to the other two?? When you open the received email, it has the four addresses on the To field. So why can't exchange see it?? Thank you On Tue, 12 Jan 2010 02:48:01 -0800, James Carter <JamesCarter@discussions.microsoft.com> wrote: >I have had complaints that people ...

Mailbox limits in exchange 2003 not being enforced.
I'm not sure what is going on but up until about a month ago mailbox limits were being enforced in exchange. I have checked all my settings and have tried applying the limits at the IS level and the individual user level. ESM is showing that it is issuing warnings and that prohibit send is being enforced on the mailboxes over the limits, but people are still able to send. I have also checked with individual users and they are receiving the "warning message" that their mailbox is over the limit but they certainly can still send. Any suggestions? Thanks in advance Steve...

outlook anywhere sbs 2003 exchange 2003 sp2
Hello all, Quick question, I haven't managed to get outlook clients to connect over the internet as yet, could anyone let me know if all the following have to be true: * server HAS to have a certificate from a trusted CA ( clients are able to access /remote by accepting the certificate warning ok - I wasn't planning to buy a commercial certificate) * the client machines HAVE to already have been set up inside the domain * the client machines HAVE to already have joined the domain. I'm hoping there is some way of permanently accepting the ssl certificate so ie and ou...

Outlook journal entries do not work in Office XP.
I have a user that informed me his journal entries do not work. I also tried mine and they also do not work We are running Win2k with Office XP. I just thought of something this can be stopped through AD can it not? Update, a while back we moved My Documents to a network drive for backups and so no mater where they login they will see thier My Documents. If thier My Documents is local Journal entries work. If it's a network drive they do not. Anyone have an idea on how to fix this one? Thanks. "David Bissonnette" <dbissonnette@foster-miller.com> wrote in message ...

Exchange 2003 Removing 1st server
Hi Guys I was running a exchange on a test server in my organization, and following 6 months testing andevaluation it was time to go live and install it on a live server. This was done, and all the mailboxes running on the test server migrated onto the new server etc. I was following KB822931 to decommision the test server and run into a problem. The Free/Busy folder will not synch between Test and Live when I rehome it. I constantly get the destination server (Live) saying "Locally Modified". I've even tried "Send Hierachy" from Test to Live server and it sti...